<!DOCTYPE html>
<html lang="en" dir="ltr">

<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//deeside.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//pbs.twimg.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//scontent.cdninstagram.com">
<link rel="dns-prefetch" href="//encrypted-tbn0.gstatic.com">
<link rel="dns-prefetch" href="//encrypted-tbn1.gstatic.com">

 

 

<head>
	
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mappingA = googletag.sizeMapping().
                    addSize([990, 0], [[970,250],[728, 90]]).
                    addSize([0, 0], [300, 250]).
                    build();
    var mappingB = googletag.sizeMapping().
                    addSize([990, 0], [[300,250],[728, 90]]).
                    addSize([0, 0], [300, 250]).
                    build();
    var mappingC = googletag.sizeMapping().
                    addSize([990, 0], [300, 600]).
                    addSize([0, 0], [300, 250]).
                    build();
    googletag.defineSlot('/2507246/WRX//deeside//misc//1', [300, 250], 'div-gpt-ad-1590747575768-0').defineSizeMapping(mappingA).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//misc//2', [300, 250], 'div-gpt-ad-1590749396002-0').defineSizeMapping(mappingB).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//misc//3', [300, 250], 'div-gpt-ad-1590749417650-0').defineSizeMapping(mappingC).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//misc//4', [300, 250], 'div-gpt-ad-1590749463494-0').defineSizeMapping(mappingC).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//misc//5', [300, 250], 'div-gpt-ad-1590749479947-0').defineSizeMapping(mappingB).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//misc//6', [300, 250], 'div-gpt-ad-1590749501086-0').defineSizeMapping(mappingB).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//misc//7', [300, 250], 'div-gpt-ad-1590749516451-0').defineSizeMapping(mappingB).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


    <meta charset="utf-8">
     <meta name="viewport" content="width=device-width, initial-scale=1">
    
	<title>Investigation launched following flat fire in Saltney</title>
	
	 
		<link rel="Stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css">


		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside-news/css/main4.css">
		

 

        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" /> 

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931">
<meta name="msapplication-TileColor" content="#9f00a7">
<meta name="theme-color" content="#ffffff">





		

    

        <meta property="og:title" content="Investigation launched following flat fire in Saltney" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/investigation-launched-following-flat-fire-in-saltney/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2020/06/Screenshot-2020-06-19-09.05.01-840x457.jpg" />


		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Investigation launched following flat fire in Saltney">

<meta name="twitter:description" content="An investigation has been launched following a flat fire in Saltney on Thursday night.&nbsp; Firefighters were called to reports of a fire at the first floor property on Chester Street, Saltney at 10.15pm. Three fire engines at an incident in a house next to the railway bridge in Saltney. Looks like an ambulance arriving now. [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2020/06/Screenshot-2020-06-19-09.05.01-840x457.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2020/06/Screenshot-2020-06-19-09.05.01-840x457.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2020-06-19T09:09:58+01:00",
  "description": "An investigation has been launched following a flat fire in Saltney on Thursday night.&nbsp; Firefighters were called to reports of a fire at the first floor property on Chester Street, Saltney at 10.15pm. Three fire engines at an incident in a house next to the railway bridge in Saltney. Looks like an ambulance arriving now. [&hellip;]",
  
  "headline": "Investigation launched following flat fire in Saltney"

}
</script>
 

        
        <meta property="og:site_name" content="Deeside.com"/>








</head>

<body> 

    <div class="menu">
		  <div class="line1 "></div>
		  <div class="line2 "></div>
		  <div class="line3 "></div>
		</div>

    <nav>
      <div class="container nav-inner">
        <a href="http://www.deeside.com" class="brand-nav">
          <img src="http://www.deeside.com/wp-content/themes/deeside-news/assets/deeside-logo2020nobadge.jpg" alt=""></a>
        <ul>
	        
	        				<li><a class="nav-item" href="http://www.deeside.com/latest-news/">LATEST</a></li>
				<li><a class="nav-item" href="http://www.deeside.com/twitterarchive/">TWEETS</a></li>
				<li><a class="nav-item" href="http://www.deeside.com/weather/">WEATHER</a></li>
				<li><a class="nav-item" href="http://www.deeside.com/transport/">TRANSPORT</a></li>
				<li><a class="nav-item" href="http://www.deeside.com/local-democracy-reporter-flintshire/">LDR</a></li>
				<li><a class="nav-item" href="http://www.deeside.com/contact-us/">CONTACT</a></li>


 
          <li class="nav-item social-item">
            <a href="https://twitter.com/deesidedotcom" target="_blank">
              <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>
            </a>
          </li>
          <li class="nav-item social-item">
            <a href="http://www.facebook.com/deesidenews" target="_blank">
              <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
            </a>
          </li>
          <li class="nav-item social-item">
            <a href="https://www.instagram.com/deesidedotcom/" target="_blank">
               <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
            </a>
          </li>
        </ul>
      </div>
    </nav>
    
    
    
    
 

    <style type="text/css">
	
	
.leaderboardslot {
	
position: relative;
text-align: center;
height:250px

@media only screen and (max-width: 727px) { .leaderboardslot { height:250px } }

}


  
  </style>
  

 <div class="leaderboardslot">


 	 <div class="hero-ban text-center mt-4 d-top__wrap">

<!-- /2507246/WRX//deeside//misc//1 -->
<div id='div-gpt-ad-1590747575768-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590747575768-0'); });
  </script>
</div>

 	 </div>


 </div>


 

    <!-- body -->
    <div class="container article-container">
      <div class="row">
        <section class="article-wrapper col-md-8 col-sm-12">
	        
 	    				 



          <!-- article single -->
          <div class="article-sigle">
            <!-- article header -->
            <div class="article-header">
              <div class="article-label">
                <span>Deeside.com > News  </span>
              </div>
              <div class="article-posted">
                <p> <strong>Posted:</strong> Fri 19th Jun 2020 </p>
                                <p> <strong>Updated:</strong> Fri 19th Jun </p>
                               </div>
            </div>
            <!-- article content -->
            <article class="article-content">
			    <h1>Investigation launched following flat fire in Saltney</h1>                          
										   
				 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2020/06/Screenshot-2020-06-19-09.05.01-840x457.jpg" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>
				
								
				
				               
        <p>
	         

	        					 <p>An investigation has been launched following a flat fire in Saltney on Thursday night.&nbsp;</p>
<p>Firefighters were called to reports of a fire at the first floor property on Chester Street, Saltney at 10.15pm.</p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en">Three fire engines at an incident in a house next to the railway bridge in Saltney. Looks like an ambulance arriving now. Road is still open at the moment. <a href="https://twitter.com/DeesideDotCom?ref_src=twsrc%5Etfw">@DeesideDotCom</a> <a href="https://twitter.com/ShitChester?ref_src=twsrc%5Etfw">@ShitChester</a> <a href="https://t.co/ahpIC5ap0Y">pic.twitter.com/ahpIC5ap0Y</a></p>
<p>— Sam Warrenger (@SamWarrenger) <a href="https://twitter.com/SamWarrenger/status/1273732188043972609?ref_src=twsrc%5Etfw">June 18, 2020</a></p><div class="SN6iEFM6" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><br>
<!-- /2507246/WRX//deeside//misc//2 -->
<div id='div-gpt-ad-1590749396002-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590749396002-0'); });
  </script>
</div></div></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A spokesperson for Cheshire Fire Service said: “Four firefighters wearing breathing apparatus searched the premises and fought the fire with two hose reel jets.</p>
<p>A covering jet was set up, as was an inner&nbsp;cordon for firefighters&#8217; safety.</p>
<p>The gas and electricity supplies to the flat were isolated and a large fan was used to clear smoke from the premises.</p>
<p>Once the fire was out the areas affected by it were damped down to make them safe, with temperatures monitored with a thermal imaging camera.</p>
<p>A neighbouring property was inspected to make sure that the fire had not spread to it.</p>
<p>Firefighters were in attendance for around two hours.</p>
<p>An investigation into the cause of the fire has begun.”</p>
<p>&nbsp;</p>

        </p>      
        
         

              
        <br><br> 

<strong>Spotted something? Got a story? <a href="https://m.me/Deesidenews">Send a Facebook Message</a> | A direct message on <a href="https://twitter.com/DeesideDotCom">Twitter</a> | Email: News@Deeside.com</strong> 
                 
 				 
 				  	
              <div class="article-content__footer">
               
                
                <ul class="nav-social">
                  <li>Share this now!</li>
                  <br>
                  <li>
                    <a target="_new" href="http://twitter.com/share?url=http://www.deeside.com/investigation-launched-following-flat-fire-in-saltney/&text=Investigation launched following flat fire in Saltney">
                      <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>
                    </a>
                  </li>
                  <li>
                    <a target="_new" href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/investigation-launched-following-flat-fire-in-saltney/">
                      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
                    </a>
                  </li>
                  <li>
                    <a target="new" href="http://www.deeside.com/investigation-launched-following-flat-fire-in-saltney/">
                      <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="link" class="svg-inline--fa fa-link fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M326.612 185.391c59.747 59.809 58.927 155.698.36 214.59-.11.12-.24.25-.36.37l-67.2 67.2c-59.27 59.27-155.699 59.262-214.96 0-59.27-59.26-59.27-155.7 0-214.96l37.106-37.106c9.84-9.84 26.786-3.3 27.294 10.606.648 17.722 3.826 35.527 9.69 52.721 1.986 5.822.567 12.262-3.783 16.612l-13.087 13.087c-28.026 28.026-28.905 73.66-1.155 101.96 28.024 28.579 74.086 28.749 102.325.51l67.2-67.19c28.191-28.191 28.073-73.757 0-101.83-3.701-3.694-7.429-6.564-10.341-8.569a16.037 16.037 0 0 1-6.947-12.606c-.396-10.567 3.348-21.456 11.698-29.806l21.054-21.055c5.521-5.521 14.182-6.199 20.584-1.731a152.482 152.482 0 0 1 20.522 17.197zM467.547 44.449c-59.261-59.262-155.69-59.27-214.96 0l-67.2 67.2c-.12.12-.25.25-.36.37-58.566 58.892-59.387 154.781.36 214.59a152.454 152.454 0 0 0 20.521 17.196c6.402 4.468 15.064 3.789 20.584-1.731l21.054-21.055c8.35-8.35 12.094-19.239 11.698-29.806a16.037 16.037 0 0 0-6.947-12.606c-2.912-2.005-6.64-4.875-10.341-8.569-28.073-28.073-28.191-73.639 0-101.83l67.2-67.19c28.239-28.239 74.3-28.069 102.325.51 27.75 28.3 26.872 73.934-1.155 101.96l-13.087 13.087c-4.35 4.35-5.769 10.79-3.783 16.612 5.864 17.194 9.042 34.999 9.69 52.721.509 13.906 17.454 20.446 27.294 10.606l37.106-37.106c59.271-59.259 59.271-155.699.001-214.959z"></path></svg>
                    </a>
                  </li>
                </ul>
              </div>
            </article> 
             

          </div>

				<!-- under article bits -->


         <div class="article-related">
            <h3 class="title">LATEST NEWS...</h3>
            <div class="article-related-items row">



 					           
					           
				<a href="http://www.deeside.com/first-minister-outlines-biggest-unlocking-of-the-coronavirus-regulations-to-date/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2018/01/breaking1.png" alt="">
                <div class="article-related-single__desc">
                  <p>First Minister outlines &#8216;biggest unlocking of the coronavirus regulations to date&#8217;</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/uk-chief-medical-officers-agree-on-downgrading-of-coronavirus-threat-level/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506px-1-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>UK Chief Medical Officers &#8216;agree&#8217; on downgrading of coronavirus threat level</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/non-essential-shops-in-wales-set-to-reopen-on-monday-but-five-mile-guidance-remains-until-july-6/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2020/06/Drakeford-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Non-essential shops in Wales set to reopen on Monday, but five-mile guidance remains until July 6</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/claims-north-wales-hit-worse-by-coronavirus-than-any-other-region-branded-misleading-by-welsh-health-minister/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2020/06/vaughan-gething-health-minister-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Claims North Wales hit worse by coronavirus than any other region branded ‘misleading’ by Welsh Health Minister</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/first-life-saving-covid-19-drug-owes-part-of-its-discovery-to-north-wales-patients/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2020/06/Screenshot-2020-06-19-02.36.16-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>First life-saving COVID-19 drug owes part of its discovery to North Wales patients</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/thousands-of-support-staff-across-wales-believe-schools-should-remain-closed-until-september/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2020/06/Schools-Unison-280x140.png" alt="">
                <div class="article-related-single__desc">
                  <p>Thousands of support staff across Wales believe schools should remain closed until September</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/future-of-theatr-clwyds-35m-renovation-lies-in-welsh-governments-hands-after-planning-permission-granted/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2020/06/flintshire-plans-for-onceinalifetime-renovation-of-theatr-clwyd-in-mold-receive-the-goahead-0-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Future of Theatr Clwyd’s £35m renovation lies in Welsh Government’s hands after planning permission granted</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/social-distancing-plans-being-drawn-up-for-flintshire-towns-as-non-essential-shops-could-reopen-next-week-2/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2020/06/Screenshot-2020-06-18-17.17.17-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Non-essential retail in Wales set to re open from Monday</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/deeside-politicians-call-for-all-staff-at-2-sisters-sandycroft-to-be-covid-tested-following-outbreak-at-anglesey-site/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2020/06/2-Sisters-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Deeside politicians call for all staff at 2 Sisters Sandycroft to be Covid tested following outbreak at Anglesey site</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  				  
  
            </div>
          </div>

 
 <br>
 <br>
 <!-- /2507246/WRX//deeside//misc//5 -->
<div id='div-gpt-ad-1590749479947-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590749479947-0'); });
  </script>
</div>

<br>
<br>
<a class="twitter-timeline" data-width="800" data-height="1200" href="https://twitter.com/deesidedotcom?ref_src=twsrc%5Etfw">Tweets by Deesidedotcom</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
					       

          
          
        </section>

							
<aside class="col-md-4 col-sm-12 sidebar">
                <!-- search wrap -->
           <div class="search-wrapper">
                    <span>Friday June 19th 12:39</span>
                    <h6>Read <span>696,535</span> times</h6>
                    <span>in the last 30 days</span>
                    <br>
                    <span><a href="http://www.deeside.com/contact">Get In Touch</a> / <a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">Advertise Now</a> </span>
                    
 			<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" > 					
<input type="text"  name="s" placeholder="Search..." > 	
              	    <input type="hidden" value="post" name="post_type" id="post_type" />

					     <input type="hidden" value="date" name="order_by" id="order_by" />
					<input type="submit" value="">
 
            </form>
         </div>
          
          
          <br>

           
         
          
          
          <div class="shadow-lg p-3 mb-5 bg-gray rounded">

<!-- /2507246/WRX//deeside//misc//3 -->
<div id='div-gpt-ad-1590749417650-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590749417650-0'); });
  </script>
</div>


          </div>
          
<br>
          
          
<div class="shadow-lg p-3 mb-5 bg-gray rounded">

          
	          
	                        

    <!-- headlines other sites -->
                <section class="headlines-wrap">
                  <div class="headlines-header">
                    Latest headlines from other news sites...
                  </div>
                  <ul class="headlines-content">

		    		 <li>
                      <span class="time">11:32</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=11307">First Minister unveils plans to reopen shops, hairdressers and tourism sector<span> - ITV Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">11:32</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=11305">Live: First Minister outlines ‘biggest unlocking of the coronavirus regulations to date’<span> - Wrexham.com</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">11:30</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=11304">LIVE: First Minister outlines ‘biggest unlocking of the coronavirus regulations to date’<span> - North.Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">11:21</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=11303">First Minister Mark Drakeford to explain lockdown changes - live updates<span> - Daily Post</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">11:20</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=11302">Will theatres and music venues be able to reopen with social distancing?<span> - ITV Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">10:58</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=11301">Firearms officers uncover haul of Class A drugs in raid on house in Caernarfon<span> - North.Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">10:57</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=11300">Ex-pastor and kids' TV presenter to appear in court charged with 40 sex offences<span> - Daily Post</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">10:33</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=11299">Coronavirus: Glamorgan likely income down by nearly half<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">10:32</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=11298">Kop land acquired by Welsh Government along with former Countrywide Stores plot as ‘Gateway’ development takes firm step forward<span> - Wrexham.com</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">10:02</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=11297">Libraries in Gwynedd to re-open under new click and collect model<span> - North.Wales</span> </a>
                    </li>
             		      </ul>
                </section> 


	           <a href="http://deeside.com/north-wales-news-headlines"><button type="button" class="btn-outline-success btn-sm btn-block">

<svg height="24" viewBox="0 0 457.14286 457.14286" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m427.8125 0h-398.480469c-16.171875 0-29.332031 13.160156-29.332031 29.332031v398.480469c0 16.167969 13.160156 29.332031 29.332031 29.332031h288.75c2.425781 0 4.75-.964843 6.460938-2.679687l129.921875-129.921875c1.714844-1.710938 2.679687-4.035157 2.679687-6.460938v-288.75c0-16.171875-13.164062-29.332031-29.332031-29.332031zm-409.527344 427.8125v-398.480469c0-6.089843 4.957032-11.046875 11.046875-11.046875h398.480469c6.089844 0 11.042969 4.957032 11.042969 11.046875v279.605469h-100.585938c-16.171875 0-29.332031 13.160156-29.332031 29.332031v100.585938h-279.605469c-6.089843 0-11.046875-4.953125-11.046875-11.042969zm407.644532-100.589844-98.707032 98.707032v-87.660157c0-6.089843 4.957032-11.046875 11.046875-11.046875zm0 0"/><path d="m54.855469 176.839844h347.429687c5.054688 0 9.144532-4.089844 9.144532-9.144532 0-5.050781-4.089844-9.140624-9.144532-9.140624h-347.429687c-5.050781 0-9.140625 4.089843-9.140625 9.140624 0 5.054688 4.089844 9.144532 9.140625 9.144532zm0 0"/><path d="m54.855469 232.222656h347.429687c5.054688 0 9.144532-4.089844 9.144532-9.140625 0-5.054687-4.089844-9.144531-9.144532-9.144531h-347.429687c-5.050781 0-9.140625 4.089844-9.140625 9.144531 0 5.050781 4.089844 9.140625 9.140625 9.140625zm0 0"/><path d="m54.855469 287.605469h347.429687c5.054688 0 9.144532-4.085938 9.144532-9.140625 0-5.054688-4.089844-9.144532-9.144532-9.144532h-347.429687c-5.050781 0-9.140625 4.089844-9.140625 9.144532 0 5.054687 4.089844 9.140625 9.140625 9.140625zm0 0"/><path d="m54.855469 342.992188h217.511719c5.050781 0 9.140624-4.089844 9.140624-9.144532 0-5.054687-4.089843-9.140625-9.140624-9.140625h-217.511719c-5.050781 0-9.140625 4.085938-9.140625 9.140625 0 5.054688 4.089844 9.144532 9.140625 9.144532zm0 0"/><path d="m272.367188 380.089844h-217.511719c-5.050781 0-9.140625 4.089844-9.140625 9.140625 0 5.054687 4.089844 9.144531 9.140625 9.144531h217.511719c5.050781 0 9.140624-4.089844 9.140624-9.144531 0-5.050781-4.089843-9.140625-9.140624-9.140625zm0 0"/><path d="m111.476562 91.363281 25.910157 41.910157h13.019531v-64.269532h-12.054688v42.917969l-26.304687-42.917969h-12.625v64.269532h12.054687zm0 0"/><path d="m213.007812 122.445312h-35.902343v-17.492187h32.265625v-10.828125h-32.265625v-14.25h34.675781v-10.871094h-47.652344v64.269532h48.878906zm0 0"/><path d="m247.203125 133.273438 12.757813-48.046876 12.800781 48.046876h13.765625l15.605468-64.269532h-13.0625l-9.863281 44.890625-11.269531-44.890625h-15.429688l-11.75 44.144532-9.6875-44.144532h-13.285156l15.34375 64.269532zm0 0"/><path d="m332.117188 123.453125c-3.945313 0-7.078126-.996094-9.402344-2.980469-2.324219-1.988281-3.863282-5.101562-4.625-9.339844l-12.625 1.230469c.847656 7.1875 3.449218 12.660157 7.804687 16.414063 4.351563 3.757812 10.59375 5.632812 18.71875 5.632812 5.582031 0 10.242188-.78125 13.984375-2.34375 3.738282-1.5625 6.632813-3.953125 8.679688-7.167968 2.046875-3.214844 3.066406-6.664063 3.066406-10.34375 0-4.0625-.851562-7.476563-2.5625-10.238282-1.710938-2.761718-4.078125-4.9375-7.101562-6.53125-3.027344-1.59375-7.695313-3.136718-14.007813-4.625-6.3125-1.492187-10.285156-2.921875-11.921875-4.296875-1.289062-1.082031-1.929688-2.382812-1.929688-3.902343 0-1.664063.6875-2.996094 2.058594-3.988282 2.132813-1.546875 5.085938-2.324218 8.855469-2.324218 3.652344 0 6.394531.722656 8.21875 2.171874 1.828125 1.445313 3.019531 3.820313 3.574219 7.121094l12.976562-.570312c-.203125-5.902344-2.34375-10.621094-6.421875-14.160156-4.078125-3.535157-10.148437-5.300782-18.214843-5.300782-4.941407 0-9.15625.742188-12.648438 2.234375-3.492188 1.488281-6.167969 3.660157-8.023438 6.507813-1.855468 2.851562-2.78125 5.914062-2.78125 9.1875 0 5.085937 1.972657 9.394531 5.917969 12.929687 2.804688 2.515625 7.6875 4.632813 14.640625 6.359375 5.40625 1.34375 8.871094 2.277344 10.390625 2.804688 2.222657.789062 3.777344 1.714844 4.667969 2.78125.890625 1.070312 1.339844 2.363281 1.339844 3.882812 0 2.367188-1.0625 4.433594-3.179688 6.203125-2.121094 1.765625-5.269531 2.652344-9.449218 2.652344zm0 0"/></svg> Last 100 headlines here...</button></a>
          </div>

 

<hr>

<div class="shadow-lg p-3 mb-5 bg-gray rounded">

<!-- /2507246/WRX//deeside//misc//4 -->
<div id='div-gpt-ad-1590749463494-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590749463494-0'); });
  </script>
</div>

          </div>
 
 
          <!-- instagram -->
          <section class="sidebar-instaram mt-7">
            <h5 class="title title-small flex-center-side">
              Instagram
              <a href="#">
                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
                Follow Us
              </a>
            </h5>
            
            <div class="insta-timeline">

<script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/5d43e5e1762654e4908d912448240d27.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
       
       </div>
       
          </section>

 <br> 
 
           
          
<div class="shadow-lg p-3 mb-5 bg-gray rounded">

          <a href="https://www.glyndwr.ac.uk/en/VirtualExperiences/?utm_source=deesidecom&utm_medium=display&utm_campaign=vee_june20&utm_content=970_250" target="_blank">
<img  class="img-responsive"  border="0" alt="Promo you business" src="http://www.deeside.com/wp-content/uploads/2020/05/VEE-Deeside-300x600-June.jpg" class="center">
</a>
 
           </div>

<br> 
 
  



 </aside>


          </div>

        </div>

    </div>

  

    <!-- floating ADR bottom -->
    <!-- <div class="float-adr-wrapper">
      <span class="close">
        <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
      </span>
      <section class="container image-container">
          <a href="#"> <img src="" alt=""></a>
      </section>
    </div>
    
    -->
    
    

    <footer class="container-fluid">
      <section class="footer-inner container">
          <div class="col-md-12 col-sm-12 col-xs-12">
              <div class="row">
                <section class="footer-section col-md-3 col-sm-12 col-xs-12">
                    <p class="footer-title">ABOUT US</p>
                    <p class="footer-hr"></p>
                    <p>Launched in 2014, Deeside.com is an independent online news and information website.</p>
                    <p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
                </section>

                <section class="footer-section col-md-3 col-sm-12 col-xs-12">
                    <p class="footer-title">Quick Links</p>
                    <p class="footer-hr"></p>
                    <ul class="footer-nav">
                 	<li><a href="http://www.deeside.com/deeside-live-traffic-information/">LIVE TRAFFIC</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="http://www.deeside.com/twitterarchive/">TWITTER ARCHIVE</a></li>
						<li><a href="https://north.wales/">North.Wales news</a></li>

                    </ul>
                </section>

                <section class="footer-section col-md-3 col-sm-12 col-xs-12">
                    <p class="footer-title">Quick Links</p>
                    <p class="footer-hr"></p>
                    <ul class="footer-nav">
                       	<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>


                    </ul>
                </section>

                <section class="footer-info col-md-3 col-sm-12 col-xs-12">
 
					<a href="http://www.deeside.com"><img src="http://www.deeside.com/wp-content/themes/deeside-news/assets/deeside-black-logofooter-new.jpg
					" alt="Deeside.com"></a>


                </section>
              </div>
          </div>
      </section>
  </footer>

  <section class="footer-end container-fluid">
		<div class="container">
      <ul class="bottom-list">
          <li class="bottom-list__item"><a href="http://www.facebook.com/deesidenews"  target="_blank">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg>
          </a></li>
          <li class="bottom-list__item">
          <a href="https://twitter.com/deesidedotcom" target="_blank">
             <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>

          </a></li>
          <li class="bottom-list__item"><a  href="https://www.instagram.com/deesidedotcom/" target="_blank">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
          </a></li>
      </ul>
			<p>Read <span>696,535</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
  			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/the-icnn-charter/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside-news/assets/icnnnew.png" alt="icnn"></a>

 		</div>
	</section>

 
     <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script type="text/javascript">


      $(".menu").click(function() {
        $(".line1").toggleClass("animate1");
        $(".line2").toggleClass("animate2");
        $(".line3").toggleClass("animate3");
        $("nav .nav-inner ul").slideToggle(400, function(){
          $(this).toggleClass("expanded").css("display", "");
        });
      });

    </script>
    
 
 <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

    
    
 
  </body>
</html>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
         


    
     

              

			
			
