<!DOCTYPE html><html lang="en" dir="ltr"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/>
<link rel="dns-prefetch" href="//deeside.com"/>
<link rel="dns-prefetch" href="//tpc.googlesyndication.com"/>
<link rel="dns-prefetch" href="//pbs.twimg.com"/>
<link rel="dns-prefetch" href="//www.google-analytics.com"/>
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/>
<link rel="dns-prefetch" href="//stats.g.doubleclick.net"/>
<link rel="dns-prefetch" href="//scontent.cdninstagram.com"/>
<link rel="dns-prefetch" href="//encrypted-tbn0.gstatic.com"/>
<link rel="dns-prefetch" href="//encrypted-tbn1.gstatic.com"/>

 

 


	<script async="" src="https://ac.audiencerun.com/j/tag.js" data-arun-z="4qrozeki8c" data-arun-a="1" data-arun-vu="%%VIEW_URL_UNESC%%" data-arun-cb="%%CACHEBUSTER%%" data-arun-pm="%%PREVIEW_MODE%%" data-arun-site="%%SITE%%" data-arun-url="%%PATTERN:url%%"></script>

	<script data-ad-client="ca-pub-8373809220012309" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

 	
	
<script>
	
		  	  var GAM_web_interstitial;


  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	  
    var mappingA = googletag.sizeMapping().
                    addSize([990, 0], [[970,250],[728, 90]]).
                    addSize([0, 0], [300, 250]).
                    build();
    var mappingB = googletag.sizeMapping().
                    addSize([990, 0], [[300,250],[728, 90]]).
                    addSize([0, 0], [300, 250]).
                    build();
    var mappingC = googletag.sizeMapping().
                    addSize([990, 0], [300, 600]).
                    addSize([0, 0], [300, 250]).
                    build();
    var mappingAdhesion = googletag.sizeMapping().addSize([970, 0], [[970, 90],[728, 90]]).addSize([768, 0], [728, 90]).addSize([0, 0], [320, 50]).build();


    googletag.defineSlot('/2507246/WRX//deeside//misc//1', [300, 250], 'div-gpt-ad-1590747575768-0').defineSizeMapping(mappingA).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//misc//2', [300, 250], 'div-gpt-ad-1590749396002-0').defineSizeMapping(mappingB).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//misc//3', [300, 250], 'div-gpt-ad-1590749417650-0').defineSizeMapping(mappingC).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//misc//4', [300, 250], 'div-gpt-ad-1590749463494-0').defineSizeMapping(mappingC).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//misc//5', [300, 250], 'div-gpt-ad-1590749479947-0').defineSizeMapping(mappingB).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//misc//6', [300, 250], 'div-gpt-ad-1590749501086-0').defineSizeMapping(mappingB).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//misc//7', [300, 250], 'div-gpt-ad-1590749516451-0').defineSizeMapping(mappingB).addService(googletag.pubads());
    googletag.defineSlot('/2507246/WRX//deeside//adhesion', [320, 50], 'div-gpt-ad-oko-adhesion').defineSizeMapping(mappingAdhesion).addService(googletag.pubads());

    
    
        GAM_web_interstitial = googletag.defineOutOfPageSlot('/2507246/WRX//deeside//misc//interstitial', googletag.enums.OutOfPageFormat.INTERSTITIAL);

if (GAM_web_interstitial) {
   GAM_web_interstitial.addService(googletag.pubads());
}



    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    



  });
  
  
  
    
</script>


<style type="text/css">

.oko-adhesion {
    position: fixed;
    bottom: 0;
    right: 0;
    z-index: 99999;
    width: 100%;
    text-align: center;
    height: 91px;
    margin-left: auto;
    margin-right: auto;
    border-top:solid 1px #ccc;
    background:#ffffffc2;
}

.oko-adhesion .adhesion-close-button {
     font-size: 14px;
    font-weight: 600;
    padding: 1.5px;
    cursor: pointer;
    background: #292A2D;
    color: #fff;
    border-radius: 18px;
    z-index: 5000 !important;
    position: absolute;
    right: 10px;
    bottom: 100%;
    width: 22px;
    height: 22px;
    margin-bottom: 10px;
}

@media screen and (min-width: 280px) and (max-device-width: 767px) {
.oko-adhesion {
    height:50px;
}
}

@media screen and (min-width: 280px) and (max-device-width: 540px) {
.oko-adhesion {
    padding-bottom:15px;
    background:#fff;
}
}

</style>



    <meta charset="utf-8"/>
     <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
	<title>Fund aimed at supporting disabled candidates in next years council elections launched in Wales</title>
	
	 
		<link rel="Stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css"/>


		<link rel="Stylesheet" href="https://www.deeside.com/wp-content/themes/deeside-news/css/main7.css"/>
		

 

        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w"/> 

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/>
<link rel="manifest" href="/site.webmanifest"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931"/>
<meta name="msapplication-TileColor" content="#9f00a7"/>
<meta name="theme-color" content="#ffffff"/>





		

    

        <meta property="og:title" content="Fund aimed at supporting disabled candidates in next years council elections launched in Wales"/>

        <meta property="og:type" content="article"/>

        <meta property="og:url" content="https://www.deeside.com/fund-aimed-at-supporting-disabled-candidates-in-next-years-council-elections-launched-in-wales/"/>

<meta property="og:image" content="https://www.deeside.com/wp-content/uploads/2021/04/polling-vote-election.jpg"/>


		
<meta name="twitter:card" content="summary_large_image"/>

<meta name="twitter:site" content="@DeesideDotCom"/>

<meta name="twitter:creator" content="@DeesideDotCom"/>

<meta name="twitter:title" content="Fund aimed at supporting disabled candidates in next years council elections launched in Wales"/>

<meta name="twitter:description" content="A fund has been launched for disabled people wishing to stand for election as local councillors in the 2022 Local Government elections. Wales is the first nation in the United Kingdom to offer financial assistance to disabled candidates standing at this grassroots level of local democracy. It is open to those wishing to stand for […]"/>

<meta name="twitter:image:src" content="https://www.deeside.com/wp-content/uploads/2021/04/polling-vote-election.jpg"/>

<meta name="twitter:domain" content="Deeside.com"/>


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "https://www.deeside.com/wp-content/uploads/2021/04/polling-vote-election.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2021-10-24T07:51:34+01:00",
  "description": "A fund has been launched for disabled people wishing to stand for election as local councillors in the 2022 Local Government elections. Wales is the first nation in the United Kingdom to offer financial assistance to disabled candidates standing at this grassroots level of local democracy. It is open to those wishing to stand for [&hellip;]",
  
  "headline": "Fund aimed at supporting disabled candidates in next years council elections launched in Wales"

}
</script>
 

        
        <meta property="og:site_name" content="Deeside.com"/>





<script data-ad-client="ca-pub-8373809220012309" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<link rel='canonical' href='https://www.deeside.com/fund-aimed-at-supporting-disabled-candidates-in-next-years-council-elections-launched-in-wales/' />
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.deeside.com/fund-aimed-at-supporting-disabled-candidates-in-next-years-council-elections-launched-in-wales/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 108218;
var ezdomain = 'deeside.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod11","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":108218,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"6efc460b-7390-4b35-5083-3ed45d1e8369","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":71902,"response_time_orig":0,"serverid":"35.180.152.94:21045","state":"VA","t_epoch":1635062972,"template_id":120,"time_on_site_visit":0,"url":"https://www.deeside.com/fund-aimed-at-supporting-disabled-candidates-in-next-years-council-elections-launched-in-wales/","user_id":0,"visit_uuid":"c242e926-ee1c-4929-6071-1906e089cd3b","word_count":1037,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_108218=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["6efc460b-7390-4b35-5083-3ed45d1e8369", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body> 

    <div class="menu">
		  <div class="line1 "></div>
		  <div class="line2 "></div>
		  <div class="line3 "></div>
		</div>

    <nav>
      <div class="container nav-inner">
        <a href="https://www.deeside.com" class="brand-nav">
          <img src="https://www.deeside.com/wp-content/themes/deeside-news/assets/deeside-logo2020nobadge.jpg" alt=""/></a>
        <ul>
	        
	        				<li><a class="nav-item" href="https://www.deeside.com/news/">LATEST</a></li>
				<li><a class="nav-item" href="https://www.deeside.com/twitterarchive/">TWEETS</a></li>
				
				 <li><a class="nav-item" href="https://www.deeside.com/weather/">WEATHER</a></li>
				<li><a class="nav-item" href="https://www.deeside.com/transport/">TRANSPORT</a></li>
				                 
				
				
				<li><a class="nav-item" href="https://www.deeside.com/local-democracy-reporter-flintshire/">LDR</a></li>
				<li><a class="nav-item" href="https://www.deeside.com/contact-us/">CONTACT</a></li>


 
          <li class="nav-item social-item">
            <a href="https://twitter.com/deesidedotcom" target="_blank">
              <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"></path></svg>
            </a>
          </li>
          <li class="nav-item social-item">
            <a href="http://www.facebook.com/deesidenews" target="_blank">
              <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
            </a>
          </li>
          <li class="nav-item social-item">
            <a href="https://www.instagram.com/deesidedotcom/" target="_blank">
               <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
            </a>
          </li>
        </ul>
      </div>
    </nav>
    
    
    
    
 

    <style type="text/css">
	
	
.leaderboardslot {
	
position: relative;
text-align: center;
height:250px

@media only screen and (max-width: 727px) { .leaderboardslot { height:250px } }

}


  
  </style>
  

 <div class="leaderboardslot">


 	 <div class="hero-ban text-center mt-4 d-top__wrap">

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Dee Top -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8373809220012309" data-ad-slot="5626723169" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> 

 	 </div>


 </div>


 

    <!-- body -->
    <div class="container article-container">
      <div class="row">
	      

      	      
        <section class="article-wrapper col-md-8 col-sm-12">
	  
	  
	  	      	          <!-- <a target="_new" href="https://deeside.com/election2021"><img  class="img-responsive"  border="0" src="https://deeside.com/wp-content/uploads/2021/04/alyn-deeside-delyn-banner.jpeg" /></a>
 
<br>      -->
 	    				 



          <!-- article single -->
          <div class="article-sigle"> 

            <!-- article header -->
            <div class="article-header">
              <div class="article-label">
                <span>Deeside.com &gt; News  </span>
              </div>
              <div class="article-posted">
                <p> <strong>Posted:</strong> Sun 24th Oct 2021 </p>
                                <p> <strong>Updated:</strong> Sun 24th Oct </p>
                               </div>
            </div>
            <!-- article content -->
            <article class="article-content">
			    <h1>Fund aimed at supporting disabled candidates in next years council elections launched in Wales</h1>                          
			    					 <div class="article-single-wrap">
						<img src="https://www.deeside.com/wp-content/uploads/2021/04/polling-vote-election.jpg" alt="News and Info from Deeside, Flintshire, North Wales "/>
					 </div>
				
								
				
				
				               
        <p>
	         

	        					 </p><p>A fund has been launched for disabled people wishing to stand for election as local councillors in the 2022 Local Government elections.</p>
<p>Wales is the first nation in the United Kingdom to offer financial assistance to disabled candidates standing at this grassroots level of local democracy.</p>
<p>It is open to those wishing to stand for their community and town council as well as those standing for the county council.</p>
<p>The fund which is delivered by Disability Wales and is financed by the Welsh Government, offers financial assistance to disabled people towards the additional costs of reasonable adjustments to overcome the impairment related barriers they face when standing for election.</p><div class="0ByzXE90" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8373809220012309" data-ad-slot="9487358427"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>It pays for practical support to allow for disabled people to fully participate in the political process.</p>
<p>This covers reasonable adjustments that level the playing field between disabled and non-disabled candidates, but not general campaign costs.</p>
<p>Rhian Davies, Chief Executive of Disability Wales said:</p>
<p>“Disability Wales is excited to be working in support of disabled people standing in the 2022 local government elections. Many Deaf or disabled candidates face additional expenditure when campaigning e.g. with transport, communication support or equipment.”</p>
<p>“The Access to Elected Office Fund will help meet these costs and contribute to removing some of the barriers disabled people face when seeking elected office.”</p>
<p>“The launch of the fund in Wales marks a significant milestone in advancing disability equality in Wales both by widening rights to democratic participation as well as ensuring those who are elected to represent our communities also reflect the diversity of our communities”.</p>
<p>Welsh Conservative Shadow Minister for Local Government, Sam Rowlands MS, said:</p>
<p>“Democracy works best when we have candidates and elected officials from all different backgrounds.</p>
<p>“I would like to encourage anyone interested in standing for election to find out how this incredibly important fund could support them by visiting the Disability Wales website or getting in contact with them.”</p>
<p>Disabled people interested in applying to the fund should read the information on the <a href="https://www.disabilitywales.org/projects/access-to-elected-office-fund-wales/">Disability Wales website</a> or email Disability Wales at <a href="mailto:accesstopolitics@disabilitywales.org">accesstopolitics@disabilitywales.org</a> for further information.</p>
<p>After submission applications will be anonymised before consideration by a panel made up by individuals with lived experience of disability and making reasonable adjustments.</p>

        <p></p>      
        
         

              
        <br/><br/> 

<strong>Spotted something? Got a story? <a href="https://m.me/Deesidenews">Send a Facebook Message</a> | A direct message on <a href="https://twitter.com/DeesideDotCom">Twitter</a> | Email: News@Deeside.com</strong> 
                 
 	              <div class="article-content__footer">
	 	              
	 	              
 <style>
	 
.revue-embed {
  background-color: #f9aaaa;
  padding: 12px 20px;
}

.revue-form-footer {font-size: small; };

input {
  width: 100%;
  padding: 12px 20px;
  margin: 8px 0;
  box-sizing: border-box;
}
 
 .button {
  background-color: #f44336; /* Green */
  border: none;
  color: white;
  padding: 15px 32px;
  text-align: center;
  text-decoration: none;
  display: inline-block;
  font-size: 16px;
}

</style>

           
<div class="card">
	              <div class="revue-embed">
		            <b>  Join our no-spam low volume email list:</b>
		              
  <form action="https://www.getrevue.co/profile/deesidedotcom/add_subscriber" method="post" id="revue-form" name="revue-form" target="_blank">
  <div class="revue-form-group">
    <label for="member_email">Your email:</label>
    <input class="revue-form-field" placeholder="Your email address..." type="email" name="member[email]" id="member_email"/>
  </div>
  <div class="revue-form-group">
    <label for="member_first_name">First name:</label>
    <input class="revue-form-field" placeholder="First name... (Optional)" type="text" name="member[first_name]" id="member_first_name"/>
  </div>
  <div class="revue-form-group">
    <label for="member_last_name">Last name:</label>
    <input class="revue-form-field" placeholder="Last name... (Optional)" type="text" name="member[last_name]" id="member_last_name"/>
  </div>
  <div class="revue-form-actions">
    <input type="submit" value="SUBSCRIBE!" name="member[subscribe]" id="member_submit"/>
  </div>
  <div class="revue-form-footer"><i>By subscribing, you agree with Revue’s <a target="_blank" href="https://www.getrevue.co/terms">Terms of Service</a> and <a target="_blank" href="https://www.getrevue.co/privacy">Privacy Policy</a>.</i></div>
  </form>
  
  
       </div>
 </div>
 
	           <div style="visibility: hidden"> 

 
                  <svg class="bell" aria-hidden="true" focusable="false" data-prefix="far" data-icon="bell" class="svg-inline--fa fa-bell fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M439.39 362.29c-19.32-20.76-55.47-51.99-55.47-154.29 0-77.7-54.48-139.9-127.94-155.16V32c0-17.67-14.32-32-31.98-32s-31.98 14.33-31.98 32v20.84C118.56 68.1 64.08 130.3 64.08 208c0 102.3-36.15 133.53-55.47 154.29-6 6.45-8.66 14.16-8.61 21.71.11 16.4 12.98 32 32.1 32h383.8c19.12 0 32-15.6 32.1-32 .05-7.55-2.61-15.27-8.61-21.71zM67.53 368c21.22-27.97 44.42-74.33 44.53-159.42 0-.2-.06-.38-.06-.58 0-61.86 50.14-112 112-112s112 50.14 112 112c0 .2-.06.38-.06.58.11 85.1 23.31 131.46 44.53 159.42H67.53zM224 512c35.32 0 63.97-28.65 63.97-64H160.03c0 35.35 28.65 64 63.97 64z"></path></svg>
                  <p>Get notified about <br/>news from across North Wales</p>
                
	              </div>
	              
                <ul class="nav-social">
                  <li>Share this now!</li>
                  <br/>
                   

                  <li>
                    <a target="_new" href="whatsapp://send?text=https://www.deeside.com/fund-aimed-at-supporting-disabled-candidates-in-next-years-council-elections-launched-in-wales/" data-action="share/whatsapp/share">
                      <svg role="img" viewBox="2 6 25 20" xmlns="http://www.w3.org/2000/svg"><path d="m15 3c-6.627 0-12 5.373-12 12 0 2.2512 0.63234 4.3501 1.7109 6.1504l-1.6035 5.8496 5.9746-1.5684c1.7473 0.99342 3.7645 1.5684 5.918 1.5684 6.627 0 12-5.373 12-12s-5.373-12-12-12zm-4.1074 6.4023c0.195 0 0.39536-0.0011876 0.56836 0.0078124 0.214 0.0050001 0.44692 0.020672 0.66992 0.51367 0.265 0.586 0.84202 2.0561 0.91602 2.2051s0.12644 0.32453 0.023437 0.51953c-0.098 0.2-0.14897 0.32105-0.29297 0.49805-0.149 0.172-0.31227 0.38562-0.44727 0.51562-0.149 0.149-0.30286 0.31238-0.13086 0.60938s0.76934 1.2706 1.6523 2.0566c1.135 1.014 2.0926 1.3256 2.3906 1.4746 0.298 0.149 0.47058 0.12578 0.64258-0.074218 0.177-0.195 0.74336-0.86411 0.94336-1.1621 0.195-0.298 0.39406-0.24644 0.66406-0.14844 0.274 0.098 1.7352 0.8178 2.0332 0.9668s0.49336 0.22275 0.56836 0.34375c0.077 0.125 0.077078 0.72006-0.16992 1.4141-0.247 0.693-1.4599 1.3632-2.0039 1.4102-0.549 0.051-1.0614 0.24677-3.5684-0.74023-3.024-1.191-4.9311-4.2883-5.0801-4.4883-0.149-0.195-1.2109-1.6103-1.2109-3.0703 0-1.465 0.76811-2.1825 1.0371-2.4805 0.274-0.298 0.59492-0.37109 0.79492-0.37109z"></path></svg>
                    </a>
                  </li>

			 
 		 
                  <li>
                    <a target="_new" href="http://twitter.com/share?url=https://www.deeside.com/fund-aimed-at-supporting-disabled-candidates-in-next-years-council-elections-launched-in-wales/&amp;text=Fund aimed at supporting disabled candidates in next years council elections launched in Wales">
                      <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"></path></svg>
                    </a>
                  </li>
                  <li>
                    <a target="_new" href="http://www.facebook.com/sharer.php?u=https://www.deeside.com/fund-aimed-at-supporting-disabled-candidates-in-next-years-council-elections-launched-in-wales/">
                      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
                    </a>
                  </li>
                  <li>
                    <a target="new" href="https://www.deeside.com/fund-aimed-at-supporting-disabled-candidates-in-next-years-council-elections-launched-in-wales/">
                      <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="link" class="svg-inline--fa fa-link fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M326.612 185.391c59.747 59.809 58.927 155.698.36 214.59-.11.12-.24.25-.36.37l-67.2 67.2c-59.27 59.27-155.699 59.262-214.96 0-59.27-59.26-59.27-155.7 0-214.96l37.106-37.106c9.84-9.84 26.786-3.3 27.294 10.606.648 17.722 3.826 35.527 9.69 52.721 1.986 5.822.567 12.262-3.783 16.612l-13.087 13.087c-28.026 28.026-28.905 73.66-1.155 101.96 28.024 28.579 74.086 28.749 102.325.51l67.2-67.19c28.191-28.191 28.073-73.757 0-101.83-3.701-3.694-7.429-6.564-10.341-8.569a16.037 16.037 0 0 1-6.947-12.606c-.396-10.567 3.348-21.456 11.698-29.806l21.054-21.055c5.521-5.521 14.182-6.199 20.584-1.731a152.482 152.482 0 0 1 20.522 17.197zM467.547 44.449c-59.261-59.262-155.69-59.27-214.96 0l-67.2 67.2c-.12.12-.25.25-.36.37-58.566 58.892-59.387 154.781.36 214.59a152.454 152.454 0 0 0 20.521 17.196c6.402 4.468 15.064 3.789 20.584-1.731l21.054-21.055c8.35-8.35 12.094-19.239 11.698-29.806a16.037 16.037 0 0 0-6.947-12.606c-2.912-2.005-6.64-4.875-10.341-8.569-28.073-28.073-28.191-73.639 0-101.83l67.2-67.19c28.239-28.239 74.3-28.069 102.325.51 27.75 28.3 26.872 73.934-1.155 101.96l-13.087 13.087c-4.35 4.35-5.769 10.79-3.783 16.612 5.864 17.194 9.042 34.999 9.69 52.721.509 13.906 17.454 20.446 27.294 10.606l37.106-37.106c59.271-59.259 59.271-155.699.001-214.959z"></path></svg>
                    </a>
                  </li>
                </ul>
              </div>
            </article> 
             

<!--<br>

	      	           <a target="_new" href="https://deeside.com/election2021"><img  class="img-responsive"  border="0" src="https://deeside.com/wp-content/uploads/2021/04/alyn-deeside-delyn-banner.jpeg" /></a>
 
<br>-->

          </div>

				<!-- under article bits -->
				
				
				
          
          
          <br/>


         <div class="article-related">
            <h3 class="title">LATEST NEWS...</h3>
            <div class="article-related-items row">



 					           
					           
				<a href="https://www.deeside.com/40000-people-in-north-wales-waiting-over-a-year-for-nhs-treatment/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2020/11/nurse-1-280x140.jpg" alt=""/>
                <div class="article-related-single__desc">
                  <p>40,000 people in North Wales waiting over a year for NHS treatment</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/unseen-frontline-heroes-of-the-emergency-services-celebrated-in-week-long-campaign/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2021/10/DcDDgR5VAAA31YG-280x140.jpeg" alt=""/>
                <div class="article-related-single__desc">
                  <p>Unseen frontline heroes of the emergency services celebrated in week-long campaign</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/theyll-be-some-spooky-goings-on-at-buckleys-globe-this-halloween/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-23-at-08.05.47-280x140.jpg" alt=""/>
                <div class="article-related-single__desc">
                  <p>They’ll be some spooky goings on at Buckley’s Globe this Halloween</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/firearms-drugs-and-cash-seized-by-north-wales-police-in-county-lines-operation/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2021/10/247596284_10159267235546955_5956046580043357705_n-1-280x140.jpg" alt=""/>
                <div class="article-related-single__desc">
                  <p>Firearms, drugs and cash seized by North Wales Police in county lines operation</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/security-to-be-stepped-up-to-protect-llyn-brenig-ospreys-after-chainsaw-attack-on-nesting-platform/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2021/10/Ospreys1-1-280x140.jpg" alt=""/>
                <div class="article-related-single__desc">
                  <p>Security to be stepped up to protect Llyn Brenig ospreys after chainsaw attack on nesting platform</p>                  <div class="">
                    <span class="label">
                                                       Conwy</span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/plans-for-new-200m-gasification-plant-in-deeside-backed-for-approval/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2021/10/flintshire-plans-for-new-200m-gasification-plant-in-deeside-backed-for-approval-0-280x140.jpg" alt=""/>
                <div class="article-related-single__desc">
                  <p>Plans for new £200m gasification plant in Deeside backed for approval</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/all-train-lines-blocked-between-chester-and-rhyl-due-to-a-person-being-hit-by-a-train/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-22-at-16.41.10-1-280x140.jpg" alt=""/>
                <div class="article-related-single__desc">
                  <p>Railway incident “not being treated as suspicious” as person pronounced dead</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/college-and-hawarden-engineering-firm-join-forces-to-launch-cutting-edge-software-package-for-apprentices/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-22-at-14.17.43-280x140.jpg" alt=""/>
                <div class="article-related-single__desc">
                  <p>College and Hawarden engineering firm join forces to launch cutting-edge software package for apprentices</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/calls-for-avanti-to-restore-train-services-between-london-chester-and-north-wales-to-pre-pandemic-levels/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2019/12/avantiwestcoast_75467918_130871668361123_3719472706804036445_n-280x140.jpg" alt=""/>
                <div class="article-related-single__desc">
                  <p>Calls for Avanti to restore train services between London, Chester and North Wales to pre-pandemic levels</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  				  
  
            </div>
          </div>

 
 <br/>
 <br/>
 <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8373809220012309" crossorigin="anonymous"></script>
<!-- New Dee Bottom -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8373809220012309" data-ad-slot="7589900895" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

 <!-- /2507246/WRX//deeside//misc//5 -->
<div id="div-gpt-ad-1590749479947-0">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590749479947-0'); });
  </script>
</div>

<br/>
<br/>
<a class="twitter-timeline" data-width="800" data-height="2000" href="https://twitter.com/deesidedotcom?ref_src=twsrc%5Etfw">Tweets by Deesidedotcom</a> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
					       

          
          
        </section>
        
        

							
<aside class="col-md-4 col-sm-12 sidebar">
                <!-- search wrap -->
           <div class="search-wrapper">
                    <span>Sunday October 24th 9:09</span>
                  <br/>
                  <br/>
                  <button type="button" class="btn-outline-success btn-sm btn-block btn-primary-googlean text-left button-primary-override">
	    
 <svg height="24" width="24" version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
<g>
	<path style="fill:#FFC107;" d="M336,160H176c-8.832,0-16,7.168-16,16v320c0,8.832,7.168,16,16,16h160c8.832,0,16-7.168,16-16V176
		C352,167.168,344.832,160,336,160z"></path>
	<path style="fill:#FFC107;" d="M176,320H16c-8.832,0-16,7.168-16,16v160c0,8.832,7.168,16,16,16h160c8.832,0,16-7.168,16-16V336
		C192,327.168,184.832,320,176,320z"></path>
</g>
<path style="fill:#FFA000;" d="M496,0H336c-8.832,0-16,7.168-16,16v480c0,8.832,7.168,16,16,16h160c8.832,0,16-7.168,16-16V16
	C512,7.168,504.832,0,496,0z"></path>
 
</svg>

    <b>341,896</b> pageviews in last 30 days </button>
 
 
    
<a href="https://www.twitter.com/deesidedotcom" target="_new"><button type="button" class="btn-outline-success btn-sm btn-block btn-primary-twitter text-left button-primary-override">
	    
 <svg height="24" width="24" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"></path></svg>     <b>11,503</b> Twitter Followers</button></a>
  
  
  
<a href="https://www.facebook.com/deesidenews" target="_new"><button type="button" class="btn-outline-success btn-sm btn-block btn-primary-facebook text-left button-primary-override">
	    
<svg height="24" viewBox="0 0 457.14286 457.14286" width="24" aria-hidden="true" focusable="false" data-prefix="fab" role="img" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>     <b>15,000</b>+ Facebook Followers</button></a>



<a href="https://www.instagram.com/deesidedotcom" target="_new"><button type="button" class="btn-outline-success btn-sm btn-block btn-primary-instagram text-left button-primary-override">
	    
<svg height="24" viewBox="0 0 457.14286 457.14286" width="24" aria-hidden="true" focusable="false" data-prefix="fab" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>     <b>2,621</b> Instagram Likes</button></a>
                  
                    <br/>
                    <span><a href="https://deeside.com/contact">Get In Touch</a> / <a href="https://deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">Advertise Now</a> </span>
                    
 			<form class="sidebar-search" action="https://deeside.com" role="search" method="get"> 					
<input type="text" name="s" placeholder="Search..."/> 	
              	    <input type="hidden" value="post" name="post_type" id="post_type"/>

					     <input type="hidden" value="date" name="order_by" id="order_by"/>
					<input type="submit" value=""/>
 
            </form>
         </div>
          
         
          
          
          <div class="shadow-lg p-3 mb-5 bg-gray rounded">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Resp One -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8373809220012309" data-ad-slot="5435151476" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>





<br/>


              
        
      <section class="sidebar-instaram mt-7">

            <h5 class="title title-small flex-center-side">
              Most Read Recently              </h5>
              
           
           <ul class="list-group topthree-content"><li class="list-group-item topthree-content-item"> <span class="badge badge-primary badge-pill"><b>1 ⬆</b></span>  
            
            	 
               <a data-post-id="215182" href="https://www.deeside.com/council-confirms-talks-with-interested-party-over-connahs-quay-site-with-lidl-tipped-to-open-new-store/">Council confirms talks with &#39;interested party&#39; over Connah&#39;s Quay site with Lidl tipped to open new store</a>
                    </li>
                    
                     
              
            
            
<li class="list-group-item topthree-content-item"> <span class="badge badge-primary badge-pill"><b>2 ⬆</b></span>  
            
            	 
               <a data-post-id="215386" href="https://www.deeside.com/first-look-at-31m-redevelopment-plans-for-flintshire-secondary-school-site/">First look at £31m redevelopment plans for Flintshire secondary school site</a>
                    </li>
                    
                     
              
            
            
<li class="list-group-item topthree-content-item"> <span class="badge badge-primary badge-pill"><b>3 ⬆</b></span>  
            
            	 
               <a data-post-id="215371" href="https://www.deeside.com/flintshire-man-jailed-for-sophisticated-multi-kilo-cannabis-cultivation-operation/">Flintshire man jailed for &#39;sophisticated&#39; multi-kilo cannabis cultivation operation</a>
                    </li>
                    
                     
              
            
            
<li class="list-group-item topthree-content-item"> <span class="badge badge-primary badge-pill"><b>4 ⬆</b></span>  
            
            	 
               <a data-post-id="215233" href="https://www.deeside.com/flintshire-manufacturer-steels-itself-for-growth-after-securing-major-contracts-in-landmark-year/">Flintshire manufacturer steels itself for growth after securing major contracts in landmark year</a>
                    </li>
                    
                     
              
            
            
<li class="list-group-item topthree-content-item"> <span class="badge badge-primary badge-pill"><b>5 ⬆</b></span>  
            
            	 
               <a data-post-id="215358" href="https://www.deeside.com/public-consultation-launched-on-plans-to-build-700000-sq-ft-tissue-production-facility-in-deeside-creating-up-to-400-jobs/">Public consultation launched on plans to build 700,000 sq ft tissue production facility in Deeside creating up to 400 jobs</a>
                    </li>
                    
                     
              
            
            

         
            </ul>
            <hr/>
          </section>
       
         
<br/>

  
		 
		 
		 
		 
		 
		 
		 
		 
		 
		 
		 
          <!-- twitter -->
          <section class="sidebar-twi">
            <h5 class="title title-small flex-center-side">
              Twitter
              <a target="_new" href="https://www.twitter.com/deesidedotcom/">
                <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"></path></svg>
                Follow Us
              </a>
            </h5> 
             <div class="sidebar-twi-single">
  
                    
              
	
      <section class="sidebar-twi">
                   
             <div class="background-purple">

                              

            <div class="sidebar-twi-single">
                                      <div class="twi-single-header">
                                          <div class="">
                                              <div class="avatar">
                                                  <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"></path></svg>
                                                  <img src="https://pbs.twimg.com/profile_images/863488122339954688/H-hC_J5__normal.jpg" alt=""/>
                                              </div>
                                              <div class="">
                                                  <p class="title">Mynydd Isa Football</p>
                                                  <a href="http://www.twitter.com/Isafootballclub" target="_new" class="hash">@Isafootballclub</a>
                                                  <p class="date"><a href="https://twitter.com/Isafootballclub/status/1451986729313972225" target="_new">13 hours ago</a></p>
                                              </div>
                                          </div>
                                          <a href="#" class="repost">
                                            <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="retweet" class="svg-inline--fa fa-retweet fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg>
                                          </a>
                                      </div>
                                      <p class="desc">
                                      
                                     

             We continue to Show Racism The Red Card #ShowRacismTheRedCard #theredcardwales #MOA21 <a href="" target="new">@theredcardwales</a>

Our Under 16’s <a href="" target="new">@IsaDragons</a> stood shoulder to shoulder with Brynford Under 16’s and join the fight to rid racism from the World we live in.  </p>
                                      <a href="https://deeside.com/twitterpics/Isafootballclub-1451986729313972225-full.jpg" target="_new" class="desc-image">
                                          <img src="https://deeside.com/twitterpics/Isafootballclub-1451986729313972225-thumb.jpg"/>
                                          <span>Enlarge</span>
                                      </a>
                                  
                                  
			<hr/>
			</div> 
            <div class="sidebar-twi-single">
                                      <div class="twi-single-header">
                                          <div class="">
                                              <div class="avatar">
                                                  <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"></path></svg>
                                                  <img src="https://pbs.twimg.com/profile_images/1393554330108760065/Hg70Yxil_normal.jpg" alt=""/>
                                              </div>
                                              <div class="">
                                                  <p class="title">Connah&#39;s Quay Nomads FC</p>
                                                  <a href="http://www.twitter.com/the_nomads" target="_new" class="hash">@the_nomads</a>
                                                  <p class="date"><a href="https://twitter.com/the_nomads/status/1451918247759069186" target="_new">18 hours ago</a></p>
                                              </div>
                                          </div>
                                          <a href="#" class="repost">
                                            <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="retweet" class="svg-inline--fa fa-retweet fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg>
                                          </a>
                                      </div>
                                      <p class="desc">
                                      
                                     

             📸📸

First half action from Cyncoed Campus as The Nomads lead at half time  </p>
                                      <a href="https://deeside.com/twitterpics/the_nomads-1451918247759069186-full.jpg" target="_new" class="desc-image">
                                          <img src="https://deeside.com/twitterpics/the_nomads-1451918247759069186-thumb.jpg"/>
                                          <span>Enlarge</span>
                                      </a>
                                  
                                  
			<hr/>
			</div> 
            <div class="sidebar-twi-single">
                                      <div class="twi-single-header">
                                          <div class="">
                                              <div class="avatar">
                                                  <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"></path></svg>
                                                  <img src="https://pbs.twimg.com/profile_images/831754218742677504/mXWp_oCs_normal.jpg" alt=""/>
                                              </div>
                                              <div class="">
                                                  <p class="title">DEESIDE.com</p>
                                                  <a href="http://www.twitter.com/DeesideDotCom" target="_new" class="hash">@DeesideDotCom</a>
                                                  <p class="date"><a href="https://twitter.com/DeesideDotCom/status/1451861618602741760" target="_new">21 hours ago</a></p>
                                              </div>
                                          </div>
                                         
                                      </div>
                                      <p class="desc">
                                      
                                     

            <a href="http://twitter.com/BevGould9" target="new">@BevGould9</a> Thats great news ! </p>
			<hr/>
			</div>                       
                              </div>
                          </section>              <a href="http://wrexham.com/twitterarchive"><button type="button" class="btn-outline-primary btn-sm btn-block">More tweets here...</button></a>


           
            </div>
          </section>

 
		 
		 
 
   <br/> 
          
          
<hr/>

<div class="shadow-lg p-3 mb-5 bg-gray rounded">

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Resp Two -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8373809220012309" data-ad-slot="4963737553" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

          </div>
 
          
<div class="shadow-lg p-3 mb-5 bg-gray rounded">

          
	          

    <!-- headlines other sites -->
                <section class="headlines-wrap">
                  <div class="headlines-header">
                    Latest headlines from other news sites...
                  </div>
                  <ul class="headlines-content">

		    		 <li>
                      <span class="time">08:44</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=51756">Cyfle i weld casgliad &#39;unigryw&#39; o Feiblau Cymreig<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">08:32</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=51755">Menyw, 92, wedi disgwyl pedwar mis am ofal cymdeithasol<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">08:26</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=51754">Sut allwn ni achub rhai o anifeiliaid brodorol Cymru<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">08:23</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=51753">Cymru i &#39;golli gwyddonwyr y dyfodol drwy symleiddio TGAU&#39;<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">08:02</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=51751">Help on how to find genuine trader issued as part of “Rogue Trader Action Week”<span> - Wrexham.com</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">07:20</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=51748">Coleg Cambria building partnership with world leader in construction sector<span> - Wrexham.com</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">06:12</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=51747">Councillor slams loss of Welsh MP’s despite protection for island seat<span> - North.Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">06:12</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=51746">&#39;Overwhelmed by love and support&#39; says chef after opening Jamaican restaurant in North Wales<span> - Daily Post</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">06:08</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=51745">All Blacks run in 16 tries to sweep United States aside in tour opener<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">06:02</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=51744">Police ask North Wales veterinary practices to review security measures following thefts in Cheshire<span> - Wrexham.com</span> </a>
                    </li>
             		      </ul>
                </section>  


	           <a href="https://deeside.com/north-wales-news-headlines"><button type="button" class="btn-outline-success btn-sm btn-block">

<svg height="24" viewBox="0 0 457.14286 457.14286" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m427.8125 0h-398.480469c-16.171875 0-29.332031 13.160156-29.332031 29.332031v398.480469c0 16.167969 13.160156 29.332031 29.332031 29.332031h288.75c2.425781 0 4.75-.964843 6.460938-2.679687l129.921875-129.921875c1.714844-1.710938 2.679687-4.035157 2.679687-6.460938v-288.75c0-16.171875-13.164062-29.332031-29.332031-29.332031zm-409.527344 427.8125v-398.480469c0-6.089843 4.957032-11.046875 11.046875-11.046875h398.480469c6.089844 0 11.042969 4.957032 11.042969 11.046875v279.605469h-100.585938c-16.171875 0-29.332031 13.160156-29.332031 29.332031v100.585938h-279.605469c-6.089843 0-11.046875-4.953125-11.046875-11.042969zm407.644532-100.589844-98.707032 98.707032v-87.660157c0-6.089843 4.957032-11.046875 11.046875-11.046875zm0 0"></path><path d="m54.855469 176.839844h347.429687c5.054688 0 9.144532-4.089844 9.144532-9.144532 0-5.050781-4.089844-9.140624-9.144532-9.140624h-347.429687c-5.050781 0-9.140625 4.089843-9.140625 9.140624 0 5.054688 4.089844 9.144532 9.140625 9.144532zm0 0"></path><path d="m54.855469 232.222656h347.429687c5.054688 0 9.144532-4.089844 9.144532-9.140625 0-5.054687-4.089844-9.144531-9.144532-9.144531h-347.429687c-5.050781 0-9.140625 4.089844-9.140625 9.144531 0 5.050781 4.089844 9.140625 9.140625 9.140625zm0 0"></path><path d="m54.855469 287.605469h347.429687c5.054688 0 9.144532-4.085938 9.144532-9.140625 0-5.054688-4.089844-9.144532-9.144532-9.144532h-347.429687c-5.050781 0-9.140625 4.089844-9.140625 9.144532 0 5.054687 4.089844 9.140625 9.140625 9.140625zm0 0"></path><path d="m54.855469 342.992188h217.511719c5.050781 0 9.140624-4.089844 9.140624-9.144532 0-5.054687-4.089843-9.140625-9.140624-9.140625h-217.511719c-5.050781 0-9.140625 4.085938-9.140625 9.140625 0 5.054688 4.089844 9.144532 9.140625 9.144532zm0 0"></path><path d="m272.367188 380.089844h-217.511719c-5.050781 0-9.140625 4.089844-9.140625 9.140625 0 5.054687 4.089844 9.144531 9.140625 9.144531h217.511719c5.050781 0 9.140624-4.089844 9.140624-9.144531 0-5.050781-4.089843-9.140625-9.140624-9.140625zm0 0"></path><path d="m111.476562 91.363281 25.910157 41.910157h13.019531v-64.269532h-12.054688v42.917969l-26.304687-42.917969h-12.625v64.269532h12.054687zm0 0"></path><path d="m213.007812 122.445312h-35.902343v-17.492187h32.265625v-10.828125h-32.265625v-14.25h34.675781v-10.871094h-47.652344v64.269532h48.878906zm0 0"></path><path d="m247.203125 133.273438 12.757813-48.046876 12.800781 48.046876h13.765625l15.605468-64.269532h-13.0625l-9.863281 44.890625-11.269531-44.890625h-15.429688l-11.75 44.144532-9.6875-44.144532h-13.285156l15.34375 64.269532zm0 0"></path><path d="m332.117188 123.453125c-3.945313 0-7.078126-.996094-9.402344-2.980469-2.324219-1.988281-3.863282-5.101562-4.625-9.339844l-12.625 1.230469c.847656 7.1875 3.449218 12.660157 7.804687 16.414063 4.351563 3.757812 10.59375 5.632812 18.71875 5.632812 5.582031 0 10.242188-.78125 13.984375-2.34375 3.738282-1.5625 6.632813-3.953125 8.679688-7.167968 2.046875-3.214844 3.066406-6.664063 3.066406-10.34375 0-4.0625-.851562-7.476563-2.5625-10.238282-1.710938-2.761718-4.078125-4.9375-7.101562-6.53125-3.027344-1.59375-7.695313-3.136718-14.007813-4.625-6.3125-1.492187-10.285156-2.921875-11.921875-4.296875-1.289062-1.082031-1.929688-2.382812-1.929688-3.902343 0-1.664063.6875-2.996094 2.058594-3.988282 2.132813-1.546875 5.085938-2.324218 8.855469-2.324218 3.652344 0 6.394531.722656 8.21875 2.171874 1.828125 1.445313 3.019531 3.820313 3.574219 7.121094l12.976562-.570312c-.203125-5.902344-2.34375-10.621094-6.421875-14.160156-4.078125-3.535157-10.148437-5.300782-18.214843-5.300782-4.941407 0-9.15625.742188-12.648438 2.234375-3.492188 1.488281-6.167969 3.660157-8.023438 6.507813-1.855468 2.851562-2.78125 5.914062-2.78125 9.1875 0 5.085937 1.972657 9.394531 5.917969 12.929687 2.804688 2.515625 7.6875 4.632813 14.640625 6.359375 5.40625 1.34375 8.871094 2.277344 10.390625 2.804688 2.222657.789062 3.777344 1.714844 4.667969 2.78125.890625 1.070312 1.339844 2.363281 1.339844 3.882812 0 2.367188-1.0625 4.433594-3.179688 6.203125-2.121094 1.765625-5.269531 2.652344-9.449218 2.652344zm0 0"></path></svg> Last 100 headlines here...</button></a>
          </div>

 

<hr/>

<div class="shadow-lg p-3 mb-5 bg-gray rounded">

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Resp Two -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8373809220012309" data-ad-slot="4963737553" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

          </div>
 
 
          <!-- instagram -->
          
       
          


 
           </aside></div>

<br/> 

<div class="shadow-lg p-3 mb-5 bg-gray rounded">

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Resp Two -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8373809220012309" data-ad-slot="4963737553" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

          </div>
 
  



 



          </div>

        

    

  

    <!-- floating ADR bottom -->
    <!-- <div class="float-adr-wrapper">
      <span class="close">
        <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
      </span>
      <section class="container image-container">
          <a href="#"> <img src="" alt=""></a>
      </section>
    </div>
    
    -->
    
    

    <footer class="container-fluid">
      <section class="footer-inner container">
          <div class="col-md-12 col-sm-12 col-xs-12">
              <div class="row">
                <section class="footer-section col-md-3 col-sm-12 col-xs-12">
                    <p class="footer-title">ABOUT US</p>
                    <p class="footer-hr"></p>
                    <p>Launched in 2014, Deeside.com is an independent online news and information website.</p>
                    <p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
                </section>

                <section class="footer-section col-md-3 col-sm-12 col-xs-12">
                    <p class="footer-title">Quick Links</p>
                    <p class="footer-hr"></p>
                    <ul class="footer-nav">
                 	<li><a href="https://www.deeside.com/deeside-live-traffic-information/">LIVE TRAFFIC</a></li>
						<li><a href="https://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="https://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="https://www.deeside.com/twitterarchive/">TWITTER ARCHIVE</a></li>
						<li><a href="https://north.wales/">NORTH.WALES NEWS</a></li>
						<li><a href="https://www.deeside.com/trafficcams/">A494 A550 TRAFFIC CAMS</a></li>
						
 
 
						
	

                    </ul>
                </section>

                <section class="footer-section col-md-3 col-sm-12 col-xs-12">
                    <p class="footer-title">Quick Links</p>
                    <p class="footer-hr"></p>
                    <ul class="footer-nav">
                       	<li><a href="https://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="https://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="https://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="https://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>


                    </ul>
                </section>

                <section class="footer-info col-md-3 col-sm-12 col-xs-12">
 
					<a href="https://www.deeside.com"><img src="https://www.deeside.com/wp-content/themes/deeside-news/assets/deeside-black-logofooter-new.jpg
					" alt="Deeside.com"/></a>


                </section>
              </div>
          </div>
      </section>
  </footer>

  <section class="footer-end container-fluid">
		<div class="container">
      <ul class="bottom-list">
          <li class="bottom-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg>
          </a></li>
          <li class="bottom-list__item">
          <a href="https://twitter.com/deesidedotcom" target="_blank">
             <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"></path></svg>

          </a></li>
          <li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
          </a></li>
      </ul>
			<p>Read <span>341,896</span> times in last 30 days<span>
            </span></p><p class="stat-info">*Stats independent &amp; directly measured by Google, via the Analytics Live API.
            <br/>  				
  				
  			<br/>
 			© Deeside.com Est. 2014
 			<br/>
			<a href="https://www.communityjournalism.co.uk/the-icnn-charter/" rel="nofollow" target="_blank"><img src="https://www.deeside.com/wp-content/themes/deeside-news/assets/icnnnew.png" alt="icnn"/></a>

 		</p></div>
	</section>

 
     <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script type="text/javascript">


      $(".menu").click(function() {
        $(".line1").toggleClass("animate1");
        $(".line2").toggleClass("animate2");
        $(".line3").toggleClass("animate3");
        $("nav .nav-inner ul").slideToggle(400, function(){
          $(this).toggleClass("expanded").css("display", "");
        });
      });

    </script>
    
 
 <!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

    
<script>googletag.cmd.push(function() { googletag.display(GAM_web_interstitial); });</script>    


  
  

 


    
     

              

			
			
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="deeside_com",_audins_did=108218;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.deeside_com,DomainId.108218" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>