	

<!DOCTYPE html>

<html>
	<head>
	    	    
	    	    
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.wrexham.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//pbs.twimg.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//scontent.cdninstagram.com">
<link rel="dns-prefetch" href="//encrypted-tbn0.gstatic.com">
<link rel="dns-prefetch" href="//encrypted-tbn1.gstatic.com">

	    	    
<!-- GA track -->	    	    
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4ZR');</script>
<!-- End Google Tag Manager -->



	<title>Met Office warning of more rain in Flintshire overnight and into Thursday Deeside.com</title>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main5.css">
		
						 
				<meta http-equiv="refresh" content="8250"> 
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931">
<meta name="msapplication-TileColor" content="#9f00a7">
<meta name="theme-color" content="#ffffff">


				
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A yellow weather alert - issued by the Met Office - warning of heavy rain in Flintshire remains active until Thursday. A complex area of low pressure"/>
<link rel="canonical" href="http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Met Office warning of more rain in Flintshire overnight and into Thursday" />
<meta property="og:description" content="A yellow weather alert - issued by the Met Office - warning of heavy rain in Flintshire remains active until Thursday. A complex area of low pressure" />
<meta property="og:url" content="http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-12T18:54:52+00:00" />
<meta property="article:modified_time" content="2019-06-12T21:11:58+00:00" />
<meta property="og:updated_time" content="2019-06-12T21:11:58+00:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-19.38.14.jpg" />
<meta property="og:image:width" content="978" />
<meta property="og:image:height" content="503" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A yellow weather alert - issued by the Met Office - warning of heavy rain in Flintshire remains active until Thursday. A complex area of low pressure" />
<meta name="twitter:title" content="Met Office warning of more rain in Flintshire overnight and into Thursday" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-19.38.14.jpg" />
<meta name="twitter:creator" content="@deesidedotcom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.deeside.com/#organization","name":"","url":"http://www.deeside.com/","sameAs":["https://www.facebook.com/Deesidenews/","https://www.instagram.com/deesidedotcom","https://twitter.com/deesidedotcom"]},{"@type":"WebSite","@id":"http://www.deeside.com/#website","url":"http://www.deeside.com/","name":"Deeside.com","publisher":{"@id":"http://www.deeside.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.deeside.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/#webpage","url":"http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/","inLanguage":"en-GB","name":"Met Office warning of more rain in Flintshire overnight and into Thursday","isPartOf":{"@id":"http://www.deeside.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/#primaryimage","url":"http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-19.38.14.jpg","width":978,"height":503},"primaryImageOfPage":{"@id":"http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/#primaryimage"},"datePublished":"2019-06-12T18:54:52+00:00","dateModified":"2019-06-12T21:11:58+00:00","description":"A yellow weather alert - issued by the Met Office - warning of heavy rain in Flintshire remains active until Thursday. A complex area of low pressure"},{"@type":"Article","@id":"http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/#article","isPartOf":{"@id":"http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/#webpage"},"author":{"@id":"http://www.deeside.com/author/jonathan/#author"},"headline":"Met Office warning of more rain in Flintshire overnight and into Thursday","datePublished":"2019-06-12T18:54:52+00:00","dateModified":"2019-06-12T21:11:58+00:00","commentCount":0,"mainEntityOfPage":"http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/#webpage","publisher":{"@id":"http://www.deeside.com/#organization"},"image":{"@id":"http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"http://www.deeside.com/author/jonathan/#author","name":"@DeesideDotCom","image":{"@type":"ImageObject","@id":"http://www.deeside.com/#authorlogo","url":"http://1.gravatar.com/avatar/a7daccb2076c872572fefea6136a05df?s=96&d=mm&r=g","caption":"@DeesideDotCom"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://www.deeside.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.deeside.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.deeside.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.deeside.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.deeside.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php","nonce":"ac265406ce","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.deeside.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.deeside.com","wp_site_url":"http:\/\/www.deeside.com","wp_root_url":"http:\/\/www.deeside.com","wp_plugins_url":"http:\/\/www.deeside.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.deeside.com\/wp-content","wp_includes_url":"http:\/\/www.deeside.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<meta name="generator" content="Google Site Kit 1.0.0-rc.2" /><!-- <meta name="NextGEN" version="3.2.4" /> -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8373809220012309",
enable_page_level_ads: true,
tag_partner: "Site Kit"
});
</script>
						
				

        
        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" />

        <meta property="og:title" content="Met Office warning of more rain in Flintshire overnight and into Thursday" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-19.38.14-840x432.jpg" />


		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Met Office warning of more rain in Flintshire overnight and into Thursday">

<meta name="twitter:description" content="A yellow weather alert &#8211; issued by the Met Office &#8211; warning of heavy rain in Flintshire remains active until Thursday. A complex area of low pressure across the UK which brought rain over the last two days will continue to feed in further bands of heavy and slow moving rainfall over the next few [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-19.38.14-840x432.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-19.38.14-840x432.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2019-06-12T19:54:52+01:00",
  "description": "A yellow weather alert &#8211; issued by the Met Office &#8211; warning of heavy rain in Flintshire remains active until Thursday. A complex area of low pressure across the UK which brought rain over the last two days will continue to feed in further bands of heavy and slow moving rainfall over the next few [&hellip;]",
  
  "headline": "Met Office warning of more rain in Flintshire overnight and into Thursday"

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>




	</head>
	<body>
	    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4ZR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	    
		 
		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/twitterarchive/">TWEETS </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/police-an-crime/">POLICE </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/transport/">TRANSPORT </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">LDR </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US </a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>

	 

<div class="ad-top__wrap container ad-aside ad-1" id="5"><div class="adsense-ad ad-1" id="5">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle leaderboardslot"
     style="display:inline-block"
     data-ad-client="ca-pub-8373809220012309"
      data-ad-slot="4026343257"
    </ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

 



	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				
			
			



 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-19.38.14-840x432.jpg" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>


						   
						  
			    <h1 class="article-title">Met Office warning of more rain in Flintshire overnight and into Thursday</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Wednesday, Jun 12th, 2019</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/met-office-warning-of-more-rain-in-flintshire-overnight-and-into-thursday/&text=Met Office warning of more rain in Flintshire overnight and into Thursday" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
	
	


				<p>
					 <div class="warning-headline">
<p>A yellow weather alert &#8211; issued by the Met Office &#8211; warning of heavy rain in Flintshire remains active until Thursday.</p>
<p>A complex area of low pressure across the UK which brought rain over the last two days will continue to feed in further bands of heavy and slow moving rainfall over the next few hours.&nbsp;</p>
<p>Nearly a months worth of rain has fallen in Flintshire in the past 48 hours and forecasts say we will see more heavy showers pushing into north Wales overnight and into Thursday.</p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en">The <a href="https://twitter.com/metoffice?ref_src=twsrc%5Etfw">@metoffice</a> has issued further weather warnings with heavy rain in <a href="https://twitter.com/hashtag/AlynandDeeside?src=hash&amp;ref_src=twsrc%5Etfw">#AlynandDeeside</a> for today &amp; tomorrow with further risk of flooding &amp; transport disruption.</p>
<p>For more information 👉 <a href="https://t.co/aNvM2Rc6Oo">https://t.co/aNvM2Rc6Oo</a></p>
<p>Follow <a href="https://twitter.com/FlintshireCC?ref_src=twsrc%5Etfw">@FlintshireCC</a> &amp; <a href="https://twitter.com/NWPolice?ref_src=twsrc%5Etfw">@NWPolice</a> for up-to-date road closures etc. <a href="https://t.co/MS2I0ciHK7">pic.twitter.com/MS2I0ciHK7</a></p><div class="WwHj5mrn" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="9487358427"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>— Jack Sargeant AM (@JackSargeantAM) <a href="https://twitter.com/JackSargeantAM/status/1138841472688693249?ref_src=twsrc%5Etfw">June 12, 2019</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<div class="warning-what-to-expect">
<p>The Met Office says:</p>
<ul data-id="4">
<li>There is a small chance that homes and businesses could be flooded, causing damage to some buildings</li>
<li>Where flooding occurs, there is a slight chance of delays or cancellations to train and bus services</li>
<li>Spray and flooding could lead to difficult driving conditions and some road closures</li>
<li>There is a small chance that some communities become cut off by flooded roads</li>
<li>There is a slight chance of power cuts and loss of other services to some homes and businesses</li>
</ul>
<p>Speaking about today&#8217;s weather conditions and the prospect of further heavy rain overnight North Wales Police Superintendent Jane Banham said:</p>
<p><em><span class="transcript-snippet__content__body__word">“Since</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">early</span> <span class="transcript-snippet__content__body__word">hours</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">this</span> <span class="transcript-snippet__content__body__word">morning</span><span class="transcript-snippet__content__body__word">,</span> <span class="transcript-snippet__content__body__word">North</span> <span class="transcript-snippet__content__body__word">Wales</span> <span class="transcript-snippet__content__body__word">Police</span> <span class="transcript-snippet__content__body__word">have</span> <span class="transcript-snippet__content__body__word">been</span> <span class="transcript-snippet__content__body__word">extremely</span> <span class="transcript-snippet__content__body__word">busy</span> <span class="transcript-snippet__content__body__word">in</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">eastern</span> <span class="transcript-snippet__content__body__word">area</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">force</span> <span class="transcript-snippet__content__body__word">assisting</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">public</span> <span class="transcript-snippet__content__body__word">and</span> <span class="transcript-snippet__content__body__word">supporting</span> <span class="transcript-snippet__content__body__word">partner</span> <span class="transcript-snippet__content__body__word">agencies</span> <span class="transcript-snippet__content__body__word">due</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">major</span> <span class="transcript-snippet__content__body__word">flooding</span><span class="transcript-snippet__content__body__word">.</span> </em></p>
<p><em><span class="transcript-snippet__content__body__word">During</span> <span class="transcript-snippet__content__body__word">this</span> <span class="transcript-snippet__content__body__word">time</span><span class="transcript-snippet__content__body__word">,</span> <span class="transcript-snippet__content__body__word">our</span> <span class="transcript-snippet__content__body__word">control</span> <span class="transcript-snippet__content__body__word">room</span> <span class="transcript-snippet__content__body__word">has</span> <span class="transcript-snippet__content__body__word">received</span> <span class="transcript-snippet__content__body__word">a</span> <span class="transcript-snippet__content__body__word">high</span> <span class="transcript-snippet__content__body__word">volume</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">calls</span><span class="transcript-snippet__content__body__word">.</span> </em></p>
<p><em><span class="transcript-snippet__content__body__word">We</span> <span class="transcript-snippet__content__body__word">expect</span> <span class="transcript-snippet__content__body__word">the</span> <span class="transcript-snippet__content__body__word">weather</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">deteriorate</span> <span class="transcript-snippet__content__body__word">again</span> <span class="transcript-snippet__content__body__word">this</span> <span class="transcript-snippet__content__body__word">evening</span> <span class="transcript-snippet__content__body__word">and</span> <span class="transcript-snippet__content__body__word">overnight</span> <span class="transcript-snippet__content__body__word">with</span> <span class="transcript-snippet__content__body__word">more</span> <span class="transcript-snippet__content__body__word">heavy</span> <span class="transcript-snippet__content__body__word">rain</span> <span class="transcript-snippet__content__body__word">forecast</span><span class="transcript-snippet__content__body__word">.</span> </em></p>
<p><em><span class="transcript-snippet__content__body__word">We</span> <span class="transcript-snippet__content__body__word">urge</span> <span class="transcript-snippet__content__body__word">people</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">consider</span> <span class="transcript-snippet__content__body__word">whether</span> <span class="transcript-snippet__content__body__word">they</span> <span class="transcript-snippet__content__body__word">need</span> <span class="transcript-snippet__content__body__word">to</span> <span class="transcript-snippet__content__body__word">make</span> <span class="transcript-snippet__content__body__word">any</span> <span class="transcript-snippet__content__body__word">journeys</span> <span class="transcript-snippet__content__body__word">tonight</span><span class="transcript-snippet__content__body__word">,</span> <span class="transcript-snippet__content__body__word">as</span> <span class="transcript-snippet__content__body__word">we</span> <span class="transcript-snippet__content__body__word">already</span> <span class="transcript-snippet__content__body__word">have</span> <span class="transcript-snippet__content__body__word">a</span> <span class="transcript-snippet__content__body__word">number</span> <span class="transcript-snippet__content__body__word">of</span> <span class="transcript-snippet__content__body__word">roads</span> <span class="transcript-snippet__content__body__word">closed</span><span class="transcript-snippet__content__body__word">,</span> <span class="transcript-snippet__content__body__word">which</span> <span class="transcript-snippet__content__body__word">is</span> <span class="transcript-snippet__content__body__word">having</span> <span class="transcript-snippet__content__body__word">a</span> <span class="transcript-snippet__content__body__word">major</span> <span class="transcript-snippet__content__body__word">impact</span> <span class="transcript-snippet__content__body__word">on</span> <span class="transcript-snippet__content__body__word">our</span> <span class="transcript-snippet__content__body__word">road</span> <span class="transcript-snippet__content__body__word">network</span><span class="transcript-snippet__content__body__word">.”</span></em></p>
<p><em><strong><img class="img-responsive aligncenter wp-image-170922" src="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-19.44.53.jpg" alt="" width="815" height="551"></strong></em></p>
<p><em><strong>[A548 closed today due to flooding &#8211; Photo: Flint CRT]</strong></em></p>
<p>Several roads were closed during the course of the day but most appear to have reopened though traffic reports say Seahill Road both ways from Church Road to Old Sealand Road (St Bartholomew&#8217;s Church) is partially blocked.</p>
<p>Bretton Lane both ways from Lesters Lane to Chester Road is partially blocked due to flooding.</p>
<p>A number of roads around Sandycroft are affected by flooding.</p>
<p>&nbsp;A548 both ways from A5119 Aber Road to High Street is partially blocked.</p>
<p>A540 Parkgate Road is closed both ways from A5480 (Texaco Roundabout) to Townfield Lane.</p>
<p><img class="img-responsive aligncenter size-large wp-image-170921" src="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-19.39.19-840x435.jpg" alt="" srcset="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-19.39.19-840x435.jpg 840w, http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-19.39.19.jpg 986w" sizes="(max-width: 840px) 100vw, 840px" /></p>
<p><strong><em>The River Alyn at the A5119 next to the Bridge Inn in Mold &#8211; Photo: Adele]</em></strong></p>
<p>The River Alyn burst its banks near in Pontblyddyn nr Mold, extensive flooding to Padeswood &amp; Buckley Golf Club, Matt Hellen captured the scene using a drone.</p>
<p>Matt also captured video footage of the River Alyn as it flows under the A5119 in Mold.</p>
<p>Latest traffic report for the area states: &#8216;Bro Alun both ways closed due to flooding from A5119 King Street to Llys Pont-Y-Felin&#8217;&nbsp;</p>
<div class="embed-responsive embed-responsive-16by9"><iframe class="embed-responsive-item" src="https://www.youtube.com/embed/Y8-r_Zcwj0o" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></div>
<p>&nbsp;</p>
<p>Flint Coastguard volunteers were called into action this morning as part of &nbsp;Civil Contingencies for local flooding.</p>
<p>A spokesperson for Flint Coastguard said:</p>
<p><em>“The team liaised with North Wales Police to identify and assess flooded areas as part of the contingency planning.</em></p>
<p><em>Area’s in Flint, Bagillt and Greenfield were checked.&nbsp;</em></p>
<div dir="auto"><em>Water levels have fortunately receded since early morning but with more rain expected throughout the evening and tomorrow morning the Team remain on standby, the situation will be re-assessed later on this afternoon.”</em></div>
</div>
<div dir="auto">&nbsp;</div>
<div dir="auto">Flint Coastguard Rescue Team has issued advice to those in flooded area&#8217;s:</div>
<div dir="auto">&nbsp;</div>
<div class="warning-what-to-expect">
<div dir="auto">-Do keep watching and listening. Stay alert, events can change very quickly during a flood. Keep an eye on the weather and listen out for warnings on the radio and TV.&nbsp;</div>
<div dir="auto">&nbsp;</div>
<div dir="auto">-Do be careful. It is tempting to stand on walls and bridges to see what is happening but it is all too easy to slip and fall in.&nbsp;</div>
<div dir="auto">&nbsp;</div>
<div dir="auto">-Do move people and pets upstairs or to higher ground.&nbsp;</div>
<div dir="auto">&nbsp;</div>
<div dir="auto">-Do listen to local radio and TV for announcements. If the flooding is serious the emergency services and your local authority may decide to evacuate you. Do exactly what they tell you. Remember to take supplies such as medication with you, you may be away from your home for a while.</div>
<div dir="auto">&nbsp;</div>
<div dir="auto">-Once a flood is in progress, it is advisable not to do the following:</div>
<div dir="auto">&nbsp;</div>
<div dir="auto">-Don’t drive through floodwater. Two feet of flowing water is enough to sweep your car away.&nbsp;</div>
<div dir="auto">&nbsp;</div>
<div dir="auto">-Don’t walk in floodwater that is above knee level, it can easily knock you off your feet. The water could cover open manholes, road works or objects and you won’t be able to see them.&nbsp;</div>
<div dir="auto">&nbsp;</div>
<div dir="auto">-Don’t touch items that have been in contact with the water. Flood water is likely to be contaminated and could contain sewage. Disinfect and clean thoroughly everything that’s got wet.</div>
</div>
<div dir="auto">&nbsp;</div>
<p><em>Main picture &#8211; A51219 in Mold &#8211; Photo Adele</em></p>
					 
				</p>
				
</div>

<strong>Spotted something? Got a story? Send a <a href="https://m.me/deesidenews">Facebook Message</a> | A direct message on<a href="https://twitter.com/DeesideDotCom"> Twitter</a>  | Email <a href="mailto:News@Deeside.com">News@Deeside.com</a></strong>

&nbsp;
				<section class="article-share col-md-12 col-sm-12 col-xs-12">
				</section>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1949264008"
     data-ad-format="auto"
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>

				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/senior-councillors-asked-to-back-plans-to-move-flintshire-cctv-camera-monitoring-over-the-county-border-to-wrexham/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/05/Screenshot-2019-05-09-at-15.28.05-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Senior councillors asked to back plans to move Flintshire CCTV camera monitoring over the county border to Wrexham</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/170935-2/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/06/itchychinboris-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Senedd demands Brexiteers keep promises that Wales “won’t lose a penny” after Brexit</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/updates-heavy-rain-causes-flooding-in-flintshire/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-12.32.32-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>UPDATES: Heavy rain causes flooding in Flintshire</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/15m-coleg-cambria-deeside-sixth-form-centre-unveils-new-leadership-team/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-12.09.47-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>£15m Coleg Cambria Deeside Sixth Form Centre unveils new leadership team</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/police-rural-crime-team-carry-out-search-warrants-flintshire/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-11.42.25-1-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Police rural crime team carry out search warrants Flintshire</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/council-ready-to-deploy-sandbags-as-heavy-rain-continues-to-cause-flooding-in-flintshire/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/06/queens-park-Mold-1-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Council ready to deploy sandbags as heavy rain continues to cause flooding in Flintshire</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/police-warning-of-atrocious-driving-conditions-as-heavy-rain-lashes-flintshire/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-12-at-09.00.15-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>UPDATES: Police warning of &#8216;atrocious&#8217; driving conditions as heavy rain lashes Flintshire</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/reports-of-a-power-cut-in-parts-of-connahs-quay/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/05/Panoramic-view-of-a-back-to-back-HVDC-Converter-station-Al-Fadhili_copyright-GE-1024x488-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Reports of a power cut in parts of Connah&#8217;s Quay</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/delays-on-the-a494-in-deeside-following-a-single-vehicle-collision/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/06/a494-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Delays on the A494 in Deeside following a single vehicle collision</p>								   </article>
								</a>

																		</div>  
									
									 					       

					 <br>
					 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1159515806"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


				</div>
				
								
			</section>
		</section>





<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">

			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Thursday June 13th 6:10</p>
				<ul class="timeunit-links">
					<li><a href="http://www.deeside.com/contact">Get In Touch</a> / </li>
					<li><a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">Advertise Now</a></li>
				</ul>
				<p class="timeunit-stats">Read 367,957 times in last 30 days.</p>
			</section>

	 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

	 </div>
	
	<!-- search -->
	
	
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
            
 &nbsp
	
     
<!-- Wales and West ad -->
	
<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
	     
	     
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Deeside2009toptwo -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3825542018"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

	 </div>
	 
	 
<!-- end -->
	 

<!-- FB -->
<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">


<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=562191590494944&autoLogAppEvents=1"></script>
<div class="fb-page" data-href="https://www.facebook.com/deesidenews/" data-width="300" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/deesidenews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/deesidenews/">Deeside.com</a></blockquote></div>

	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

 </div>



<!--end-->


<section class="twitter-wrap col-md-12 col-sm-12 col-xs-12">
				<!-- twitter timeline -->
   
	
	<div class='twitter-widget-wrap'>
	
	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
            <a class='floatleft first' href='http://www.deeside.com/twitterarchive/'><span>Our Feed</span></a>
            <a class='floatright last' href='http://www.twitter.com/deesidedotcom' target='_new' >Follow!</a>
        </div>
    </div>

    <div class='twitter-widget-content'>
	
<div class='twitter-bubble'>  

		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/831754218742677504/mXWp_oCs_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>DEESIDE.com</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/DeesideDotCom' target='_new'>@DeesideDotCom</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>4 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Here we go again ..  

Heavy (ish) rain now hitting Flintshire (2am).

According to forecasts, it will persist through the morning to 1pm.

Yellow weather alert in play up to 12pm.  PIC:<br> <a href='http://www.deeside.com/twitterpics/DeesideDotCom-1138975901973192704-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/DeesideDotCom-1138975901973192704-thumb.jpg'><br><em>(Click for large)</em></a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/831754218742677504/mXWp_oCs_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>DEESIDE.com</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/DeesideDotCom' target='_new'>@DeesideDotCom</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>8 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            <a href="http://twitter.com/MattHellen" target="new" >@MattHellen</a> [EDIT] Updated traffic reports states 'Bro Alun both ways closed due to flooding from A5119 King Street to Llys Pont-Y-Felin' and NOT the A5119 closed as first stated...</div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1123223034293379072/clKfaJ5z_normal.png' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>North Wales Police</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/NWPolice' target='_new'>@NWPolice</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>8 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Please don't go to council depots to request sandbags. Subject to availability, they will be deployed at locations where there is an imminent risk to life or property. A number of roads are affected across the region. Take care driving because of surface water on the roads</div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/975867180960092160/8E7vOVPz_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Hannah Jones</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/hannahljones8' target='_new'>@hannahljones8</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>8 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            So pleased to receive unanimous backing for my notice of motion for Saltney Town Council to work to become <a href="" target="new" >@WhiteRibbon_UK</a> accredited at tonight’s meeting <a href="" target="new" >@Dontlookback198</a> <a href="" target="new" >@JackSargeantAM</a> <a href="" target="new" >@DeesideDotCom</a> <a href="" target="new" >@joerob_leader</a>  PIC:<br> <a href='http://www.deeside.com/twitterpics/hannahljones8-1138912194157002752-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/hannahljones8-1138912194157002752-thumb.jpg'><br><em>(Click for large)</em></a></div> </div></div>

	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
       <a class='floatleft first'  href="http://www.deeside.com/twitterarchive/">View all of our recent tweets by clicking here...!</a></div>
    </div>


</section>


&nbsp
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3434325354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
			
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
 
	<!--Box Ad -->
	<center><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">
<img  class="img-responsive" border="0" alt="PGCE" src="http://www.deeside.com/wp-content/uploads/2018/09/LDR.jpg" class="center">
</a></center>

<br><br>
    <!--Insta -->
    
	
<!-- DeAd ad aside -->
			
<center><a href="http://www.deeside.com/adpage/">
<img  class="img-responsive"  border="0" alt="Promo you business" src="http://www.deeside.com/wp-content/uploads/2018/10/prmo.png" class="center">
</a></center>
</p>	
 
 </div>
    
 <h4>OUR INSTAGRAM:</h4>
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/5d43e5e1762654e4908d912448240d27.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 112%; border: 0; overflow: hidden;"></iframe>
</div>

</aside>
 	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/deeside-live-traffic-information/">LIVE TRAFFIC</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="http://www.deeside.com/twitterarchive/">TWITTER ARCHIVE</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
<section id="wrexham-footer-stats">
            <p>Read <span>367,957</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.deeside.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.deeside.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js'></script>
 
		 
		 		</div>
	</section>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	
	

	</body>
</html>

