<!DOCTYPE html>
<html lang="en" dir="ltr">

<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//deeside.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//pbs.twimg.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//scontent.cdninstagram.com">
<link rel="dns-prefetch" href="//encrypted-tbn0.gstatic.com">
<link rel="dns-prefetch" href="//encrypted-tbn1.gstatic.com">

 

 

<head>
	
	<!-- TAB -->
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/deeside-/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>		

		
		<!-- TAB END -->
	
<script data-ad-client="ca-pub-8373809220012309" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
 	 
  
    <meta charset="utf-8">
     <meta name="viewport" content="width=device-width, initial-scale=1">
    
	<title>Citizens Advice shares advice on spotting the signs of gambling harm during the FIFA World Cup</title>
	
	 
		<link rel="Stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css">


		<link rel="Stylesheet" href="https://www.deeside.com/wp-content/themes/deeside-news/css/main7.css">
		

 

        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" /> 

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931">
<meta name="msapplication-TileColor" content="#9f00a7">
<meta name="theme-color" content="#ffffff">





		

    

        <meta property="og:title" content="Citizens Advice shares advice on spotting the signs of gambling harm during the FIFA World Cup" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="https://www.deeside.com/citizens-advice-shares-advice-on-spotting-the-signs-of-gambling-harm-during-the-fifa-world-cup/" />

<meta property="og:image" content="https://www.deeside.com/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-17.11.12-840x493.jpg" />


		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Citizens Advice shares advice on spotting the signs of gambling harm during the FIFA World Cup">

<meta name="twitter:description" content="Listen to this article Citizens Advice has released guidance to help spot the signs of gambling harm during the FIFA World Cup. The advice comes as the two home nations, England and Wales, prepare to take each other on in their final group match in Qatar later this evening. It’s estimated that €136 billion was [&hellip;]">

<meta name="twitter:image:src" content="https://www.deeside.com/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-17.11.12-840x493.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "https://www.deeside.com/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-17.11.12-840x493.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2022-11-29T15:02:11+00:00",
  "description": "Listen to this article Citizens Advice has released guidance to help spot the signs of gambling harm during the FIFA World Cup. The advice comes as the two home nations, England and Wales, prepare to take each other on in their final group match in Qatar later this evening. It’s estimated that €136 billion was [&hellip;]",
  
  "headline": "Citizens Advice shares advice on spotting the signs of gambling harm during the FIFA World Cup"

}
</script>
 

        
        <meta property="og:site_name" content="Deeside.com"/>



 
</head>

<body> 

    <div class="menu">
		  <div class="line1 "></div>
		  <div class="line2 "></div>
		  <div class="line3 "></div>
		</div>

    <nav>
      <div class="container nav-inner">
        <a href="https://www.deeside.com" class="brand-nav">
          <img src="https://www.deeside.com/wp-content/themes/deeside-news/assets/deeside-logo2020nobadge.jpg" alt=""></a>
        <ul>
	        
	        				<li><a class="nav-item" href="https://www.deeside.com/news/">LATEST</a></li>
				<li><a class="nav-item" href="https://www.deeside.com/twitterarchive/">TWEETS</a></li>
				
				 <li><a class="nav-item" href="https://www.deeside.com/deeside-7-day-forecast/">WEATHER</a></li>
				
				                 
				
				
				<li><a class="nav-item" href="https://www.deeside.com/local-democracy-reporter-flintshire/">LDR</a></li>
				<li><a class="nav-item" href="https://www.deeside.com/contact-us/">CONTACT</a></li>


 
          <li class="nav-item social-item">
            <a href="https://twitter.com/deesidedotcom" target="_blank">
              <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>
            </a>
          </li>
          <li class="nav-item social-item">
            <a href="http://www.facebook.com/deesidenews" target="_blank">
              <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
            </a>
          </li>
          <li class="nav-item social-item">
            <a href="https://www.instagram.com/deesidedotcom/" target="_blank">
               <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
            </a>
          </li>
        </ul>
      </div>
    </nav>
    
    
    
    
 

    <style type="text/css">
	
	
.leaderboardslot {
	
position: relative;
text-align: center;
height:250px

@media only screen and (max-width: 727px) { .leaderboardslot { height:250px } }

}


#amazon-polly-audio-table 
{
     box-shadow: 0 30px 40px rgba(1,0,0,.1);

    border-collapse:separate;
     border-radius:6px;
      width: 100%;

}

#amazon-polly-by-tab
{
    width: 25%;
    	margin-left: auto; 
margin-right: 0;  
  }
  
.amazon-ai-player
{
	width:100%;
	
	}
 
  </style>
  


 <div class="leaderboardslot">
 
<div class="hero-ban text-center mt-4 d-top__wrap">


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8373809220012309"
     crossorigin="anonymous"></script>
     
     <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8373809220012309"
     crossorigin="anonymous"></script>
<!-- newtop -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="6810924854"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br>
 

          <br>

 
 
 

 	 </div>
  

 </div>



   

    <!-- body -->
    <div class="container article-container">
      <div class="row">
	      

      	      
        <section class="article-wrapper col-md-8 col-sm-12">
	  
	  
	  	      	          <!-- <a target="_new" href="https://deeside.com/election2021"><img  class="img-responsive"  border="0" src="https://deeside.com/wp-content/uploads/2021/04/alyn-deeside-delyn-banner.jpeg" /></a>
 
<br>      -->
 	    				 



          <!-- article single -->
          <div class="article-sigle"> 
          
          
            <!-- article header -->
            <div class="article-header">
              <div class="article-label">
                <span>Deeside.com > News  </span>
              </div>
              <div class="article-posted">
                <p> <strong>Posted:</strong> Tue 29th Nov 2022 </p>
                                <p> <strong>Updated:</strong> Tue 29th Nov </p>
                               </div>
            </div>
            
            
            <!-- article content -->
            <article class="article-content">
			    <h1>Citizens Advice shares advice on spotting the signs of gambling harm during the FIFA World Cup</h1>                          
			    					 <div class="article-single-wrap">
						<img src="https://www.deeside.com/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-17.11.12-840x493.jpg" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>
				
								
				
				
				

                 
 	              <div class="article-content__footer">
	        
	              
	              
                <ul class="nav-social">
                  <strong>Share</strong> 
             
     <li>
                    <a target="_new" href="whatsapp://send?text=https://www.deeside.com/citizens-advice-shares-advice-on-spotting-the-signs-of-gambling-harm-during-the-fifa-world-cup/"  data-action="share/whatsapp/share" >
                      <svg role="img" viewBox="2 6 25 20" xmlns="http://www.w3.org/2000/svg"><path d="m15 3c-6.627 0-12 5.373-12 12 0 2.2512 0.63234 4.3501 1.7109 6.1504l-1.6035 5.8496 5.9746-1.5684c1.7473 0.99342 3.7645 1.5684 5.918 1.5684 6.627 0 12-5.373 12-12s-5.373-12-12-12zm-4.1074 6.4023c0.195 0 0.39536-0.0011876 0.56836 0.0078124 0.214 0.0050001 0.44692 0.020672 0.66992 0.51367 0.265 0.586 0.84202 2.0561 0.91602 2.2051s0.12644 0.32453 0.023437 0.51953c-0.098 0.2-0.14897 0.32105-0.29297 0.49805-0.149 0.172-0.31227 0.38562-0.44727 0.51562-0.149 0.149-0.30286 0.31238-0.13086 0.60938s0.76934 1.2706 1.6523 2.0566c1.135 1.014 2.0926 1.3256 2.3906 1.4746 0.298 0.149 0.47058 0.12578 0.64258-0.074218 0.177-0.195 0.74336-0.86411 0.94336-1.1621 0.195-0.298 0.39406-0.24644 0.66406-0.14844 0.274 0.098 1.7352 0.8178 2.0332 0.9668s0.49336 0.22275 0.56836 0.34375c0.077 0.125 0.077078 0.72006-0.16992 1.4141-0.247 0.693-1.4599 1.3632-2.0039 1.4102-0.549 0.051-1.0614 0.24677-3.5684-0.74023-3.024-1.191-4.9311-4.2883-5.0801-4.4883-0.149-0.195-1.2109-1.6103-1.2109-3.0703 0-1.465 0.76811-2.1825 1.0371-2.4805 0.274-0.298 0.59492-0.37109 0.79492-0.37109z"/></svg>
                    </a>
                  </li>
 
                   <li>
                    <a target="_new" href="http://twitter.com/share?url=https://www.deeside.com/citizens-advice-shares-advice-on-spotting-the-signs-of-gambling-harm-during-the-fifa-world-cup/&text=Citizens Advice shares advice on spotting the signs of gambling harm during the FIFA World Cup">
                      <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>
                    </a>
                  </li>
                  <li>
                    <a target="_new" href="http://www.facebook.com/sharer.php?u=https://www.deeside.com/citizens-advice-shares-advice-on-spotting-the-signs-of-gambling-harm-during-the-fifa-world-cup/">
                      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
                    
                    </a>
                  </li>
                </ul>
              </div> 
 
	         

	        					 
					<table id="amazon-polly-audio-table">
						<tr>
						<td id="amazon-polly-audio-tab">
							<div id="amazon-ai-player-label">Listen to this article</div>
							<div id="amazon-ai-player-container">
			<audio class="amazon-ai-player" id="amazon-ai-player" preload="none" controls >
				<source type="audio/mpeg" src="https://s3.us-east-1.amazonaws.com/audio-for-wordpress-469389976706a0194766f17271a3fd07f5ccedc5/2022/11/amazon_polly_241609.mp3?version=1669741962">
			</audio>
		</div>
							<div id="amazon-polly-by-tab"><a href="https://aws.amazon.com/polly/" target="_blank" rel="noopener noreferrer"><img src="https://d12ee1u74lotna.cloudfront.net/images/Voiced_by_Amazon_Polly_EN.png" width="100" alt="Voiced by Amazon Polly" ></a></div>
						</td>
						</tr>
					</table><div>
<p dir="ltr">Citizens Advice has released guidance to help spot the signs of gambling harm during the FIFA World Cup.</p>
<p dir="ltr">The advice comes as the two home nations, England and Wales, prepare to take each other on in their final group match in Qatar later this evening.</p>
<p dir="ltr">It’s estimated that €136 billion was gambled worldwide during the previous men’s FIFA World Cup in 2018.</p>
<p dir="ltr">With sponsorships and advertising bringing increased awareness of sports betting companies during the current FIFA World Cup in Qatar, being gamble aware is incredibly important.</p><div class="UnLHKqpf" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8373809220012309"
     crossorigin="anonymous"></script>
<!-- newtop -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="6810924854"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p dir="ltr">Alongside its partners GambleAware and GamCare, Citizens Advice supports people whose lives have been damaged by gambling harm &#8211; which can include debt, homelessness, mental health problems and relationship breakdown.</p>
<p dir="ltr">Via its <a href="https://www.citizensadvice.org.uk/">website</a>, Citizens Advice has a range of advice designed to support people who need help if they’re dealing with gambling problems of their own, or are worried about someone else’s gambling.</p>
<p dir="ltr">This also includes advice on how to get help with debt.</p>
<p dir="ltr">Citizens Advice signs of gambling harm to watch out for:</p>
<ul>
<li dir="ltr">
<p dir="ltr">Losing track of time while gambling. Gambling for a long time can make you lose perspective &#8211; so it’s easier to lose larger amounts of money. You can set time limits on betting apps to remind you when to stop, and take frequent breaks.</p>
</li>
<li dir="ltr">
<p dir="ltr">Losing track of money lost. It can be really difficult to keep track of the money you’ve lost over time. Chasing losses or using gambling to get out of financial trouble should always be avoided. You can set a money limit in advance, and only gamble with the money you can afford to lose.</p>
</li>
<li dir="ltr">
<p dir="ltr">Keeping gambling or betting a secret from others. This can lead to increased stress and anxiety &#8211; so try and talk to someone. Don’t gamble when you’re sad or upset, or you’ve been drinking alcohol or using drugs. Keep a check on whether you’re still enjoying other social activities and entertainment.</p>
</li>
</ul>
<p dir="ltr">Matthew Upton, Director of Policy at Citizens Advice, said: “All too often our advisers see the devastation that gambling can cause, not just to those betting more than they can afford, but to their family and friends as well.</p>
<p dir="ltr">“Gambling is something that impacts millions of people but can feel really complicated and difficult to talk about. If you’ve been affected by gambling it&#8217;s important to know you’re not alone and that it’s okay to ask for help. As a charity we’re able to offer free and confidential advice to help you find a way forward.”</p>
<p dir="ltr">Support and advice to help start a conversation with someone if they’re worried about someone else’s gambling is also available via <a class="a-external" href="https://www.begambleaware.org/helping-gamblers" rel="external">GambleAware</a>.</p>
</div>
<div></div>
</p>	        					 
<strong>Spotted something? Got a story? <a href="https://m.me/Deesidenews">Send a Facebook Message</a> | A direct message on <a href="https://twitter.com/DeesideDotCom">Twitter</a> | Email: News@Deeside.com</strong> 	        					 

        </p>
        
        <hr>
<p>

<strong>Latest News</strong> 

</p>


  




					        
  
  
<li><a href="https://www.deeside.com/estyn-inspection-finds-saltney-ferry-primary-school-in-need-of-significant-improvement/">Estyn Inspection finds Saltney Ferry Primary School in need of ‘significant improvement’</a></li>
  
  
<li><a href="https://www.deeside.com/cold-temperatures-in-the-home-are-linked-to-worse-health-outcomes-a-public-health-wales-report-finds/">Cold temperatures in the home linked to worse health outcomes, Public Health Wales report finds</a></li>
  
  
<li><a href="https://www.deeside.com/cost-of-living-and-access-to-health-services-impacting-unpaid-carers-mental-and-physical-health-2/">Cost of living and access to health services impacting unpaid carers’ mental and physical health</a></li>
  
</ul>
<hr>
<!-- TAB -->
<div id="taboola-mid-article-thumbnails-widget"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid',
    container: 'taboola-mid-article-thumbnails-widget',
    placement: 'Mid Article Thumbnails Widget',
    target_type: 'mix'
  });
</script>

<!-- TAB -->
              
        <br><br> 

                 
 	              <div class="article-content__footer">
	 	              
	 	              
 <style>
	 
.revue-embed {
  background-color: #f9aaaa;
  padding: 12px 20px;
}

.revue-form-footer {font-size: small; };

input {
  width: 100%;
  padding: 12px 20px;
  margin: 8px 0;
  box-sizing: border-box;
}
 
 .button {
  background-color: #f44336; /* Green */
  border: none;
  color: white;
  padding: 15px 32px;
  text-align: center;
  text-decoration: none;
  display: inline-block;
  font-size: 16px;
}

</style>

           
<div class="card">
	              <div class="revue-embed">
		            <b>  Join our no-spam low volume email list:</b>
		              
  <form action="https://www.getrevue.co/profile/deesidedotcom/add_subscriber" method="post" id="revue-form" name="revue-form"  target="_blank">
  <div class="revue-form-group">
    <label for="member_email">Your email:</label>
    <input class="revue-form-field" placeholder="Your email address..." type="email" name="member[email]" id="member_email">
  </div>
  <div class="revue-form-group">
    <label for="member_first_name">First name:</label>
    <input class="revue-form-field" placeholder="First name... (Optional)" type="text" name="member[first_name]" id="member_first_name">
  </div>
  <div class="revue-form-group">
    <label for="member_last_name">Last name:</label>
    <input class="revue-form-field" placeholder="Last name... (Optional)" type="text" name="member[last_name]" id="member_last_name">
  </div>
  <div class="revue-form-actions">
    <input type="submit" value="SUBSCRIBE!" name="member[subscribe]" id="member_submit">
  </div>
  <div class="revue-form-footer"><i>By subscribing, you agree with Revue’s <a target="_blank" href="https://www.getrevue.co/terms">Terms of Service</a> and <a target="_blank" href="https://www.getrevue.co/privacy">Privacy Policy</a>.</i></div>
  </form>
  
  
       </div>
 </div>
 
 <!-- Share Buttons -->
 
	           <div style="visibility: hidden"> 

 
                  <svg class="bell" aria-hidden="true" focusable="false" data-prefix="far" data-icon="bell" class="svg-inline--fa fa-bell fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M439.39 362.29c-19.32-20.76-55.47-51.99-55.47-154.29 0-77.7-54.48-139.9-127.94-155.16V32c0-17.67-14.32-32-31.98-32s-31.98 14.33-31.98 32v20.84C118.56 68.1 64.08 130.3 64.08 208c0 102.3-36.15 133.53-55.47 154.29-6 6.45-8.66 14.16-8.61 21.71.11 16.4 12.98 32 32.1 32h383.8c19.12 0 32-15.6 32.1-32 .05-7.55-2.61-15.27-8.61-21.71zM67.53 368c21.22-27.97 44.42-74.33 44.53-159.42 0-.2-.06-.38-.06-.58 0-61.86 50.14-112 112-112s112 50.14 112 112c0 .2-.06.38-.06.58.11 85.1 23.31 131.46 44.53 159.42H67.53zM224 512c35.32 0 63.97-28.65 63.97-64H160.03c0 35.35 28.65 64 63.97 64z"></path></svg>
                  <p>Get notified about <br>news from across North Wales</p>
                
	              </div>
	              
                <ul class="nav-social">
                  <li>Share this now!</li>
                  <br>
                   

                  <li>
                    <a target="_new" href="whatsapp://send?text=https://www.deeside.com/citizens-advice-shares-advice-on-spotting-the-signs-of-gambling-harm-during-the-fifa-world-cup/"  data-action="share/whatsapp/share" >
                      <svg role="img" viewBox="2 6 25 20" xmlns="http://www.w3.org/2000/svg"><path d="m15 3c-6.627 0-12 5.373-12 12 0 2.2512 0.63234 4.3501 1.7109 6.1504l-1.6035 5.8496 5.9746-1.5684c1.7473 0.99342 3.7645 1.5684 5.918 1.5684 6.627 0 12-5.373 12-12s-5.373-12-12-12zm-4.1074 6.4023c0.195 0 0.39536-0.0011876 0.56836 0.0078124 0.214 0.0050001 0.44692 0.020672 0.66992 0.51367 0.265 0.586 0.84202 2.0561 0.91602 2.2051s0.12644 0.32453 0.023437 0.51953c-0.098 0.2-0.14897 0.32105-0.29297 0.49805-0.149 0.172-0.31227 0.38562-0.44727 0.51562-0.149 0.149-0.30286 0.31238-0.13086 0.60938s0.76934 1.2706 1.6523 2.0566c1.135 1.014 2.0926 1.3256 2.3906 1.4746 0.298 0.149 0.47058 0.12578 0.64258-0.074218 0.177-0.195 0.74336-0.86411 0.94336-1.1621 0.195-0.298 0.39406-0.24644 0.66406-0.14844 0.274 0.098 1.7352 0.8178 2.0332 0.9668s0.49336 0.22275 0.56836 0.34375c0.077 0.125 0.077078 0.72006-0.16992 1.4141-0.247 0.693-1.4599 1.3632-2.0039 1.4102-0.549 0.051-1.0614 0.24677-3.5684-0.74023-3.024-1.191-4.9311-4.2883-5.0801-4.4883-0.149-0.195-1.2109-1.6103-1.2109-3.0703 0-1.465 0.76811-2.1825 1.0371-2.4805 0.274-0.298 0.59492-0.37109 0.79492-0.37109z"/></svg>
                    </a>
                  </li>

			 
 		 
                  <li>
                    <a target="_new" href="http://twitter.com/share?url=https://www.deeside.com/citizens-advice-shares-advice-on-spotting-the-signs-of-gambling-harm-during-the-fifa-world-cup/&text=Citizens Advice shares advice on spotting the signs of gambling harm during the FIFA World Cup">
                      <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>
                    </a>
                  </li>
                  <li>
                    <a target="_new" href="http://www.facebook.com/sharer.php?u=https://www.deeside.com/citizens-advice-shares-advice-on-spotting-the-signs-of-gambling-harm-during-the-fifa-world-cup/">
                      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
                    </a>
                  </li>
                  <li>
                    <a target="new" href="https://www.deeside.com/citizens-advice-shares-advice-on-spotting-the-signs-of-gambling-harm-during-the-fifa-world-cup/">
                      <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="link" class="svg-inline--fa fa-link fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M326.612 185.391c59.747 59.809 58.927 155.698.36 214.59-.11.12-.24.25-.36.37l-67.2 67.2c-59.27 59.27-155.699 59.262-214.96 0-59.27-59.26-59.27-155.7 0-214.96l37.106-37.106c9.84-9.84 26.786-3.3 27.294 10.606.648 17.722 3.826 35.527 9.69 52.721 1.986 5.822.567 12.262-3.783 16.612l-13.087 13.087c-28.026 28.026-28.905 73.66-1.155 101.96 28.024 28.579 74.086 28.749 102.325.51l67.2-67.19c28.191-28.191 28.073-73.757 0-101.83-3.701-3.694-7.429-6.564-10.341-8.569a16.037 16.037 0 0 1-6.947-12.606c-.396-10.567 3.348-21.456 11.698-29.806l21.054-21.055c5.521-5.521 14.182-6.199 20.584-1.731a152.482 152.482 0 0 1 20.522 17.197zM467.547 44.449c-59.261-59.262-155.69-59.27-214.96 0l-67.2 67.2c-.12.12-.25.25-.36.37-58.566 58.892-59.387 154.781.36 214.59a152.454 152.454 0 0 0 20.521 17.196c6.402 4.468 15.064 3.789 20.584-1.731l21.054-21.055c8.35-8.35 12.094-19.239 11.698-29.806a16.037 16.037 0 0 0-6.947-12.606c-2.912-2.005-6.64-4.875-10.341-8.569-28.073-28.073-28.191-73.639 0-101.83l67.2-67.19c28.239-28.239 74.3-28.069 102.325.51 27.75 28.3 26.872 73.934-1.155 101.96l-13.087 13.087c-4.35 4.35-5.769 10.79-3.783 16.612 5.864 17.194 9.042 34.999 9.69 52.721.509 13.906 17.454 20.446 27.294 10.606l37.106-37.106c59.271-59.259 59.271-155.699.001-214.959z"></path></svg>
                    </a>
                  </li>
                </ul>
              </div>
            </article> 
             

<!--<br>

	      	           <a target="_new" href="https://deeside.com/election2021"><img  class="img-responsive"  border="0" src="https://deeside.com/wp-content/uploads/2021/04/alyn-deeside-delyn-banner.jpeg" /></a>
 
<br>-->

          </div>

				<!-- under article bits -->
				
				
				
          
          
          <br>


         <div class="article-related">
            <h3 class="title">LATEST NEWS...</h3>
            <div class="article-related-items row">



 					           
					           
				<a href="https://www.deeside.com/estyn-inspection-finds-saltney-ferry-primary-school-in-need-of-significant-improvement/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-15.39.28-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Estyn Inspection finds Saltney Ferry Primary School in need of ‘significant improvement’</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/cold-temperatures-in-the-home-are-linked-to-worse-health-outcomes-a-public-health-wales-report-finds/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-15.04.24-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Cold temperatures in the home linked to worse health outcomes, Public Health Wales report finds</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/cost-of-living-and-access-to-health-services-impacting-unpaid-carers-mental-and-physical-health-2/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2022/11/Elderly-Hands-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Cost of living and access to health services impacting unpaid carers’ mental and physical health</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/tfw-focus-remains-on-bringing-troubled-class-230-trains-into-service-as-manufacturer-heads-into-administration/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-07.30.53-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>TfW: “focus remains” on bringing troubled Class 230 trains into service as manufacturer heads into administration</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/hundreds-flintshire-primary-school-children-take-part-world-cup-festivals-at-deeside-leisure-centre/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-15.12.16-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Hundreds Flintshire primary school children take part World Cup Festivals at Deeside Leisure Centre</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/whats-next-for-wales-after-the-loss-to-iran-at-world-cup/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2022/11/real_5c07a370-53e5-4221-ae0e-70a880f92c3f-280x140.jpeg" alt="">
                <div class="article-related-single__desc">
                  <p>What&#8217;s next for Wales after the loss to Iran at World Cup?</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/welsh-leeks-become-latest-product-to-gain-special-protection/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-06.39.18-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Welsh leeks become latest product to gain special protection</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/major-nuclear-manufacturing-operation-opens-in-deeside-creating-up-to-200-jobs/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2022/11/Screenshot-2022-11-29-at-00.19.08-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Major nuclear manufacturing operation opens in Deeside creating up to 200 jobs</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="https://www.deeside.com/flintshire-grandads-923-mile-cycle-ride-to-raise-money-for-wales-air-ambulance/" class="article-related-single col-md-4">
                <img src="https://www.deeside.com/wp-content/uploads/2022/11/Screenshot-2022-11-28-18.51.51-280x140.png" alt="">
                <div class="article-related-single__desc">
                  <p>Flintshire grandad&#8217;s 923 mile cycle ride to raise money for Wales Air Ambulance. </p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  				  
  
            </div>
          </div>

 
 <br>
 <br>
 <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8373809220012309"
     crossorigin="anonymous"></script>
<!-- New Dee Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client=""
     data-ad-slot="7589900895"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

 <!-- /2507246/WRX//deeside//misc//5 -->
<div id='div-gpt-ad-1590749479947-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1590749479947-0'); });
  </script>
</div>

<br>
<br>
<a class="twitter-timeline" data-width="800" data-height="2000" href="https://twitter.com/deesidedotcom?ref_src=twsrc%5Etfw">Tweets by Deesidedotcom</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
					       

          
          
        </section>
        
        

							
<aside class="col-md-4 col-sm-12 sidebar">
                

<div class="shadow-lg p-3 mb-5 bg-gray rounded">

          
	          
	          

    <!-- headlines other sites -->
                <section class="headlines-wrap">
                  <div class="headlines-header">
                    Latest headlines from other news sites...
                  </div>
                  <ul class="headlines-content">

		    		 <li>
                      <span class="time">17:00</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=84444">Bridgend: Candlelit vigil held after babies' bodies found<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">16:40</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=84443">Man saves £360 on his train journey with clever trick<span> - Daily Post</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">15:40</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=84441">New Noodle Bar proposed for Rhyl<span> - North.Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">15:40</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=84440">North Wales woman had part of ear bitten off by ex-partner during England World Cup game<span> - Daily Post</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">15:10</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=84435">Snowdonia Hilton hotel 'must close as soon as possible' as centre for migrants, Tory MP says <span> - Daily Post</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">15:10</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=84434">'Large quantity' of cigarettes stolen from back of lorry parked in A55 layby<span> - Daily Post</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">15:00</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=84433">Profiadau 'Ems Sain' o'r Felinheli yng Nghwpan y Byd<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">15:00</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=84432">Whitland: Man killed after being trampled by escaped cow<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">14:40</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=84431">Paedophile pensioner tried to 'groom' children with vapes from his 'Fagin's den'<span> - Daily Post</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">14:30</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=84430">Dyn wedi marw o'i anafiadau wedi i fuwch ymosod arno<span> - BBC Wales</span> </a>
                    </li>
             		      </ul>
                </section> 


	           <a href="https://www.deeside.com/north-wales-news-headlines"><button type="button" class="btn-outline-success btn-sm btn-block">

<svg height="24" viewBox="0 0 457.14286 457.14286" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m427.8125 0h-398.480469c-16.171875 0-29.332031 13.160156-29.332031 29.332031v398.480469c0 16.167969 13.160156 29.332031 29.332031 29.332031h288.75c2.425781 0 4.75-.964843 6.460938-2.679687l129.921875-129.921875c1.714844-1.710938 2.679687-4.035157 2.679687-6.460938v-288.75c0-16.171875-13.164062-29.332031-29.332031-29.332031zm-409.527344 427.8125v-398.480469c0-6.089843 4.957032-11.046875 11.046875-11.046875h398.480469c6.089844 0 11.042969 4.957032 11.042969 11.046875v279.605469h-100.585938c-16.171875 0-29.332031 13.160156-29.332031 29.332031v100.585938h-279.605469c-6.089843 0-11.046875-4.953125-11.046875-11.042969zm407.644532-100.589844-98.707032 98.707032v-87.660157c0-6.089843 4.957032-11.046875 11.046875-11.046875zm0 0"/><path d="m54.855469 176.839844h347.429687c5.054688 0 9.144532-4.089844 9.144532-9.144532 0-5.050781-4.089844-9.140624-9.144532-9.140624h-347.429687c-5.050781 0-9.140625 4.089843-9.140625 9.140624 0 5.054688 4.089844 9.144532 9.140625 9.144532zm0 0"/><path d="m54.855469 232.222656h347.429687c5.054688 0 9.144532-4.089844 9.144532-9.140625 0-5.054687-4.089844-9.144531-9.144532-9.144531h-347.429687c-5.050781 0-9.140625 4.089844-9.140625 9.144531 0 5.050781 4.089844 9.140625 9.140625 9.140625zm0 0"/><path d="m54.855469 287.605469h347.429687c5.054688 0 9.144532-4.085938 9.144532-9.140625 0-5.054688-4.089844-9.144532-9.144532-9.144532h-347.429687c-5.050781 0-9.140625 4.089844-9.140625 9.144532 0 5.054687 4.089844 9.140625 9.140625 9.140625zm0 0"/><path d="m54.855469 342.992188h217.511719c5.050781 0 9.140624-4.089844 9.140624-9.144532 0-5.054687-4.089843-9.140625-9.140624-9.140625h-217.511719c-5.050781 0-9.140625 4.085938-9.140625 9.140625 0 5.054688 4.089844 9.144532 9.140625 9.144532zm0 0"/><path d="m272.367188 380.089844h-217.511719c-5.050781 0-9.140625 4.089844-9.140625 9.140625 0 5.054687 4.089844 9.144531 9.140625 9.144531h217.511719c5.050781 0 9.140624-4.089844 9.140624-9.144531 0-5.050781-4.089843-9.140625-9.140624-9.140625zm0 0"/><path d="m111.476562 91.363281 25.910157 41.910157h13.019531v-64.269532h-12.054688v42.917969l-26.304687-42.917969h-12.625v64.269532h12.054687zm0 0"/><path d="m213.007812 122.445312h-35.902343v-17.492187h32.265625v-10.828125h-32.265625v-14.25h34.675781v-10.871094h-47.652344v64.269532h48.878906zm0 0"/><path d="m247.203125 133.273438 12.757813-48.046876 12.800781 48.046876h13.765625l15.605468-64.269532h-13.0625l-9.863281 44.890625-11.269531-44.890625h-15.429688l-11.75 44.144532-9.6875-44.144532h-13.285156l15.34375 64.269532zm0 0"/><path d="m332.117188 123.453125c-3.945313 0-7.078126-.996094-9.402344-2.980469-2.324219-1.988281-3.863282-5.101562-4.625-9.339844l-12.625 1.230469c.847656 7.1875 3.449218 12.660157 7.804687 16.414063 4.351563 3.757812 10.59375 5.632812 18.71875 5.632812 5.582031 0 10.242188-.78125 13.984375-2.34375 3.738282-1.5625 6.632813-3.953125 8.679688-7.167968 2.046875-3.214844 3.066406-6.664063 3.066406-10.34375 0-4.0625-.851562-7.476563-2.5625-10.238282-1.710938-2.761718-4.078125-4.9375-7.101562-6.53125-3.027344-1.59375-7.695313-3.136718-14.007813-4.625-6.3125-1.492187-10.285156-2.921875-11.921875-4.296875-1.289062-1.082031-1.929688-2.382812-1.929688-3.902343 0-1.664063.6875-2.996094 2.058594-3.988282 2.132813-1.546875 5.085938-2.324218 8.855469-2.324218 3.652344 0 6.394531.722656 8.21875 2.171874 1.828125 1.445313 3.019531 3.820313 3.574219 7.121094l12.976562-.570312c-.203125-5.902344-2.34375-10.621094-6.421875-14.160156-4.078125-3.535157-10.148437-5.300782-18.214843-5.300782-4.941407 0-9.15625.742188-12.648438 2.234375-3.492188 1.488281-6.167969 3.660157-8.023438 6.507813-1.855468 2.851562-2.78125 5.914062-2.78125 9.1875 0 5.085937 1.972657 9.394531 5.917969 12.929687 2.804688 2.515625 7.6875 4.632813 14.640625 6.359375 5.40625 1.34375 8.871094 2.277344 10.390625 2.804688 2.222657.789062 3.777344 1.714844 4.667969 2.78125.890625 1.070312 1.339844 2.363281 1.339844 3.882812 0 2.367188-1.0625 4.433594-3.179688 6.203125-2.121094 1.765625-5.269531 2.652344-9.449218 2.652344zm0 0"/></svg> Last 100 headlines here...</button></a>
          </div>



<hr>

    

                <!-- search wrap -->
           <div class="search-wrapper">
                    <span>Tuesday November 29th 17:12</span>
                  <br>
                  <br>
                  <button type="button" class="btn-outline-success btn-sm btn-block btn-primary-googlean text-left button-primary-override">
                      

                                
                      

	 
	 &nbsp;&nbsp; 
 <svg height="24"  width="24"  version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
<g>
	<path style="fill:#FFC107;" d="M336,160H176c-8.832,0-16,7.168-16,16v320c0,8.832,7.168,16,16,16h160c8.832,0,16-7.168,16-16V176
		C352,167.168,344.832,160,336,160z"/>
	<path style="fill:#FFC107;" d="M176,320H16c-8.832,0-16,7.168-16,16v160c0,8.832,7.168,16,16,16h160c8.832,0,16-7.168,16-16V336
		C192,327.168,184.832,320,176,320z"/>
</g>
<path style="fill:#FFA000;" d="M496,0H336c-8.832,0-16,7.168-16,16v480c0,8.832,7.168,16,16,16h160c8.832,0,16-7.168,16-16V16
	C512,7.168,504.832,0,496,0z"/>
 
</svg>

&nbsp;&nbsp;&nbsp;&nbsp;<b>402,159</b> pageviews in last 30 days </button>
 
 
    
<a href="https://www.twitter.com/deesidedotcom" target="_new"><button type="button" class="btn-outline-success btn-sm btn-block btn-primary-twitter text-left button-primary-override">
	  &nbsp;&nbsp;
 <svg height="24"  width="24" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path  fill="currentColor"  d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<b>12,600</b> Twitter Followers</button></a>
  
  
  
<a href="https://www.facebook.com/deesidenews" target="_new"><button type="button" class="btn-outline-success btn-sm btn-block btn-primary-facebook text-left button-primary-override">
	  &nbsp;&nbsp;
<svg height="24" viewBox="0 0 457.14286 457.14286" width="24" aria-hidden="true" focusable="false" data-prefix="fab" role="img" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<b>18,200</b> Facebook Followers</button></a>



<a href="https://www.instagram.com/deesidedotcom" target="_new"><button type="button" class="btn-outline-success btn-sm btn-block btn-primary-instagram text-left button-primary-override">
	  &nbsp;&nbsp;
<svg height="24" viewBox="0 0 457.14286 457.14286" width="24" aria-hidden="true" focusable="false" data-prefix="fab" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<b>2,700</b> Instagram Likes</button></a>
                    <br>
                    <span><a href="https://www.deeside.com/contact">Get In Touch</a> / <a href="https://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">Advertise Now</a> </span>
                    
 			<form class="sidebar-search" action="https://www.deeside.com" role="search" method="get" > 					
<input type="text"  name="s" placeholder="Search..." > 	
              	    <input type="hidden" value="post" name="post_type" id="post_type" />

					     <input type="hidden" value="date" name="order_by" id="order_by" />
					<input type="submit" value="">
 
            </form>
         </div>
          
 <html>
 
 
                     
               
        
      <section class="sidebar-instaram mt-7">

            <h5 class="title title-small flex-center-side">
              Most Read Recently              </h5>
              
           
           <ul class="list-group topthree-content"><li  class='list-group-item topthree-content-item'> <span class='badge badge-primary badge-pill'><b>1 &#x2B06;</b></span>  
            
            	 
               <a data-post-id="241554" href="https://www.deeside.com/major-nuclear-manufacturing-operation-opens-in-deeside-creating-up-to-200-jobs/">Major nuclear manufacturing operation opens in Deeside creating up to 200 jobs</a>
                    </li>
                    
                     
              
            
            
<li  class='list-group-item topthree-content-item'> <span class='badge badge-primary badge-pill'><b>2 &#x2B06;</b></span>  
            
            	 
               <a data-post-id="241511" href="https://www.deeside.com/a-shotton-church-is-set-to-hold-consultation-events-on-plans-for-major-refurbishment-project/">A Shotton church is set to hold consultation events on plans for major refurbishment project</a>
                    </li>
                    
                     
              
            
            
<li  class='list-group-item topthree-content-item'> <span class='badge badge-primary badge-pill'><b>3 &#x2B06;</b></span>  
            
            	 
               <a data-post-id="241563" href="https://www.deeside.com/tfw-focus-remains-on-bringing-troubled-class-230-trains-into-service-as-manufacturer-heads-into-administration/">TfW: “focus remains” on bringing troubled Class 230 trains into service as manufacturer heads into administration</a>
                    </li>
                    
                     
              
            
            
<li  class='list-group-item topthree-content-item'> <span class='badge badge-primary badge-pill'><b>4 &#x2B06;</b></span>  
            
            	 
               <a data-post-id="241550" href="https://www.deeside.com/flintshire-grandads-923-mile-cycle-ride-to-raise-money-for-wales-air-ambulance/">Flintshire grandad's 923 mile cycle ride to raise money for Wales Air Ambulance. </a>
                    </li>
                    
                     
              
            
            
<li  class='list-group-item topthree-content-item'> <span class='badge badge-primary badge-pill'><b>5 &#x2B06;</b></span>  
            
            	 
               <a data-post-id="184324" href="https://www.deeside.com/north-wales-news-headlines/">North Wales News Headlines</a>
                    </li>
                    
                     
              
            
            

         
            </ul>
            <hr>
          </section>
       
         
		  
          
          



<hr>
 
 
 
          <!-- advert -->

        
          
          
          </section>

 <br> 
            
 </div>
                   
	                 	                  
                    
          




 
           
 



 </aside>



          </div>

        </div>

    </div>

  

    <!-- floating ADR bottom -->
    <!-- <div class="float-adr-wrapper">
      <span class="close">
        <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
      </span>
      <section class="container image-container">
          <a href="#"> <img src="" alt=""></a>
      </section>
    </div>
    
    -->
    
    

    <footer class="container-fluid">
      <section class="footer-inner container">
          <div class="col-md-12 col-sm-12 col-xs-12">
              <div class="row">
                <section class="footer-section col-md-3 col-sm-12 col-xs-12">
                    <p class="footer-title">ABOUT US</p>
                    <p class="footer-hr"></p>
                    <p>Launched in 2014, Deeside.com is an independent online news and information website.</p>
                    <p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
                </section>

                <section class="footer-section col-md-3 col-sm-12 col-xs-12">
                    <p class="footer-title">Quick Links</p>
                    <p class="footer-hr"></p>
                    <ul class="footer-nav">
                 	<li><a href="https://www.deeside.com/deeside-live-traffic-information/">LIVE TRAFFIC</a></li>
						<li><a href="https://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="https://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="https://www.deeside.com/twitterarchive/">TWITTER ARCHIVE</a></li>
						<li><a href="https://north.wales/">NORTH.WALES NEWS</a></li>
						<li><a href="https://www.deeside.com/trafficcams/">A494 A550 TRAFFIC CAMS</a></li>
						
 
 
						
	

                    </ul>
                </section>

                <section class="footer-section col-md-3 col-sm-12 col-xs-12">
                    <p class="footer-title">Quick Links</p>
                    <p class="footer-hr"></p>
                    <ul class="footer-nav">
                       	<li><a href="https://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="https://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="https://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="https://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>


                    </ul>
                </section>

                <section class="footer-info col-md-3 col-sm-12 col-xs-12">
 
					<a href="https://www.deeside.com"><img src="https://www.deeside.com/wp-content/themes/deeside-news/assets/deeside-black-logofooter-new.jpg
					" alt="Deeside.com"></a>


                </section>
              </div>
          </div>
      </section>
  </footer>

  <section class="footer-end container-fluid">
		<div class="container">
      <ul class="bottom-list">
          <li class="bottom-list__item"><a href="http://www.facebook.com/deesidenews"  target="_blank">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg>
          </a></li>
          <li class="bottom-list__item">
          <a href="https://twitter.com/deesidedotcom" target="_blank">
             <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>

          </a></li>
          <li class="bottom-list__item"><a  href="https://www.instagram.com/deesidedotcom/" target="_blank">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
          </a></li>
      </ul>
			<p>Read <span>402,159</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
  			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/the-icnn-charter/" rel="nofollow" target="_blank"><img src="https://www.deeside.com/wp-content/themes/deeside-news/assets/icnnnew.png" alt="icnn"></a>

 		</div>
	</section>

 
     <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script type="text/javascript">


      $(".menu").click(function() {
        $(".line1").toggleClass("animate1");
        $(".line2").toggleClass("animate2");
        $(".line3").toggleClass("animate3");
        $("nav .nav-inner ul").slideToggle(400, function(){
          $(this).toggleClass("expanded").css("display", "");
        });
      });

    </script>
    
 
 <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

    
<script>googletag.cmd.push(function() { googletag.display(GAM_web_interstitial); });</script>    


 <!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-MRM6751LW8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-MRM6751LW8');
</script>

  <!-- TAB -->
  
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
  <!-- TAB -->
  
  
  </body>
</html>
 


    
     

              

			
			

<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Tue, 29 Nov 2022 17:12:48 GMT -->
