	

<!DOCTYPE html>

<html>
	<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	    
	    	    
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.wrexham.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//pbs.twimg.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//scontent.cdninstagram.com">
<link rel="dns-prefetch" href="//encrypted-tbn0.gstatic.com">
<link rel="dns-prefetch" href="//encrypted-tbn1.gstatic.com">

	    	    
<!-- GA track -->	    	    
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

<!-- ADsense AutoAds -->


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8373809220012309",
          enable_page_level_ads: true
     });
</script>

<!-- AYL -->

<script type="text/javascript" async="true" src="https://fo-api.omnitagjs.com/fo-api/ot.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4ZR');</script>
<!-- End Google Tag Manager -->



	<title>Planning: Six luxury holiday lodges on farmland near Holywell rejected by council Deeside.com</title>
		
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main5.css">
		
						 
				<meta http-equiv="refresh" content="8250"> 
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931">
<meta name="msapplication-TileColor" content="#9f00a7">
<meta name="theme-color" content="#ffffff">


				
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Plans to build six luxury holiday lodges on farmland near Holywell have been rejected by Flintshire&#039;s planning authority. The owners of Waen-y-Lloc Farm"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.deeside.com/planning-six-luxury-holiday-lodges-on-farmland-near-holywell-rejected-by-council/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Planning: Six luxury holiday lodges on farmland near Holywell rejected by council" />
<meta property="og:description" content="Plans to build six luxury holiday lodges on farmland near Holywell have been rejected by Flintshire&#039;s planning authority. The owners of Waen-y-Lloc Farm" />
<meta property="og:url" content="http://www.deeside.com/planning-six-luxury-holiday-lodges-on-farmland-near-holywell-rejected-by-council/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-17T07:48:32+00:00" />
<meta property="article:modified_time" content="2020-02-17T10:13:11+00:00" />
<meta property="og:updated_time" content="2020-02-17T10:13:11+00:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/04/Screenshot-2019-04-30-at-01.36.09.jpg" />
<meta property="og:image:width" content="803" />
<meta property="og:image:height" content="393" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Plans to build six luxury holiday lodges on farmland near Holywell have been rejected by Flintshire&#039;s planning authority. The owners of Waen-y-Lloc Farm" />
<meta name="twitter:title" content="Planning: Six luxury holiday lodges on farmland near Holywell rejected by council" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2019/04/Screenshot-2019-04-30-at-01.36.09.jpg" />
<meta name="twitter:creator" content="@deesidedotcom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.deeside.com/#website","url":"http://www.deeside.com/","name":"Deeside.com","description":"News and Info from Deeside, Flintshire, North Wales ","potentialAction":{"@type":"SearchAction","target":"http://www.deeside.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.deeside.com/planning-six-luxury-holiday-lodges-on-farmland-near-holywell-rejected-by-council/#primaryimage","url":"http://www.deeside.com/wp-content/uploads/2019/04/Screenshot-2019-04-30-at-01.36.09.jpg","width":803,"height":393},{"@type":"WebPage","@id":"http://www.deeside.com/planning-six-luxury-holiday-lodges-on-farmland-near-holywell-rejected-by-council/#webpage","url":"http://www.deeside.com/planning-six-luxury-holiday-lodges-on-farmland-near-holywell-rejected-by-council/","inLanguage":"en-GB","name":"Planning: Six luxury holiday lodges on farmland near Holywell rejected by council","isPartOf":{"@id":"http://www.deeside.com/#website"},"primaryImageOfPage":{"@id":"http://www.deeside.com/planning-six-luxury-holiday-lodges-on-farmland-near-holywell-rejected-by-council/#primaryimage"},"datePublished":"2020-02-17T07:48:32+00:00","dateModified":"2020-02-17T10:13:11+00:00","author":{"@id":"http://www.deeside.com/#/schema/person/de72313ad1ebfc1a49360e39b37030b5"},"description":"Plans to build six luxury holiday lodges on farmland near Holywell have been rejected by Flintshire's planning authority. The owners of Waen-y-Lloc Farm"},{"@type":["Person"],"@id":"http://www.deeside.com/#/schema/person/de72313ad1ebfc1a49360e39b37030b5","name":"@DeesideDotCom","image":{"@type":"ImageObject","@id":"http://www.deeside.com/#authorlogo","url":"http://1.gravatar.com/avatar/a7daccb2076c872572fefea6136a05df?s=96&d=mm&r=g","caption":"@DeesideDotCom"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='ugb-style-css-css'  href='http://www.deeside.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.css' type='text/css' media='all' />
<style id='ugb-style-css-inline-css' type='text/css'>
:root {
			--content-width: 900px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-deprecated-css'  href='http://www.deeside.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks_deprecated.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='http://www.deeside.com/wp-content/plugins/coblocks/dist/coblocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://www.deeside.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://www.deeside.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://www.deeside.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://www.deeside.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='drop_shadow_block-style-css-css'  href='http://www.deeside.com/wp-content/plugins/drop-shadow-boxes/block/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-animation/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeisle-gutenberg-animation-style-css'  href='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-animation/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeisle-block_styles-css'  href='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.deeside.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='jm-live-blog-css-css'  href='http://www.deeside.com/wp-content/plugins/jm-live-blog/css/jm-live-blog.css' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.deeside.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-frontend-css'  href='http://www.deeside.com/wp-content/plugins/wp-event-manager/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-jquery-ui-css-css'  href='http://www.deeside.com/wp-content/plugins/wp-event-manager/assets/js/jquery-ui/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-jquery-timepicker-css-css'  href='http://www.deeside.com/wp-content/plugins/wp-event-manager/assets/js/jquery-timepicker/jquery.timepicker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-grid-style-css'  href='http://www.deeside.com/wp-content/plugins/wp-event-manager/assets/css/wpem-grid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-font-style-css'  href='http://www.deeside.com/wp-content/plugins/wp-event-manager/assets/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.deeside.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.deeside.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.deeside.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php","nonce":"e36d7b3783","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jmliveblog = {"post_id":"182374","nonce":"23dc09753a","url":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/jm-live-blog/js/jm-live-blog.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; 
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.deeside.com\/index.php?photocrati_ajax=1","wp_home_url":"http:\/\/www.deeside.com","wp_site_url":"http:\/\/www.deeside.com","wp_root_url":"http:\/\/www.deeside.com","wp_plugins_url":"http:\/\/www.deeside.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.deeside.com\/wp-content","wp_includes_url":"http:\/\/www.deeside.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<!-- <meta name="NextGEN" version="3.2.23" /> -->
				
				

        
        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" />

        <meta property="og:title" content="Planning: Six luxury holiday lodges on farmland near Holywell rejected by council" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/planning-six-luxury-holiday-lodges-on-farmland-near-holywell-rejected-by-council/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/04/Screenshot-2019-04-30-at-01.36.09.jpg" />


		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Planning: Six luxury holiday lodges on farmland near Holywell rejected by council">

<meta name="twitter:description" content="Plans to build six luxury holiday lodges on farmland near Holywell have been rejected by Flintshire&#8217;s planning authority. The owners of Waen-y-Lloc Farm in Lloc had put forward the proposals in a bid to try and meet the demand for tourist accommodation in the area. The development would have seen a change land use to [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2019/04/Screenshot-2019-04-30-at-01.36.09.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2019/04/Screenshot-2019-04-30-at-01.36.09.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2020-02-17T07:48:32+00:00",
  "description": "Plans to build six luxury holiday lodges on farmland near Holywell have been rejected by Flintshire&#8217;s planning authority. The owners of Waen-y-Lloc Farm in Lloc had put forward the proposals in a bid to try and meet the demand for tourist accommodation in the area. The development would have seen a change land use to [&hellip;]",
  
  "headline": "Planning: Six luxury holiday lodges on farmland near Holywell rejected by council"

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>




	</head>
	<body>
	    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4ZR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	    
		 
		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/twitterarchive/">TWEETS </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/weather/">WEATHER </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/transport/">TRANSPORT </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">LDR </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US </a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>

	 





 <div class="ad-top__wrap container ad-aside ad-1" id="5"><div class="adsense-ad ad-1" id="5">



	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle leaderboardslot"
style="display:inline-block"
data-ad-client="ca-pub-8373809220012309"
data-ad-slot="4026343257"
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> 
 



	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				
			
			



 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2019/04/Screenshot-2019-04-30-at-01.36.09.jpg" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>


						   
						  
			    <h1 class="article-title">Planning: Six luxury holiday lodges on farmland near Holywell rejected by council</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Monday, Feb 17th, 2020</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/planning-six-luxury-holiday-lodges-on-farmland-near-holywell-rejected-by-council/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/planning-six-luxury-holiday-lodges-on-farmland-near-holywell-rejected-by-council/&text=Planning: Six luxury holiday lodges on farmland near Holywell rejected by council" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
	
	


				<p>
					 <p>Plans to build six luxury holiday lodges on farmland near Holywell have been rejected by Flintshire&#8217;s planning authority.</p>
<p>The owners of Waen-y-Lloc Farm in Lloc had put forward the proposals in a bid to try and meet the demand for tourist accommodation in the area.</p>
<p>The development would have seen a change land use to allow six timber-clad three-bedroom holiday lodges together with an access track.&nbsp;</p>
<p>In a supporting statement, landowner Ieuan Hughes said:<em> “This proposal will provide accommodation in an area where tourist demand is on the increase.</em></p><div class="xdJ1gqMF" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="9487358427"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><em>The proposal is located close to the A55 with easy access to both inland and coastal tourist attractions.</em></p>
<p><em>This proposal would enhance tourist facilities in this area without impacting on the open countryside.</em></p>
<p><em>The chosen location is away from public view and will be enhanced by planting with native species.”</em></p>
<p>Whitford Community Council objected to the plans due the area of Lloc “becoming overdeveloped by this type of application in the open countryside.”</p>
<p>There were eight letters of objections to the plans were received from local residents, issued raised included a potential increase in noise and light pollution, lack of privacy to neighbouring properties and harm to the character and appearance of the local area.</p>
<p>Concerns to pedestrian safety due to lack of pavements along the A5026 and A5151 and poor visibility from the site entrance onto the public highway were also raised.&nbsp;</p>
<p>In a report Planning Officer Katie Jones outlined the reason for refusal, she said:</p>
<p><em>“It is considered that the proposed development would not comply with the relevant planning policies, with consideration given towards the impact the proposal would have on the character and appearance of the immediate and wider rural landscape, and concerns expressed regarding the protection of private amenity of both existing and future occupiers neighbouring the site.</em></p>
<p><em>The Local Planning Authority considers the proposed development would be harmful to the character and appearance of the immediate and surrounding rural area conflicting with Policy T4 of the Flintshire Unitary Development Plan which seeks to ensure the scale of new holiday chalet developments are appropriate to the characteristics of the site and locality.”</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
					 
				</p>
				
</div>


<span style="font-size: 12pt; color: #800080; font-family: helvetica, arial, sans-serif;"><strong>Spotted something? Got a story? <a style="color: #800080;" href="https://m.me/Deesidenews">Send a Facebook Message</a> | A direct message on <a style="color: #800080;" href="https://twitter.com/DeesideDotCom">Twitter</a> | Email: News@Deeside.com</strong></span>


&nbsp;
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8373809220012309"
data-ad-slot="1949264008"
data-ad-format="auto"
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>






			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>

				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/want-to-get-paid-for-your-passion-a-unique-opportunity-has-arisen-to-take-over-a-hugely-popular-small-sided-football-league-in-deeside/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2020/02/Screenshot-2020-02-07-16.21.21-1-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Want to get paid for your passion? A unique opportunity has arisen to take over a hugely popular small sided football league in Deeside</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/pensioner-seriously-injured-following-a-collision-on-the-a55-near-caerwys/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2020/02/Screenshot-2020-02-17-12.32.41-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Pensioner seriously injured following collision on the A55 near Caerwys</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/specialist-rspca-rescue-team-called-to-help-20-sheep-stranded-in-a-flooded-st-asaph-field/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2020/02/Screenshot-2020-02-17-15.39.53-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Specialist RSPCA rescue team called to help 20 sheep stranded in a flooded St Asaph field</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/tesco-grant-boost-for-holywell-children/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2020/02/Screenshot-2020-02-17-09.49.58-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Tesco grant will help promote health, wellbeing and environmental awareness to Holywell children</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/university-roadshow-helps-decision-making-process-for-flint-high-school-students/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2020/02/Screenshot-2020-02-17-07.50.14-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>University roadshow helps decision making process for Flint High School students</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/skys-the-limit-for-flintshire-aviation-students/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2020/02/IMG_3032-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Sky&#8217;s the limit for Flintshire aviation students</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/update-burst-water-main-at-aston-hill-affected-are-extended-to-include-wider-part-of-shotton-and-sandycroft/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2020/02/34958-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Update: Burst water main at Aston Hill has been repaired and supplies are being restored</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/airbus-deeply-regrets-us-decision-to-hike-import-tariffs-on-new-planes/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2017/12/Airbus_A320neo_landing_01-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Airbus “deeply regrets” US decision to hike import tariffs on new planes</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/burst-water-main-causes-flooding-on-a494-at-aston-hill/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2020/02/268-280x140.png">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Update: One lane closed on A494 Aston Hill due to a burst water main</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/north-wales-police-commissioner-wants-to-trial-heroin-assisted-treatment-in-deeside/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/10/Arfon-PCC-Featured-840x420-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Heroin addicts in Deeside could be prescribed the drug if North Wales&#8217; Police Commissioner gets green light on radical new trial</p>								   </article>
								</a>

														       

					 <br>
					 
					 
					 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1159515806"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


				</div>
				
								
			</section>
		</section>





<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">
    
    


			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Tuesday February 18th 2:52</p>
				<ul class="timeunit-links">
					<li><a href="http://www.deeside.com/contact">Get In Touch</a> / </li>
					<li><a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">Advertise Now</a></li>
				</ul>
				<p class="timeunit-stats">Read 435,672 times in last 30 days.</p>
			</section>

 
	<!-- search -->
	
	
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
            
    
 <!--Box Ad -->
 
 
<center><a href="https://purewcs.com/services">
<img  class="img-responsive"  border="0" alt="Promo you business" src="http://www.deeside.com/wp-content/uploads/2020/01/Screenshot-2020-01-06-12.37.36.jpg" class="center">
</a></center>
</p>


    
 <!--Ad Sense  -->
 
 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
    

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wrexhamskyscraper -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8373809220012309"
data-ad-slot="3040967989"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
&nbsp
 
 
&nbsp
<center><a href="https://www.glyndwr.ac.uk/en/Howtoapply/VisitGlyndwrUniversity/OpenDays/UGOpenDays/?utm_source=deesidecom&utm_medium=display&utm_campaign=open_day_feb&utm_content=300_600">
<img  class="img-responsive"  border="0" alt="Glyndwr" src="http://www.deeside.com/wp-content/uploads/2020/02/Deeside-300x600-Feb-2.jpg" class="center">
</a></center>
</p>	
				<!-- twitter timeline -->
				
				
   
	
	<div class='twitter-widget-wrap'>
	
	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
            <a class='floatleft first' href='http://www.deeside.com/twitterarchive/'><span>Our Feed</span></a>
            <a class='floatright last' href='http://www.twitter.com/deesidedotcom' target='_new' >Follow!</a>
        </div>
    </div>

    <div class='twitter-widget-content'>
	
<div class='twitter-bubble'>  

		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/716360633306886146/wsre-6nI_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Sean Bibby</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/SeanBibby1' target='_new'>@SeanBibby1</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>8 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Community St David's Day celebration 3rd March - local groups interested in participating? #Shotton #ConnahsQuay <a href="" target="new" >@fflintawrecsam</a>  <a href="" target="new" >@DeesideDotCom</a>  PIC:<br> <a href='http://www.deeside.com/twitterpics/SeanBibby1-1229475815982800899-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/SeanBibby1-1229475815982800899-thumb.jpg'><br><em>(Click for large)</em></a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1222076531591327744/ZLiKM828_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Lixwm (Licswm) Flintshire, North Wales</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/Lixwm' target='_new'>@Lixwm</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>9 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Wow.....a front heading east from Lixwm towards #Chester will plenty of #hailstorm and #wind but what a pic from the #Lixwm #webcam here in #Flintshire <a href="" target="new" >@StormchaserUKEU</a> <a href="" target="new" >@StormHour</a> <a href="" target="new" >@DeesideDotCom</a> <a href="" target="new" >@FlintshireSkies</a> <a href="" target="new" >@metofficestorms</a> <a href="" target="new" >@StormHour</a>Mark  PIC:<br> <a href='http://www.deeside.com/twitterpics/Lixwm-1229455603325685765-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/Lixwm-1229455603325685765-thumb.jpg'><br><em>(Click for large)</em></a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/474135716088135680/1lsiBFPF_normal.png' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Flintshire Council</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/FlintshireCC' target='_new'>@FlintshireCC</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>13 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            It will be cold this evening and our gritters will be out from 18:00.   Please take care if you're travelling around the County in the cold weather.  PIC:<br> <a href='http://www.deeside.com/twitterpics/FlintshireCC-1229402647997882368-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/FlintshireCC-1229402647997882368-thumb.jpg'><br><em>(Click for large)</em></a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1223549151956422657/aElJK2WT_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Dale</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/Merthyr2019' target='_new'>@Merthyr2019</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>11 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            I hope this boat owner is insured  as a fallen tree starts to drag the boat under  the River Dee,  <a href="" target="new" >@DeesideDotCom</a> <a href="" target="new" >@nwalestweetsuk</a> <a href="" target="new" >@ruthwignall</a> #StormDenis <a href="" target="new" >@Chesterboats</a> Feb 17  PIC:<br> <a href='http://www.deeside.com/twitterpics/Merthyr2019-1229432405989187584-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/Merthyr2019-1229432405989187584-thumb.jpg'><br><em>(Click for large)</em></a></div> </div></div>

	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
       <a class='floatleft first'  href="http://www.deeside.com/twitterarchive/">View all of our recent tweets by clicking here...!</a></div>
    </div>


</section>


&nbsp
<!-- FB -->

<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">


<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=562191590494944&autoLogAppEvents=1"></script>
<div class="fb-page" data-href="https://www.facebook.com/deesidenews/" data-width="300" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/deesidenews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/deesidenews/">Deeside.com</a></blockquote></div>

	 </div>


<!--end-->
				
				
 <!--Insta -->
    
 <h4>OUR INSTAGRAM:</h4>
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/5d43e5e1762654e4908d912448240d27.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 112%; border: 0; overflow: hidden;"></iframe>
</div>

</section>


			
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
 
<!-- DeAd ad aside -->
			
<center><a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">
<img  class="img-responsive"  border="0" alt="Promo you business" src="http://www.deeside.com/wp-content/uploads/2018/10/prmo.png" class="center">
</a></center>
</p>	
 
 </div>
 
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wrexhamskyscraper -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8373809220012309"
data-ad-slot="3040967989"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
&nbsp
 
    

</aside>	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/deeside-live-traffic-information/">LIVE TRAFFIC</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="http://www.deeside.com/twitterarchive/">TWITTER ARCHIVE</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
<section id="wrexham-footer-stats">
            <p>Read <span>435,672</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/coblocks/dist/js/vendors/slick.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-animation/build/animate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.deeside.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/wp-event-manager/assets/js/common.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/wp-event-manager/assets/js/jquery-timepicker/jquery.timepicker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/www.deeside.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.deeside.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/page-links-to/dist/new-tab.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js'></script>
 
		 
		 		</div>
	</section>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	
	

	</body>
</html>

