	

<!DOCTYPE html>

<html>
	<head>
	    
	    	    
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.wrexham.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//pbs.twimg.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//scontent.cdninstagram.com">
<link rel="dns-prefetch" href="//encrypted-tbn0.gstatic.com">
<link rel="dns-prefetch" href="//encrypted-tbn1.gstatic.com">

	    	    
<!-- GA track -->	    	    
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

<!-- AYL -->

<script type="text/javascript" async="true" src="https://fo-api.omnitagjs.com/fo-api/ot.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4ZR');</script>
<!-- End Google Tag Manager -->



	<title>Delyn MP David Hanson says he is &#039;gravely concerned&#039; that unemployment has risen in his constituency again Deeside.com</title>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main5.css">
		
						 
				<meta http-equiv="refresh" content="8250"> 
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931">
<meta name="msapplication-TileColor" content="#9f00a7">
<meta name="theme-color" content="#ffffff">


				
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Delyn MP David Hanson has said he is gravely concerned by “the continued rise in unemployment in our communities.” Latest figures show unemployment in"/>
<link rel="canonical" href="http://www.deeside.com/delyn-mp-david-hanson-says-he-is-gravely-concerned-that-unemployment-has-risen-in-his-constituency-again/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Delyn MP David Hanson says he is &#039;gravely concerned&#039; that unemployment has risen in his constituency again" />
<meta property="og:description" content="Delyn MP David Hanson has said he is gravely concerned by “the continued rise in unemployment in our communities.” Latest figures show unemployment in" />
<meta property="og:url" content="http://www.deeside.com/delyn-mp-david-hanson-says-he-is-gravely-concerned-that-unemployment-has-risen-in-his-constituency-again/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-10T13:36:59+00:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/09/jsa-e1381418397531-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="449" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Delyn MP David Hanson has said he is gravely concerned by “the continued rise in unemployment in our communities.” Latest figures show unemployment in" />
<meta name="twitter:title" content="Delyn MP David Hanson says he is &#039;gravely concerned&#039; that unemployment has risen in his constituency again" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2019/09/jsa-e1381418397531-1.jpg" />
<meta name="twitter:creator" content="@deesidedotcom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.deeside.com/#website","url":"http://www.deeside.com/","name":"Deeside.com","potentialAction":{"@type":"SearchAction","target":"http://www.deeside.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.deeside.com/delyn-mp-david-hanson-says-he-is-gravely-concerned-that-unemployment-has-risen-in-his-constituency-again/#primaryimage","url":"http://www.deeside.com/wp-content/uploads/2019/09/jsa-e1381418397531-1.jpg","width":600,"height":449},{"@type":"WebPage","@id":"http://www.deeside.com/delyn-mp-david-hanson-says-he-is-gravely-concerned-that-unemployment-has-risen-in-his-constituency-again/#webpage","url":"http://www.deeside.com/delyn-mp-david-hanson-says-he-is-gravely-concerned-that-unemployment-has-risen-in-his-constituency-again/","inLanguage":"en-GB","name":"Delyn MP David Hanson says he is &#039;gravely concerned&#039; that unemployment has risen in his constituency again","isPartOf":{"@id":"http://www.deeside.com/#website"},"primaryImageOfPage":{"@id":"http://www.deeside.com/delyn-mp-david-hanson-says-he-is-gravely-concerned-that-unemployment-has-risen-in-his-constituency-again/#primaryimage"},"datePublished":"2019-09-10T13:36:59+00:00","dateModified":"2019-09-10T13:36:59+00:00","author":{"@id":"http://www.deeside.com/#/schema/person/de72313ad1ebfc1a49360e39b37030b5"},"description":"Delyn MP David Hanson has said he is gravely concerned by \u201cthe continued rise in unemployment in our communities.\u201d Latest figures show unemployment in"},{"@type":["Person"],"@id":"http://www.deeside.com/#/schema/person/de72313ad1ebfc1a49360e39b37030b5","name":"@DeesideDotCom","image":{"@type":"ImageObject","@id":"http://www.deeside.com/#authorlogo","url":"http://1.gravatar.com/avatar/a7daccb2076c872572fefea6136a05df?s=96&d=mm&r=g","caption":"@DeesideDotCom"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='ugb-style-css-css'  href='http://www.deeside.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.css' type='text/css' media='all' />
<style id='ugb-style-css-inline-css' type='text/css'>
:root {
			--content-width: 900px;
		}
</style>
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://www.deeside.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeisle-block_styles-css'  href='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-animation/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeisle-gutenberg-animation-style-css'  href='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-animation/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.deeside.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.deeside.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.deeside.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.deeside.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php","nonce":"7c4e588d59","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.deeside.com\/index.php?photocrati_ajax=1","wp_home_url":"http:\/\/www.deeside.com","wp_site_url":"http:\/\/www.deeside.com","wp_root_url":"http:\/\/www.deeside.com","wp_plugins_url":"http:\/\/www.deeside.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.deeside.com\/wp-content","wp_includes_url":"http:\/\/www.deeside.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<meta name="generator" content="Site Kit by Google 1.0.0-beta.1.0.5" /><!-- <meta name="NextGEN" version="3.2.11" /> -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8373809220012309",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
						
				

        
        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" />

        <meta property="og:title" content="Delyn MP David Hanson says he is &#8216;gravely concerned&#8217; that unemployment has risen in his constituency again" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/delyn-mp-david-hanson-says-he-is-gravely-concerned-that-unemployment-has-risen-in-his-constituency-again/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/09/jsa-e1381418397531-1.jpg" />


		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Delyn MP David Hanson says he is &#8216;gravely concerned&#8217; that unemployment has risen in his constituency again">

<meta name="twitter:description" content="Delyn MP David Hanson has said he is gravely concerned by “the continued rise in unemployment in our communities.” Latest figures show unemployment in August 2019 stood at 1,265. The total number of unemployed claimants in Delyn constituency in August 2019 was 1,265. This represents a rate of 3.9% of the economically active population aged [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2019/09/jsa-e1381418397531-1.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2019/09/jsa-e1381418397531-1.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2019-09-10T14:36:59+01:00",
  "description": "Delyn MP David Hanson has said he is gravely concerned by “the continued rise in unemployment in our communities.” Latest figures show unemployment in August 2019 stood at 1,265. The total number of unemployed claimants in Delyn constituency in August 2019 was 1,265. This represents a rate of 3.9% of the economically active population aged [&hellip;]",
  
  "headline": "Delyn MP David Hanson says he is &#8216;gravely concerned&#8217; that unemployment has risen in his constituency again"

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>




	</head>
	<body>
	    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4ZR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	    
		 
		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/twitterarchive/">TWEETS </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/police-an-crime/">POLICE </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/transport/">TRANSPORT </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">LDR </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US </a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>

	 

<div class="ad-top__wrap container ad-aside ad-1" id="5"><div class="adsense-ad ad-1" id="5">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle leaderboardslot"
     style="display:inline-block"
     data-ad-client="ca-pub-8373809220012309"
      data-ad-slot="4026343257"
    </ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

 



	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				
			
			



 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2019/09/jsa-e1381418397531-1.jpg" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>


						   
						  
			    <h1 class="article-title">Delyn MP David Hanson says he is &#8216;gravely concerned&#8217; that unemployment has risen in his constituency again</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Tuesday, Sep 10th, 2019</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/delyn-mp-david-hanson-says-he-is-gravely-concerned-that-unemployment-has-risen-in-his-constituency-again/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/delyn-mp-david-hanson-says-he-is-gravely-concerned-that-unemployment-has-risen-in-his-constituency-again/&text=Delyn MP David Hanson says he is &#8216;gravely concerned&#8217; that unemployment has risen in his constituency again" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
	
	


				<p>
					 <p class="m_1335400496482974956MsoNoSpacing">Delyn MP David Hanson has said he is gravely concerned by “the continued rise in unemployment in our communities.”</p>
<p class="m_1335400496482974956MsoNoSpacing">Latest figures show unemployment in August 2019 stood at 1,265.<u></u><u></u></p>
<p class="m_1335400496482974956MsoNoSpacing"><u></u>The total number of unemployed claimants in Delyn constituency in August 2019 was 1,265.<u></u><u></u></p>
<p class="m_1335400496482974956MsoNoSpacing"><u></u>This represents a rate of 3.9% of the economically active population aged 16-64.<u></u><u></u></p>
<p class="m_1335400496482974956MsoNoSpacing"><u></u>The equivalent UK claimant rate was 3.7%. The UK unemployment rate, which includes people not claiming benefits and is estimated from survey data, was 3.8% in <a name="m_1335400496482974956__Hlk6301466"></a>May to July 2019.<u></u><u></u></p>
<p class="m_1335400496482974956MsoNoSpacing"><u></u>The number of claimants in Delyn constituency is 255 higher than August 2018 and 20 higher than July 2019.<u></u><u></u></p><div class="BWTmZTXs" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="9487358427"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="m_1335400496482974956MsoNoSpacing"><u></u>&nbsp;<u></u>There were 280 claimants aged 18-24 in August 2019, 65 higher than August 2018.<u></u><u></u></p>
<p>&nbsp;</p>
<p><img class="img-responsive aligncenter size-large wp-image-175282" src="http://www.deeside.com/wp-content/uploads/2019/09/WalesLabourMarketUpdateSeptember2019_en-840x1444.png" alt=""></p>
<p class="m_1335400496482974956MsoNoSpacing"><u></u>&nbsp;<u></u></p>
<p class="m_1335400496482974956MsoNoSpacing">David Hanson MP,<u></u></p>
<p class="m_1335400496482974956MsoNoSpacing"><u></u><em>“We have just had to live through another wasted month which has seen a shocking rise in unemployment.&nbsp; </em></p>
<p class="m_1335400496482974956MsoNoSpacing"><em>Most shocking of all, we have had to endure a 30% rise in unemployment for our young people. </em></p>
<p class="m_1335400496482974956MsoNoSpacing"><em>These are people who are just starting out in life, trying to make their own way in the world and achieve their dreams and goals. The talent and skills of young people in Delyn is being undermined by the UK Government.<u></u><u></u></em></p>
<p class="m_1335400496482974956MsoNoSpacing"><em><u></u>&nbsp;This rise in unemployment isn’t just isolated to young people either. </em></p>
<p class="m_1335400496482974956MsoNoSpacing"><em>Unemployment has also risen by 25% in Delyn as a whole in the past year alone. </em></p>
<p class="m_1335400496482974956MsoNoSpacing"><em>What we need now is investment. Investment in industry, public services and infrastructure. </em></p>
<p class="m_1335400496482974956MsoNoSpacing"><em>We can unlock growth in Delyn but it needs a supportive UK government. </em></p>
<p class="m_1335400496482974956MsoNoSpacing"><em>I’ve called for the full implementation of the North Wales Growth Deal. But time and time again, the Secretary of State for Wales has dragged his heels and not stood up for us.<u></u><u></u></em></p>
<p class="m_1335400496482974956MsoNoSpacing"><em><u></u>&nbsp;Flintshire County Council and the Welsh Government have been fighting hard against the backdrop of enforced Westminster austerity. </em></p>
<p class="m_1335400496482974956MsoNoSpacing"><em>The refusal of the UK Government to re-distribute wealth from South East England to towns and villages like ours has put us in economic turmoil.”</em></p>
					 
				</p>
				
</div>


<font size="3"><strong><span style="color: #a61b1b;">*Want to speak to the most engaged audience in the area? Find out more about advertising on Deeside.com - <a style="color: #a61b1b;" href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">Click here</a></span></strong></font>

&nbsp;
				<section class="article-share col-md-12 col-sm-12 col-xs-12">
				</section>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1949264008"
     data-ad-format="auto"
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>

				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/old-holywell-courthouse-could-be-transformed-into-apartments-under-newly-revealed-plans/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/09/Screenshot-2019-09-10-at-15.18.23-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Old Holywell courthouse could be transformed into apartments under newly revealed plans</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/welsh-government-launches-suicide-and-self-harm-guidance-to-support-schools/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/09/blur-education-background-lazy-student-audiences-in-lecture-hall-picture-id989985164-1280x720-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Welsh Government launches suicide and self-harm guidance to support schools</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/hundreds-of-volunteers-will-take-to-banks-of-the-river-dee-next-week-for-big-dee-day-2019/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/09/Screen-Shot-2018-09-15-at-15.59.57-840x524-840x524-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Hundreds of volunteers will take to banks of the River Dee next week for Big Dee Day 2019</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/former-bar-and-restaurant-in-buckley-could-be-turned-into-13-new-apartments/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/09/Screenshot-2019-09-10-at-13.49.23-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Former bar and restaurant in Buckley could be turned into 13 new apartments</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/coleg-cambria-appoints-yanina-williams-as-its-new-ceo/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/09/Yanina-Williams-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Coleg Cambria appoints Yanina Williams as its new CEO</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/wanted-dangerous-offender-from-deeside-back-in-police-custody/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/07/coats-north-wales-police-840x420-840x420-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>UPDATED: Wanted &#8216;dangerous offender&#8217; from Deeside back in police custody</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/lifesaving-defibrillator-installed-at-flint-railway-station/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/09/flaed-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Lifesaving defibrillator installed at Flint railway station</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/local-schools-encouraged-to-apply-for-free-outdoor-learning-resources/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/09/Screenshot-2019-09-10-at-02.00.13-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Schools encouraged to apply for free outdoor learning resources</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/new-metal-detecting-scanners-for-pubs-and-clubs-as-police-boss-steps-up-crackdown-against-knife-crime/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/09/Scanners-PCC-840x420-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>New metal detecting scanners for pubs and clubs as police boss steps up crackdown against knife crime</p>								   </article>
								</a>

																		</div>  
									
									 					       

					 <br>
					 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1159515806"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


				</div>
				
								
			</section>
		</section>





<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">

			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Tuesday September 10th 15:56</p>
				<ul class="timeunit-links">
					<li><a href="http://www.deeside.com/contact">Get In Touch</a> / </li>
					<li><a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">Advertise Now</a></li>
				</ul>
				<p class="timeunit-stats">Read 351,681 times in last 30 days.</p>
			</section>

	 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

	 </div>
	
	<!-- search -->
	
	
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
            
 &nbsp
 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new 300 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="9695541013"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
 
 <!--Box Ad -->
	

	

<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">


 </div>




<section class="twitter-wrap col-md-12 col-sm-12 col-xs-12">
				<!-- twitter timeline -->
   
	
	<div class='twitter-widget-wrap'>
	
	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
            <a class='floatleft first' href='http://www.deeside.com/twitterarchive/'><span>Our Feed</span></a>
            <a class='floatright last' href='http://www.twitter.com/deesidedotcom' target='_new' >Follow!</a>
        </div>
    </div>

    <div class='twitter-widget-content'>
	
<div class='twitter-bubble'>  

		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/831754218742677504/mXWp_oCs_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>DEESIDE.com</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/DeesideDotCom' target='_new'>@DeesideDotCom</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>18 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Welsh Government launches suicide and self-harm guidance to support schools <a href="https://t.co/l3SWBFFJvA" target="new" >link</a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1070956096301531137/UN-OSkpu_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Martin Williams</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/martradar' target='_new'>@martradar</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>22 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Coleg Cambria appoints Yanina Williams as its new CEO <a href="https://t.co/ZQYUHUVzyz" target="new" >link</a> <a href="http://twitter.com/colegcambria" target="new" >@colegcambria</a> <a href="http://twitter.com/DeesideDotCom" target="new" >@DeesideDotCom</a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/831754218742677504/mXWp_oCs_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>DEESIDE.com</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/DeesideDotCom' target='_new'>@DeesideDotCom</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>24 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            #BigDeeDay - A week of clean-up events along the River Dee and its catchment area are set to get underway on Friday <a href="https://t.co/ssIM3FE1V4" target="new" >link</a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/831754218742677504/mXWp_oCs_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>DEESIDE.com</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/DeesideDotCom' target='_new'>@DeesideDotCom</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>32 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            The Grade II-listed building was used most recently as a meeting room by the Delyn Women’s Aid organisation but is since said to have fallen into disrepair. <a href="https://t.co/RhQ8KJGlS0" target="new" >link</a></div> </div></div>

	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
       <a class='floatleft first'  href="http://www.deeside.com/twitterarchive/">View all of our recent tweets by clicking here...!</a></div>
    </div>


</section>


			
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
 
<!-- DeAd ad aside -->
			
<center><a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">
<img  class="img-responsive"  border="0" alt="Promo you business" src="http://www.deeside.com/wp-content/uploads/2018/10/prmo.png" class="center">
</a></center>
</p>	
 
 </div>
    

</aside>
 	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/deeside-live-traffic-information/">LIVE TRAFFIC</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="http://www.deeside.com/twitterarchive/">TWITTER ARCHIVE</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
<section id="wrexham-footer-stats">
            <p>Read <span>351,681</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-animation/assets/js/animate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.deeside.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js'></script>
 
		 
		 		</div>
	</section>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	
	

	</body>
</html>

