	

<!DOCTYPE html>

<html>
	<head>
	<title>Busy weekend on the roads for police with &#039;several&#039; arrests for drug drive offences. Deeside.com</title>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main4.css">
		
						 
				<meta http-equiv="refresh" content="2250"> 

				
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Officers from North Wales Police’ Roads Policing Unit say they have had a busy weekend with &#039;several&#039; arrests for drink drug drive related offences. Two drivers were arrested in Flintshire after allegedly testing positive for drugs while police arrested a Wrexham man on suspicion of drug driving twice in the space of"/>
<link rel="canonical" href="http://www.deeside.com/busy-weekend-on-the-roads-for-police-with-several-arrests-for-drink-and-drug-drive-offences/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Busy weekend on the roads for police with &#039;several&#039; arrests for drug drive offences." />
<meta property="og:description" content="Officers from North Wales Police’ Roads Policing Unit say they have had a busy weekend with &#039;several&#039; arrests for drink drug drive related offences. Two drivers were arrested in Flintshire after allegedly testing positive for drugs while police arrested a Wrexham man on suspicion of drug driving twice in the space of" />
<meta property="og:url" content="http://www.deeside.com/busy-weekend-on-the-roads-for-police-with-several-arrests-for-drink-and-drug-drive-offences/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-16T12:03:09+01:00" />
<meta property="article:modified_time" content="2018-04-16T12:06:10+01:00" />
<meta property="og:updated_time" content="2018-04-16T12:06:10+01:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-16-at-11.44.14.jpg" />
<meta property="og:image:width" content="866" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Officers from North Wales Police’ Roads Policing Unit say they have had a busy weekend with &#039;several&#039; arrests for drink drug drive related offences. Two drivers were arrested in Flintshire after allegedly testing positive for drugs while police arrested a Wrexham man on suspicion of drug driving twice in the space of" />
<meta name="twitter:title" content="Busy weekend on the roads for police with &#039;several&#039; arrests for drug drive offences." />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-16-at-11.44.14.jpg" />
<meta name="twitter:creator" content="@deesidedotcom" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>


<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.deeside.com\/busy-weekend-on-the-roads-for-police-with-several-arrests-for-drink-and-drug-drive-offences\/"},"url":"http:\/\/www.deeside.com\/busy-weekend-on-the-roads-for-police-with-several-arrests-for-drink-and-drug-drive-offences\/","headline":"Busy weekend on the roads for police with 'several' arrests for drug drive offences.","datePublished":"2018-04-16T12:03:09+00:00","dateModified":"2018-04-16T12:06:10+00:00","publisher":{"@type":"Organization","@id":"http:\/\/www.deeside.com\/#organization","name":"Deeside.com","logo":{"@type":"ImageObject","url":"http:\/\/www.deeside.com\/wp-content\/uploads\/2017\/02\/cropped-deelogoBK-1-1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"http:\/\/www.deeside.com\/wp-content\/uploads\/2018\/04\/Screen-Shot-2018-04-16-at-11.44.14.jpg","width":866,"height":420},"articleSection":"News","description":"Officers from North Wales Police’ Roads Policing Unit say they have had a busy weekend with 'several' arrests for drink drug drive related offences. Two drivers were arrested in Flintshire after allegedly testing positive for drugs while police arrested a Wrexham man on suspicion of drug driving twice in","author":{"@type":"Person","name":"@DeesideDotCom","url":"http:\/\/www.deeside.com\/author\/jonathan\/","sameAs":["https:\/\/twitter.com\/DeesideDotCom"]}}</script>



<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://www.deeside.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://www.deeside.com/busy-weekend-on-the-roads-for-police-with-several-arrests-for-drink-and-drug-drive-offences/",
                "name": "Busy weekend on the roads for police with &#8216;several&#8217; arrests for drug drive offences.",
                "image": "http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-16-at-11.44.14.jpg"
            }
        }
    ]
}</script>

<link rel="icon" href="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-270x270.png" />
				
				

    
        <meta property="og:title" content="Busy weekend on the roads for police with &#8216;several&#8217; arrests for drug drive offences." />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/busy-weekend-on-the-roads-for-police-with-several-arrests-for-drink-and-drug-drive-offences/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-16-at-11.44.14-840x407.jpg" />

<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Busy weekend on the roads for police with &#8216;several&#8217; arrests for drug drive offences.">

<meta name="twitter:description" content="Officers from North Wales Police’ Roads Policing Unit say they have had a busy weekend with &#8216;several&#8217; arrests for drink drug drive related offences. Two drivers were arrested in Flintshire after allegedly testing positive for drugs while police arrested a Wrexham man on suspicion of drug driving twice in the space of a few hours. [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-16-at-11.44.14-840x407.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-16-at-11.44.14-840x407.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2018-04-16T12:03:09+00:00",
  "description": "Officers from North Wales Police’ Roads Policing Unit say they have had a busy weekend with &#8216;several&#8217; arrests for drink drug drive related offences. Two drivers were arrested in Flintshire after allegedly testing positive for drugs while police arrested a Wrexham man on suspicion of drug driving twice in the space of a few hours. [&hellip;]",
  
  "headline": "Busy weekend on the roads for police with &#8216;several&#8217; arrests for drug drive offences."

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>





	</head>
	<body>
		
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME</a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST</a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/police-an-crime/">POLICE</a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/deeside-traffic/">TRANSPORT</a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/category/community-councils/">COUNCIL</a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US</a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>


	
	
		<!-- head ad -->
		
		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35903782-1', 'auto');
  ga('send', 'pageview');
  </script>
  
  

	
	
	
	
	
<div class="ad-top__wrap container ad-aside ad-1" id="5">
	<div class="adsense-ad ad-1" id="5">		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle leaderboardslot"
     style="display:inline-block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1120068578"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>








	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-16-at-11.44.14-840x407.jpg" alt="independent news and information website for the towns and villages which lie alongside the River Dee in north Wales, from Connah&#039;s Quay to the border with Chester. ">
					 </div>


						   
						  
			    <h1 class="article-title">Busy weekend on the roads for police with &#8216;several&#8217; arrests for drug drive offences.</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Monday, Apr 16th, 2018</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/busy-weekend-on-the-roads-for-police-with-several-arrests-for-drink-and-drug-drive-offences/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/busy-weekend-on-the-roads-for-police-with-several-arrests-for-drink-and-drug-drive-offences/&text=Busy weekend on the roads for police with &#8216;several&#8217; arrests for drug drive offences." target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
				<p>
					 <p><strong>Officers from North Wales Police’ Roads Policing Unit say they have had a busy weekend with &#8216;several&#8217; arrests for drink drug drive related offences.</strong></p>
<p>Two drivers were arrested in Flintshire after allegedly testing positive for drugs while police arrested a Wrexham man on suspicion of drug driving twice in the space of a few hours.</p>
<p>A 22-year-old man from the Anglesey area was stopped in Queensferry at around 3pm yesterday afternoon, Sunday, 15th April &#8211; after allegedly testing positive for cocaine at the roadside &#8211; he was taken into custody and later released pending the results of further tests.</p>
<p>And a 43-year-old man from Greenfield, Holywell was arrested during the early hours of Saturday after he allegedly tested positive for cannabis at the roadside. He has since been released under investigation pending the results of further tests.</p>
<p>A 42-year-old man from Penley in Wrexham was arrested shortly after 11.30pm on Sunday after he was stopped for speeding.</p>
<p>Police say he failed the roadside drugs test after testing positive for cocaine and was taken into police custody.</p>
<p><em>&#8220;He was later released under investigation pending the results of further tests.</em></p>
<p><em>Despite being warned not to drive he was seen getting into his car and was arrested on suspicion of drug driving for a second time shortly before 2:30am this morning ,Monday, 16th April.</em></p>
<p><em>Officers now await the results of further tests before any charges are brought forward.&#8221;</em> A spokesperson North Wales Police’ Roads Policing Unit said.</p>
<p><strong>Sergeant Meurig Jones from the Roads Policing Unit said:</strong></p>
<p><em>“Despite our repeated warnings regarding the dangers of drink and drug driving, people are still choosing to risk their own lives and the lives of other road users by taking to the roads whilst under the influence.</em></p>
<p><em>“Throughout 2017 North Wales Police made 882 drink drive and 600 drug drive arrests and we will continue in our efforts to change driver behaviour in order to make our roads safer.</em></p>
<p>He added: <em>“The man who was arrested twice in the space of a few hours now has an anxious wait for the test results. If convicted of drug driving he could face being disqualified from driving, a fine, a prison sentence and a criminal record. </em></p>
<p><em>A drug drive conviction also means greater insurance costs and the possibility of being unable to travel to countries such as the USA.</em></p>
<p><em>“Driving with excess alcohol or under the influence of drugs is not just a criminal offence but also completely unacceptable which puts lives at risk. We will continue to target those breaking the law as part of daily policing.”</em></p>
<p>If you have information relating to someone you think is driving whilst under the influence of alcohol or drugs, please contact North Wales Police on 101 or via Crimestoppers anonymously on 0800 555 111. In an emergency always dial 999.</p>
				</p>
				
</div>


				<section class="article-share col-md-12 col-sm-12 col-xs-12">
				</section>



			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>
				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
												 
							   	<a href="" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/04/tato-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Deeside MP says decision was wrong to launch air strikes on Syria without recalling Parliament</p>								   </article>
								</a>

															 
							   	<a href="" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-16-at-07.33.10-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Wrexham Glyndŵr University looking for armed forces leavers across North Wales</p>								   </article>
								</a>

															 
							   	<a href="" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-15-at-21.03.20-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Eastbound A494 closed from Queensferry to Deeside Industrial Estate for urgent maintenance work</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
												 
							   	<a href="" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-15-at-19.01.23-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>A55 in Chester fully reopened following earlier collision</p>								   </article>
								</a>

															 
							   	<a href="" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-15-at-09.46.27-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>The annual Flintshire Jobs, Skills and Training’ event takes place this week</p>								   </article>
								</a>

															 
							   	<a href="" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-14-at-09.45.36-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Syria missile strikes: First Minister ‘offered support to any intervention that could prevent a further atrocity’</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
												 
							   	<a href="" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/04/pres3-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Police want to speak to this man after a mum and her young sons were racially abused at Prestatyn Station</p>								   </article>
								</a>

															 
							   	<a href="" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-13-at-11.46.59-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Fancy owning own pub &#8211; here&#8217;s your chance &#8211; the Halfway House in Connah&#8217;s Quay is on the market</p>								   </article>
								</a>

															 
							   	<a href="" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2017/10/countyhall-795x485-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>BOHICA &#8211; Flintshire County Council issues update on next year&#8217;s budget &#8211; and they could fall short by up to £15m</p>								   </article>
								</a>

																		</div>  
									
									 					       

					 
				</div>
			</section>
		</section>




<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">

			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Monday April 16th 13:03</p>
				<ul class="timeunit-links">
					<li><a href=" ">Get In Touch</a> / </li>
					<li><a href=" ">Advertise Now</a></li>
				</ul>
			</section>

	 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

	 </div>
	 


									<!-- search -->
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
			
			


<!-- ad aside -->

 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside ad-2" id="11">
	 
	 <div class="adsense-ad ad-2" id="11">
		 
		 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wrexhamskyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
         data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3040967989"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>


 
 
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/5d43e5e1762654e4908d912448240d27.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>


 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside ad-2" id="11">

 <a href="https://www.cambria.ac.uk/"><img  class="img-responsive" target="_new" src="http://www.wrexham.com/ccgfx/720x90pxPGCE.jpg"></a>


 </div>


<section class="twitter-wrap col-md-12 hidden-sm hidden-xs">
				<div class="twitter-header">
					<a href="#" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
					<a href="#" target="_blank">Our Twitter Feed</a>
					<a href="https://twitter.com/deesidedotcom" target="_blank" class="twitter-header__btn">Follow us</a>
				</div>
				<!-- twitter timeline -->
<a class="twitter-timeline" href="https://twitter.com/deesidedotcom" data-tweet-limit="7">Tweets by @DeesideDotcom</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
			</section>

			 
<section class="twitter-wrap col-xs-12 twitter-mobile">
			<div class="twitter-header">
				<a href="#" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<a href="#" target="_blank">Our Twitter Feed</a>
				<a href="https://twitter.com/deesidedotcom" target="_blank" class="twitter-header__btn">Follow us</a>
			</div>
 
<a class="twitter-timeline" href="https://twitter.com/deesidedotcom" data-tweet-limit="3">Tweets by @DeesideDotcom</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</section>

<!-- latest news -->


			<section class="last-news__aside col-md-12 col-sm-12 col-xs-12">
				<h3>Latest...</h3>

							 	<div class="last-news-item">						
								<a href="http://www.deeside.com/deeside-mp-says-decision-was-wrong-to-launch-air-strikes-on-syria-without-recalling-parliament/">
								<div class="last-news__single-img">
								<img src="http://www.deeside.com/wp-content/uploads/2018/04/tato-280x140.jpg" class="img-responsive">
								</div>
								<div class="last-news__single-title">
								<p>Deeside MP says decision was wrong to launch air strikes on Syria without recalling Parliament</p> 								</div>
								</a>
							</div>

									 						 	<div class="last-news-item">						
								<a href="http://www.deeside.com/busy-weekend-on-the-roads-for-police-with-several-arrests-for-drink-and-drug-drive-offences/">
								<div class="last-news__single-img">
								<img src="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-16-at-11.44.14-280x140.jpg" class="img-responsive">
								</div>
								<div class="last-news__single-title">
								<p>Busy weekend on the roads for police with &#8216;several&#8217; arrests for drug drive offences.</p> 								</div>
								</a>
							</div>

									 						 	<div class="last-news-item">						
								<a href="http://www.deeside.com/wrexham-glyndwr-university-looking-for-armed-forces-leavers-across-north-wales/">
								<div class="last-news__single-img">
								<img src="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-16-at-07.33.10-280x140.jpg" class="img-responsive">
								</div>
								<div class="last-news__single-title">
								<p>Wrexham Glyndŵr University looking for armed forces leavers across North Wales</p> 								</div>
								</a>
							</div>

									 						 	<div class="last-news-item">						
								<a href="http://www.deeside.com/eastbound-a494-closed-from-queensferry-to-deeside-industrial-estate-for-urgent-maintenance-work/">
								<div class="last-news__single-img">
								<img src="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-15-at-21.03.20-280x140.jpg" class="img-responsive">
								</div>
								<div class="last-news__single-title">
								<p>Eastbound A494 closed from Queensferry to Deeside Industrial Estate for urgent maintenance work</p> 								</div>
								</a>
							</div>

									 					        
				
			</section>
				
				
				

					
					
		</aside>
	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://deeside.com/Election2018/">ALYN & DEESIDE ELECTION</a></li>
						<li><a href="http://www.deeside.com/coleg-cambria/">COLEG CAMBRIA</a></li>
						<li><a href="http://www.deeside.com">Link</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact-us/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
		 
		 
		 		</div>
	</section>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	</body>
</html>


                        
                        