	

<!DOCTYPE html>

<html>
	<head>
	    	    
	    	    
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.wrexham.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//pbs.twimg.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//scontent.cdninstagram.com">
<link rel="dns-prefetch" href="//encrypted-tbn0.gstatic.com">
<link rel="dns-prefetch" href="//encrypted-tbn1.gstatic.com">

	    	    
<!-- GA track -->	    	    
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4ZR');</script>
<!-- End Google Tag Manager -->



	<title>Senedd declares “Climate Emergency”: Is that enough? Deeside.com</title>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main5.css">
		
						 
				<meta http-equiv="refresh" content="8250"> 
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931">
<meta name="msapplication-TileColor" content="#9f00a7">
<meta name="theme-color" content="#ffffff">


				
<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Motion (Final/Amended Version) The Senedd: Notes the stark warning from the world’s scientific community that there are just 12 years left to prevent"/>
<link rel="canonical" href="http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senedd declares “Climate Emergency”: Is that enough?" />
<meta property="og:description" content="The Motion (Final/Amended Version) The Senedd: Notes the stark warning from the world’s scientific community that there are just 12 years left to prevent" />
<meta property="og:url" content="http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-05-03T06:19:32+00:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/05/extinctionrebellion.png" />
<meta property="og:image:width" content="735" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Motion (Final/Amended Version) The Senedd: Notes the stark warning from the world’s scientific community that there are just 12 years left to prevent" />
<meta name="twitter:title" content="Senedd declares “Climate Emergency”: Is that enough?" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2019/05/extinctionrebellion.png" />
<meta name="twitter:creator" content="@deesidedotcom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.deeside.com/#organization","name":"","url":"http://www.deeside.com/","sameAs":["https://www.facebook.com/Deesidenews/","https://www.instagram.com/deesidedotcom","https://twitter.com/deesidedotcom"]},{"@type":"WebSite","@id":"http://www.deeside.com/#website","url":"http://www.deeside.com/","name":"Deeside.com","publisher":{"@id":"http://www.deeside.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.deeside.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/#webpage","url":"http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/","inLanguage":"en-GB","name":"Senedd declares \u201cClimate Emergency\u201d: Is that enough?","isPartOf":{"@id":"http://www.deeside.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/#primaryimage","url":"http://www.deeside.com/wp-content/uploads/2019/05/extinctionrebellion.png","width":735,"height":360},"primaryImageOfPage":{"@id":"http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/#primaryimage"},"datePublished":"2019-05-03T06:19:32+00:00","dateModified":"2019-05-03T06:19:32+00:00","description":"The Motion (Final/Amended Version) The Senedd: Notes the stark warning from the world\u2019s scientific community that there are just 12 years left to prevent"},{"@type":"Article","@id":"http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/#article","isPartOf":{"@id":"http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/#webpage"},"author":{"@id":"http://www.deeside.com/author/jonathan/#author","name":"@DeesideDotCom"},"publisher":{"@id":"http://www.deeside.com/#organization"},"headline":"Senedd declares \u201cClimate Emergency\u201d: Is that enough?","datePublished":"2019-05-03T06:19:32+00:00","dateModified":"2019-05-03T06:19:32+00:00","commentCount":0,"mainEntityOfPage":"http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/#webpage","image":{"@id":"http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/#primaryimage"},"articleSection":"News,Senedd"},{"@type":"Person","@id":"http://www.deeside.com/author/jonathan/#author","name":"@DeesideDotCom","image":{"@type":"ImageObject","@id":"http://www.deeside.com/#personlogo","url":"http://1.gravatar.com/avatar/a7daccb2076c872572fefea6136a05df?s=96&d=mm&r=g","caption":"@DeesideDotCom"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='contact-form-7-css'  href='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.deeside.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.deeside.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.deeside.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.deeside.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php","nonce":"f4dc0c8532","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.deeside.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.deeside.com","wp_site_url":"http:\/\/www.deeside.com","wp_root_url":"http:\/\/www.deeside.com","wp_plugins_url":"http:\/\/www.deeside.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.deeside.com\/wp-content","wp_includes_url":"http:\/\/www.deeside.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" /><meta name="generator" content="Google Site Kit 1.0.0-beta.13" /><!-- <meta name="NextGEN" version="3.1.17" /> -->
				
				

        
        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" />

        <meta property="og:title" content="Senedd declares “Climate Emergency”: Is that enough?" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/05/extinctionrebellion.png" />


		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Senedd declares “Climate Emergency”: Is that enough?">

<meta name="twitter:description" content="The Motion (Final/Amended Version) The Senedd: Notes the stark warning from the world’s scientific community that there are just 12 years left to prevent 1.5C warming and further notes that warming beyond 1.5C represents a threat to the future of humanity and even limited warming will wreak havoc upon the livelihoods of countless people across [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2019/05/extinctionrebellion.png">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2019/05/extinctionrebellion.png",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2019-05-03T07:19:32+01:00",
  "description": "The Motion (Final/Amended Version) The Senedd: Notes the stark warning from the world’s scientific community that there are just 12 years left to prevent 1.5C warming and further notes that warming beyond 1.5C represents a threat to the future of humanity and even limited warming will wreak havoc upon the livelihoods of countless people across [&hellip;]",
  
  "headline": "Senedd declares “Climate Emergency”: Is that enough?"

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>




	</head>
	<body>
	    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4ZR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	    
		 
		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/twitterarchive/">TWEETS </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/police-an-crime/">POLICE </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/transport/">TRANSPORT </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">LDR </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US </a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>

	 

<div class="ad-top__wrap container ad-aside ad-1" id="5"><div class="adsense-ad ad-1" id="5">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle leaderboardslot"
     style="display:inline-block"
     data-ad-client="ca-pub-8373809220012309"
      data-ad-slot="4026343257"
    </ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

 



	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				
			
			



 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2019/05/extinctionrebellion.png" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>


						   
						  
			    <h1 class="article-title">Senedd declares “Climate Emergency”: Is that enough?</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Friday, May 3rd, 2019</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/senedd-declares-climate-emergency-is-that-enough/&text=Senedd declares “Climate Emergency”: Is that enough?" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
	
	


				<p>
					 <p><strong>The Motion (Final/Amended Version)</strong></p>
<blockquote><p>The Senedd:</p>
<ul>
<li>Notes the stark warning from the world’s scientific community that there are just 12 years left to prevent 1.5C warming and further notes that warming beyond 1.5C represents a threat to the future of humanity and even limited warming will wreak havoc upon the livelihoods of countless people across the world.</li>
<li>Welcomes the fact that solutions to the climate crisis are widely available including renewable technology, sustainable transport and zero-carbon buildings.</li>
<li>Calls on the Welsh Government to declare a climate emergency.</li>
<li>Commends the Welsh Government for: bringing forward the Wellbeing of Future Generations Act and the Environment (Wales) Act; committing the public sector in Wales to achieving carbon neutrality by 2030 and for all public sector buildings to be supplied with 100% renewable energy by 2020 or as soon as contractually able; and exploring all options for decarbonising the Welsh economy.</li>
</ul>
</blockquote>
<p><strong>“Business as usual is not an option”</strong></p>
<p>As you probably already know, the Welsh Government pre-empted this debate by declaring a “Climate Emergency” by themselves. Llyr Gruffydd AM (Plaid, North Wales) was nevertheless disturbed by comments from the First Minister earlier this week that declaring a climate emergency didn’t represent a difference in policy.</p>
<blockquote><p>“In essence, it’s establishing two new committees and giving Cardiff University a bit more money. Well, my question to the First Minister and to the Government is whether you’re really up for this challenge?…. We’ve seen recently published the Government’s ‘<a href="https://seneddhome.com/2019/03/welsh-government-launches-low-carbon-action-plan/">Low Carbon Wales</a>‘ paper, and the BBC highlighted quite clearly that the vast majority of pledges in that document already exist. This has to be a game changer, and business as usual is not an option.”<br />
– Llyr Gruffydd AM</p></blockquote>
<p>There are a number of policies Llyr believes should be pursued, such as making Wales self-reliant in renewable energy, fully mapping Wales’ green energy potential and an ambitious retrofitting programme for homes.</p><div class="DV0zGYgq" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="9487358427"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Shadow Environment Minister, Andrew RT Davies AM (Con, South Wales Central), outlined some of the successes the UK Government have had, with a 40% reduction in greenhouse gas emissions – while Wales has lagged behind at just a 19% reduction. He agreed that just declaring an emergency to grab headlines and plaudits wasn’t enough.</p>
<p><strong>Weight of the future</strong></p>
<p>Mick Antoniw AM (Lab, Pontypridd) said glumly that “my generation is the generation that has destroyed the planet” and that generation’s legacy has to be to help solve the problems which will be left to future generations to clean up. Huw Irranca-Davies AM (Lab, Ogmore) called for brave leadership and the cost of doing nothing will end up being much higher than the cost of taking necessary steps to address this now.</p>
<p>Somewhat inevitably, the Newport bypass was raised. Delyth Jewell AM (Plaid, South Wales East) said the Government had to make the right call there. In terms of the broader picture, nations which didn’t cause the problem (Mongolia, Mozambique) are facing up to the devastating impact of climate change through rapid average temperature increases, air pollution and powerful cyclones, while 1 in 14 native Welsh species are in decline.</p>
<blockquote><p>“We should set highly far-reaching targets to limit our carbon output, encourage greater use of public transport and electric vehicles, and take steps to become powered solely by renewable energy….declaring this emergency is a welcome, necessary step, but it must be the beginning of a sea change in our approach towards protecting our environment because the impact of climate change isn’t remote, isolated or far away, it is now, it is immediate, it is near at hand. Solving it too and halting it is also within our grasp.”<br />
– Delyth Jewell AM</p></blockquote>
<p><strong>Local Carbon Plan “could be revised”</strong></p>
<p>Environment, Energy &amp; Rural Affairs Minister, Lesley Griffiths (Lab, Wrexham), said that even Plaid Cymru’s proposed solutions wouldn’t even go halfway towards what needs to be done. There had to be collective action across the whole of society and, under advisement from the UK’s Climate Change Committee, the Welsh Government’s&nbsp;<a href="https://seneddhome.com/2019/03/welsh-government-launches-low-carbon-action-plan/">Low Carbon Plan</a>&nbsp;will be revised.</p>
<p><strong>Vote</strong></p>
<p>For some reason, the public weren’t allowed into the gallery to watch this debate. This decision was noted with dismay by Llyr Gruffydd, while Jenny Rathbone AM (Lab, Cardiff Central) raised a point of order on the matter.</p>
<p><img class="img-responsive  wp-image-12349 aligncenter" src="https://seneddhome.com/wp-content/uploads/2019/05/climateemergency.png" sizes="(max-width: 929px) 100vw, 929px" srcset="https://seneddhome.com/wp-content/uploads/2019/05/climateemergency.png 1080w, https://seneddhome.com/wp-content/uploads/2019/05/climateemergency-270x300.png 270w, https://seneddhome.com/wp-content/uploads/2019/05/climateemergency-768x853.png 768w, https://seneddhome.com/wp-content/uploads/2019/05/climateemergency-922x1024.png 922w" alt="" width="929" height="1032"></p>
<p>&nbsp;</p>
<p><i>Keep up to date with what is going on in the Senedd via&nbsp;<a href="https://seneddhome.com/?utm_source=northwales&amp;utm_medium=footerlink" target="_new" rel="noopener noreferrer">SeneddHome.com</a></i></p>
<p><em>(Feature Image: Plaid Ifanc via Twitter)</em></p>
					 
				</p>
				
</div>

<strong>Spotted something? Got a story? Send a <a href="https://m.me/deesidenews">Facebook Message</a> | A direct message on<a href="https://twitter.com/DeesideDotCom"> Twitter</a>  | Email <a href="mailto:News@Deeside.com">News@Deeside.com</a></strong>

&nbsp;
				<section class="article-share col-md-12 col-sm-12 col-xs-12">
				</section>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1949264008"
     data-ad-format="auto"
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>

				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/neighbours-voice-relief-after-caravan-parks-extension-plans-are-rejected/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/05/hwell-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Neighbours voice relief after Holywell caravan park extension plans are rejected</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/health-board-bosses-doing-all-they-can-for-flintshire-patients-to-be-treated-at-the-countess-of-chester/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/04/Screenshot-2019-04-30-at-01.18.42-1-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Health board bosses doing all they can for Flintshire patients to be treated at the Countess of Chester</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/celebrations-for-shotton-born-marys-100th-birthday/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/05/mary100-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Celebrations for Shotton born Mary&#8217;s 100th Birthday</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/luxury-flintshire-holiday-park-will-shun-major-chains-to-support-local-firms-when-it-opens-in-the-autumn/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/05/Screenshot-2019-05-02-at-13.21.50-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Luxury Flintshire holiday park will shun major chains to support local firms when it opens in the autumn</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/police-in-chester-appeal-for-information-after-a-disabled-woman-in-a-wheelchair-was-robbed/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/05/Screenshot-2019-05-02-at-12.41.30-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Police in Chester appeal for information after a disabled woman in a wheelchair was robbed</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/lane-closed-on-a55-near-northop-following-a-collision/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/05/Screenshot-2019-05-02-at-12.43.10-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Update &#8211; all lanes back open on A55 near Northop</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/ams-should-decide-amongst-themselves-whether-to-continue-pledging-alligiance-to-the-monarch/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/05/queen-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>AMs “should decide amongst themselves” whether to continue pledging alligiance to the monarch</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/flintshire-plans-for-more-than-50-homes-in-oakenholt-approved/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/05/Screenshot-2019-01-31-at-20.13.40-840x465-840x465-840x465-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Plans for more than 50 homes in Oakenholt approved</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/expansion-plans-for-caravan-park-near-holywell-kicked-out-in-narrow-vote/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/05/hwell-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Expansion plans for caravan park near Holywell kicked out in narrow vote</p>								   </article>
								</a>

																		</div>  
									
									 					       

					 <br>
					 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1159515806"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


				</div>
				
								
			</section>
		</section>





<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">

			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Friday May 3rd 7:52</p>
				<ul class="timeunit-links">
					<li><a href="http://www.deeside.com/contact">Get In Touch</a> / </li>
					<li><a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">Advertise Now</a></li>
				</ul>
				<p class="timeunit-stats">Read 431,002 times in last 30 days.</p>
			</section>

	 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

	 </div>
	
	<!-- search -->
	
	
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
            
 &nbsp
	
     
<!-- Wales and West ad -->
	
<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
	     
	     
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Deeside2009toptwo -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3825542018"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

	 </div>
	 
	 
<!-- end -->
	 

<!-- FB -->
<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">


<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=562191590494944&autoLogAppEvents=1"></script>
<div class="fb-page" data-href="https://www.facebook.com/deesidenews/" data-width="300" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/deesidenews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/deesidenews/">Deeside.com</a></blockquote></div>

	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

 </div>



<!--end-->


<section class="twitter-wrap col-md-12 col-sm-12 col-xs-12">
				<!-- twitter timeline -->
   
	
	<div class='twitter-widget-wrap'>
	
	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
            <a class='floatleft first' href='http://www.deeside.com/twitterarchive/'><span>Our Feed</span></a>
            <a class='floatright last' href='http://www.twitter.com/deesidedotcom' target='_new' >Follow!</a>
        </div>
    </div>

    <div class='twitter-widget-content'>
	
<div class='twitter-bubble'>  

		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1124052667695869961/aV4544pR_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Rachael webber</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/Rachaelwebber7' target='_new'>@Rachaelwebber7</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>11 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            What was the bang <a href="http://twitter.com/DeesideDotCom" target="new" >@DeesideDotCom</a>  ?</div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/913817256802570240/OK-aVpm0_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Alison Taylor</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/alimurray91' target='_new'>@alimurray91</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>11 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            <a href="http://twitter.com/DeesideDotCom" target="new" >@DeesideDotCom</a> <a href="http://twitter.com/northwaleslive" target="new" >@northwaleslive</a> <a href="http://twitter.com/nwalestweetsuk" target="new" >@nwalestweetsuk</a>  can anyone help? <a href="https://t.co/o4fsfdoIa8" target="new" >link</a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/542096322355269632/vqcUV4SE_normal.jpeg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Louise Williams</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/Loopsalot68' target='_new'>@Loopsalot68</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>14 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Heads up to all <a href="http://twitter.com/Wrexham_AFC" target="new" ><a href="http://twitter.com/wrexham" target="new" >@wrexham</a>_AFC</a> supporters Bad smash A55 just before A483 post house roundabout east bound. 5 car pile up <a href="http://twitter.com/wrexham" target="new" >@wrexham</a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/685487263413874688/bDgJjZps_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>NE Wales Rangers</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/NEWalesRangers' target='_new'>@NEWalesRangers</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>14 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Spring cleaning #NCN 5 cycle path over Dragon Bridge ⁦<a href="" target="new" >@DeesideDotCom</a>⁩. Sadly, fast cyclists without bells can make volunteering hazardous .⁦<a href="" target="new" >@WelshCycling</a>⁩ ⁦<a href="" target="new" >@SustransCymru</a>⁩  PIC:<br> <a href='http://www.deeside.com/twitterpics/NEWalesRangers-1123998894634016774-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/NEWalesRangers-1123998894634016774-thumb.jpg'><br><em>(Click for large)</em></a></div> </div></div>

	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
       <a class='floatleft first'  href="http://www.deeside.com/twitterarchive/">View all of our recent tweets by clicking here...!</a></div>
    </div>


</section>


&nbsp
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3434325354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
			
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
 
	<!--Box Ad -->
	<center><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">
<img  class="img-responsive" border="0" alt="PGCE" src="http://www.deeside.com/wp-content/uploads/2018/09/LDR.jpg" class="center">
</a></center>

<br><br>
    <!--Insta -->
    
	
<!-- DeAd ad aside -->
			
<center><a href="http://www.deeside.com/adpage/">
<img  class="img-responsive"  border="0" alt="Promo you business" src="http://www.deeside.com/wp-content/uploads/2018/10/prmo.png" class="center">
</a></center>
</p>	
 
 </div>
    
 <h4>OUR INSTAGRAM:</h4>
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/5d43e5e1762654e4908d912448240d27.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 112%; border: 0; overflow: hidden;"></iframe>
</div>

</aside>
 	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/deeside-live-traffic-information/">LIVE TRAFFIC</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="http://www.deeside.com/twitterarchive/">TWITTER ARCHIVE</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
<section id="wrexham-footer-stats">
            <p>Read <span>431,002</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.deeside.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.deeside.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js'></script>
 
		 
		 		</div>
	</section>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	
	

	</body>
</html>

