	

<!DOCTYPE html>

<html>
	<head>
	    	    
	    	    
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.wrexham.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//pbs.twimg.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//scontent.cdninstagram.com">
<link rel="dns-prefetch" href="//encrypted-tbn0.gstatic.com">
<link rel="dns-prefetch" href="//encrypted-tbn1.gstatic.com">

	    	    
<!-- GA track -->	    	    
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4ZR');</script>
<!-- End Google Tag Manager -->



	<title>Plans to turn disused farm building in Caerwys into holiday chalets  |   Deeside.com</title>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main5.css">
		
						 
				<meta http-equiv="refresh" content="8250"> 
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931">
<meta name="msapplication-TileColor" content="#9f00a7">
<meta name="theme-color" content="#ffffff">


				<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://www.deeside.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.deeside.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.deeside.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.deeside.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.deeside.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php","nonce":"33c9653be8","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.deeside.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.deeside.com","wp_site_url":"http:\/\/www.deeside.com","wp_root_url":"http:\/\/www.deeside.com","wp_plugins_url":"http:\/\/www.deeside.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.deeside.com\/wp-content","wp_includes_url":"http:\/\/www.deeside.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<link rel='prev' title='Holiday park plans in Northop could boost area’s economy' href='http://www.deeside.com/holiday-park-plans-in-northop-could-boost-areas-economy/' />
<link rel='next' title='Plans to turn house in Hawarden into seven bed &#8216;house of multiple occupation&#8217; refused' href='http://www.deeside.com/plans-to-turn-house-in-hawarden-into-seven-bed-house-of-multiple-occupation-refused/' />
<link rel="canonical" href="http://www.deeside.com/plans-to-turn-disused-farm-building-in-caerwys-into-holiday-chalets/" />
<!-- <meta name="NextGEN" version="3.2.4" /> -->
				
				

        
        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" />

        <meta property="og:title" content="Plans to turn disused farm building in Caerwys into holiday chalets" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/plans-to-turn-disused-farm-building-in-caerwys-into-holiday-chalets/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/07/Screenshot-2019-07-01-at-15.33.30-840x402.jpg" />


		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Plans to turn disused farm building in Caerwys into holiday chalets">

<meta name="twitter:description" content="Plans have been entered to turn a set of a disused farm building in Caerwys into six holiday chalets. Permission has previously been granted for the change of use of land at Blorant Farm on Pen y Cefn Road for tourism. However, according to a planning agent acting on behalf of Blorant Farm Enterprises, the [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2019/07/Screenshot-2019-07-01-at-15.33.30-840x402.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2019/07/Screenshot-2019-07-01-at-15.33.30-840x402.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2019-07-01T15:52:12+01:00",
  "description": "Plans have been entered to turn a set of a disused farm building in Caerwys into six holiday chalets. Permission has previously been granted for the change of use of land at Blorant Farm on Pen y Cefn Road for tourism. However, according to a planning agent acting on behalf of Blorant Farm Enterprises, the [&hellip;]",
  
  "headline": "Plans to turn disused farm building in Caerwys into holiday chalets"

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>




	</head>
	<body>
	    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4ZR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	    
		 
		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/twitterarchive/">TWEETS </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/police-an-crime/">POLICE </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/transport/">TRANSPORT </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">LDR </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US </a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>

	 

<div class="ad-top__wrap container ad-aside ad-1" id="5"><div class="adsense-ad ad-1" id="5">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle leaderboardslot"
     style="display:inline-block"
     data-ad-client="ca-pub-8373809220012309"
      data-ad-slot="4026343257"
    </ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

 



	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				
			
			



 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2019/07/Screenshot-2019-07-01-at-15.33.30-840x402.jpg" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>


						   
						  
			    <h1 class="article-title">Plans to turn disused farm building in Caerwys into holiday chalets</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Monday, Jul 1st, 2019</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/plans-to-turn-disused-farm-building-in-caerwys-into-holiday-chalets/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/plans-to-turn-disused-farm-building-in-caerwys-into-holiday-chalets/&text=Plans to turn disused farm building in Caerwys into holiday chalets" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
	
	


				<p>
					 <p>Plans have been entered to turn a set of a disused farm building in Caerwys into six holiday chalets.</p>
<p>Permission has previously been granted for the change of use of land at Blorant Farm on Pen y Cefn Road for tourism.</p>
<p>However, according to a planning agent acting on behalf of Blorant Farm Enterprises, the company did not move ahead with them because of the difficult economic climate.</p>
<p>The latest proposals seek to renew permission to create short term holiday lets at the farm.</p>
<p>In documents submitted with the application, leisure consultant Philip Jones said tourism was important to the Welsh economy.</p>
<p>He said: “The subject application is simplistic in its nature and seeks consent for the conversion of an existing disused farm building at Blorant Farm into six ‘short term’ let holiday chalets.</p><div class="LfqVMAxI" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="9487358427"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“The property was initially granted consent for the subject development under planning consent dated 7 July 2005.</p>
<p>“This consent was later renewed under consent dated 13 August 2010.</p>
<p>“However, due to issues such as the economy, the applicant has not been in a position to commence with the subject development.</p>
<p>“The applicant still wishes to convert the building into six short term holiday let chalets and the subject application is submitted accordingly.”</p>
<p>Mr Jones said the day to day running of Blorant Farm would not be affected by the plans.</p>
<p>He added that all holidaymakers would travel to the site via the existing access route for the farm.</p>
<p>Comments are being invited on the application until later this month.</p>
<p>Flintshire Council is then aiming to make a decision on the proposals by early August.</p>
<p>			<i>By Liam Randall  &#8211; Local Democracy Reporter (<a href='http://www.deeside.com/local-democracy-reporter-flintshire/'>more here</a>). </i> </p>
					 
				</p>
				
</div>

<strong>Spotted something? Got a story? Send a <a href="https://m.me/deesidenews">Facebook Message</a> | A direct message on<a href="https://twitter.com/DeesideDotCom"> Twitter</a>  | Email <a href="mailto:News@Deeside.com">News@Deeside.com</a></strong>

&nbsp;
				<section class="article-share col-md-12 col-sm-12 col-xs-12">
				</section>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1949264008"
     data-ad-format="auto"
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>





			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>

				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/police-helicopter-busy-over-flintshire-last-night/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/07/Screenshot-2019-07-01-at-16.27.55-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Police helicopter busy over Flintshire on Sunday night</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/plans-to-turn-house-in-hawarden-into-seven-bed-house-of-multiple-occupation-refused/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/07/Screenshot-2019-07-01-at-15.52.46-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Plans to turn house in Hawarden into seven bed &#8216;house of multiple occupation&#8217; refused</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/holiday-park-plans-in-northop-could-boost-areas-economy/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/07/Screenshot-2019-07-01-at-13.37.42-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Holiday park plans in Northop could boost area’s economy</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/wales-air-ambulance-calls-out-for-votes-to-bag-a-share-of-tescos-community-fund/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/07/wales-air-ambulance-welshpool-800x380-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Wales Air Ambulance calls out for votes to bag a share of Tesco’s community fund</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/inquest-into-death-of-former-alyn-and-deeside-am-carl-sargeant-set-to-resume-next-week/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/07/Screenshot-2018-11-07-at-07.40.17-840x486-1-840x486-840x486-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Inquest into death of former Alyn and Deeside AM Carl Sargeant set to resume next week</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/roadworks-in-and-around-flintshire-this-week-which-may-impact-on-your-journeysjuly-1/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/07/roadworks-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Roadworks in and around Flintshire over the next few days which may impact on your journeys</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/residents-coed-talon-told-to-keep-windows-shut-due-to-fire-in-derelict-building/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-29-at-23.22.02-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Residents in a Flintshire village were told to keep windows shut due to fire in derelict building yesterday</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/broughton-shopping-park-marks-20th-birthday-this-weekend-with-launch-of-special-charity-commitment/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/06/Screenshot-2019-06-29-at-10.43.39-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Broughton Shopping Park marks 20th birthday this weekend with launch of special charity commitment.</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/police-serve-closure-order-on-two-connahs-quay-properties/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/06/cqpl-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Police serve closure order on two Connah’s Quay properties</p>								   </article>
								</a>

																		</div>  
									
									 					       

					 <br>
					 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1159515806"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


				</div>
				
								
			</section>
		</section>





<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">

			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Monday July 1st 23:39</p>
				<ul class="timeunit-links">
					<li><a href="http://www.deeside.com/contact">Get In Touch</a> / </li>
					<li><a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">Advertise Now</a></li>
				</ul>
				<p class="timeunit-stats">Read 425,070 times in last 30 days.</p>
			</section>

	 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

	 </div>
	
	<!-- search -->
	
	
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
            
 &nbsp
	
     
<!-- Wales and West ad -->
	
<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
	     
	     
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Deeside2009toptwo -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3825542018"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

	 </div>
	 
	 
<!-- end -->
	 

<!-- FB -->
<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">


<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=562191590494944&autoLogAppEvents=1"></script>
<div class="fb-page" data-href="https://www.facebook.com/deesidenews/" data-width="300" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/deesidenews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/deesidenews/">Deeside.com</a></blockquote></div>

	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

 </div>



<!--end-->


<section class="twitter-wrap col-md-12 col-sm-12 col-xs-12">
				<!-- twitter timeline -->
   
	
	<div class='twitter-widget-wrap'>
	
	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
            <a class='floatleft first' href='http://www.deeside.com/twitterarchive/'><span>Our Feed</span></a>
            <a class='floatright last' href='http://www.twitter.com/deesidedotcom' target='_new' >Follow!</a>
        </div>
    </div>

    <div class='twitter-widget-content'>
	
<div class='twitter-bubble'>  

		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/430457184892108800/32vhgTRs_normal.jpeg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Trevor Jones Dip CW.</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/SWISSTJ' target='_new'>@SWISSTJ</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>25 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            So I took a walk near <a href="" target="new" >@Airbus</a> in Broughton yesterday... #Beluga <a href="" target="new" >@DeesideDotCom</a> <a href="" target="new" >@ShitChester</a> <a href="" target="new" >@FlintshireSkies</a>  PIC:<br> <a href='http://www.deeside.com/twitterpics/SWISSTJ-1145816958258094080-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/SWISSTJ-1145816958258094080-thumb.jpg'><br><em>(Click for large)</em></a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1023754912663040000/JRWEsguX_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Highways England</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/HighwaysNWEST' target='_new'>@HighwaysNWEST</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>2 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Roadworks: #M56 westbound between #J11 and #J12 (#Frodsham #Runcorn #Widness #Daresbury) is in the process of being CLOSED. Expected to be re-open by 06:00 <a href="" target="new" >@NWmwaypolice</a> <a href="" target="new" >@CheshireRCU</a> <a href="" target="new" >@CheshireFire</a> <a href="" target="new" >@NWAmbulance</a>  PIC:<br> <a href='http://www.deeside.com/twitterpics/HighwaysNWEST-1145796505967763457-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/HighwaysNWEST-1145796505967763457-thumb.jpg'><br><em>(Click for large)</em></a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1138390336827473920/AE76WiDH_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Sam ✪</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/SameIite' target='_new'>@SameIite</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>5 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            <a href="http://twitter.com/GWijnaldum" target="new" >@GWijnaldum</a> Connah’s Quay .</div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1046418497021124608/RqChkD8u_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Holywell Parish</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/holywell_parish' target='_new'>@holywell_parish</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>5 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            <a href="" target="new" >@YsgolMaesglas</a> <a href="" target="new" >@Holywell_Town</a> <a href="" target="new" >@StrawberryFest3</a> <a href="" target="new" >@Cambriaband</a>  PIC:<br> <a href='http://www.deeside.com/twitterpics/holywell_parish-1145752837835698176-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/holywell_parish-1145752837835698176-thumb.jpg'><br><em>(Click for large)</em></a></div> </div></div>

	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
       <a class='floatleft first'  href="http://www.deeside.com/twitterarchive/">View all of our recent tweets by clicking here...!</a></div>
    </div>


</section>


&nbsp
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3434325354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
			
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
 
	<!--Box Ad -->
	<center><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">
<img  class="img-responsive" border="0" alt="PGCE" src="http://www.deeside.com/wp-content/uploads/2018/09/LDR.jpg" class="center">
</a></center>

<br><br>
    <!--Insta -->
    
	
<!-- DeAd ad aside -->
			
<center><a href="http://www.deeside.com/adpage/">
<img  class="img-responsive"  border="0" alt="Promo you business" src="http://www.deeside.com/wp-content/uploads/2018/10/prmo.png" class="center">
</a></center>
</p>	
 
 </div>
    
 <h4>OUR INSTAGRAM:</h4>
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/5d43e5e1762654e4908d912448240d27.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 112%; border: 0; overflow: hidden;"></iframe>
</div>

</aside>
 	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/deeside-live-traffic-information/">LIVE TRAFFIC</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="http://www.deeside.com/twitterarchive/">TWITTER ARCHIVE</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
<section id="wrexham-footer-stats">
            <p>Read <span>425,070</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.deeside.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.deeside.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js'></script>
 
		 
		 		</div>
	</section>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	
	

	</body>
</html>

