	

<!DOCTYPE html>

<html>
	<head>
	    
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>
	    

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8373809220012309",
          enable_page_level_ads: true
     });
</script>
	<title>Four year old Evelyn from Penyffordd celebrates end of Leukemia treatment with bell ringing ceremony Deeside.com</title>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main5.css">
		
						 
				<meta http-equiv="refresh" content="8250"> 
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931">
<meta name="msapplication-TileColor" content="#9f00a7">
<meta name="theme-color" content="#ffffff">


				
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Friends, family and staff from Wrexham Maelor Children’s Ward gathered to celebrate Evelyn’s happy moment where she read a poem and rang the bell with the"/>
<link rel="canonical" href="http://www.deeside.com/four-year-old-evelyn-from-penyffordd-celebrates-end-of-leukemia-treatment-with-bell-ringing-ceremony/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four year old Evelyn from Penyffordd celebrates end of Leukemia treatment with bell ringing ceremony" />
<meta property="og:description" content="Friends, family and staff from Wrexham Maelor Children’s Ward gathered to celebrate Evelyn’s happy moment where she read a poem and rang the bell with the" />
<meta property="og:url" content="http://www.deeside.com/four-year-old-evelyn-from-penyffordd-celebrates-end-of-leukemia-treatment-with-bell-ringing-ceremony/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-25T15:07:58+00:00" />
<meta property="article:modified_time" content="2019-02-25T16:00:09+00:00" />
<meta property="og:updated_time" content="2019-02-25T16:00:09+00:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/02/Screenshot-2019-02-25-at-14.57.36.jpg" />
<meta property="og:image:width" content="1396" />
<meta property="og:image:height" content="847" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Friends, family and staff from Wrexham Maelor Children’s Ward gathered to celebrate Evelyn’s happy moment where she read a poem and rang the bell with the" />
<meta name="twitter:title" content="Four year old Evelyn from Penyffordd celebrates end of Leukemia treatment with bell ringing ceremony" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2019/02/Screenshot-2019-02-25-at-14.57.36.jpg" />
<meta name="twitter:creator" content="@deesidedotcom" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.deeside.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.deeside.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css'  href='http://www.deeside.com/wp-content/plugins/post-volume-stats/sdpvs_css.css' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php","nonce":"31e19c912f","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
				
				

        
        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" />

        <meta property="og:title" content="Four year old Evelyn from Penyffordd celebrates end of Leukemia treatment with bell ringing ceremony" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/four-year-old-evelyn-from-penyffordd-celebrates-end-of-leukemia-treatment-with-bell-ringing-ceremony/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/02/Screenshot-2019-02-25-at-14.57.36-840x510.jpg" />

<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>

		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Four year old Evelyn from Penyffordd celebrates end of Leukemia treatment with bell ringing ceremony">

<meta name="twitter:description" content="Friends, family and staff from Wrexham Maelor Children’s Ward gathered to celebrate Evelyn’s happy moment where she read a poem and rang the bell with the help of her parents and baby sister. Evelyn Taylor was diagnosed in Wrexham with Acute Lymphoblastic Leukaemia coming up to her second birthday but after two years of treatment [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2019/02/Screenshot-2019-02-25-at-14.57.36-840x510.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2019/02/Screenshot-2019-02-25-at-14.57.36-840x510.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2019-02-25T15:07:58+00:00",
  "description": "Friends, family and staff from Wrexham Maelor Children’s Ward gathered to celebrate Evelyn’s happy moment where she read a poem and rang the bell with the help of her parents and baby sister. Evelyn Taylor was diagnosed in Wrexham with Acute Lymphoblastic Leukaemia coming up to her second birthday but after two years of treatment [&hellip;]",
  
  "headline": "Four year old Evelyn from Penyffordd celebrates end of Leukemia treatment with bell ringing ceremony"

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>




	</head>
	<body>
		
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/twitterarchive/">TWEETS </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/police-an-crime/">POLICE </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/transport/">TRANSPORT </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">LDR </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US </a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>

	
		<!-- head ad -->
		
		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35903782-1', 'auto');
  ga('send', 'pageview');
  </script>
  

<div class="ad-top__wrap container ad-aside ad-1" id="5"><div class="adsense-ad ad-1" id="5">		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle leaderboardslot"
     style="display:inline-block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="4109228235"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>





	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				
			
			



 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2019/02/Screenshot-2019-02-25-at-14.57.36-840x510.jpg" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>


						   
						  
			    <h1 class="article-title">Four year old Evelyn from Penyffordd celebrates end of Leukemia treatment with bell ringing ceremony</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Monday, Feb 25th, 2019</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/four-year-old-evelyn-from-penyffordd-celebrates-end-of-leukemia-treatment-with-bell-ringing-ceremony/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/four-year-old-evelyn-from-penyffordd-celebrates-end-of-leukemia-treatment-with-bell-ringing-ceremony/&text=Four year old Evelyn from Penyffordd celebrates end of Leukemia treatment with bell ringing ceremony" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
	
	


				<p>
					 <p>Friends, family and staff from Wrexham Maelor Children’s Ward gathered to celebrate Evelyn’s happy moment where she read a poem and rang the bell with the help of her parents and baby sister.</p>
<p>Evelyn Taylor was diagnosed in Wrexham with Acute Lymphoblastic Leukaemia coming up to her second birthday but after two years of treatment and chemotherapy which was split by Alderhey Children’s Hospital in Liverpool and Wrexham Maelor she is now in remission.</p>
<p>Ringing the ‘End of Treatment’ bell is a symbolic act specifically to celebrate the end of cancer treatment.</p>
<p><center><div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-165416-1" width="640" height="360" preload="metadata" controls="controls"><source type="video/mp4" src="http://www.deeside.com/wp-content/uploads/2019/02/c6CGxqFd9je5nyM.mp4?_=1" /><a href="http://www.deeside.com/wp-content/uploads/2019/02/c6CGxqFd9je5nyM.mp4">http://www.deeside.com/wp-content/uploads/2019/02/c6CGxqFd9je5nyM.mp4</a></video></div></center></p><div class="io9RdpWA" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="9487358427"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Clic Sargent nurse Jude Edwards applied for the bell because Evelyn’s parents Liam and Ruth Taylor wanted her to have the bell ringing ceremony in Wrexham as Evelyn’s care was shared between Wrexham and Alderhey.</p>
<p>Mum Ruth Taylor from Penyffordd said, <em>“It’s overwhelming, we are relieved to get to the end. It teaches you not to take anything for granted. Now we just want to make up for lost time with things that she has missed while she was having treatment.</em></p>
<p><em>“Everyone has been so kind, so nice and they always make her feel special in Wrexham. We are really grateful for her care from the NHS and from Wrexham Maelor Hospital.”</em></p>
<p>Senior sister, Rebecca Morris said, <em>“We’ve had the end of treatment bell put in in Wrexham because Evelyn and her family felt that although Evelyn had her treatment in Alderhey, they also came here for treatment and they wanted to celebrate with us as well.</em></p>
<p><em>“We got in touch with the charity and they kindly offered to sponsor one here so Evelyn has been ringing it today as our first patient who has finished her treatment.</em></p>
<p><em>“We are delighted she is very well now and it is a privilege to be part of a team that helps make children better.”</em></p>
<p>The charity ‘Children with Cancer UK’ kindly donated the End of Treatment Bell to Children’s Ward.</p>
					 
				</p>
				
</div>

<strong>Spotted something? Got a story? Send a <a href="https://m.me/deesidenews">Facebook Message</a> | A direct message on<a href="https://twitter.com/DeesideDotCom"> Twitter</a>  | Email <a href="mailto:News@Deeside.com">News@Deeside.com</a></strong>

&nbsp;
				<section class="article-share col-md-12 col-sm-12 col-xs-12">
				</section>

<!-- <script defer src="https://app.sakaza.io/embed.js" data-partner-id="b98f7cf3-b53d-4b37-bd9a-02c548980a33" data-name="sakaza"></script>
<div style="width:100%; height: 100%" class="sakaza-slot" data-name="C. Bottom - 970x90 Leaderboard" data-id="22e7568f-5ec4-4497-9f33-c8da60731cc0" data-advertise-link="https://app.sakaza.io/book/b98f7cf3-b53d-4b37-bd9a-02c548980a33"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1949264008"
     data-ad-format="auto"
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

-->



 <a target="_blank" href="https://www.airbus.com/careers/apprentices-and-pupils/in-the-united-kingdom.html?utm_source=deeside&utm_medium=banner&utm_campaign=apprenticeship_2018"><img class="img-responsive" src="http://www.deeside.com/airbusbanner.jpg"></a>


			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>

				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/protest-planned-outside-flintshire-councils-headquarters-over-tax-hike/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/02/Screenshot-2019-02-25-at-15.46.12-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Protest planned outside Flintshire Council’s headquarters over tax hike</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/sealand-set-to-become-innovation-hotbed-for-ministry-of-defence/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/07/s465_DECA_front_gate-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Sealand set to become innovation hotbed for Ministry of Defence</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/new-tornado-gate-guardian-takes-pride-of-place-in-sealand/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/02/Screenshot-2019-02-25-at-08.59.12-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>New Tornado Gate Guardian takes pride of place in Sealand</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/four-community-organisation-in-flintshire-vying-for-share-of-40000-seized-from-criminals/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/02/mon-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Four community organisation in Flintshire vying for share of £60,000 seized from criminals</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/year-of-discovery-finalists-to-go-head-to-head-in-food-challenge-cook-off-in-deeside-today/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/02/Food-Challenge-Launch-2019-840x420-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>‘Year of Discovery’ finalists to go head to head in food challenge cook off in Deeside today</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/police-are-asking-for-help-in-locating-missing-woman-from-the-mold-area/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/02/Screenshot-2019-02-24-at-19.46.39-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Police are asking for help in locating missing woman from the Mold area</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/police-say-body-of-man-found-at-holywell-flat/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/10/north-wales-police-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Police say &#8220;body of man found at Holywell flat&#8221;</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/met-office-yellow-warning-for-fog-in-play-until-10am/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/02/fog-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Met Office yellow warning for fog in play until 10am</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/missing-person-appeal-launched-to-locate-22-year-old-from-penyffordd/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/02/mi23-840x420-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Missing person appeal launched to locate 22 year old from Penyffordd</p>								   </article>
								</a>

																		</div>  
									
									 					       

					 <br>
					 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1159515806"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


				</div>
				
								
			</section>
		</section>





<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">

			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Monday February 25th 17:14</p>
				<ul class="timeunit-links">
					<li><a href="http://www.deeside.com/contact">Get In Touch</a> / </li>
					<li><a href="http://www.deeside.com/adpage/">Advertise Now</a></li>
				</ul>
				<p class="timeunit-stats">Read 960,387 times in last 30 days.</p>
			</section>

	 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

	 </div>
	
	<!-- search -->
	
	
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
            
 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside ad-2" id="11">
     

     
<center><a href="https://www.airbus.com/careers/apprentices-and-pupils/in-the-united-kingdom.html?utm_source=deeside&utm_medium=banner&utm_campaign=apprenticeship_2018">
<img class="img-responsive" border="0" alt="airbus" src="http://www.deeside.com/airbusbox.jpg" class="center">
</a></center>

<br>
<br>     
     
            	 
	 <div class="adsense-ad ad-2" id="11">
		 
		 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
         data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3040967989"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div></div>


	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
	    
	    
<center><a href="https://www.glyndwr.ac.uk/en/Howtoapply/VisitGlyndwrUniversity/OpenDays/UGOpenDays/?utm_source=deeside.com&utm_medium=display&utm_campaign=deesidecom">
<img  class="img-responsive"   alt="Glyn" src="http://www.wrexham.com/wp-content/uploads/2019/01/wxmdotcommarch-ebony.jpg" class="center">
</a></center>



</div>



<section class="twitter-wrap col-md-12 col-sm-12 col-xs-12">
				<!-- twitter timeline -->
   
	
	<div class='twitter-widget-wrap'>
	
	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
            <a class='floatleft first' href='http://www.deeside.com/twitterarchive/'><span>Our Feed</span></a>
            <a class='floatright last' href='http://www.twitter.com/deesidedotcom' target='_new' >Follow!</a>
        </div>
    </div>

    <div class='twitter-widget-content'>
	
<div class='twitter-bubble'>  

		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/611841559189946368/pMvo9VTk_normal.png' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>CAB Flintshire</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/Flintshirecab' target='_new'>@Flintshirecab</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>42 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Please RT <a href="http://twitter.com/DavidHansonMP" target="new" >@DavidHansonMP</a> <a href="http://twitter.com/hannahblythyn" target="new" >@hannahblythyn</a> <a href="http://twitter.com/LlanasaVillage" target="new" >@LlanasaVillage</a> <a href="http://twitter.com/LlanasaParish" target="new" >@LlanasaParish</a> #ffynnongroyw #flintshire <a href="http://twitter.com/Holywell_Town" target="new" >@Holywell_Town</a> <a href="http://twitter.com/DeesideDotCom" target="new" >@DeesideDotCom</a> <a href="http://twitter.com/radiodeeside" target="new" >@radiodeeside</a> <a href="https://t.co/8z1ZVCAkpQ" target="new" >link</a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1091245889568628736/5Rmd-okj_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Nikitas Mesney</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/nikitasmesney' target='_new'>@nikitasmesney</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>3 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Would you like your brand associated with <a href="" target="new" >@the_nomads</a> as they play in the <a href="" target="new" >@irnbrufootball</a> Cup Final live on BT Sport, S4C and BBC Alba? Our last match sponsor got over 1.3 million impressions on Twitter alone! 

Email me on nik.mesney@the-nomads.co.uk if you are interested  PIC:<br> <a href='http://www.deeside.com/twitterpics/nikitasmesney-1100040191476199424-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/nikitasmesney-1100040191476199424-thumb.jpg'><br><em>(Click for large)</em></a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/831754218742677504/mXWp_oCs_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>DEESIDE.com</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/DeesideDotCom' target='_new'>@DeesideDotCom</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>1 hour ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            A protest has been planned outside the headquarters of Flintshire Council amid growing unrest over a tax hike of almost nine per cent. <a href="https://t.co/hY5v3X1R8c" target="new" >link</a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/831754218742677504/mXWp_oCs_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>DEESIDE.com</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/DeesideDotCom' target='_new'>@DeesideDotCom</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>1 hour ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Sealand set to become innovation hotbed for Ministry of Defence <a href="https://t.co/XvUVkvQzNg" target="new" >link</a></div> </div></div>

	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
       <a class='floatleft first'  href="http://www.deeside.com/twitterarchive/">View all of our recent tweets by clicking here...!</a></div>
    </div>


</section>


&nbsp

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3434325354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

			
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
 
	<!--Box Ad -->
	<center><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">
<img  class="img-responsive" border="0" alt="PGCE" src="http://www.deeside.com/wp-content/uploads/2018/09/LDR.jpg" class="center">
</a></center>
	</div>

    <!--Insta -->
    
	
<!-- DeAd ad aside -->
			
<center><a href="http://www.deeside.com/adpage/">
<img  class="img-responsive"  border="0" alt="Prmo you business" src="http://www.deeside.com/wp-content/uploads/2018/10/prmo.png" class="center">
</a></center>
</p>	
 
 	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://deeside.com/Election2018/">ALYN & DEESIDE ELECTION</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="http://www.deeside.com/coleg-cambria/">COLEG CAMBRIA</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
<section id="wrexham-footer-stats">
            <p>Read <span>960,387</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.deeside.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.deeside.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.deeside.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.deeside.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
 
		 
		 		</div>
	</section>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	</body>
</html>

