	

<!DOCTYPE html>

<html>
	<head>
	    
	    	    
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.wrexham.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//pbs.twimg.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//scontent.cdninstagram.com">
<link rel="dns-prefetch" href="//encrypted-tbn0.gstatic.com">
<link rel="dns-prefetch" href="//encrypted-tbn1.gstatic.com">

	    	    
<!-- GA track -->	    	    
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

<!-- ADsense AutoAds -->


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8373809220012309",
          enable_page_level_ads: true
     });
</script>

<!-- AYL -->

<script type="text/javascript" async="true" src="https://fo-api.omnitagjs.com/fo-api/ot.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4ZR');</script>
<!-- End Google Tag Manager -->



	<title>A55 Eastbound on slip road at Northop closed due to &#039;dangerous fault&#039; Deeside.com</title>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main5.css">
		
						 
				<meta http-equiv="refresh" content="8250"> 
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931">
<meta name="msapplication-TileColor" content="#9f00a7">
<meta name="theme-color" content="#ffffff">


				
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The on-slip to Junction 33A on the A55 Northop Hall travelling eastbound has been temporarily closed due to a dangerous fault. A lamp has come loose above"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.deeside.com/a55-eastbound-on-slip-road-at-northop-closed-due-to-dangerous-fault/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A55 Eastbound on slip road at Northop closed due to &#039;dangerous fault&#039;" />
<meta property="og:description" content="The on-slip to Junction 33A on the A55 Northop Hall travelling eastbound has been temporarily closed due to a dangerous fault. A lamp has come loose above" />
<meta property="og:url" content="http://www.deeside.com/a55-eastbound-on-slip-road-at-northop-closed-due-to-dangerous-fault/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-13T07:51:35+00:00" />
<meta property="article:modified_time" content="2019-11-13T07:59:00+00:00" />
<meta property="og:updated_time" content="2019-11-13T07:59:00+00:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/11/Screenshot-2019-11-13-07.46.34.jpg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="394" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The on-slip to Junction 33A on the A55 Northop Hall travelling eastbound has been temporarily closed due to a dangerous fault. A lamp has come loose above" />
<meta name="twitter:title" content="A55 Eastbound on slip road at Northop closed due to &#039;dangerous fault&#039;" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2019/11/Screenshot-2019-11-13-07.46.34.jpg" />
<meta name="twitter:creator" content="@deesidedotcom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.deeside.com/#website","url":"http://www.deeside.com/","name":"Deeside.com","potentialAction":{"@type":"SearchAction","target":"http://www.deeside.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.deeside.com/a55-eastbound-on-slip-road-at-northop-closed-due-to-dangerous-fault/#primaryimage","url":"http://www.deeside.com/wp-content/uploads/2019/11/Screenshot-2019-11-13-07.46.34.jpg","width":655,"height":394},{"@type":"WebPage","@id":"http://www.deeside.com/a55-eastbound-on-slip-road-at-northop-closed-due-to-dangerous-fault/#webpage","url":"http://www.deeside.com/a55-eastbound-on-slip-road-at-northop-closed-due-to-dangerous-fault/","inLanguage":"en-GB","name":"A55 Eastbound on slip road at Northop closed due to &#039;dangerous fault&#039;","isPartOf":{"@id":"http://www.deeside.com/#website"},"primaryImageOfPage":{"@id":"http://www.deeside.com/a55-eastbound-on-slip-road-at-northop-closed-due-to-dangerous-fault/#primaryimage"},"datePublished":"2019-11-13T07:51:35+00:00","dateModified":"2019-11-13T07:59:00+00:00","author":{"@id":"http://www.deeside.com/#/schema/person/de72313ad1ebfc1a49360e39b37030b5"},"description":"The on-slip to Junction 33A on the A55 Northop Hall travelling eastbound has been temporarily closed due to a dangerous fault. A lamp has come loose above"},{"@type":["Person"],"@id":"http://www.deeside.com/#/schema/person/de72313ad1ebfc1a49360e39b37030b5","name":"@DeesideDotCom","image":{"@type":"ImageObject","@id":"http://www.deeside.com/#authorlogo","url":"http://1.gravatar.com/avatar/a7daccb2076c872572fefea6136a05df?s=96&d=mm&r=g","caption":"@DeesideDotCom"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='ugb-style-css-css'  href='http://www.deeside.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.css' type='text/css' media='all' />
<style id='ugb-style-css-inline-css' type='text/css'>
:root {
			--content-width: 900px;
		}
</style>
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://www.deeside.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeisle-block_styles-css'  href='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-animation/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeisle-gutenberg-animation-style-css'  href='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-animation/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.deeside.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.deeside.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.deeside.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.deeside.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php","nonce":"298eb51970","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.deeside.com\/index.php?photocrati_ajax=1","wp_home_url":"http:\/\/www.deeside.com","wp_site_url":"http:\/\/www.deeside.com","wp_root_url":"http:\/\/www.deeside.com","wp_plugins_url":"http:\/\/www.deeside.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.deeside.com\/wp-content","wp_includes_url":"http:\/\/www.deeside.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<!-- <meta name="NextGEN" version="3.2.19" /> -->
				
				

        
        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" />

        <meta property="og:title" content="A55 Eastbound on slip road at Northop closed due to &#8216;dangerous fault&#8217;" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/a55-eastbound-on-slip-road-at-northop-closed-due-to-dangerous-fault/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/11/Screenshot-2019-11-13-07.46.34.jpg" />


		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="A55 Eastbound on slip road at Northop closed due to &#8216;dangerous fault&#8217;">

<meta name="twitter:description" content="The on-slip to Junction 33A on the A55 Northop Hall travelling eastbound has been temporarily closed due to a dangerous fault. A lamp has come loose above the road and appears to be hanging by the wires. Traffic Wales say it is currently being dealt with “as a matter of urgency.” They have thanked drivers [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2019/11/Screenshot-2019-11-13-07.46.34.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2019/11/Screenshot-2019-11-13-07.46.34.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2019-11-13T07:51:35+00:00",
  "description": "The on-slip to Junction 33A on the A55 Northop Hall travelling eastbound has been temporarily closed due to a dangerous fault. A lamp has come loose above the road and appears to be hanging by the wires. Traffic Wales say it is currently being dealt with “as a matter of urgency.” They have thanked drivers [&hellip;]",
  
  "headline": "A55 Eastbound on slip road at Northop closed due to &#8216;dangerous fault&#8217;"

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>




	</head>
	<body>
	    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4ZR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	    
		 
		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/twitterarchive/">TWEETS </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/police-an-crime/">POLICE </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/transport/">TRANSPORT </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">LDR </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US </a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>

	 




<div class="ad-top__wrap container ad-aside ad-1" id="5"><div class="adsense-ad ad-1" id="5">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle leaderboardslot"
style="display:inline-block"
data-ad-client="ca-pub-8373809220012309"
data-ad-slot="4026343257"
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>



	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				
			
			



 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2019/11/Screenshot-2019-11-13-07.46.34.jpg" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>


						   
						  
			    <h1 class="article-title">A55 Eastbound on slip road at Northop closed due to &#8216;dangerous fault&#8217;</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Wednesday, Nov 13th, 2019</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/a55-eastbound-on-slip-road-at-northop-closed-due-to-dangerous-fault/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/a55-eastbound-on-slip-road-at-northop-closed-due-to-dangerous-fault/&text=A55 Eastbound on slip road at Northop closed due to &#8216;dangerous fault&#8217;" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
	
	


				<p>
					 <p>The on-slip to Junction 33A on the A55 Northop Hall travelling eastbound has been temporarily closed due to a dangerous fault.</p>
<p>A lamp has come loose above the road and appears to be hanging by the wires.</p>
<p>Traffic Wales say it is currently being dealt with “as a matter of urgency.”</p>
<p>They have thanked drivers for their patience.</p><div class="1VwIYSpZ" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="9487358427"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Latest traffic report states:</p>
<p><em>“Entry ramp closed due to emergency repairs on A55 North Wales Expressway Eastbound at J33A (Northop Hall West). </em></p>
<p><em>Traffic officers have closed the entry slip to fix the overhead light.”</em></p>
					 
				</p>
				
</div>


<span style="font-size: 12pt; color: #800080; font-family: helvetica, arial, sans-serif;"><strong>Spotted something? Got a story? <a style="color: #800080;" href="https://m.me/Deesidenews">Send a Facebook Message</a> | A direct message on <a style="color: #800080;" href="https://twitter.com/DeesideDotCom">Twitter</a> | Email: News@Deeside.com</strong></span>


&nbsp;
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8373809220012309"
data-ad-slot="1949264008"
data-ad-format="auto"
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>






			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>

				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/introduction-of-50p-minimum-unit-price-for-alcohol-in-wales-approved-in-assembly-vote/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/11/Screenshot-2019-02-15-at-23.10.10-840x452-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Introduction of 50p minimum unit price for alcohol in Wales approved in Assembly vote</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/penyffordd-residents-left-dismayed-by-loss-of-only-remaining-commercial-bus-service/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/11/BF108D05-24EE-4B80-A0EA-4BACA3C0BE8D-280x140.png">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Penyffordd residents left dismayed by loss of only remaining commercial bus service</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/flintshire-council-praised-after-taking-new-relaxed-approach-to-litter-enforcement/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/11/enforcement-crop-2-840x422-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Flintshire Council praised after taking new relaxed approach to litter enforcement</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/deeside-nursery-staff-celebrate-diploma-success-ahead-of-marathon-challenge/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/11/toyboxcambria--280x140.jpeg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Deeside nursery staff celebrate diploma success ahead of marathon challenge</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/company-fined-following-pollution-incidents-in-wepre-and-alltami-brooks/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/11/rimg1463-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Company fined following pollution incidents in Wepre and Alltami brooks</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/boris-johnsons-claim-an-extra-62-police-officers-will-be-on-the-streets-of-deeside-is-misleading-in-the-extreme-says-police-boss/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/11/PMPolice-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Boris Johnson&#8217;s claim an extra 62 police officers will be on the streets of Deeside is “misleading in the extreme” says police boss</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/disruption-on-the-wrexham-to-bidston-due-to-a-fault-with-a-train-12-nov/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-10-at-11.39.13-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Disruption on the Wrexham to Bidston due to a fault with a train</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/american-fighter-plane-which-crashed-off-north-wales-coast-in-1942-becomes-first-military-aircraft-crash-site-to-be-given-protected-status/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/11/EJLXhfeWkAA7jfn-280x140.jpeg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>American fighter plane which crashed off North Wales coast in 1942 becomes first military aircraft crash site to be given protected status</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/delays-on-the-m56-eastbound-following-a-collision-near-the-runcorn-exit/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/11/Screenshot-2019-11-12-11.50.49-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Delays on the M56 Eastbound following a collision near the Runcorn exit</p>								   </article>
								</a>

																		</div>  
									
									 					       

					 <br>
					 
					 
					 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1159515806"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


				</div>
				
								
			</section>
		</section>





<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">

			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Wednesday November 13th 10:17</p>
				<ul class="timeunit-links">
					<li><a href="http://www.deeside.com/contact">Get In Touch</a> / </li>
					<li><a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">Advertise Now</a></li>
				</ul>
				<p class="timeunit-stats">Read 371,813 times in last 30 days.</p>
			</section>

	 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

	 </div>
	
	<!-- search -->
	
	
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
            
 
 <!--Box Ad -->
 
<script defer src="https://app.sakaza.io/embed.js" data-partner-id="b98f7cf3-b53d-4b37-bd9a-02c548980a33" data-name="sakaza"></script>
<div style="width:100%; height: 100%" class="sakaza-slot" data-name="Pure Window Cleaning" data-id="23cdc007-6f54-456f-8204-291049f5a194" data-advertise-link="https://app.sakaza.io/book/b98f7cf3-b53d-4b37-bd9a-02c548980a33"></div>
 
<!--Glyndwr --> 
 
<div>
 
<center><a href="https://www.glyndwr.ac.uk/en/PGOpenEvenings/?utm_source=deesidecom&utm_medium=display&utm_campaign=open_evening_oct&utm_content=300_600">
<img  class="img-responsive"  border="0" alt="Glyndwr" src="http://www.deeside.com/wp-content/uploads/2019/11/OE-Deeside-300x600-Nov.jpg" class="center">
</a></center>
</p>	
 
 </div>
 
    
 <!--Box Ad  -->
 
 <div>
 
<center><a href="https://www.energiefitness.com/deeside">
<img  class="img-responsive"  border="0" alt="Promo you business" src="http://www.deeside.com/wp-content/uploads/2019/11/image.png" class="center">
</a></center>
</p>	
 
</div>
 
 
 <!-- DeAd ad aside -->


&nbsp

				<!-- twitter timeline -->
				
				
   
	
	<div class='twitter-widget-wrap'>
	
	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
            <a class='floatleft first' href='http://www.deeside.com/twitterarchive/'><span>Our Feed</span></a>
            <a class='floatright last' href='http://www.twitter.com/deesidedotcom' target='_new' >Follow!</a>
        </div>
    </div>

    <div class='twitter-widget-content'>
	
<div class='twitter-bubble'>  

		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/831754218742677504/mXWp_oCs_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>DEESIDE.com</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/DeesideDotCom' target='_new'>@DeesideDotCom</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>36 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Deeside nursery staff celebrate diploma success ahead of marathon challenge <a href="https://t.co/xoY8QFoCWx" target="new" >link</a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1194223335648968704/Au2p3VTF_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Ian Joynson-Crosby 🏴󠁧󠁢󠁷󠁬󠁳󠁿</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/ijc' target='_new'>@ijc</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>45 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            <a href="http://twitter.com/DeesideDotCom" target="new" >@DeesideDotCom</a> Also the only one to go through Broughton west area.  Nearest bus stop will now be nearly 2 miles away at Broughton Park.  Brilliant.  And the want us to leave cars at home and use public transport.  #smh</div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/2408598169/c9thbeu9v0vldxo2gex1_normal.jpeg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Mark Currie</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/tredragon' target='_new'>@tredragon</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>48 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            <a href="http://twitter.com/DeesideDotCom" target="new" >@DeesideDotCom</a> Oh dear, Chester here we come!</div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/831754218742677504/mXWp_oCs_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>DEESIDE.com</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/DeesideDotCom' target='_new'>@DeesideDotCom</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>50 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Introduction of 50p minimum unit price for alcohol in Wales approved in Assembly vote <a href="https://t.co/AzQpI7V4Se" target="new" >link</a></div> </div></div>

	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
       <a class='floatleft first'  href="http://www.deeside.com/twitterarchive/">View all of our recent tweets by clicking here...!</a></div>
    </div>


</section>


			
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
 
<!-- DeAd ad aside -->
			
<center><a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">
<img  class="img-responsive"  border="0" alt="Promo you business" src="http://www.deeside.com/wp-content/uploads/2018/10/prmo.png" class="center">
</a></center>
</p>	
 
 </div>
    

</aside>
 	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/deeside-live-traffic-information/">LIVE TRAFFIC</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="http://www.deeside.com/twitterarchive/">TWITTER ARCHIVE</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
<section id="wrexham-footer-stats">
            <p>Read <span>371,813</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-animation/build/animate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.deeside.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js'></script>
 
		 
		 		</div>
	</section>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	
	

	</body>
</html>

