	

<!DOCTYPE html>

<html>
	<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8373809220012309",
          enable_page_level_ads: true
     });
</script>
	<title>Roadworks in and around Flintshire today - Tuesday September 18 Deeside.com</title>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main4.css">
		
						 
				<meta http-equiv="refresh" content="2250"> 

				
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Where you may expect some delays today due to roadworks. Also included is an interactive map that gives the very latest information on roadworks locally."/>
<link rel="canonical" href="http://www.deeside.com/roadworks-in-and-around-flintshire-today-monday-september-17-2-2/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roadworks in and around Flintshire today - Tuesday September 18" />
<meta property="og:description" content="Where you may expect some delays today due to roadworks. Also included is an interactive map that gives the very latest information on roadworks locally." />
<meta property="og:url" content="http://www.deeside.com/roadworks-in-and-around-flintshire-today-monday-september-17-2-2/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="info" />
<meta property="article:published_time" content="2018-09-18T07:27:09+01:00" />
<meta property="article:modified_time" content="2018-09-18T07:35:22+01:00" />
<meta property="og:updated_time" content="2018-09-18T07:35:22+01:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2018/02/03-3113A-Roadworks-Sign-1-1120x684.jpg" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Where you may expect some delays today due to roadworks. Also included is an interactive map that gives the very latest information on roadworks locally." />
<meta name="twitter:title" content="Roadworks in and around Flintshire today - Tuesday September 18" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2018/02/03-3113A-Roadworks-Sign-1-1120x684.jpg" />
<meta name="twitter:creator" content="@deesidedotcom" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.deeside.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.deeside.com/wp-content/plugins/import-facebook-events/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='import-facebook-events-front-css'  href='http://www.deeside.com/wp-content/plugins/import-facebook-events/assets/css/import-facebook-events.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.deeside.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php","nonce":"522b144e08","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>


<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.deeside.com\/roadworks-in-and-around-flintshire-today-monday-september-17-2-2\/"},"url":"http:\/\/www.deeside.com\/roadworks-in-and-around-flintshire-today-monday-september-17-2-2\/","headline":"Roadworks in and around Flintshire today - Tuesday September 18","datePublished":"2018-09-18T07:27:09+00:00","dateModified":"2018-09-18T07:35:22+00:00","publisher":{"@type":"Organization","@id":"http:\/\/www.deeside.com\/#organization","name":"Deeside.com","logo":{"@type":"ImageObject","url":"http:\/\/www.deeside.com\/wp-content\/uploads\/2017\/02\/cropped-deelogoBK-1-1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"http:\/\/www.deeside.com\/wp-content\/uploads\/2018\/02\/03-3113A-Roadworks-Sign-1-1120x684.jpg","width":1120,"height":684},"articleSection":"info","description":"Where you may expect some delays today due to roadworks. Also included is an interactive map that gives the very latest information on roadworks locally. Worth noting - Five weeks of roadworks get underway on the A55 near Llanddulas As always, if spot any roadworks or anything  transport related","author":{"@type":"Person","name":"@DeesideDotCom","url":"http:\/\/www.deeside.com\/author\/jonathan\/","sameAs":["https:\/\/twitter.com\/DeesideDotCom"]}}</script>



<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://www.deeside.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://www.deeside.com/roadworks-in-and-around-flintshire-today-monday-september-17-2-2/",
                "name": "Roadworks in and around Flintshire today &#8211; Tuesday September 18",
                "image": "http://www.deeside.com/wp-content/uploads/2018/02/03-3113A-Roadworks-Sign-1-1120x684.jpg"
            }
        }
    ]
}</script>

<link rel="icon" href="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-270x270.png" />
				
				

    
        <meta property="og:title" content="Roadworks in and around Flintshire today &#8211; Tuesday September 18" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/roadworks-in-and-around-flintshire-today-monday-september-17-2-2/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2018/02/03-3113A-Roadworks-Sign-1-1120x684-840x513.jpg" />

<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Roadworks in and around Flintshire today &#8211; Tuesday September 18">

<meta name="twitter:description" content="Where you may expect some delays today due to roadworks. Also included is an interactive map that gives the very latest information on roadworks locally. Worth noting &#8211; Five weeks of roadworks get underway on the A55 near Llanddulas As always, if spot any roadworks or anything  transport related you would like to share get [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2018/02/03-3113A-Roadworks-Sign-1-1120x684-840x513.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2018/02/03-3113A-Roadworks-Sign-1-1120x684-840x513.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2018-09-18T07:27:09+00:00",
  "description": "Where you may expect some delays today due to roadworks. Also included is an interactive map that gives the very latest information on roadworks locally. Worth noting &#8211; Five weeks of roadworks get underway on the A55 near Llanddulas As always, if spot any roadworks or anything  transport related you would like to share get [&hellip;]",
  
  "headline": "Roadworks in and around Flintshire today &#8211; Tuesday September 18"

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>




	</head>
	<body>
		
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/twitterarchive/">TWEETS </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/police-an-crime/">POLICE </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/transport/">TRANSPORT </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/category/community-councils/">COUNCIL </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US </a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>


	
	
		<!-- head ad -->
		
		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35903782-1', 'auto');
  ga('send', 'pageview');
  </script>
  
  

		
	
	
<div class="ad-top__wrap container ad-aside ad-1" id="5">
	<div class="adsense-ad ad-1" id="5">		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle leaderboardslot"
     style="display:inline-block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1120068578"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>






	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				
			
			



 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2018/02/03-3113A-Roadworks-Sign-1-1120x684-840x513.jpg" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>


						   
						  
			    <h1 class="article-title">Roadworks in and around Flintshire today &#8211; Tuesday September 18</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Tuesday, Sep 18th, 2018</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/roadworks-in-and-around-flintshire-today-monday-september-17-2-2/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/roadworks-in-and-around-flintshire-today-monday-september-17-2-2/&text=Roadworks in and around Flintshire today &#8211; Tuesday September 18" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
	
	



				<p>
					 <p>Where you may expect some delays today due to roadworks.</p>
<p>Also included is an interactive map that gives the very latest information on roadworks locally.</p>
<p>Worth noting &#8211; <a href="http://www.deeside.com/five-weeks-of-road-works-get-underway-on-the-a55-near-llanddulas/">F</a><a href="http://www.deeside.com/five-weeks-of-road-works-get-underway-on-the-a55-near-llanddulas/">ive weeks of roadworks get underway on the A55 near Llanddulas</a></p>
<p>As always, if spot any roadworks or anything  transport related you would like to share get in touch here:  Send a <a href="https://m.me/deesidenews">Facebook Message</a> | A direct message on<a href="https://twitter.com/DeesideDotCom"> Twitter</a>  | Email <a href="mailto:News@Deeside.com">News@Deeside.com</a></p>
<p><strong>The interactive map below is bang up to date with all traffic info locally.</strong></p>
<div id="erw-container" class="ElginRoadworksWidget" style="width: 820px; height: 559px;"></div>
<p><script src="//portal.roadworks.org/embed/loader.js" type="text/javascript"></script><br />
<script>
Elgin.loader.load({
	"googleAPIKey": "AIzaSyApY7_8UhOYE24diuiPCmqbiu9grtQyOLM",
	"organisationID": 1046,
	"embedded": true,
	"data": {
		"layersActive": [
			"INCIDENTS_LIVE_INCIDENT",
			"INCIDENTS_LIVE_ACCIDENT",
			"INCIDENTS_LIVE_TRAFFIC_CONGESTION",
			"INCIDENTS_LIVE_WEATHER",
			"INCIDENTS_LIVE_LANDSLIP",
			"INCIDENTS_LIVE_FLOOD",
			"INCIDENTS_LIVE_ROADCLOSURE",
			"INCIDENTS_LIVE_LANECLOSURE",
			"INCIDENTS_LIVE_HGVCLOSURE",
			"INCIDENTS_LIVE_INFRASTRUCTURE_ISSUE",
			"GOOGLE_LIVE_TRAFFIC",
			"TM_LAYER_ROADCLOSURE_LIVE",
			"TM_LAYER_DIVERSIONROUTE_LIVE",
			"TM_LAYER_HGVDIVERSIONROUTE_LIVE",
			"TM_LAYER_TEMPORARYONEWAY_LIVE",
			"TM_LAYER_BRIDGECLOSURE_LIVE",
			"TM_LAYER_LANECLOSURE_LIVE",
			"TM_LAYER_FOOTWAYCLOSURE_LIVE",
			"TM_LAYER_TEMPORARYSPEEDLIMIT_LIVE",
			"TM_LAYER_WEIGHTRESTRICTION_LIVE",
			"TM_LAYER_SUSPENSIONWEIGHTRESTRICTION_LIVE",
			"TM_LAYER_CLEARWAY_LIVE",
			"TM_LAYER_TOWAWAYZONE_LIVE",
			"TM_LAYER_TEMPPARKINGRESTRICTION_LIVE",
			"TM_LAYER_SUSPENSIONPARKINGRESTRICTION_LIVE",
			"TM_LAYER_SUSPENSION_BUSWAY_LIVE",
			"TM_LAYER_SUSPENSION_BUSWAY_TRIAL",
			"TM_LAYER_GRITTING_LIVE",
			"TM_LAYER_PREFERRED_ACCESS_V7_LIVE",
			"TM_LAYER_CLOSURE_CROSSING_LIVE",
			"TM_LAYER_ROADAHEADCLOSED_LIVE",
			"TM_LAYER_NOVEHICLEACCESS_LIVE",
			"TM_LAYER_NORIGHTTURN_LIVE",
			"TM_LAYER_NOLEFTTURN_LIVE",
			"TM_LAYER_NOUTURN_LIVE",
			"TM_LAYER_SUSPENSIONONEWAY_LIVE",
			"TM_LAYER_REVERSALONEWAY_LIVE",
			"TM_LAYER_TWOWAYSIGNALS_LIVE",
			"TM_LAYER_MULTIWAYSIGNALS_LIVE",
			"TM_LAYER_STOPANDGO_LIVE",
			"TM_LAYER_GIVEANDTAKE_LIVE",
			"TM_LAYER_PRIORITYSIGNS_LIVE",
			"TM_LAYER_CONVOYWORKING_LIVE",
			"TM_LAYER_WORKSSTOP_LIVE",
			"ROADWORKS_CURRENT"
		]
	},
	"embedID": "JHUR72N9G9",
	"system": {
		"delayedLoad": false
	},
	"layer": {
		"hideLayerGroups": [
			26,
			18,
			14,
			15,
			25
		]
	},
	"map": {
		"swLat": 53.14495287788621,
		"swLng": -3.226181205078092,
		"neLat": 53.25867708929805,
		"neLng": -2.9467164833984043
	},
	"dateRange": "today"
});
</script></p>
<table border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108045506" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108045506&amp;source=gmail&amp;ust=1537251047266000&amp;usg=AFQjCNHx3QSvhXAXzgW7BtoZpgLkTvHVVw">B5125 B5125 Village Road From Wepre Lane Junction to Smithy Lane Junction, Northop Hall, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 22 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays likely</strong> Traffic control (two-way signals)</td>
</tr>
<tr>
<td>Works location: From site of Plas Newydd to approx 15m east on B5125 VILLAGE ROAD FROM WEPRE LANE JUNCTION TO SMITHY LANE JUNCTION</td>
</tr>
<tr>
<td>Works description: CONNAHS QUAY 24 &#8211; DSLAM 524462 &#8211; STREET CABINET INSTALLATION. Excavate to lay approx 17m duct, lay concrete plinth (3 days to set) and stand cabinet, check and clear site.</td>
</tr>
<tr>
<td>Responsibility for works: Openreach</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: BC006MU1WBAUNWWAJVUG3P01</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108014812" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108014812&amp;source=gmail&amp;ust=1537251047266000&amp;usg=AFQjCNFWEw7l0-y_37TXwIBLAr_WGP2R9g">B5126 Connahs Quay Road, Northop, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 20 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays likely</strong> Traffic control (two-way signals)</td>
</tr>
<tr>
<td>Works location: Approx 123m SW from the junction of SMITHY LANE to approx 360m SW on CONNAHS QUAY ROAD</td>
</tr>
<tr>
<td>Works description: FLINT &#8211; 546585 &#8211; To provide 6 new BT poles &#8211; in Verge</td>
</tr>
<tr>
<td>Responsibility for works: Openreach</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: BC006MU1WBAUNWWAKAF49J01</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?107956458" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?107956458&amp;source=gmail&amp;ust=1537251047266000&amp;usg=AFQjCNHnTtXHhADqmv4wv4nTTOBQ7RQxWw">B5129 Church Street, Connahs Quay, Flintshire</a></td>
</tr>
<tr>
<td>18 September — 19 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays likely</strong> Traffic control (two-way signals)</td>
</tr>
<tr>
<td>Works location: OPPOSITE ST MARK&#8217;S CHURCH</td>
</tr>
<tr>
<td>Works description: PERMANENT REINSTATEMENT PROPOSED</td>
</tr>
<tr>
<td>Responsibility for works: WELSH WATER</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PE12594433554</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108206175" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108206175&amp;source=gmail&amp;ust=1537251047266000&amp;usg=AFQjCNFDF3tgrCTy47u0BKgYHsffDk6Akw">Plough Lane Link Between Roundabout and Aston Hill A494, Aston, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 22 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays likely</strong> Road closure</td>
</tr>
<tr>
<td>Works location: A494 Plough Lane EB off slip</td>
</tr>
<tr>
<td>Works description: Drainage improvement. Diversion: Traffic to take Queensferry exit to rbt. Take 5th exit and re-join A494 WB taking the next exit at Plough Lane. Take first right after slip road. Overnight works from 20:00 hrs to 06:00 hrs</td>
</tr>
<tr>
<td>Responsibility for works: Welsh Government</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PD501182539532506</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108206177" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108206177&amp;source=gmail&amp;ust=1537251047266000&amp;usg=AFQjCNH-0MfzdZdcXPS8uK4MfKxMLV0knQ">A494 Aston Hill Eb, Aston, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 22 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays possible</strong> Lane closure</td>
</tr>
<tr>
<td>Works location: A494 Aston Hill EB</td>
</tr>
<tr>
<td>Works description: Drainage improvement. Overnight works from 20:00 hrs to 06:00 hrs</td>
</tr>
<tr>
<td>Responsibility for works: Welsh Government</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PD5011825395639358</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108361019" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108361019&amp;source=gmail&amp;ust=1537251047267000&amp;usg=AFQjCNGwhvAROt80v41Gq2s3BO0kufAIOA">Hamilton Road, Connahs Quay, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 20 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays possible</strong> Traffic control (Stop/Go boards)</td>
</tr>
<tr>
<td>Works location: from the junction with Church Street to the junction with York Road</td>
</tr>
<tr>
<td>Works description: Remedial Reinstatement</td>
</tr>
<tr>
<td>Responsibility for works: WELSH WATER</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PE12560022728</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108359653" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108359653&amp;source=gmail&amp;ust=1537251047267000&amp;usg=AFQjCNEw6oBNH83iWpMMKV7eWFer5eqfCw">Pen Y Llan Street, Connahs Quay, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 20 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays possible</strong> Traffic control (Stop/Go boards)</td>
</tr>
<tr>
<td>Works location: Pen y Llan Street, Connah&#8217;s Quay between the junction with Church Street and the junction with New Union Street</td>
</tr>
<tr>
<td>Works description: Remedial reinstatement</td>
</tr>
<tr>
<td>Responsibility for works: WELSH WATER</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PE12592385060</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108361017" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108361017&amp;source=gmail&amp;ust=1537251047267000&amp;usg=AFQjCNFS-AJ0Y-dgGNsjs_J6nu7cajCkFw">Queens Avenue, Connahs Quay, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 20 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays possible</strong> Traffic control (Stop/Go boards)</td>
</tr>
<tr>
<td>Works location: from adjacent to property no. 36 to the junction with Hamilton Road</td>
</tr>
<tr>
<td>Works description: Remedial Reinstatement</td>
</tr>
<tr>
<td>Responsibility for works: WELSH WATER</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PE12560022727</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108288623" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108288623&amp;source=gmail&amp;ust=1537251047267000&amp;usg=AFQjCNEsFgNr7uieCy_KDO-s8xjE6NAKTQ">A548 Chester Street, Flint, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 20 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> No carriageway incursion</td>
</tr>
<tr>
<td>Works location: OS <a href="https://maps.google.com/?q=80+CHESTER+RD+FLINT&amp;entry=gmail&amp;source=g" data-saferedirecturl="https://www.google.com/url?q=https://maps.google.com/?q%3D80%2BCHESTER%2BRD%2BFLINT%26entry%3Dgmail%26source%3Dg&amp;source=gmail&amp;ust=1537251047267000&amp;usg=AFQjCNG_ZJaEjzaYSknexWedkj2SMExrbQ">80 CHESTER RD FLINT</a> CLYWD CH6 5DU</td>
</tr>
<tr>
<td>Works description: 1 of 2 -Return to Complete Access required to Openreach Underground Apparatus Planned Maintenance works -works are in the Footway, 1.2 available for pedestrians,</td>
</tr>
<tr>
<td>Responsibility for works: Openreach</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: BC005CN1W0019SEPWN7UCB84</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108288627" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108288627&amp;source=gmail&amp;ust=1537251047267000&amp;usg=AFQjCNEM-KGPt4ueA_bUKw6XVVwHfuE9tg">Aberllanerch Drive, Buckley, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 20 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Some carriageway incursion</td>
</tr>
<tr>
<td>Works location: OUTSIDE NUMBER 17</td>
</tr>
<tr>
<td>Works description: HOUSEHOLD METER OPTION &#8211; FIT</td>
</tr>
<tr>
<td>Responsibility for works: WELSH WATER</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PE12594720336</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108321605" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108321605&amp;source=gmail&amp;ust=1537251047267000&amp;usg=AFQjCNF3WFVIaUWRu6AwOfmenINOWONQFA">Bryn Hilyn Lane, Mold, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 27 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Traffic control (give &amp; take)</td>
</tr>
<tr>
<td>Works location: OUTSIDE NUMBER 68</td>
</tr>
<tr>
<td>Works description: SEWER REPAIR</td>
</tr>
<tr>
<td>Responsibility for works: WELSH WATER</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PE12594739211</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108288626" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108288626&amp;source=gmail&amp;ust=1537251047267000&amp;usg=AFQjCNHdnXS0Nuhh3-ul0LH-XarR_k3B0g">Dukes Field Drive, Buckley, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 20 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Some carriageway incursion</td>
</tr>
<tr>
<td>Works location: AT SIDE OF <a href="https://maps.google.com/?q=NUMBER+1,+DUKESFIELD+CLOSE&amp;entry=gmail&amp;source=g" data-saferedirecturl="https://www.google.com/url?q=https://maps.google.com/?q%3DNUMBER%2B1,%2BDUKESFIELD%2BCLOSE%26entry%3Dgmail%26source%3Dg&amp;source=gmail&amp;ust=1537251047267000&amp;usg=AFQjCNHfiKj_jXY5ziomXdYI9dpYOjjqzw">NUMBER 1, DUKESFIELD CLOSE</a></td>
</tr>
<tr>
<td>Works description: INSTALL HOUSEHOLD METER</td>
</tr>
<tr>
<td>Responsibility for works: WELSH WATER</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PE12594721185</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108288625" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108288625&amp;source=gmail&amp;ust=1537251047267000&amp;usg=AFQjCNEBSMkQwIy-NqKiL4t3Cci2kny9UA">Ffordd Offa, Mynydd Isa, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 20 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Some carriageway incursion</td>
</tr>
<tr>
<td>Works location: OUTSIDE NUMBER 19</td>
</tr>
<tr>
<td>Works description: HOUSEHOLD METER OPTION &#8211; FIT</td>
</tr>
<tr>
<td>Responsibility for works: WELSH WATER</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PE12594714683</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108288630" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108288630&amp;source=gmail&amp;ust=1537251047268000&amp;usg=AFQjCNEIbE5W2ZSvLNg2jmh13O7RorBitw">Hafod Close, Connahs Quay, Flintshire</a></td>
</tr>
<tr>
<td>18 September — 21 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Some carriageway incursion</td>
</tr>
<tr>
<td>Works location: Outside No. 19,</td>
</tr>
<tr>
<td>Works description: DEFECT PERM REINSTATEMENT</td>
</tr>
<tr>
<td>Responsibility for works: WELSH WATER</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PE12594031746</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?107803279" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?107803279&amp;source=gmail&amp;ust=1537251047268000&amp;usg=AFQjCNHOKvQPxmWtifLtyC3TDMLdIBdw0g">Hamilton Avenue, Sandycroft, Flintshire</a></td>
</tr>
<tr>
<td>18 September — 26 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Some carriageway incursion</td>
</tr>
<tr>
<td>Works location: OUTSIDE 16 &#8211; 18</td>
</tr>
<tr>
<td>Works description: EXCAVATE IN FOOTWAY TO CHANGE FAULTY ELECTRICITY LINK BOX WITH REINSTATEMENT</td>
</tr>
<tr>
<td>Responsibility for works: SP ENERGY NETWORKS</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: GY0302100212910</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108276864" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108276864&amp;source=gmail&amp;ust=1537251047268000&amp;usg=AFQjCNEN0p2LhUzbNhERCmq8yORraI5acA">Lon Y Berth, Mold, Flintshire</a></td>
</tr>
<tr>
<td>18 September — 21 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Some carriageway incursion</td>
</tr>
<tr>
<td>Works location: OUTSIDE NUMBER 4</td>
</tr>
<tr>
<td>Works description: RESET/RENEW FRAME &amp; COVER</td>
</tr>
<tr>
<td>Responsibility for works: WELSH WATER</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PE12594686321</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108350707" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108350707&amp;source=gmail&amp;ust=1537251047268000&amp;usg=AFQjCNFLP3lTPg2yb91XbK-Xum3x--TQDA">Marlborough Avenue, Hawarden, Flintshire</a></td>
</tr>
<tr>
<td>18 September — 21 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Some carriageway incursion</td>
</tr>
<tr>
<td>Works location: OUTSIDE NUMBER 2</td>
</tr>
<tr>
<td>Works description: HOUSEHOLD METER OPTION &#8211; FIT</td>
</tr>
<tr>
<td>Responsibility for works: WELSH WATER</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PE12594726872</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108258294" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108258294&amp;source=gmail&amp;ust=1537251047268000&amp;usg=AFQjCNFDJTpOOAPFnITg80yTyQXbiWiMkQ">Moel Parc, Flint, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 19 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Some carriageway incursion</td>
</tr>
<tr>
<td>Works location: <a href="https://maps.google.com/?q=6+MOEL+PARC+FLINT+CH6+5PX&amp;entry=gmail&amp;source=g" data-saferedirecturl="https://www.google.com/url?q=https://maps.google.com/?q%3D6%2BMOEL%2BPARC%2BFLINT%2BCH6%2B5PX%26entry%3Dgmail%26source%3Dg&amp;source=gmail&amp;ust=1537251047268000&amp;usg=AFQjCNG2NtQ6pGFg8u-0pv6Aiq7ejPUP3w">6 MOEL PARC FLINT CH6 5PX</a></td>
</tr>
<tr>
<td>Works description: Excavation to repair defective reinstatement</td>
</tr>
<tr>
<td>Responsibility for works: Openreach</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: BC005DL1W00000IBUK6MGX01</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108288631" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108288631&amp;source=gmail&amp;ust=1537251047268000&amp;usg=AFQjCNFbrd42IL_VS_P3bFoCQVjLahvTcQ">Princes Street, Connahs Quay, Flintshire</a></td>
</tr>
<tr>
<td>18 September — 21 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Some carriageway incursion</td>
</tr>
<tr>
<td>Works location: OUTSIDE NUMBER 18</td>
</tr>
<tr>
<td>Works description: RENEW FRAME &amp; COVER OF STOP TAP</td>
</tr>
<tr>
<td>Responsibility for works: WELSH WATER</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: PE12594683087</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108324743" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108324743&amp;source=gmail&amp;ust=1537251047268000&amp;usg=AFQjCNHTYzd_oPAr-2cdzuhjZGgpnvT7mA">Wellington Road, Broughton, Flintshire</a></td>
</tr>
<tr>
<td>18 September — 21 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Traffic control (give &amp; take)</td>
</tr>
<tr>
<td>Works location: OUTSIDE NUMBER 39</td>
</tr>
<tr>
<td>Works description: Boundary box Install 25mm Job in Footway (6mm Bitmac (Tarmac) )</td>
</tr>
<tr>
<td>Responsibility for works: Dee Valley Water</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: ZU0028102/000011962691A</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108324742" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108324742&amp;source=gmail&amp;ust=1537251047268000&amp;usg=AFQjCNHaS4FgCNHX6tOSllJUUVhkDx5Mpg">Wellington Road, Broughton, Flintshire</a></td>
</tr>
<tr>
<td>18 September — 21 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Traffic control (give &amp; take)</td>
</tr>
<tr>
<td>Works location: OUTSIDE NUMBERS 53, 55 AND 57</td>
</tr>
<tr>
<td>Works description: Boundary box Install 25mm Job in Footway (6mm Bitmac (Tarmac) ) Boundary box Install 25mm Job in Footway (6mm Bitmac (Tarmac) )</td>
</tr>
<tr>
<td>Responsibility for works: Dee Valley Water</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: ZU0028102/000011949670A</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108322598" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108322598&amp;source=gmail&amp;ust=1537251047268000&amp;usg=AFQjCNGYZlAvYJ4PxdJjJremGP-M7LIA8A">Wepre Lane, Connahs Quay, Flintshire</a></td>
</tr>
<tr>
<td>18 September — 21 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Traffic control (give &amp; take)</td>
</tr>
<tr>
<td>Works location: Outside <a href="https://maps.google.com/?q=61+WEPRE+LANE&amp;entry=gmail&amp;source=g" data-saferedirecturl="https://www.google.com/url?q=https://maps.google.com/?q%3D61%2BWEPRE%2BLANE%26entry%3Dgmail%26source%3Dg&amp;source=gmail&amp;ust=1537251047268000&amp;usg=AFQjCNF880G7-es6CABVZg8J8qnAvpMD4Q">61 WEPRE LANE</a></td>
</tr>
<tr>
<td>Works description: CONNAHS QUAY &#8211; 574579 &#8211; PLANNED MAINTENANCE &#8211; Renew / Raise / Lower Frame and Cover on in footway</td>
</tr>
<tr>
<td>Responsibility for works: Openreach</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: BC006MU1WBAUNWIBW8F0DZ01</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?108288624" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?108288624&amp;source=gmail&amp;ust=1537251047269000&amp;usg=AFQjCNFYaksrCHY9Wfd-CVQJA31UvRRRMQ">Woodfield Avenue, Flint, Flintshire</a></td>
</tr>
<tr>
<td>17 September — 20 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> No carriageway incursion</td>
</tr>
<tr>
<td>Works location: OS <a href="https://maps.google.com/?q=16+WOODFIELD+AV+FLINT&amp;entry=gmail&amp;source=g" data-saferedirecturl="https://www.google.com/url?q=https://maps.google.com/?q%3D16%2BWOODFIELD%2BAV%2BFLINT%26entry%3Dgmail%26source%3Dg&amp;source=gmail&amp;ust=1537251047269000&amp;usg=AFQjCNGJey4ao_FUWn-tzSpzgp3jY5JR8A">16 WOODFIELD AV FLINT</a> CLYWD CH6 5JG</td>
</tr>
<tr>
<td>Works description: 1 of 2 -Return to Complete Access required to Openreach Underground Apparatus Planned Maintenance works -works are in the Footway, pedestrians directed to Footway opposite</td>
</tr>
<tr>
<td>Responsibility for works: Openreach</td>
</tr>
<tr>
<td>Current status: Planned work about to start</td>
</tr>
<tr>
<td>Works reference: BC005CN1W0005JULWN7UCB84</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td>
<hr size="1" />
</td>
</tr>
<tr>
<td>
<table border="0" width="100%" cellspacing="0" cellpadding="1">
<tbody>
<tr>
<td colspan="3"><a href="https://roadworks.org/?107227365" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://roadworks.org/?107227365&amp;source=gmail&amp;ust=1537251047269000&amp;usg=AFQjCNFfV1Dz6kYfHqhYpcI816jqlBNnAA">Woodlands Close, Mold, Flintshire</a></td>
</tr>
<tr>
<td>18 September — 21 September</td>
</tr>
<tr>
<td colspan="2"><strong>Delays unlikely</strong> Some carriageway incursion</td>
</tr>
<tr>
<td>Works location: OUTSIDE NUMBER 23</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
				</p>
				
</div>

<strong>Spotted something? Got a story? Send a <a href="https://m.me/deesidenews">Facebook Message</a> | A direct message on<a href="https://twitter.com/DeesideDotCom"> Twitter</a>  | Email <a href="mailto:News@Deeside.com">News@Deeside.com</a></strong>

&nbsp;
				<section class="article-share col-md-12 col-sm-12 col-xs-12">
				</section>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Post Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1949264008"
     data-ad-format="auto"
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>
				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
												 
							   	<a href="http://www.deeside.com/speed-limit-changes-set-for-flintshire-accident-blackspots/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-11.43.20-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Speed limit changes set for Flintshire accident blackspots</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/the-herbert-protocol-launched-in-north-wales-itll-help-trace-people-living-with-dementia-quicker-if-they-go-missing/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-11.20.28-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>The Herbert Protocol set to launch in North Wales &#8211; it aims to help trace vulnerable person going missing</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/faulty-train-sees-services-disrupted-between-shotton-and-bidston/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2015/03/Arriva_Trains_Wales_Class_150_150250_Shotton_High_Level_railway_station_geograph_4032037-1-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Faulty train sees services disrupted between Shotton and Bidston</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
												 
							   	<a href="http://www.deeside.com/land-rover-defender-stolen-from-flintshire-on-monday-found-in-wrexham/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-07.16.14-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Land Rover Defender stolen from Flintshire on Monday found in Wrexham</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/roadworks-in-and-around-flintshire-today-tuesday-september-18/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/02/03-3113A-Roadworks-Sign-1-1120x684-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Roadworks in and around Flintshire today &#8211; Tuesday September 18</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/airbus-broughton-welcomes-largest-intake-of-apprentices-in-decades/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-23.44.36-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Airbus Broughton welcomes largest intake of apprentices in decades</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
												 
							   	<a href="http://www.deeside.com/flint-based-coastguard-team-scrambled-to-assist-colleagues-in-wirral-with-possible-explosive-ordinance-washed-up-on-beach/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/09/fcgrs-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Flint based Coastguard team scrambled to assist colleagues in Wirral with &#8216;possible&#8217; explosive ordinance washed up on beach</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/car-parking-charge-increase-in-flintshire-fails-to-deliver-expected-income/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/09/Screenshot-from-2015-09-28-111222-1-840x565-280x140.png">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Car parking charge increase in Flintshire fails to deliver expected income</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/all-nippon-airways-a380-completes-maiden-flight/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-15.11.50-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>All Nippon Airways A380 completes maiden flight</p>								   </article>
								</a>

																		</div>  
									
									 					       

					 
				</div>
			</section>
		</section>




<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">

			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Tuesday September 18th 12:20</p>
				<ul class="timeunit-links">
					<li><a href="http://www.deeside.com/contact">Get In Touch</a> / </li>
					<li><a href="http://www.deeside.com/advertise-on-deeside-com">Advertise Now</a></li>
				</ul>
				<p class="timeunit-stats">Read 585,380 times in last 30 days.</p>
			</section>
 
	
	<!-- search -->
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
 			
			<!-- CC ad aside -->
			
<p>
<center><a target="new" href="http://wrexhamfoodfestival.wales/">
<img border="0" alt="PGCE" src="http://www.wrexham.com/wp-content/uploads/2018/08/wrexham-food-festival-advert.jpg" width="300" height="300" class="center">
</a></center>
</p>
<center><a href="http://andyvanman.com/">
<img border="0" alt="PGCE" src="http://www.deeside.com/wp-content/uploads/2018/09/1.jpeg" width="300" height="167" class="center">
</a></center>
</p>
			 

 <h3>OUR INSTAGRAM:</h3>
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/5d43e5e1762654e4908d912448240d27.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 112%; border: 0; overflow: hidden;"></iframe>
</div>
	
	
<!-- ad aside -->

<br>
<br>

 <a href="https://www.cambria.ac.uk/" target="_new"><img  class="img-responsive" target="_new" src="http://www.wrexham.com/ccgfx/stilltime-10sept18.gif"></a>

<br> 
<br> 
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Big Sidey -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3040967989"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				
					
</aside>
	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://deeside.com/Election2018/">ALYN & DEESIDE ELECTION</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/coleg-cambria/">COLEG CAMBRIA</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
<section id="wrexham-footer-stats">
            <p>Read <span>585,380</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.deeside.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.deeside.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js'></script>
 
		 
		 		</div>
	</section>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	</body>
</html>

