	

<!DOCTYPE html>

<html>
	<head>
	    	    
	    	    
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.wrexham.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//pbs.twimg.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//scontent.cdninstagram.com">
<link rel="dns-prefetch" href="//encrypted-tbn0.gstatic.com">
<link rel="dns-prefetch" href="//encrypted-tbn1.gstatic.com">

	    	    
<!-- GA track -->	    	    
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>



	<title>New Ian Woosnam Golf Academy and Golf Course set to open in Ellesmere Port Deeside.com</title>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main5.css">
		
						 
				<meta http-equiv="refresh" content="8250"> 
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931">
<meta name="msapplication-TileColor" content="#9f00a7">
<meta name="theme-color" content="#ffffff">


				
<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hooton Golf Club in Ellesmere Port is set to re-open on Monday 1 April with new operator The Ian Woosnam Golf Academy and Golf Courses. Ian will be in"/>
<link rel="canonical" href="http://www.deeside.com/new-ian-woosnam-golf-academy-and-golf-course-set-to-open-in-ellesmere-port/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Ian Woosnam Golf Academy and Golf Course set to open in Ellesmere Port" />
<meta property="og:description" content="Hooton Golf Club in Ellesmere Port is set to re-open on Monday 1 April with new operator The Ian Woosnam Golf Academy and Golf Courses. Ian will be in" />
<meta property="og:url" content="http://www.deeside.com/new-ian-woosnam-golf-academy-and-golf-course-set-to-open-in-ellesmere-port/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-03-19T14:44:48+00:00" />
<meta property="article:modified_time" content="2019-03-19T14:45:34+00:00" />
<meta property="og:updated_time" content="2019-03-19T14:45:34+00:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/03/woo.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hooton Golf Club in Ellesmere Port is set to re-open on Monday 1 April with new operator The Ian Woosnam Golf Academy and Golf Courses. Ian will be in" />
<meta name="twitter:title" content="New Ian Woosnam Golf Academy and Golf Course set to open in Ellesmere Port" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2019/03/woo.jpg" />
<meta name="twitter:creator" content="@deesidedotcom" />
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='contact-form-7-css'  href='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.deeside.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.deeside.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php","nonce":"14fb0fdfa1","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
				
				

        
        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" />

        <meta property="og:title" content="New Ian Woosnam Golf Academy and Golf Course set to open in Ellesmere Port" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/new-ian-woosnam-golf-academy-and-golf-course-set-to-open-in-ellesmere-port/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/03/woo-840x420.jpg" />


		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="New Ian Woosnam Golf Academy and Golf Course set to open in Ellesmere Port">

<meta name="twitter:description" content="Hooton Golf Club in Ellesmere Port is set to re-open on Monday 1 April with new operator The Ian Woosnam Golf Academy and Golf Courses. Ian will be in Ellesmere Port this Saturday 23 March for an open day. For anyone interested in joining, Ian will be onsite from 11am until 4pm, the team will [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2019/03/woo-840x420.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2019/03/woo-840x420.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2019-03-19T14:44:48+00:00",
  "description": "Hooton Golf Club in Ellesmere Port is set to re-open on Monday 1 April with new operator The Ian Woosnam Golf Academy and Golf Courses. Ian will be in Ellesmere Port this Saturday 23 March for an open day. For anyone interested in joining, Ian will be onsite from 11am until 4pm, the team will [&hellip;]",
  
  "headline": "New Ian Woosnam Golf Academy and Golf Course set to open in Ellesmere Port"

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>




	</head>
	<body>
		 
		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/twitterarchive/">TWEETS </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/police-an-crime/">POLICE </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/transport/">TRANSPORT </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">LDR </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US </a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>

	 

<div class="ad-top__wrap container ad-aside ad-1" id="5"><div class="adsense-ad ad-1" id="5">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle leaderboardslot"
     style="display:inline-block"
     data-ad-client="ca-pub-8373809220012309"
      data-ad-slot="4026343257"
    </ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

 



	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				
			
			



 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2019/03/woo-840x420.jpg" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>


						   
						  
			    <h1 class="article-title">New Ian Woosnam Golf Academy and Golf Course set to open in Ellesmere Port</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Tuesday, Mar 19th, 2019</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/new-ian-woosnam-golf-academy-and-golf-course-set-to-open-in-ellesmere-port/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/new-ian-woosnam-golf-academy-and-golf-course-set-to-open-in-ellesmere-port/&text=New Ian Woosnam Golf Academy and Golf Course set to open in Ellesmere Port" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
	
	


				<p>
					 <p>Hooton Golf Club in Ellesmere Port is set to re-open on Monday 1 April with new operator The Ian Woosnam Golf Academy and Golf Courses.</p>
<p>Ian will be in Ellesmere Port this Saturday 23 March for an open day.</p>
<p>For anyone interested in joining, Ian will be onsite from 11am until 4pm, the team will be available to chat to customers and answer any questions people might have, there will also be membership forms available to sign up on the day.</p>
<p>As a new additional benefit, members from Ellesmere Port can now enjoy free membership at Queens Park, Crewe and are entitled to five free rounds of golf on weekdays at Malkins Bank, Sandbach.</p><div class="Y74p28Gu" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="9487358427"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Tony Minshall, Managing Director of the parent company RM Estates Ltd, and a former European Tour player said:<em> “Our company policy is to make each of our courses a course for all.  Ian actively wants young people to take up the game and try to emulate what he has achieved.  </em></p>
<p><em>He would like to develop another champion golfer from the North West.  We offer free membership to junior golfers under the age of 18 at all our sites.   </em></p>
<p><em>This is Ian&#8217;s commitment to junior golfers.</em></p>
<p><em>“The company has invested in a fleet of new Jacobsen mowers and other machines for use at Hooton.   </em></p>
<p><em>The new machinery will improve the quality of the grass.  We also intend to </em>drain,<em> and put new sand in, the bunkers.  We will then re-assess the quality of the course, initial thoughts being to increase the teeing areas, and to add further bunkers.</em></p>
<p><em>“Members are paramount to our business.  We manage our courses well, and value for money is our motto.  We like people to be able to enjoy their golf, so the price has to be and will be right.  The course and its facilities are a public facility, and we will continue to operate it to the Council’s guidelines.” </em></p>
<p>Councillor Louise Gittins, Cabinet Member for Communities and Wellbeing, said: <em>“I’d like to welcome the highly experienced team to Ellesmere Port.  I know Ian Woosnam has exciting plans for the course, please come along to meet the team at the open day on Saturday to learn more.”</em></p>
<p>Andrew Griffiths and Graeme Bagnall will be looking after operations.</p>
<p>Andrew, a PGA professional of over 46 years, and a former Welsh professional champion, will be there to help golfers enjoy their experience at Ellesmere Port Golf Club.</p>
<p>Graeme Bagnall started with Tony Minshall at Hill Valley Golf Club in Whitchurch, Shropshire as a 16 year old, and went on to become Golf Director at Hill Valley before joining Tony at Malkins Bank.</p>
<p>Ian Woosnam has won over 50 tournaments worldwide including the US Masters in 1991.</p>
<p>He was a Ryder Cup player on nine occasions, and was captain in 2006 when Europe defeated America by one of the largest Ryder Cup winning margins.</p>
<p>The Ian Woosnam Golf Course and Academy brand was established at Malkins Bank Golf Club, Sandbach and Queens Park Golf Course, Crewe.</p>
<p>For more information on the open day, membership enrolment or function/venue hire details there is a temporary number for Golf Club enquiries at Ellesmere Port: 07393113572 .</p>
<p>The club in Ellesmere Port closed in October 2018 after its operator Mack Trading Ltd ceased trading.  The Council terminated the lease and other agreements in order to take back control of the site and secure its future.</p>
					 
				</p>
				
</div>

<strong>Spotted something? Got a story? Send a <a href="https://m.me/deesidenews">Facebook Message</a> | A direct message on<a href="https://twitter.com/DeesideDotCom"> Twitter</a>  | Email <a href="mailto:News@Deeside.com">News@Deeside.com</a></strong>

&nbsp;
				<section class="article-share col-md-12 col-sm-12 col-xs-12">
				</section>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1949264008"
     data-ad-format="auto"
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>






			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>

				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/flintshire-trading-standards-warning-over-wrong-council-tax-band-scam/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/12/phone-840x413-1-840x413-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Flintshire Trading Standards warning over “wrong council tax band” scam</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/calls-for-local-authorities-to-be-given-control-over-bus-services/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/03/Screenshot-2019-03-19-at-15.56.12-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Calls for local authorities to be given control over bus services</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/flintshire-council-preparing-for-european-parliamentary-elections/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/03/Screenshot-2019-03-19-at-15.49.04-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Flintshire Council preparing for European parliamentary elections</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/airbus-unveils-beluga-xl-number-2/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/03/Screenshot-2019-03-19-at-14.39.38-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Airbus unveils Beluga XL number 2</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/claims-parents-in-flintshire-need-educating-about-disruptive-impact-of-transferring-children-between-schools/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2017/10/countyhall-795x485-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Claims parents in Flintshire need educating about ‘disruptive’ impact of transferring children between schools</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/flintshire-mp-slams-yet-another-rise-in-unemployment-in-his-constituency/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/03/jsa-e1381418397531-1-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Flintshire MP slams another rise in unemployment in his constituency</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/council-tax-are-you-eligible-to-pay-less/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/03/Council-Tax-Bill_opt2_0-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Council Tax: Are you eligible to pay less?</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/wrexham-glyndwr-university-launches-online-mba-qualifications-inbox-x/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/03/Screenshot-2019-03-19-at-10.45.09-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Wrexham Glyndwr University launches online MBA qualifications</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/arrests-made-following-county-lines-raids-by-merseyside-police-and-north-wales-police/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/03/Screenshot-2019-03-19-at-10.09.52-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Arrests made following &#8216;County Lines&#8217; raids by Merseyside Police and North Wales Police</p>								   </article>
								</a>

																		</div>  
									
									 					       

					 <br>
					 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1159515806"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


				</div>
				
								
			</section>
		</section>





<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">

			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Tuesday March 19th 16:46</p>
				<ul class="timeunit-links">
					<li><a href="http://www.deeside.com/contact">Get In Touch</a> / </li>
					<li><a href="http://www.deeside.com/adpage/">Advertise Now</a></li>
				</ul>
				<p class="timeunit-stats">Read 841,682 times in last 30 days.</p>
			</section>

	 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

	 </div>
	
	<!-- search -->
	
	
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
            
 &nbsp
	
	 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

     
     <!-- energie ad -->
     
<center><a href="https://join.energiefitness.com/Deeside">
<img  class="img-responsive" border="0" alt="PGCE" src="http://www.deeside.com/wp-content/uploads/2019/03/energiefitnessadd.jpeg"
</a></center>

<br/>

<!-- CC ad aside -->

<center><a href="https://www.glyndwr.ac.uk/en/Howtoapply/VisitGlyndwrUniversity/OpenDays/northopopenevening/?utm_source=deesidecom&utm_medium=display&utm_campaign=dessidecom%20northop&utm_content=northop%20open%20event%20mar%2019">
<img  class="img-responsive" border="0" alt="Glyn" src="http://www.deeside.com/wp-content/uploads/2019/03/dsdotcommarchnorthop2.jpg" class="center">
</a></center>


&nbsp


</div>



<section class="twitter-wrap col-md-12 col-sm-12 col-xs-12">
				<!-- twitter timeline -->
   
	
	<div class='twitter-widget-wrap'>
	
	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
            <a class='floatleft first' href='http://www.deeside.com/twitterarchive/'><span>Our Feed</span></a>
            <a class='floatright last' href='http://www.twitter.com/deesidedotcom' target='_new' >Follow!</a>
        </div>
    </div>

    <div class='twitter-widget-content'>
	
<div class='twitter-bubble'>  

		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/831754218742677504/mXWp_oCs_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>DEESIDE.com</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/DeesideDotCom' target='_new'>@DeesideDotCom</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>9 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            <a href="http://twitter.com/fatwelshbloke" target="new" >@fatwelshbloke</a> Was trying hard to make that building look a bit more interesting 😎</div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1062314600308400128/4mWueMWL_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Ken Skates</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/wgmin_economy' target='_new'>@wgmin_economy</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>2 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            I've today announced new funding to boost Independent community journalism in Wales <a href="https://t.co/VhZbSbhybA" target="new" >link</a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1083401297091530752/pEeC_nHr_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Melissa Cross</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/melissamcross' target='_new'>@melissamcross</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>27 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            So, my daughter has just told me that her number 28 #townlynx bus from Buckley to Mold Alun school everyday is being cancelled and I am going to have to pay £14 a week for her to get to school. Can you shed any light <a href="http://twitter.com/FlintshireCC" target="new" >@FlintshireCC</a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/831754218742677504/mXWp_oCs_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>DEESIDE.com</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/DeesideDotCom' target='_new'>@DeesideDotCom</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>34 mins ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Flintshire Trading Standards is warning of a Council Tax rebate scam that is being used <a href="https://t.co/3D1WZzYplN" target="new" >link</a></div> </div></div>

	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
       <a class='floatleft first'  href="http://www.deeside.com/twitterarchive/">View all of our recent tweets by clicking here...!</a></div>
    </div>


</section>


&nbsp

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3434325354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

			
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
 
	<!--Box Ad -->
	<center><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">
<img  class="img-responsive" border="0" alt="PGCE" src="http://www.deeside.com/wp-content/uploads/2018/09/LDR.jpg" class="center">
</a></center>
	</div>

    <!--Insta -->
    
	
<!-- DeAd ad aside -->
			
<center><a href="http://www.deeside.com/adpage/">
<img  class="img-responsive"  border="0" alt="Prmo you business" src="http://www.deeside.com/wp-content/uploads/2018/10/prmo.png" class="center">
</a></center>
</p>	
 
 
    
 <h4>OUR INSTAGRAM:</h4>
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/5d43e5e1762654e4908d912448240d27.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 112%; border: 0; overflow: hidden;"></iframe>
</div>
 	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/deeside-live-traffic-information/">LIVE TRAFFIC</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="http://www.deeside.com/twitterarchive/">TWITTER ARCHIVE</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
<section id="wrexham-footer-stats">
            <p>Read <span>841,682</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.deeside.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js'></script>
 
		 
		 		</div>
	</section>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	
	

	</body>
</html>

