<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://www.deeside.com/xmlrpc.php" />

    <meta property="fb:app_id" content="562191590494944" />
    <!-- start:wp_head -->
    <title>AM Mark Isherwood raises concerns in Welsh Assembly about the closure of John Summers High School | Deeside.com</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Arimo:400,700&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.deeside.com/mark-isherwood-raises-concerns-welsh-assembly-closure-john-summers-high-school/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AM Mark Isherwood raises concerns in Welsh Assembly about the closure of John Summers High School | Deeside.com" />
<meta property="og:description" content="North Wales Assembly Member Mark Isherwood has spoken in the Welsh Assembly Chamber this week of the “great and leading role” John Summers High School in Flintshire has played in engaging with the local Gypsy/Traveller community and improving educational outcomes for young people, and raised concerns that this was not factored into decisions over the &hellip;" />
<meta property="og:url" content="http://www.deeside.com/mark-isherwood-raises-concerns-welsh-assembly-closure-john-summers-high-school/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-27T00:58:08+00:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2017/01/js.png" />
<meta property="og:image:width" content="716" />
<meta property="og:image:height" content="446" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="North Wales Assembly Member Mark Isherwood has spoken in the Welsh Assembly Chamber this week of the “great and leading role” John Summers High School in Flintshire has played in engaging with the local Gypsy/Traveller community and improving educational outcomes for young people, and raised concerns that this was not factored into decisions over the [&hellip;]" />
<meta name="twitter:title" content="AM Mark Isherwood raises concerns in Welsh Assembly about the closure of John Summers High School | Deeside.com" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2017/01/js.png" />
<meta name="twitter:creator" content="@deesidedotcom" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Deeside.com &raquo; Feed" href="http://www.deeside.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deeside.com &raquo; Comments Feed" href="http://www.deeside.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.deeside.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.deeside.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='netcam-ls-styles-css'  href='http://www.deeside.com/wp-content/plugins/netcam-live-stream/netcam-live-stream.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.deeside.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.deeside.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.deeside.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://www.deeside.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://www.deeside.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='http://www.deeside.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://www.deeside.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='http://www.deeside.com/wp-content/themes/weeklynews/style.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='http://www.deeside.com/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1485456237' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='http://www.deeside.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1484909082' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://www.deeside.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/netcam-live-stream/imagesloaded.pkgd.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/netcam-live-stream/netcam-live-stream.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{"id1":{"id":"1","name":"Timeline","feeds":"[{\"content\":\"deesidedotcom\",\"retweets\":\"yep\",\"replies\":\"nope\",\"id\":\"sw98945\",\"type\":\"twitter\"}]","posts":"4","cache":"yep","cache-lifetime":"2","private":"nope","hide-on-desktop":"nope","hide-on-mobile":"nope","heading":"","headingcolor":"rgb(255, 15, 53)","subheading":"","subheadingcolor":"rgb(114, 112, 114)","hhalign":"center","bgcolor":"rgb(255, 255, 255)","mobileslider":"nope","viewportin":"nope","layout":"grid","theme":"classic","gc-style":"style-4","width":"340","margin":"20","cardcolor":"rgb(255, 255, 255)","namecolor":"rgb(221, 17, 17)","textcolor":"rgb(85, 85, 85)","linkscolor":"rgb(94, 159, 202)","restcolor":"rgb(132, 118, 129)","shadow":"rgb(85, 85, 85)","bcolor":"rgba(240, 237, 231, 0.4)","talign":"left","css":".ff-stream-1 {\n    background: #E5E5E5;\n    padding: 00px 0 30px;"},"id2":{"id":"2","name":"Stream2","feeds":"[{\"content\":\"deesidedotcom\",\"retweets\":\"yep\",\"replies\":\"nope\",\"id\":\"ob60567\",\"type\":\"twitter\"}]","posts":"6","cache":"yep","cache-lifetime":"10","private":"nope","hide-on-desktop":"nope","hide-on-mobile":"nope","heading":"","headingcolor":"rgb(154, 78, 141)","subheading":"","subheadingcolor":"rgb(114, 112, 114)","hhalign":"center","bgcolor":"rgb(255, 255, 255)","mobileslider":"nope","viewportin":"yep","layout":"grid","theme":"classic","gc-style":"style-4","width":"300","margin":"20","cardcolor":"rgb(255, 255, 255)","namecolor":"rgb(154, 78, 141)","textcolor":"rgb(85, 85, 85)","linkscolor":"rgb(94, 159, 202)","restcolor":"rgb(132, 118, 129)","shadow":"rgba(0, 0, 0, 0.22)","bcolor":"rgba(240, 237, 231, 0.4)","talign":"left","css":""},"id3":{"id":"3","name":"news","feeds":"[{\"content\":\"deesidedotcom\",\"retweets\":\"nope\",\"replies\":\"nope\",\"id\":\"mk15163\",\"type\":\"twitter\"}]","posts":"4","cache":"yep","cache-lifetime":"10","private":"nope","hide-on-desktop":"nope","hide-on-mobile":"nope","heading":"","headingcolor":"rgb(192, 57, 43)","subheading":"","subheadingcolor":"rgb(114, 112, 114)","hhalign":"center","bgcolor":"rgb(255, 255, 255)","mobileslider":"nope","viewportin":"yep","layout":"grid","theme":"classic","gc-style":"style-4","width":"300","margin":"6","cardcolor":"rgb(255, 255, 255)","namecolor":"rgb(192, 57, 43)","textcolor":"rgb(85, 85, 85)","linkscolor":"rgb(94, 159, 202)","restcolor":"rgb(132, 118, 129)","shadow":"rgb(70, 70, 70)","bcolor":"rgba(240, 237, 231, 0.4)","talign":"left","css":""},"id4":{"id":"4","name":"fb","feeds":"[{\"content\":\"deesidenews\",\"id\":\"ro50964\",\"type\":\"facebook\"}]","posts":"3","cache":"yep","cache-lifetime":"10","private":"nope","hide-on-desktop":"nope","hide-on-mobile":"nope","heading":"","headingcolor":"rgb(154, 78, 141)","subheading":"","subheadingcolor":"rgb(114, 112, 114)","hhalign":"center","bgcolor":"rgb(229, 229, 229)","mobileslider":"nope","viewportin":"yep","layout":"grid","theme":"classic","gc-style":"style-4","width":"260","margin":"20","cardcolor":"rgb(255, 255, 255)","namecolor":"rgb(154, 78, 141)","textcolor":"rgb(85, 85, 85)","linkscolor":"rgb(94, 159, 202)","restcolor":"rgb(132, 118, 129)","shadow":"rgba(0, 0, 0, 0.22)","bcolor":"rgba(240, 237, 231, 0.4)","talign":"left","css":""},"id5":{"id":"5","name":"main","feeds":"[{\"content\":\"deesidedotcom\",\"retweets\":\"yep\",\"replies\":\"nope\",\"id\":\"uv21196\",\"type\":\"twitter\"}]","posts":"6","cache":"yep","cache-lifetime":"10","private":"nope","hide-on-desktop":"nope","hide-on-mobile":"nope","heading":"","headingcolor":"rgb(192, 57, 43)","subheading":"","subheadingcolor":"rgb(114, 112, 114)","hhalign":"center","bgcolor":"rgb(255, 255, 255)","mobileslider":"yep","viewportin":"yep","layout":"grid","theme":"classic","gc-style":"style-4","width":"320","margin":"10","cardcolor":"rgba(255, 255, 255, 0.98)","namecolor":"rgb(192, 57, 43)","textcolor":"rgb(85, 85, 85)","linkscolor":"rgb(94, 159, 202)","restcolor":"rgb(132, 118, 129)","shadow":"rgba(0, 0, 0, 0.22)","bcolor":"rgba(240, 237, 231, 0.4)","talign":"left","css":""}},"open_in_new":"nope","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1485569072","isAdmin":"","forceHTTPS":"nope","isLog":"","plugin_ver":"1.3.13"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/flow-flow-social-streams/js/require-utils.js?ver=1.0.5'></script>
<link rel='https://api.w.org/' href='http://www.deeside.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.deeside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.deeside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.deeside.com/?p=46204' />
<link rel="alternate" type="application/json+oembed" href="http://www.deeside.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.deeside.com%2Fmark-isherwood-raises-concerns-welsh-assembly-closure-john-summers-high-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.deeside.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.deeside.com%2Fmark-isherwood-raises-concerns-welsh-assembly-closure-john-summers-high-school%2F&#038;format=xml" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-35903782-1', 'auto');
		ga('send', 'pageview');
		
		</script>
            <!--Customizer CSS-->
            <style type="text/css">
                body { background-color:#f7f7f7; }                #header-branding { background-color:#ffffff; }                #page-header-mobile { background-color:#ffffff; }                #header-branding { border-top-color:#e8e8e8; }                #page-header-mobile { border-top-color:#ffffff; }                #header-branding { border-bottom-color:#ffffff; }                #header-navigation, #header-navigation ul li a { border-color:#ffffff; }                                                                                                                                                                                                
                #top-navigation { background-color:#f9f9f9; }                #header-navigation { background-color:#ffffff; }
                #header-navigation ul li.search-nav .dropdown-menu { background-color:#ffffff; }                #header-navigation ul li.search-nav .dropdown-menu input { background-color:#ffffff; }
                #top-navigation ul ul { background-color:#f9f9f9; }                #header-navigation ul ul { background-color:#ffffff; }                #top-navigation ul li { border-color:#e8e8e8; }                #header-navigation ul li { border-color:#ffffff; }                #header-navigation ul li.current a, #header-navigation ul li.current-menu-item a, #header-navigation ul li a:hover, #header-navigation ul li:hover a, #header-navigation ul li a:focus { background-color:#ffffff; }
                #page-content { background-color:#ffffff; }                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.deeside.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.deeside.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://www.deeside.com/mark-isherwood-raises-concerns-welsh-assembly-closure-john-summers-high-school/amp/" /><script></script><script></script><link rel="icon" href="http://www.deeside.com/wp-content/uploads/2016/08/cropped-dlogo-1-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.deeside.com/wp-content/uploads/2016/08/cropped-dlogo-1-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.deeside.com/wp-content/uploads/2016/08/cropped-dlogo-1-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.deeside.com/wp-content/uploads/2016/08/cropped-dlogo-1-1-1-270x270.png" />
<style id="wp-custom-css">}

.icon-background1 {
    color: #ffc0ff;
}
#header-navigation ul li.menu-category-41 a, #header-navigation ul li.menu-category-41 .dropnav-container ul.dropnav-menu, #header-navigation ul li.menu-category-41 .dropnav-container ul.dropnav-menu li, #mobile-menu ul li.menu-category-41 a, .sidr ul li.menu-category-41 a {
    border-color: #ffffff;
}

.circle-icon {
    background: #ffc0c0;
    width: 100px;
    height: 100px;
    border-radius: 50%;
    text-align: center;
    line-height: 100px;
    vertical-align: middle;
    padding: 30px;
}
.linkbox-layout-2 article.linkbox .overlay h2 {
    font-size: 28px;
    line-height: 30px;
    font-weight: 700;
    text-transform: none;
    font-family:arimo;
    text-align-last: ;
    text-align: left;
}
.news-lay-2 article a h3 {
    text-align: left;
}
.wpb_row {
    margin-left: -15px;
    margin-right: -15px;
    margin-bottom: 0px;
}
article.linkbox h3 {
    font: 400 13px/19px &#039;arimo&#039;,sans-serif;
}
.sidebar .module-news article h3 {
    font: 700 15px/18px &#039;arimo&#039;, sans-serif;
}
.sidebar aside.widget a {
    color: #151414;
    font-family: arimo;
    font-size: 14px;
}
.ff-stream {
    padding-top: 0px !important;
}
.glyphicon {
    position: relative;
    top: 1px;
    display: inline-block;
    font-family: &#039;Glyphicons Halflings&#039;;
    color: #d92623;
    font-style: normal;
    font-weight: 400;
    line-height: 1;
    -webkit-font-smoothing: antialiased;
}
.sidebar {
    background: #444;
    background-image: initial;
    background-position-x: initial;
    background-position-y: initial;
    background-size: initial;
    background-repeat-x: initial;
    background-repeat-y: initial;
    background-attachment: initial;
    background-origin: initial;
    background-clip: initial;
    background-color: #ffffff;
}
.sfmsb-follow-social-buttons.sfmsb-float .sfmsb-text, .sfmsb-follow-social-buttons.sfmsb-float a {
    padding: 0 3px 0 3px;
    margin-right: 10px;
}
.sfmsb-follow-social-buttons a, .sfmsb-follow-social-buttons .sfmsb-text {
    display: block;
    float: left;
    margin-bottom: 5px;
 line-height: 41px;
}
.center {
margin-left: auto;
margin-right: auto;
}
.article-post .soc-media-sharing h3 {
    display: inline-block;
    font: 400 16px/20px &#039;arimo&#039;, sans-serif;
    color: #616161;
    margin: 0 30px 0 0
.article-post header .soc-media-sharing.default {
    padding: 2px 15px 15px 15px;
}
.linkbox h3 {
    font: 400 18px/22px &#039;arimo&#039;,sans-serif;
}
ol.wpp-list {
    counter-reset:li; /* Initiate a counter */
    margin-left:0; /* Remove the default left margin */
    padding-left:0; /* Remove the default left padding */
}

ol.wpp-list &amp;gt; li {
    position:relative; /* Create a positioning context */
    margin:0 0 6px 2em; /* Give each list item a left margin to make room for the numbers */
    padding:4px 8px; /* Add some spacing around the content */
    list-style:none; /* Disable the normal item numbering */
    border-top:2px solid #666;
    background:#31191c;
}

ol.wpp-list &amp;gt; li:before {
    content:counter(li); /* Use the counter as content */
    counter-increment:li; /* Increment the counter by 1 */
    /* Position and style the number */
    position:absolute;
    top:-2px;
    left:-2em;
    -moz-box-sizing:border-box;
    -webkit-box-sizing:border-box;
    box-sizing:border-box;
    width:2em;
    /* Some space between the number and the content in browsers that support
       generated content but not positioning it (Camino 2 is one example) */
    margin-right:8px;
    padding:4px;
    border-top:2px solid #666;
    color:#fff;
    background:#666;
    font-weight:bold;
    font-family:&quot;Helvetica Neue&quot;, Arial, sans-serif;
    text-align:center;
}
.linkbox h2 {
    font: 700 32px/34px &#039;arimo&#039;,sans-serif;
}
.blockquote {
    padding: 10px 20px;
    margin: 0 0 20px;
    font-size: 20px;
    font-family: arimo;
    font-style: italic;
    border-left: 5px solid #eee;
}
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://www.deeside.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://www.deeside.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-46204 single-format-standard custom-background linkbox-has-meta linkbox-layout-1 theme-unboxed sidebar-no-padding sidebar-light wpb-js-composer js-comp-ver-4.11.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://www.deeside.com/">
            <input type="text" name="s" placeholder="Search Deeside.com" value="" />
        </form>
        <ul id="menu-new-theme" class="nav clearfix"><li id="mobile-nav-menu-item-37380" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a title="home" href="http://www.deeside.com/">Home</a></li>
<li id="mobile-nav-menu-item-39308" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/news/">Latest News</a></li>
<li id="mobile-nav-menu-item-37389" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/police/">Police</a></li>
<li id="mobile-nav-menu-item-37765" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/flintshire-business/">Business</a></li>
<li id="mobile-nav-menu-item-38684" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/news-from-mps-assembly-members-and-flintshire-county-council/">Government</a></li>
<li id="mobile-nav-menu-item-37511" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.deeside.com/deeside-traffic/">Traffic &#038; Travel</a></li>
<li id="mobile-nav-menu-item-37631" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/tweets/">Twitter</a></li>
<li id="mobile-nav-menu-item-39202" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/contact-us/"><img width="24" height="30" src="http://www.deeside.com/wp-content/uploads/2016/10/Untitled.png" class="_mi _before _image" alt="" aria-hidden="true" /><span>Get In Touch</span></a></li>
</ul>    </nav>
    <!-- end:sidr -->


    <!-- start:mobile-top-banner --><div class="ad-mobile-top"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3014807832"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- end:mobile-top-banner -->
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://www.deeside.com/"><img src="http://www.deeside.com/wp-content/uploads/2016/09/mob-1.png" width="136" height="32" alt="Deeside.com" data-retina="http://www.deeside.com/wp-content/uploads/2016/09/mob-1.png" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm">

    
    <!-- start:header-branding -->
<div id="header-branding">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://www.deeside.com"><img class="img-responsive" src="http://www.deeside.com/wp-content/uploads/2016/10/cropped-deelogoBK-1-1.png" width="335" height="70" alt="Deeside.com" data-retina="http://www.deeside.com/wp-content/uploads/2016/10/cropped-deelogoBK-1-1.png" /></a></div>                <meta itemprop="name" content="Deeside.com">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
                        <!-- start:col -->
            <div class="visible-md visible-lg col-md-6 text-right">
                <div class="weather" id="weather">
                    <i class="icon"></i>
                    <h3><span class="glyphicon glyphicon-map-marker"></span> <span class="location"></span> <span class="temp"></span></h3>
                    <span class="date"> <span class="desc"></span></span>
                </div>
            </div>
            <!-- end:col -->
            <script>
                "use strict";
                var weather_widget      = true;
                var weather_lang        = 'en';
                var weather_location    = 'hawarden, UK';
                var weather_unit        = 'c';
            </script>
                    </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <ul id="menu-new-theme-1" class="nav clearfix"><li id="nav-menu-item-37380" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a title="home" href="http://www.deeside.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-39308" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/news/" class="menu-link main-menu-link">Latest News</a></li>
<li id="nav-menu-item-37389" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/police/" class="menu-link main-menu-link">Police</a></li>
<li id="nav-menu-item-37765" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/flintshire-business/" class="menu-link main-menu-link">Business</a></li>
<li id="nav-menu-item-38684" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/news-from-mps-assembly-members-and-flintshire-county-council/" class="menu-link main-menu-link">Government</a></li>
<li id="nav-menu-item-37511" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.deeside.com/deeside-traffic/" class="menu-link main-menu-link">Traffic &#038; Travel</a></li>
<li id="nav-menu-item-37631" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/tweets/" class="menu-link main-menu-link">Twitter</a></li>
<li id="nav-menu-item-39202" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/contact-us/" class="menu-link main-menu-link"><img width="24" height="30" src="http://www.deeside.com/wp-content/uploads/2016/10/Untitled.png" class="_mi _before _image" alt="" aria-hidden="true" /><span>Get In Touch</span></a></li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="http://www.deeside.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li></ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</script></header>

<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-2">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

              <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-46204" class="article-post cat-27 loop-page-2 clearfix" itemscope itemtype="http://schema.org/Article">
 

                    
    
<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.deeside.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://www.deeside.com/latest-news/" title="News" rel="v:url" property="v:title">News</a></div></div>    <h1 itemprop="mainEntityOfPage">AM Mark Isherwood raises concerns in Welsh Assembly about the closure of John  Summers High School</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">January 27th, 2017</span>        <span class="fa-author" itemprop="author"><img alt='' src='http://1.gravatar.com/avatar/a7daccb2076c872572fefea6136a05df?s=16&#038;d=http%3A%2F%2Fwww.deeside.com%2Fwp-content%2Fuploads%2F2016%2F09%2Ftwitter-logo.png&#038;r=g' srcset='http://1.gravatar.com/avatar/a7daccb2076c872572fefea6136a05df?s=32&amp;d=http%3A%2F%2Fwww.deeside.com%2Fwp-content%2Fuploads%2F2016%2F09%2Ftwitter-logo.png&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <a href="https://twitter.com/DeesideDotCom">@DeesideDotCom</a></span>        <span class="fa-categories"><a href="http://www.deeside.com/latest-news/" title="View all posts in News">News</a></span>                    </p>
        <div class="soc-media-sharing default">
    <h3 class="hidden-xs">Share</h3>        <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.deeside.com%2Fmark-isherwood-raises-concerns-welsh-assembly-closure-john-summers-high-school%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=AM Mark Isherwood raises concerns in Welsh Assembly about the closure of John  Summers High School&amp;url=http%3A%2F%2Fwww.deeside.com%2Fmark-isherwood-raises-concerns-welsh-assembly-closure-john-summers-high-school%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon" href="http://plus.google.com/share?url=http://www.deeside.com/mark-isherwood-raises-concerns-welsh-assembly-closure-john-summers-high-school/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.deeside.com%2Fmark-isherwood-raises-concerns-welsh-assembly-closure-john-summers-high-school%2F&amp;title=AM Mark Isherwood raises concerns in Welsh Assembly about the closure of John  Summers High School" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
    </div>
</header>

<div class="head-image thumb-wrap">
    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <img width="716" height="446" src="http://www.deeside.com/wp-content/uploads/2017/01/js.png" class="entry-thumb img-responsive wp-post-image" alt="AM Mark Isherwood raises concerns in Welsh Assembly about the closure of John  Summers High School" srcset="http://www.deeside.com/wp-content/uploads/2017/01/js.png 716w, http://www.deeside.com/wp-content/uploads/2017/01/js-300x187.png 300w" sizes="(max-width: 716px) 100vw, 716px" />
                        <meta itemprop="url" content="http://www.deeside.com/wp-content/uploads/2017/01/js.png">
                        <meta itemprop="width" content="770">
                        <meta itemprop="height" content="470">
                    </div></div>


<div class="article-post-content"><p>North Wales Assembly Member Mark Isherwood has spoken in the Welsh Assembly Chamber this week of the “great and leading role” John Summers High School in Flintshire has played in engaging with the local Gypsy/Traveller community and improving educational outcomes for young people, and raised concerns that this was not factored into decisions over the school’s closure.</p>
<p>Mr Isherwood made the comments in response to a Statement in the Senedd this week by the Chair of the Children, Young People and Education Committee on ‘Future Inquiries and Management work’.</p>
<p>He stated:</p>
<blockquote><p>If I could just ask you two questions relating to your Statement: you refer to the Committee inquiry into the educational outcomes for Gypsy/Traveller and minority ethnic learners.</p>
<p>I wonder if you could tell me, did you take evidence from John Summers High School in Flintshire, which has played a great and leading role in engaging with the local Gypsy/Traveller community and improving educational outcomes for young people?</p>
<p>The community and the school have expressed concerns that that has not been factored into decisions over the school closure, which could adversely impact the connection with the community that’s been achieved.</p>
<p>“Secondly and finally, you referred to the scrutiny that will carry on with the Additional Learning Needs Bill.</p>
<p>You referred to children, quite rightly, being involved, and stakeholders and practitioners.</p>
<p>Can you confirm that parents will be involved so that you can share their practical experience and concern that this might lead, on the basis of experience to date, to rationing, if not handled properly, where the move away from Statements to School Action and School Action Plus, has, in some cases, led to a greater number of exclusions, particularly amongst children on the autistic spectrum and otherwise, and has often frustrated access to services?</p></blockquote>
<p>The Chair replied:</p>
<blockquote><p>As far as I’m aware, we didn’t receive any evidence from the John Summers school because our inquiry was specifically around the decision of the Welsh Government to amalgamate the funds that were given to support Gypsy/Traveller learning and minority ethnic learning into one big grant, called the Education Improvement Grant.”</p></blockquote>
<p>In relation to Mr Isherwood’s second point, the Chair said that parents will be consulted.</p>
</div>

<div class="row ad-bottom ad-"><div id="google-ads-1"></div>
 
<script type="text/javascript"> 
 
    /* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-1');
 
    if (ad.getBoundingClientRect().width) {
        adWidth = ad.getBoundingClientRect().width; // for modern browsers 
    } else {
        adWidth = ad.offsetWidth; // for old IE 
    }
 
    /* Replace ca-pub-XXX with your AdSense Publisher ID */ 
    google_ad_client = "pub-8373809220012309";
 
    /* Replace 1234567890 with the AdSense Ad Slot ID */ 
    google_ad_slot = "6659068633";
  
    /* Do not change anything after this line */
    if ( adWidth >= 728 )
      google_ad_size = ["728", "90"];  /* Leaderboard 728x90 */
    else if ( adWidth >= 468 )
      google_ad_size = ["468", "60"];  /* Banner (468 x 60) */
    else if ( adWidth >= 336 )
      google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
    else if ( adWidth >= 300 )
      google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
    else if ( adWidth >= 250 )
      google_ad_size = ["250", "250"]; /* Square (250 x 250) */
    else if ( adWidth >= 200 )
      google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
    else if ( adWidth >= 180 )
      google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
    else
      google_ad_size = ["125", "125"]; /* Button (125 x 125) */
 
    document.write (
     '<ins class="adsbygoogle" style="display:inline-block;width:' 
      + google_ad_size[0] + 'px;height:' 
      + google_ad_size[1] + 'px" data-ad-client="' 
      + google_ad_client + '" data-ad-slot="' 
      + google_ad_slot + '"></ins>'
    );
  
    (adsbygoogle = window.adsbygoogle || []).push({});
 
</script>
 
<script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
</script></div>
<!-- start:article footer -->
<footer>

    
        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="http://www.deeside.com/5p-carrier-bags-help-boss-deeside-based-iceland-deliver-10m-dementia-pledge/" title="5p carrier bags help boss of Deeside based Iceland deliver on £10m Dementia pledge">5p carrier bags help boss of Deeside based Iceland deliver on £10m Dementia pledge</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="http://www.deeside.com/active/" title="Council awarded £85k to develop &#039;active travel projects&#039; in Queensferry and Deeside Industrial Park">Council awarded £85k to develop 'active travel projects' in Queensferry and Deeside Industrial Park</a>
            </div>
            </div>
    </aside>
    
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="@DeesideDotCom">
<meta itemprop="datePublished" content="2017-01-27T00:58:08+00:00">
<meta itemprop="dateModified" content="2017-01-27T00:58:08+00:00">
<meta itemprop="headline" content="AM Mark Isherwood raises concerns in Welsh Assembly about the closure of John  Summers High School">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.deeside.com/wp-content/uploads/2016/10/cropped-deelogoBK-1-1.png">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="Deeside.com">
</div>


            </article>
            <!-- end:article-post -->



            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Posts</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-27 parent-cat-27">
                            <div class="thumb-wrap relative">
                                <a href="http://www.deeside.com/putting-quay-back-connahs-quay/"><img itemprop="image" src="http://www.deeside.com/wp-content/uploads/2017/01/Old-Glass-plates-23-245x148.jpg" width="245" height="148" alt="Putting the Quay back into Connah’s Quay" class="img-responsive" /></a>
                                <a href="http://www.deeside.com/latest-news/" class="theme">News</a>
                            </div>
                            <span class="published" itemprop="dateCreated">January 28th, 2017</span>
                            <h3><a href="http://www.deeside.com/putting-quay-back-connahs-quay/">Putting the Quay back into Connah’s Quay</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-27 parent-cat-27">
                            <div class="thumb-wrap relative">
                                <a href="http://www.deeside.com/police-closed-shotton-high-street-afternoon-man-railway-bridge/"><img itemprop="image" src="http://www.deeside.com/wp-content/uploads/2017/01/shotton-1-245x148.jpg" width="245" height="148" alt="Police closed Shotton High Street this afternoon after a man was seen on the railway bridge" class="img-responsive" /></a>
                                <a href="http://www.deeside.com/latest-news/" class="theme">News</a>
                            </div>
                            <span class="published" itemprop="dateCreated">January 27th, 2017</span>
                            <h3><a href="http://www.deeside.com/police-closed-shotton-high-street-afternoon-man-railway-bridge/">Police closed Shotton High Street this afternoon after a man was seen on the railway bridge</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-27 parent-cat-27">
                            <div class="thumb-wrap relative">
                                <a href="http://www.deeside.com/police-appealing-help-locating-two-believed-deeside-area/"><img itemprop="image" src="http://www.deeside.com/wp-content/uploads/2017/01/chal-245x148.jpg" width="245" height="148" alt="Police are appealing for help in locating these two - they are believed to be in the Deeside area." class="img-responsive" /></a>
                                <a href="http://www.deeside.com/latest-news/" class="theme">News</a>
                            </div>
                            <span class="published" itemprop="dateCreated">January 27th, 2017</span>
                            <h3><a href="http://www.deeside.com/police-appealing-help-locating-two-believed-deeside-area/">Police are appealing for help in locating these two - they are believed to be in the Deeside area.</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->


<!-- start:article-comments -->
<section id="comments">

    
</section>
<!-- end:article-comments -->

<!-- start:article-comments-form -->
<section id="article-comments-form">

		
</section>
<!-- end:article-comments-form -->       





        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="black-studio-tinymce-34" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Vban --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="4109228235"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></aside><aside id="black-studio-tinymce-7" class="widget widget_black_studio_tinymce clearfix"><header><div class="header-title">Our Social Media Streams</div><span class="borderline"></span></header><div class="textwidget"><p><!-- Flow-Flow — Social streams plugin for Wordpress -->
<style type="text/css" id="ff-dynamic-styles-2">
	#ff-stream-2 .ff-header h1,#ff-stream-2 .ff-controls-wrapper > span:hover { color: rgb(154, 78, 141); }
	#ff-stream-2 .ff-controls-wrapper > span:hover { border-color: rgb(154, 78, 141) !important; }
	#ff-stream-2 .ff-header h2 { color: rgb(114, 112, 114); }
	#ff-stream-2 .ff-filter-holder .ff-filter,
	#ff-stream-2 .ff-filter-holder:before,
	#ff-stream-2 .ff-filter:hover,
	#ff-stream-2 .ff-loadmore-wrapper .ff-btn,
	#ff-stream-2 .ff-square:nth-child(1) {
		background-color: rgb(154, 78, 141);
	}
	#ff-stream-2,
	#ff-stream-2 .ff-search input,
	#ff-stream-2.ff-layout-compact .picture-item__inner {
		background-color: rgb(255, 255, 255);
	}
	#ff-stream-2 .ff-header h1, #ff-stream-2 .ff-header h2 {
		text-align: center;
	}
	#ff-stream-2 .ff-item, #ff-stream-2 .shuffle__sizer{
		width:  300px;
	}
	#ff-stream-2 .ff-item {
		margin-bottom: 20px !important;
	}
	#ff-stream-2 .shuffle__sizer {
		margin-left: 20px !important;
	}
	#ff-stream-2  .picture-item__inner {
		background: rgb(255, 255, 255);
		color: rgb(85, 85, 85);
		box-shadow: 0 1px 4px 0 rgba(0, 0, 0, 0.22);
	}
	#ff-stream-2 .ff-mob-link{
		background-color: rgb(85, 85, 85);
	}
	#ff-stream-2 .ff-mob-link:after{
		color: rgb(255, 255, 255);
	}
	#ff-stream-2,
	#ff-stream-2-slideshow {
		color: rgb(85, 85, 85);
	}
	#ff-stream-2 li,
	#ff-stream-2-slideshow li,
	#ff-stream-2 .ff-square {
		background: rgb(255, 255, 255);
	}
	#ff-stream-2 .ff-icon, #ff-stream-2-slideshow .ff-icon {
		border-color: rgb(255, 255, 255);
	}
	#ff-stream-2  a, #ff-stream-2-slideshow  a{
		color: rgb(94, 159, 202);
	}

	#ff-stream-2 h4, #ff-stream-2-slideshow h4,
	#ff-stream-2 .ff-name, #ff-stream-2-slideshow .ff-name {
		color: rgb(154, 78, 141) !important;
	}

	#ff-stream-2 .ff-mob-link:hover{
		background-color: rgb(154, 78, 141);
	}
	#ff-stream-2 .ff-nickname,
	#ff-stream-2-slideshow .ff-nickname,
	#ff-stream-2 .ff-timestamp,
	#ff-stream-2-slideshow .ff-timestamp {
		color: rgb(132, 118, 129) !important;
	}
	#ff-stream-2 .ff-item {
		text-align: left;
	}
	#ff-stream-2 .ff-item-meta,
	#ff-stream-2-slideshow .ff-item-meta {
		border-color: rgba(240, 237, 231, 0.4);
	}
	</style>
<div class="ff-stream" id="ff-stream-2"><span class="ff-loader"><span class="ff-square" ></span><span class="ff-square"></span><span class="ff-square ff-last"></span><span class="ff-square ff-clear"></span><span class="ff-square"></span><span class="ff-square ff-last"></span><span class="ff-square ff-clear"></span><span class="ff-square"></span><span class="ff-square ff-last"></span></span></div>
<script type="text/javascript">
	var _ajaxurl = 'http://www.deeside.com/wp-admin/admin-ajax.php';
	(function ( $ ) {
		"use strict";
		if (/MSIE 8/.test(navigator.userAgent)) return;
		var opts = window.FlowFlowOpts;
		if (!opts) {
			window.console && window.console.log('no Flow-Flow options');
			return;
		}
		if (!window.FF_resource) {
			window.console && window.console.log('no required script');
			return
		}
		var data = {
			'action': 'fetch_posts',
			'stream-id': '2',
			'disable-cache': ''};
		var isMobile = /android|blackBerry|iphone|ipad|ipod|opera mini|iemobile/i.test(navigator.userAgent);
		var streamOpts = opts['streams']['id' + data['stream-id']];
		var $cont = $("#ff-stream-"+data['stream-id']);
		var ajaxDeferred;
		var script, style;
		if (FF_resource.scriptDeferred.state() === 'pending' && !FF_resource.scriptLoading) {
			script = document.createElement('script');
			script.src = "http://www.deeside.com/wp-content/plugins/flow-flow-social-streams/js/public.js";
			script.onload = function( script, textStatus ) {
				FF_resource.scriptDeferred.resolve();
			};
			document.body.appendChild(script);
			FF_resource.scriptLoading = true;
		}
		if (FF_resource.styleDeferred.state() === 'pending' && !FF_resource.styleLoading) {
			style = document.createElement('link');
			style.type = "text/css";
			style.rel = "stylesheet";
			style.href = "http://www.deeside.com/wp-content/plugins/flow-flow-social-streams/css/public.css";
			style.media = "screen";
			style.onload = function( script, textStatus ) {
				FF_resource.styleDeferred.resolve();
			};
			document.getElementsByTagName("head")[0].appendChild(style);
			FF_resource.styleLoading = true;
		}
		$cont.addClass('ff-layout-' + streamOpts.layout)
		if (!isMobile) $cont.css('minHeight', '1000px');
		ajaxDeferred = $.get(_ajaxurl, data);
		$.when( ajaxDeferred, FF_resource.scriptDeferred, FF_resource.styleDeferred ).done(function ( data ) {
			var response, $stream;
			var $errCont, errs, err;
			var num = (streamOpts.mobileslider === 'yep' && isMobile) ? (streamOpts.mobileslider === 'yep' ? 3 : streamOpts['cards-num']) : false;
			var w;

			try {
				response = JSON.parse(data[0]);
			} catch (e) {
				window.console && window.console.log('Flow-Flow gets invalid data from server');
				if (opts.isAdmin || opts.isLog) {
					$errCont = $('<div class="ff-errors" id="ff-errors-invalid-response"><div class="ff-disclaim">If you see this then you\'re administrator and Flow-Flow got invalid data from server. Please provide error message below if you\'re doing support request.</div><div class="ff-err-info"></div></div>')
					$cont.before($errCont);
					$errCont.find('.ff-err-info').html(data[0] == '' ? 'Empty response from server' : data[0])
				}
				return;
			}

			$stream = FlowFlow.buildStreamWith(response);

			$cont.append($stream);
			if (typeof $stream !== 'string') {
				FlowFlow.setupGrid($cont.find('.ff-stream-wrapper'), num, streamOpts.scrolltop === 'yep', streamOpts.gallery === 'yep', streamOpts, $cont);
			}
			setTimeout(function(){
				$cont.find('.ff-header').removeClass('ff-loading').end().find('.ff-loader').addClass('ff-squeezed');
			}, 0);
			if ((opts.isAdmin || opts.isLog ) && response.errors && response.errors.length) {
				$errCont = $('<div class="ff-errors" id="ff-errors-'+response.id+'"><div class="ff-disclaim">If you see this then you\'re administrator and Flow-Flow got next errors from API. Please provide this info if you\'re doing support request.</div><div class="ff-err-info"></div></div>')
				$cont.before($errCont);
				errs = '', err;
				for (var i = 0, len = response.errors.length;i < len; i++) {
					err = response.errors[i];
					if (typeof err === 'string') {
						errs += '<p>' + err + '</p>';
					} else if (typeof err  === 'object') {
						if (err['type'] && err['message']) {
							errs += '<p>From: ' + (err['type'] ? err['type'].toUpperCase() : 'Unknown') + '<br>' + err['message'] + '</p>';
						}
						else if ($.isArray(err)) {
							for (var j = 0, _l = err.length; j < _l; j++ ) {
								errs += '<p>' + err[j] + '</p>';
							}
						}
					}
				}
				$errCont.find('.ff-err-info').html(errs)
			}
		});
		return false;
	}(jQuery));
</script>
<!-- Flow-Flow — Social streams plugin for Wordpress --></p>
</div></aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-new-theme-2" class="nav clearfix"><li id="menu-item-37380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37380"><a title="home" href="http://www.deeside.com/">Home</a></li>
<li id="menu-item-39308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39308"><a href="http://www.deeside.com/news/">Latest News</a></li>
<li id="menu-item-37389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37389"><a href="http://www.deeside.com/police/">Police</a></li>
<li id="menu-item-37765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37765"><a href="http://www.deeside.com/flintshire-business/">Business</a></li>
<li id="menu-item-38684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38684"><a href="http://www.deeside.com/news-from-mps-assembly-members-and-flintshire-county-council/">Government</a></li>
<li id="menu-item-37511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37511"><a href="http://www.deeside.com/deeside-traffic/">Traffic &#038; Travel</a></li>
<li id="menu-item-37631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37631"><a href="http://www.deeside.com/tweets/">Twitter</a></li>
<li id="menu-item-39202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39202"><a href="http://www.deeside.com/contact-us/"><img width="24" height="30" src="http://www.deeside.com/wp-content/uploads/2016/10/Untitled.png" class="_mi _before _image" alt="" aria-hidden="true" /><span>Get In Touch</span></a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
        <aside id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p style="padding-left: 90px;"><img class="alignnone wp-image-37261" src="http://www.deeside.com/wp-content/uploads/2016/08/cropped-dlogo-1-1-1-300x300.png" alt="cropped-dlogo-1-1-1.png" width="120" height="120" /></p>
</div></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
        <aside id="black-studio-tinymce-6" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p>Deeside.com is an independent news and information website for the towns and villages which lie alongside the River Dee in north Wales, from Connah's Quay to the border with Chester. <span style="color: #ff0000;"><a style="color: #ff0000;" href="http://www.deeside.com/contact-us/">GOT A STORY? GET IN TOUCH.</a></span></p>
</div></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
        <aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><div class="menu-region-container"><ul id="menu-region" class="menu"><li id="menu-item-37315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37315 menu-category-8"><a href="http://www.deeside.com/connahs-quay/">Connah&#8217;s Quay</a></li>
<li id="menu-item-37316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37316 menu-category-36"><a href="http://www.deeside.com/shotton/">Shotton</a></li>
<li id="menu-item-37317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37317 menu-category-3"><a href="http://www.deeside.com/broughton/">Broughton</a></li>
<li id="menu-item-37319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37319 menu-category-21"><a href="http://www.deeside.com/hawarden/">Hawarden</a></li>
<li id="menu-item-37320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37320 menu-category-34"><a href="http://www.deeside.com/queensferry/">Queensferry</a></li>
<li id="menu-item-37321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37321 menu-category-35"><a href="http://www.deeside.com/saltney/">Saltney</a></li>
<li id="menu-item-39239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39239"><a href="http://www.keithatkinson.me.uk/history-of-shotton/">History of Shotton</a></li>
<li id="menu-item-39240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39240"><a href="http://www.flintshirewarmemorials.com/">Flintshire War Memorials</a></li>
<li id="menu-item-39241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39241"><a href="http://www.visitflintshire.com/">Visit Flintshire</a></li>
<li id="menu-item-39242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39242"><a href="http://www.deeside.com/schools-in-deeside/">Schools in Deeside</a></li>
</ul></div></aside>    </div>
    <!-- end:col -->

</div>
<!-- end:row -->

                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                                                    </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[46204]");
                                        });
</script>

    <!-- end:wp_footer -->

</body>
</html>
