	

<!DOCTYPE html>

<html>
	<head>
	<title>Flintshire litter police handing out £22,000 in fines a month but just over 1 a month relates to new dog measures Deeside.com</title>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main4.css">
		
						 
				<meta http-equiv="refresh" content="2250"> 

				
<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Flintshire County Council&#039;s private litter police are handing out fines totalling around £22,200 a month figures released in a Freedom of Information request show. In the five months to March 31st this year - 1480 people have been caught by enforcement officers from private firm Kingdom Security dropping rubbish or"/>
<link rel="canonical" href="http://www.deeside.com/flintshire-litter-police-handing-out-22000-in-fines-a-month-but-just-over-1-a-month-relates-to-new-dog-measures/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Flintshire litter police handing out £22,000 in fines a month but just over 1 a month relates to new dog measures" />
<meta property="og:description" content="Flintshire County Council&#039;s private litter police are handing out fines totalling around £22,200 a month figures released in a Freedom of Information request show. In the five months to March 31st this year - 1480 people have been caught by enforcement officers from private firm Kingdom Security dropping rubbish or" />
<meta property="og:url" content="http://www.deeside.com/flintshire-litter-police-handing-out-22000-in-fines-a-month-but-just-over-1-a-month-relates-to-new-dog-measures/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-05-10T17:47:38+01:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-15.15.08.jpg" />
<meta property="og:image:width" content="692" />
<meta property="og:image:height" content="376" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Flintshire County Council&#039;s private litter police are handing out fines totalling around £22,200 a month figures released in a Freedom of Information request show. In the five months to March 31st this year - 1480 people have been caught by enforcement officers from private firm Kingdom Security dropping rubbish or" />
<meta name="twitter:title" content="Flintshire litter police handing out £22,000 in fines a month but just over 1 a month relates to new dog measures" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-15.15.08.jpg" />
<meta name="twitter:creator" content="@deesidedotcom" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.deeside.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='qpp_style-css'  href='http://www.deeside.com/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php","nonce":"1f59649100","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<style type="text/css" media="screen">
.qpp-style.default {width:280px;max-width:100%; }.qpp-style.default #plain {border:1px solid #415063;}.qpp-style.default input[type=text], .qpp-style.default textarea, .qpp-style.default select, .qpp-style.default #submit {border-radius:0;}.qpp-style.default h2 {font-size: 1.6em; color: #465069;}.qpp-style.default p {margin:4px 0 4px 0;padding:0;font-family: arial, sans-serif; font-size: 1em;color: #465069;line-height:100%;;}.qpp-style.default input[type=text], .qpp-style.default textarea {border: 1px solid #415063;font-family: arial, sans-serif; font-size: 1em; color: #465069;;height:auto;line-height:normal; margin: 2px 0 3px 0;padding: 6px;;}.qpp-style.default select {border: 1px solid #415063;font-family: arial, sans-serif; font-size: inherit; color: #465069;;height:auto;line-height:normal;}.qpp-style.default .qppcontainer input + label, .qpp-style.default .qppcontainer textarea + label {font-family: arial, sans-serif; font-size: 1em; color: #465069;}.qpp-style.default input[type=text].required, .qpp-style.default textarea.required {border: 1px solid #00C618;}.qpp-style.default div {background:#FFF;}.qpp-style.default p.submit {text-align:left;}
.qpp-style.default #submitimage {width:100%;height:auto;overflow:hidden;}
.qpp-style.default #submit, .qpp-style.default #submitimage {width:100%;color:#FFF;background:#343838;border:1px solid #415063;font-family: arial, sans-serif;font-size: inherit;text-align:center;}.qpp-style.default #submit:hover {background:#888888;}.qpp-style.default #couponsubmit, .qpp-style.default #couponsubmit:hover{width:100%;color:#FFF;background:#1f8416;border:1px solid #415063;font-family: arial, sans-serif;font-size: inherit;margin: 3px 0px 7px;padding: 6px;text-align:center;}.qpp-style.default div.rangeslider, .qpp-style.default div.rangeslider__fill {height: 2em;background: #CCC;}
.qpp-style.default div.rangeslider__fill {background: #00ff00;}
.qpp-style.default div.rangeslider__handle {background: white;border: 1px solid #CCC;width: 3em;height: 3em;position: absolute;top: -0.5em;-webkit-border-radius:#FFF%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}
.qpp-style.default div.qpp-slideroutput{font-size:1.2em;color:#465069;}.qpp-style.default input#qpptotal {font-weight:bold;font-size:inherit;padding: 0;margin-left:3px;border:none;background:#FFF}
</style>
    <script type="text/javascript">qpp_containers = new Array();</script>

<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.deeside.com\/flintshire-litter-police-handing-out-22000-in-fines-a-month-but-just-over-1-a-month-relates-to-new-dog-measures\/"},"url":"http:\/\/www.deeside.com\/flintshire-litter-police-handing-out-22000-in-fines-a-month-but-just-over-1-a-month-relates-to-new-dog-measures\/","headline":"Flintshire litter police handing out £22,000 in fines a month but just over 1 a month relates to new dog measures","datePublished":"2018-05-10T17:47:38+00:00","dateModified":"2018-05-10T17:47:38+00:00","publisher":{"@type":"Organization","@id":"http:\/\/www.deeside.com\/#organization","name":"Deeside.com","logo":{"@type":"ImageObject","url":"http:\/\/www.deeside.com\/wp-content\/uploads\/2017\/02\/cropped-deelogoBK-1-1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"http:\/\/www.deeside.com\/wp-content\/uploads\/2018\/05\/Screen-Shot-2018-05-10-at-15.15.08.jpg","width":696,"height":376},"articleSection":"News","description":"Flintshire County Council's private litter police are handing out fines totalling around £22,200 a month figures released in a Freedom of Information request show. In the five months to March 31st this year - 1480 people have been caught by enforcement officers from private firm Kingdom Security dropping rubbish","author":{"@type":"Person","name":"@DeesideDotCom","url":"http:\/\/www.deeside.com\/author\/jonathan\/","sameAs":["https:\/\/twitter.com\/DeesideDotCom"]}}</script>



<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://www.deeside.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://www.deeside.com/flintshire-litter-police-handing-out-22000-in-fines-a-month-but-just-over-1-a-month-relates-to-new-dog-measures/",
                "name": "Flintshire litter police handing out \u00a322,000 in fines a month but just over 1 a month relates to new dog measures",
                "image": "http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-15.15.08.jpg"
            }
        }
    ]
}</script>

<link rel="icon" href="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-270x270.png" />
				
				

    
        <meta property="og:title" content="Flintshire litter police handing out £22,000 in fines a month but just over 1 a month relates to new dog measures" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/flintshire-litter-police-handing-out-22000-in-fines-a-month-but-just-over-1-a-month-relates-to-new-dog-measures/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-15.15.08.jpg" />

<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>

<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Flintshire litter police handing out £22,000 in fines a month but just over 1 a month relates to new dog measures">

<meta name="twitter:description" content="Flintshire County Council&#8217;s private litter police are handing out fines totalling around £22,200 a month figures released in a Freedom of Information request show. In the five months to March 31st this year &#8211; 1480 people have been caught by enforcement officers from private firm Kingdom Security dropping rubbish or not cleaning up after their [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-15.15.08.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-15.15.08.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2018-05-10T17:47:38+00:00",
  "description": "Flintshire County Council&#8217;s private litter police are handing out fines totalling around £22,200 a month figures released in a Freedom of Information request show. In the five months to March 31st this year &#8211; 1480 people have been caught by enforcement officers from private firm Kingdom Security dropping rubbish or not cleaning up after their [&hellip;]",
  
  "headline": "Flintshire litter police handing out £22,000 in fines a month but just over 1 a month relates to new dog measures"

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>




	</head>
	<body>
		
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/twitterarchive/">TWEETS </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/police-an-crime/">POLICE </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/deeside-traffic/">TRANSPORT </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/category/community-councils/">COUNCIL </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US </a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>


	
	
		<!-- head ad -->
		
		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35903782-1', 'auto');
  ga('send', 'pageview');
  </script>
  
  

	
	
	
	
	
<div class="ad-top__wrap container ad-aside ad-1" id="5">
	<div class="adsense-ad ad-1" id="5">		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle leaderboardslot"
     style="display:inline-block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1120068578"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>







	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				
			
			



 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-15.15.08.jpg" alt="independent news and information website for the towns and villages which lie alongside the River Dee in north Wales, from Connah&#039;s Quay to the border with Chester. ">
					 </div>


						   
						  
			    <h1 class="article-title">Flintshire litter police handing out £22,000 in fines a month but just over 1 a month relates to new dog measures</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Thursday, May 10th, 2018</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/flintshire-litter-police-handing-out-22000-in-fines-a-month-but-just-over-1-a-month-relates-to-new-dog-measures/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/flintshire-litter-police-handing-out-22000-in-fines-a-month-but-just-over-1-a-month-relates-to-new-dog-measures/&text=Flintshire litter police handing out £22,000 in fines a month but just over 1 a month relates to new dog measures" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
				<p>
					 <p><strong>Flintshire County Council&#8217;s private litter police are handing out fines totalling around £22,200 a month figures released in a Freedom of Information request show.</strong></p>
<p>In the five months to March 31st this year &#8211; 1480 people have been caught by enforcement officers from private firm Kingdom Security dropping rubbish or not cleaning up after their dogs.</p>
<p>Bodycam wearing enforcement officers patrolling Flintshire towns and green spaces issue £75 fixed penalty notices to people spotted committing ‘low-level environmental crimes’ such as failing to remove dog waste, dropping cigarette butts and general littering.</p>
<p>During the five-month period which Deeside.com requested information for &#8211; a total of £111,000 in fines were dished out by the controversial private firm in Flintshire &#8211; over 90% of the fines have been for dropping cigarette ends.</p>
<p>The figures also include fixed penalty notices handed out since new <a href="http://www.flintshire.gov.uk/en/Resident/Streetscene/New-Measures-for-Dog-Control.aspx">Public Space Protection Order&#8217;s (PSPO&#8217;s)</a> came into force at the end of October.</p>
<p>The PSPO&#8217;s ban dogs from entering marked sports pitches, fining owners who break the rules, fixed penalty notices are also given out if they fail to pick up after their dogs or don&#8217;t have means to pick up and bag dog mess.</p>
<p>The new dog related rules have offered Kingdom enforcement officers an even greater opportunities to bump up the number of fines they hand out, who, according to a <a href="http://www.bbc.co.uk/news/uk-39882434">BBC Panorama</a> program &#8211; can earn themselves bonuses on the number of fines given out.</p>
<p>Up to the end of March just six fines totalling £450 have been dished out to those breaking the new PSPO rules.</p>
<p>Figures also show that between 2016 and 2017 there’s been a 4300% increase in fines handed to smokers who were caught not disposing of cigarette ends in dedicated bins or by other ‘legal’ means.</p>
<p>In the <a href="https://gov.wales/docs/desh/publications/171031-fixed-penalty-notice-data-2016-2017-en.pdf">12 months to March 2017</a> &#8211; 4130 fines were handed out in Flintshire for ‘low-level environmental crimes’ &#8211; 99 for dog fouling and 3786 for smoking-related litter.</p>
<p>The previous year the council&#8217;s own staff carrying out enforcement duties handed out just <a href="https://gov.wales/docs/desh/publications/161007-fixed-penalty-notice-data-2015-2016-en.pdf">86 fines</a> for smoking-related litter offences.</p>
<p>Based on the latest population data on smoking, that works out at around 12% of smokers in Flintshire receiving a fine from Kingdom.</p>
<p>Once fines are collected they are divvied out 85% for Kingdom, 15% to the council who says money is used from the lucrative income stream to fund additional enforcement activity such as targeting dog fouling hot spots.</p>
<p>The council says Kingdom&#8217;s service is ‘cost neutral’ as long as the number of fines remain at the levels they are currently.</p>
<p>Initially brought in on a 12 month trial in Flintshire, Kingdom has had a 6-month extension to its contract.</p>
<p>The outsourcing of environmental enforcement has <em>‘had a beneficial impact on the cleanliness of our town centres and open spaces demonstrated by our improved performance measured through national audits undertaken by Keep Wales Tidy,’</em> according to <a href="http://www.flintshire.gov.uk/en/Resident/Council-Apps/NewsPortlet.aspx?a=liveNews&amp;u=A50F02B1226FC4798025819B00436801">Steve Jones, the council’s chief officer for Streetscene and transportation</a>.</p>
<p><span class="rn92ee"><span class="irc_ho" dir="ltr">[📸 Loc</span><span class="irc_ho" dir="ltr">alGov]</span></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
				</p>
				
</div>


				<section class="article-share col-md-12 col-sm-12 col-xs-12">
				</section>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Post Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1949264008"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>
				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
												 
							   	<a href="http://www.deeside.com/overnight-slip-road-closures-in-ewloe-tonight-thursday-may-10/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/05/slips-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Overnight slip road closures in Ewloe tonight &#8211; Thursday May 10.</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/riders-raise-25k-in-memory-of-chester-banker-killed-in-dubai/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-10.30.07-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Riders raise £25K in memory of Chester banker killed in Dubai</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/chesters-storyhouse-celebrates-over-one-million-visits-in-its-first-year/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-08.21.09-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Chester&#8217;s Storyhouse celebrates over one million visits in its first year</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
												 
							   	<a href="http://www.deeside.com/cycleway-upgrade-between-connahs-quay-and-oakenholt/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-01.40.48-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Cycleway upgrade between Connah&#8217;s Quay and Oakenholt</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/wru-and-north-wales-college-unite-to-prevent-drain-of-talented-rugby-players-over-the-border/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-01.30.57-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>WRU and North Wales college unite to prevent drain of talented rugby players over the border</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/four-men-arrested-on-the-wirral-following-alleged-assault-in-llandudno/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-09-at-15.16.39-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Four men arrested on the Wirral following alleged assault in Llandudno</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
												 
							   	<a href="http://www.deeside.com/longer-than-normal-delays-through-shotton-after-lorry-strikes-bridge/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-09-at-17.58.27-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>traffic through Shotton returns to normal following earlier lorry strike on train bridge</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/environmental-agency-shuts-down-operations-at-blaze-hit-sandycroft-recycling-firm/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/05/Sandycroft-Fire-1st-May-2018-280x140.jpeg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Environmental agency shuts down operations at blaze hit Sandycroft recycling firm</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/road-closures-in-chester-over-next-3-days-due-to-races-arrive-early-is-the-message/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/05/chester-road-clousres-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Road closures in Chester over next 3 days due to Races &#8211; arrive early is the message&#8230;</p>								   </article>
								</a>

																		</div>  
									
									 					       

					 
				</div>
			</section>
		</section>




<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">

			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Thursday May 10th 19:41</p>
				<ul class="timeunit-links">
					<li><a href=" ">Get In Touch</a> / </li>
					<li><a href=" ">Advertise Now</a></li>
				</ul>
			</section>

	 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

	 </div>
	 
<!--Box Ad -->

 <p>
<center><a href="http://www.deeside.com/primary-school-teacher-jobs-in-flintshire-with-new-directions-education/">
<img border="0" alt="New Directions" src="http://www.deeside.com/wp-content/uploads/2018/05/ttt.jpg" width="300" height="184" class="center">
</a></center>
</p>
	 &nbsp

									<!-- search -->
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
			
			


<!-- ad aside -->

 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside ad-2" id="11">
	 
	 <div class="adsense-ad ad-2" id="11">
		 
		 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wrexhamskyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
         data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3040967989"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>


 
 
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/5d43e5e1762654e4908d912448240d27.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>


 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside ad-2" id="11">

 <a href="https://www.cambria.ac.uk/"><img  class="img-responsive" target="_new" src="http://www.wrexham.com/ccgfx/CC-apr-18BOX.jpg"></a>


 </div>


<section class="twitter-wrap col-md-12 hidden-sm hidden-xs">
				<div class="twitter-header">
					<a href="#" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
					<a href="#" target="_blank">Our Twitter Feed</a>
					<a href="https://twitter.com/deesidedotcom" target="_blank" class="twitter-header__btn">Follow us</a>
				</div>
				<!-- twitter timeline -->
<a class="twitter-timeline" href="https://twitter.com/deesidedotcom" data-tweet-limit="7">Tweets by @DeesideDotcom</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
			</section>

			 
<section class="twitter-wrap col-xs-12 twitter-mobile">
			<div class="twitter-header">
				<a href="#" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<a href="#" target="_blank">Our Twitter Feed</a>
				<a href="https://twitter.com/deesidedotcom" target="_blank" class="twitter-header__btn">Follow us</a>
			</div>
 
<a class="twitter-timeline" href="https://twitter.com/deesidedotcom" data-tweet-limit="3">Tweets by @DeesideDotcom</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</section>

<!-- latest news -->


			<section class="last-news__aside col-md-12 col-sm-12 col-xs-12">
				<h3>Latest...</h3>

							 	<div class="last-news-item">						
								<a href="http://www.deeside.com/overnight-slip-road-closures-in-ewloe-tonight-thursday-may-10/">
								<div class="last-news__single-img">
								<img src="http://www.deeside.com/wp-content/uploads/2018/05/slips-280x140.jpg" class="img-responsive">
								</div>
								<div class="last-news__single-title">
								<p>Overnight slip road closures in Ewloe tonight &#8211; Thursday May 10.</p> 								</div>
								</a>
							</div>

									 						 	<div class="last-news-item">						
								<a href="http://www.deeside.com/flintshire-litter-police-handing-out-22000-in-fines-a-month-but-just-over-1-a-month-relates-to-new-dog-measures/">
								<div class="last-news__single-img">
								<img src="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-15.15.08-280x140.jpg" class="img-responsive">
								</div>
								<div class="last-news__single-title">
								<p>Flintshire litter police handing out £22,000 in fines a month but just over 1 a month relates to new dog measures</p> 								</div>
								</a>
							</div>

									 						 	<div class="last-news-item">						
								<a href="http://www.deeside.com/riders-raise-25k-in-memory-of-chester-banker-killed-in-dubai/">
								<div class="last-news__single-img">
								<img src="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-10.30.07-280x140.jpg" class="img-responsive">
								</div>
								<div class="last-news__single-title">
								<p>Riders raise £25K in memory of Chester banker killed in Dubai</p> 								</div>
								</a>
							</div>

									 						 	<div class="last-news-item">						
								<a href="http://www.deeside.com/chesters-storyhouse-celebrates-over-one-million-visits-in-its-first-year/">
								<div class="last-news__single-img">
								<img src="http://www.deeside.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-10-at-08.21.09-280x140.jpg" class="img-responsive">
								</div>
								<div class="last-news__single-title">
								<p>Chester&#8217;s Storyhouse celebrates over one million visits in its first year</p> 								</div>
								</a>
							</div>

									 					        
				
			</section>
				
				
				

					
					
		</aside>
	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://deeside.com/Election2018/">ALYN & DEESIDE ELECTION</a></li>
						<li><a href="http://www.deeside.com/coleg-cambria/">COLEG CAMBRIA</a></li>
						<li><a href="http://www.deeside.com">Link</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact-us/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
		 
		 
		 		</div>
	</section>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	</body>
</html>


                        
                        
 

