	

<!DOCTYPE html>

<html>
	<head>
	    
	    	    
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//www.wrexham.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//pbs.twimg.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//scontent.cdninstagram.com">
<link rel="dns-prefetch" href="//encrypted-tbn0.gstatic.com">
<link rel="dns-prefetch" href="//encrypted-tbn1.gstatic.com">

	    	    
<!-- GA track -->	    	    
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

<!-- ADsense AutoAds -->


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8373809220012309",
          enable_page_level_ads: true
     });
</script>

<!-- AYL -->

<script type="text/javascript" async="true" src="https://fo-api.omnitagjs.com/fo-api/ot.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4ZR');</script>
<!-- End Google Tag Manager -->



	<title>Coleg Cambria and wildlife charity join forces to help reverse decline in hedgehog population Deeside.com</title>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main5.css">
		
						 
				<meta http-equiv="refresh" content="8250"> 
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931">
<meta name="msapplication-TileColor" content="#9f00a7">
<meta name="theme-color" content="#ffffff">


				
<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Coleg Cambria and a North Wales wildlife charity are working hard to reverse an alarming decline in the region’s hedgehog population. The Animal Care team"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.deeside.com/coleg-cambria-and-wildlife-charity-join-forces-to-help-reverse-decline-in-hedgehog-population/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coleg Cambria and wildlife charity join forces to help reverse decline in hedgehog population" />
<meta property="og:description" content="Coleg Cambria and a North Wales wildlife charity are working hard to reverse an alarming decline in the region’s hedgehog population. The Animal Care team" />
<meta property="og:url" content="http://www.deeside.com/coleg-cambria-and-wildlife-charity-join-forces-to-help-reverse-decline-in-hedgehog-population/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-02T11:11:29+00:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/12/Screenshot-2019-12-02-11.03.27.jpg" />
<meta property="og:image:width" content="1159" />
<meta property="og:image:height" content="741" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Coleg Cambria and a North Wales wildlife charity are working hard to reverse an alarming decline in the region’s hedgehog population. The Animal Care team" />
<meta name="twitter:title" content="Coleg Cambria and wildlife charity join forces to help reverse decline in hedgehog population" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2019/12/Screenshot-2019-12-02-11.03.27.jpg" />
<meta name="twitter:creator" content="@deesidedotcom" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.deeside.com/#website","url":"http://www.deeside.com/","name":"Deeside.com","description":"News and Info from Deeside, Flintshire, North Wales ","potentialAction":{"@type":"SearchAction","target":"http://www.deeside.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.deeside.com/coleg-cambria-and-wildlife-charity-join-forces-to-help-reverse-decline-in-hedgehog-population/#primaryimage","url":"http://www.deeside.com/wp-content/uploads/2019/12/Screenshot-2019-12-02-11.03.27.jpg","width":1159,"height":741},{"@type":"WebPage","@id":"http://www.deeside.com/coleg-cambria-and-wildlife-charity-join-forces-to-help-reverse-decline-in-hedgehog-population/#webpage","url":"http://www.deeside.com/coleg-cambria-and-wildlife-charity-join-forces-to-help-reverse-decline-in-hedgehog-population/","inLanguage":"en-GB","name":"Coleg Cambria and wildlife charity join forces to help reverse decline in hedgehog population","isPartOf":{"@id":"http://www.deeside.com/#website"},"primaryImageOfPage":{"@id":"http://www.deeside.com/coleg-cambria-and-wildlife-charity-join-forces-to-help-reverse-decline-in-hedgehog-population/#primaryimage"},"datePublished":"2019-12-02T11:11:29+00:00","dateModified":"2019-12-02T11:11:29+00:00","author":{"@id":"http://www.deeside.com/#/schema/person/de72313ad1ebfc1a49360e39b37030b5"},"description":"Coleg Cambria and a North Wales wildlife charity are working hard to reverse an alarming decline in the region\u2019s hedgehog population. The Animal Care team"},{"@type":["Person"],"@id":"http://www.deeside.com/#/schema/person/de72313ad1ebfc1a49360e39b37030b5","name":"@DeesideDotCom","image":{"@type":"ImageObject","@id":"http://www.deeside.com/#authorlogo","url":"http://1.gravatar.com/avatar/a7daccb2076c872572fefea6136a05df?s=96&d=mm&r=g","caption":"@DeesideDotCom"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='stylesheet' id='ugb-style-css-css'  href='http://www.deeside.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.css' type='text/css' media='all' />
<style id='ugb-style-css-inline-css' type='text/css'>
:root {
			--content-width: 900px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-deprecated-css'  href='http://www.deeside.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks_deprecated.css' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://www.deeside.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeisle-block_styles-css'  href='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-animation/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='themeisle-gutenberg-animation-style-css'  href='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-animation/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.deeside.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.deeside.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.deeside.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.deeside.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks/dist/frontend_blocks.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php","nonce":"0451168140","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.deeside.com\/index.php?photocrati_ajax=1","wp_home_url":"http:\/\/www.deeside.com","wp_site_url":"http:\/\/www.deeside.com","wp_root_url":"http:\/\/www.deeside.com","wp_plugins_url":"http:\/\/www.deeside.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.deeside.com\/wp-content","wp_includes_url":"http:\/\/www.deeside.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js'></script>
<meta name="generator" content="Site Kit by Google 1.1.1" /><!-- <meta name="NextGEN" version="3.2.21" /> -->
				
				

        
        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" />

        <meta property="og:title" content="Coleg Cambria and wildlife charity join forces to help reverse decline in hedgehog population" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/coleg-cambria-and-wildlife-charity-join-forces-to-help-reverse-decline-in-hedgehog-population/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2019/12/Screenshot-2019-12-02-11.03.27-840x537.jpg" />


		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Coleg Cambria and wildlife charity join forces to help reverse decline in hedgehog population">

<meta name="twitter:description" content="Coleg Cambria and a North Wales wildlife charity are working hard to reverse an alarming decline in the region’s hedgehog population. The Animal Care team at the college’s Llysfasi site have teamed-up with Hedgehog Help Prestatyn (HHP) to try and save the popular prickly creatures. They have converted a room into a facility that can [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2019/12/Screenshot-2019-12-02-11.03.27-840x537.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2019/12/Screenshot-2019-12-02-11.03.27-840x537.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2019-12-02T11:11:29+00:00",
  "description": "Coleg Cambria and a North Wales wildlife charity are working hard to reverse an alarming decline in the region’s hedgehog population. The Animal Care team at the college’s Llysfasi site have teamed-up with Hedgehog Help Prestatyn (HHP) to try and save the popular prickly creatures. They have converted a room into a facility that can [&hellip;]",
  
  "headline": "Coleg Cambria and wildlife charity join forces to help reverse decline in hedgehog population"

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>




	</head>
	<body>
	    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4ZR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->	    
		 
		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/twitterarchive/">TWEETS </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/police-an-crime/">POLICE </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/transport/">TRANSPORT </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/local-democracy-reporter-flintshire/">LDR </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US </a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>

	 





 <div class="ad-top__wrap container ad-aside ad-1" id="5"><div class="adsense-ad ad-1" id="5">



	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle leaderboardslot"
style="display:inline-block"
data-ad-client="ca-pub-8373809220012309"
data-ad-slot="4026343257"
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> 

<!--
<div class="ad-top__wrap container ad-aside ad-1" id="5">
	
		 <div>
		<center><a href="https://bit.ly/37tX2eZ" target="_new">
		<img  class="img-responsive"  border="0" alt="Click Now!" src="http://www.deeside.com/wp-content/uploads/2019/11/Header.jpg" class="center">
		</a></center>
		</p>	
		 
	 </div>

	
</div> 
-->



	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				
			
			



 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2019/12/Screenshot-2019-12-02-11.03.27-840x537.jpg" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>


						   
						  
			    <h1 class="article-title">Coleg Cambria and wildlife charity join forces to help reverse decline in hedgehog population</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Monday, Dec 2nd, 2019</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/coleg-cambria-and-wildlife-charity-join-forces-to-help-reverse-decline-in-hedgehog-population/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/coleg-cambria-and-wildlife-charity-join-forces-to-help-reverse-decline-in-hedgehog-population/&text=Coleg Cambria and wildlife charity join forces to help reverse decline in hedgehog population" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
	
	


				<p>
					 <p>Coleg Cambria and a North Wales wildlife charity are working hard to reverse an alarming decline in the region’s hedgehog population.</p>
<p>The Animal Care team at the college’s Llysfasi site have teamed-up with Hedgehog Help Prestatyn (HHP) to try and save the popular prickly creatures.</p>
<p>They have converted a room into a facility that can hold eight hedgehogs at any time, providing warmth, shelter and regular meals.</p>
<p>Instructor Kath Roberts says Level 3 Animal Management students have been monitoring and feeding the animals, weighing and assessing them before they can be released back into the wild.</p><div class="xTuvCUUe" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="9487358427"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Since the project began in August, up to 20 hedgehogs have been looked after at the centre, which will be open all-year round.</p>
<p>“Hedgehog Help Prestatyn bring them to us to be fattened up, treated, cleaned and looked after,” said Kath.</p>
<p>“It’s rewarding for the learners and Coleg Cambria Llysfasi to play a small part in trying to rehabilitate and help increase their chances of survival, as numbers continue to dwindle, especially at this time of year when temperatures begin to drop.</p>
<p><img class="img-responsive aligncenter size-large wp-image-178789" src="http://www.deeside.com/wp-content/uploads/2019/12/hedgehog1-840x1255.jpg" alt="" srcset="http://www.deeside.com/wp-content/uploads/2019/12/hedgehog1-840x1255.jpg 840w, http://www.deeside.com/wp-content/uploads/2019/12/hedgehog1-1028x1536.jpg 1028w, http://www.deeside.com/wp-content/uploads/2019/12/hedgehog1-1371x2048.jpg 1371w, http://www.deeside.com/wp-content/uploads/2019/12/hedgehog1-scaled.jpg 1714w" sizes="(max-width: 840px) 100vw, 840px" /></p>
<p><strong><em>[Coleg Cambria student Wiwiana Widerska with one of the animals]</em></strong></p>
<p>“They are kept in a quiet, warm part of the building in individual carriers while we monitor their progress and build them back up to the right weight, so they can be returned to their natural habitat.</p>
<p>“It’s good to be able to help, and great experience for the learners in working with British wild animals.”</p>
<p>Recent figures revealed hedgehog numbers have fallen by up to 50% in the last 20 years, notably in rural areas. The statistics suggest the creatures are disappearing more rapidly in the countryside, as hedgerows and field margins are lost to intensive farming.</p>
<p>Tracy Pierce, founder of HHP, thanked the college for their support, and said: “We’ve had our busiest year since we began in 2016, with more than 60 hedgehogs in care at any one time.</p>
<p>“We could not have managed without foster carers and our new link with Llysfasi. We work closely together, with daily weight reports and microscopy, to monitor the health of the hedgehogs.</p>
<p>“Hedgehogs are declining rapidly so it&#8217;s fantastic that they are now part of the Small Animal Care course.</p>
<p>“The partnership will continue to develop, and I thank them again for their support.”</p>
<p>For more information, or if you find a hedgehog in need of care and attention, call Hedgehog Help Prestatyn on 01745 856181 or visit&nbsp;<a href="http://www.hedgehoghelpprestatyn.org.uk/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.hedgehoghelpprestatyn.org.uk/&amp;source=gmail&amp;ust=1575370576955000&amp;usg=AFQjCNGYt0e7ZIm_83kLRRGAPiQpFgIhhQ">www.hedgehoghelpprestatyn.org.<wbr>uk</a></p>
					 
				</p>
				
</div>


<span style="font-size: 12pt; color: #800080; font-family: helvetica, arial, sans-serif;"><strong>Spotted something? Got a story? <a style="color: #800080;" href="https://m.me/Deesidenews">Send a Facebook Message</a> | A direct message on <a style="color: #800080;" href="https://twitter.com/DeesideDotCom">Twitter</a> | Email: News@Deeside.com</strong></span>


&nbsp;
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8373809220012309"
data-ad-slot="1949264008"
data-ad-format="auto"
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>






			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>

				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/last-night-the-angels-took-my-soul-mate-husband-of-man-killed-in-a55-crash-near-northop-pays-tribute-to-him/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/12/Screenshot-2019-12-02-20.00.58-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>“Last night the angels took my soul mate“ Husband of man killed in A55 crash near Northop pays tribute to him</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/apprentice-open-day-a-great-success-as-over-2000-attend-saturdays-event-at-airbus-broughton-2/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/12/Screenshot-2019-12-02-16.06.47-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Apprentice Open Day a “great success” as over 1700 attend Saturday&#8217;s event at Airbus Broughton</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/fire-service-urging-residents-to-follow-simple-tips-to-stay-safe-over-the-festive-season/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/12/NWFRS_xmas-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Fire service urging residents to follow simple tips to stay safe over the festive season.</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/a55-closed-in-both-directions-in-denbighshire-due-to-a-cow-in-the-road/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/12/Screenshot-2019-12-02-12.57.08-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Updated: A55 back open in Denbighshire following earlier closure due to a cow near the road</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/year-8-girls-encouraged-to-take-part-in-national-cyber-security-centre-competition/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/12/820597731-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Year 8 girls encouraged to take part in National Cyber Security Centre competition</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/police-confirm-a-man-has-died-after-a-car-crashed-off-the-a55-in-flintshire-on-sunday-evening/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/12/Screenshot-2019-12-02-01.17.40-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Police confirm a man has died after a car crashed off the A55 in Flintshire on Sunday evening</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
											           
						 
							   	<a href="http://www.deeside.com/police-appeal-to-help-find-missing-shotton/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/12/mispershotton-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Police appeal to help find missing Shotton man</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/jack-and-the-beanstalk-given-rock-n-roll-pantomime-twist-at-theatr-clwyd/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/12/Jack-and-the-Beanstalk-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Jack and the Beanstalk given rock ‘n’ roll pantomime twist at Theatr Clwyd!</p>								   </article>
								</a>

														           
						 
							   	<a href="http://www.deeside.com/powerful-awareness-campaign-about-coercive-control-in-teenage-relationships-launched-across-wales/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2019/11/cct-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Powerful awareness campaign about coercive control in teenage relationships launched across Wales.</p>								   </article>
								</a>

																		</div>  
									
									 					       

					 <br>
					 
					 
					 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1159515806"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


				</div>
				
								
			</section>
		</section>





<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">

			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Monday December 2nd 21:00</p>
				<ul class="timeunit-links">
					<li><a href="http://www.deeside.com/contact">Get In Touch</a> / </li>
					<li><a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">Advertise Now</a></li>
				</ul>
				<p class="timeunit-stats">Read 368,487 times in last 30 days.</p>
			</section>

	 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

	 </div>
	
	<!-- search -->
	
	
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
            
  <div>
 <!-- panto ad -->
	<center><a href="https://bit.ly/37tX2eZ" target="_new">>
	<img  class="img-responsive"  border="0" alt="Click Now!" src="http://www.deeside.com/wp-content/uploads/2019/11/300-x-300.jpg" class="center">
	</a></center>
	</p>	
	 
 </div>
 
 <!--Box Ad -->
 
 <div>
 
<script defer src="https://app.sakaza.io/embed.js" data-partner-id="b98f7cf3-b53d-4b37-bd9a-02c548980a33" data-name="sakaza"></script>
<div style="width:100%; height: 100%" class="sakaza-slot" data-name="Pure Window Cleaning" data-id="23cdc007-6f54-456f-8204-291049f5a194" data-advertise-link="https://app.sakaza.io/book/b98f7cf3-b53d-4b37-bd9a-02c548980a33"></div>

</div>
 
 
<!--Glyndwr --> 
 


 
    
 <!--Box Ad  -->
 
 <div>
 
<center><a href="https://www.energiefitness.com/deeside">
<img  class="img-responsive"  border="0" alt="Promo you business" src="http://www.deeside.com/wp-content/uploads/2019/11/image.png" class="center">
</a></center>
</p>	
 
</div>
 
 
 <!-- DeAd ad aside -->


&nbsp

				<!-- twitter timeline -->
				
				
   
	
	<div class='twitter-widget-wrap'>
	
	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
            <a class='floatleft first' href='http://www.deeside.com/twitterarchive/'><span>Our Feed</span></a>
            <a class='floatright last' href='http://www.twitter.com/deesidedotcom' target='_new' >Follow!</a>
        </div>
    </div>

    <div class='twitter-widget-content'>
	
<div class='twitter-bubble'>  

		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1197292068382658568/h_X9Fb7s_normal.png' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Joe D'Arcy</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/JPD_Photography' target='_new'>@JPD_Photography</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>2 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Common Snipe at Deeside Naturalist Society, Connah's Quay this morning. <a href="" target="new" >@iNatureUK</a> <a href="" target="new" >@wildlife_uk</a> <a href="" target="new" >@britishbirds</a> <a href="" target="new" >@Birds_UK</a> <a href="" target="new" >@britishbirds</a>com <a href="" target="new" >@DeesideDotCom</a> #Birds #Nature #NikonP1000  PIC:<br> <a href='http://www.deeside.com/twitterpics/JPD_Photography-1201578160976023552-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/JPD_Photography-1201578160976023552-thumb.jpg'><br><em>(Click for large)</em></a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1199010251296641024/JRKgfCeX_normal.jpg' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>OWL Cymru</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/owlprotectcymru' target='_new'>@owlprotectcymru</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>2 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            <a href="" target="new" >@ParcJasminNHW</a> <a href="" target="new" >@DeesideDotCom</a> <a href="" target="new" >@FlintshireTS</a> <a href="" target="new" >@nwalestweetsuk</a> To help you beat the burglar visit our crime watch shop in Mold - lots of information and equipment that will help, including of new burglar prevention item .....  PIC:<br> <a href='http://www.deeside.com/twitterpics/owlprotectcymru-1201582868918652929-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/owlprotectcymru-1201582868918652929-thumb.jpg'><br><em>(Click for large)</em></a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1123234984620429317/zFPZxfeZ_normal.png' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Diogelwch Cymunedol Y Dwyrain / Com Safety East</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/NWPComSafEast' target='_new'>@NWPComSafEast</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>3 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            <a href="" target="new" >@wrexham</a> 
<a href="" target="new" >@DeesideDotCom</a> 
Beware - opportunist thieves are out and about even in this cold weather. Don't leave your car unattended when defrosting your car, someone could steal it from under your nose!!  PIC:<br> <a href='http://www.deeside.com/twitterpics/NWPComSafEast-1201556675087478784-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/NWPComSafEast-1201556675087478784-thumb.jpg'><br><em>(Click for large)</em></a></div> </div>
		  <div class='tw-post'>
		  <div class='twitter-meta cf'>
                <img class='twitter-profile floatleft' src='http://pbs.twimg.com/profile_images/1112001305357307904/L5mpsHrJ_normal.png' alt='twitter-avatar'>
                <div class='twitter-meta-author floatleft'>
                    <div class='twitter-realname'>Friends of Wepre Park</div>
                    <div class='twitter-twittername'>
                        <a href='http://www.twitter.com/FWeprepark' target='_new'>@FWeprepark</a>
                    </div>
                </div>
                <div class='twitter-cleandate floatright'>5 hours ago</div>
            </div>
            
            <div class='twitter-thetweet'>

            Our Christmas Carol Concert is fast approaching. Have you got your tickets yet? If not, call into the Old Hall Cafe in Wepre Park Visitors Centre and get yours for just £5 per adult and £2 per child. #Christmas #WeprePark #ConnahsQuay #Deeside  PIC:<br> <a href='http://www.deeside.com/twitterpics/FWeprepark-1201532355413983237-full.jpg' target='_blank'><img class='img-responsive' src='http://www.deeside.com/twitterpics/FWeprepark-1201532355413983237-thumb.jpg'><br><em>(Click for large)</em></a></div> </div></div>

	  <div class='twitter-box-fp'>
        <div class='twitter-link cf'>					
       <a class='floatleft first'  href="http://www.deeside.com/twitterarchive/">View all of our recent tweets by clicking here...!</a></div>
    </div>


</section>


			
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
 
<!-- DeAd ad aside -->
			
<center><a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">
<img  class="img-responsive"  border="0" alt="Promo you business" src="http://www.deeside.com/wp-content/uploads/2018/10/prmo.png" class="center">
</a></center>
</p>	
 
 </div>

</aside>
 	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/deeside-live-traffic-information/">LIVE TRAFFIC</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="http://www.deeside.com/twitterarchive/">TWITTER ARCHIVE</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
<section id="wrexham-footer-stats">
            <p>Read <span>368,487</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/otter-blocks/vendor/codeinwp/gutenberg-animation/build/animate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_thickbox_i18n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/thickbox/nextgen_thickbox_init.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.deeside.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/page-links-to/dist/new-tab.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js'></script>
 
		 
		 		</div>
	</section>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	
	

	</body>
</html>

