	

<!DOCTYPE html>

<html>
	<head>
	<title>Car and motorbike collision has closed the A5119 near Northop Deeside.com</title>
		<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside/css/main4.css">
		
						 
				<meta http-equiv="refresh" content="2250"> 

				
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The A5119 Northop Road is currently blocked due to an accident between a car and motorbike. There is slow traffic reported from A55 J33 along the  towards"/>
<link rel="canonical" href="http://www.deeside.com/car-and-motorbike-collision-has-closed-the-a5119-near-northop/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Car and motorbike collision has closed the A5119 near Northop" />
<meta property="og:description" content="The A5119 Northop Road is currently blocked due to an accident between a car and motorbike. There is slow traffic reported from A55 J33 along the  towards" />
<meta property="og:url" content="http://www.deeside.com/car-and-motorbike-collision-has-closed-the-a5119-near-northop/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-08-02T17:43:29+01:00" />
<meta property="article:modified_time" content="2018-08-02T17:57:10+01:00" />
<meta property="og:updated_time" content="2018-08-02T17:57:10+01:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-17.52.39.jpg" />
<meta property="og:image:width" content="713" />
<meta property="og:image:height" content="487" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The A5119 Northop Road is currently blocked due to an accident between a car and motorbike. There is slow traffic reported from A55 J33 along the  towards" />
<meta name="twitter:title" content="Car and motorbike collision has closed the A5119 near Northop" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-17.52.39.jpg" />
<meta name="twitter:creator" content="@deesidedotcom" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35903782-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35903782-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.deeside.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.deeside.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php","nonce":"99ad079dba","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>


<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.deeside.com\/car-and-motorbike-collision-has-closed-the-a5119-near-northop\/"},"url":"http:\/\/www.deeside.com\/car-and-motorbike-collision-has-closed-the-a5119-near-northop\/","headline":"Car and motorbike collision has closed the A5119 near Northop","datePublished":"2018-08-02T17:43:29+00:00","dateModified":"2018-08-02T17:57:10+00:00","publisher":{"@type":"Organization","@id":"http:\/\/www.deeside.com\/#organization","name":"Deeside.com","logo":{"@type":"ImageObject","url":"http:\/\/www.deeside.com\/wp-content\/uploads\/2017\/02\/cropped-deelogoBK-1-1.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"http:\/\/www.deeside.com\/wp-content\/uploads\/2018\/08\/Screen-Shot-2018-08-02-at-17.52.39.jpg","width":713,"height":487},"articleSection":"News","description":"The A5119 Northop Road is currently blocked due to an accident between a car and motorbike. There is slow traffic reported from A55 J33 along the  towards Flint Mountain. Latest traffic update states: 'Road blocked and slow traffic due to accident , car and motorbike involved on A5119 Northop","author":{"@type":"Person","name":"@DeesideDotCom","url":"http:\/\/www.deeside.com\/author\/jonathan\/","sameAs":["https:\/\/twitter.com\/DeesideDotCom"]}}</script>



<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http://www.deeside.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http://www.deeside.com/car-and-motorbike-collision-has-closed-the-a5119-near-northop/",
                "name": "Car and motorbike collision has closed the A5119 near Northop",
                "image": "http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-17.52.39.jpg"
            }
        }
    ]
}</script>

<link rel="icon" href="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.deeside.com/wp-content/uploads/2017/02/cropped-cropped-dlogo-1-1-1-300x300-270x270.png" />
				
				

    
        <meta property="og:title" content="Car and motorbike collision has closed the A5119 near Northop" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/car-and-motorbike-collision-has-closed-the-a5119-near-northop/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-17.52.39.jpg" />

<script type="text/javascript" async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script>
		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Car and motorbike collision has closed the A5119 near Northop">

<meta name="twitter:description" content="The A5119 Northop Road is currently blocked due to an accident between a car and motorbike. There is slow traffic reported from A55 J33 along the  towards Flint Mountain. Latest traffic update states: &#8216;Road blocked and slow traffic due to accident , car and motorbike involved on A5119 Northop Road both ways from A55 J33 [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-17.52.39.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-17.52.39.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2018-08-02T17:43:29+00:00",
  "description": "The A5119 Northop Road is currently blocked due to an accident between a car and motorbike. There is slow traffic reported from A55 J33 along the  towards Flint Mountain. Latest traffic update states: &#8216;Road blocked and slow traffic due to accident , car and motorbike involved on A5119 Northop Road both ways from A55 J33 [&hellip;]",
  
  "headline": "Car and motorbike collision has closed the A5119 near Northop"

}
</script>

    
    <meta property="og:site_name" content="Deeside.com"/>




	</head>
	<body>
		
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

		
	<header class="container-fluid">
		<div class="menu">
		  <div class="line1"></div>
		  <div class="line2"></div>
		  <div class="line3"></div>
		</div>

		<!-- menu icon -->
		<nav class="container clearfix">
			<a href="http://www.deeside.com" class="logo-nav">
				





			<!--Mobile No Stamp-->
					    <div class="hidden-sm hidden-md hidden-lg">  
								<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">

					    </div>
					    
			<!--Everthing else-->
					    <div class="hidden-xs">
					<img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-STAMP.png" width="44" height="35" alt="Deeside.com" class="logo-one"><img src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-logo-top-NAME.png" width="228" height="35" alt="Deeside.com" class="logo-one">
					    </div>
					
					

				
			</a>
			<ul class="nav-list">
				

				<li class="nav-list__item"><a href="http://www.deeside.com">HOME </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/latest-news/">LATEST </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/twitterarchive/">TWEETS </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/police-an-crime/">POLICE </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/transport/">TRANSPORT </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/category/community-councils/">COUNCIL </a></li>
				<li class="nav-list__item"><a href="http://www.deeside.com/contact-us/">CONTACT US </a></li>
				  				
				  				
				  				
				<li class="nav-list__social nav-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="nav-list__social nav-list__item"><a href="http://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>


			</ul>
		</nav>
	</header>
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<script>
		
		$(function(){

	$(".menu").click(function() {
	   $(".nav-list").slideToggle("fast", function(){
	      $(this).toggleClass("expanded").css("display", "");
	   });
	});
	
});
	</script>


	
	
		<!-- head ad -->
		
		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35903782-1', 'auto');
  ga('send', 'pageview');
  </script>
  
  

		
	
	
<div class="ad-top__wrap container ad-aside ad-1" id="5">
	<div class="adsense-ad ad-1" id="5">		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle leaderboardslot"
     style="display:inline-block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="1120068578"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>






	<div class="container body-container">

		<section class="article-page news-wrap col-md-9 col-sm-9 col-xs-12">
			<article class="article-single col-md-12 col-sm-12 col-xs-12">
				
			
			



 
						   						   
						 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-17.52.39.jpg" alt="independent news and information website for the towns and villages which lie alongside the River Dee in north Wales, from Connah&#039;s Quay to the border with Chester. ">
					 </div>


						   
						  
			    <h1 class="article-title">Car and motorbike collision has closed the A5119 near Northop</h1>
				<section class="article-info col-md-12 col-sm-12 col-xs-12">
					<div class="article-info__left col-md-6 col-sm-6 col-xs-12">
						<i class="fa fa-clock-o article-icon" aria-hidden="true"></i>
						<span class="article-publish">Published: Thursday, Aug 2nd, 2018</span>
					</div>
					<div class="article-info__right col-md-6 col-sm-6 col-xs-12">Share: 
						<a href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/car-and-motorbike-collision-has-closed-the-a5119-near-northop/" target="_blank"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>
						<a href="http://twitter.com/share?url=http://www.deeside.com/car-and-motorbike-collision-has-closed-the-a5119-near-northop/&text=Car and motorbike collision has closed the A5119 near Northop" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>
					</div>
				</section>
								
				
<div class="entry-content">
				<p>
					 <p>The A5119 Northop Road is currently blocked due to an accident between a car and motorbike.</p>
<p>There is slow traffic reported from A55 J33 along the  towards Flint Mountain.</p>
<p>Latest traffic update states:</p>
<p><em>&#8216;Road blocked and slow traffic due to accident , car and motorbike involved on A5119 Northop Road both ways from A55 J33 (Northop) to Chapel Street. </em></p>
<p><em>Affecting traffic travelling between Northop and Flint. The vehicles are currently awaiting recovery near to The Coach and Horses Pub.&#8217;</em></p>
<p>Eric told us he was stuck in traffic just before Coach and Horses for about 20 minutes but has seen gone around the other way.</p>
<p>Corinne has said: “<span class="_5-jo" data-ft="{&quot;tn&quot;:&quot;*s&quot;}">Anyone coming off the A55 at Flint there’s been an accident at Flint Mountain huge tail backs from <span class="highlightNode">Northop</span> so I would imagine the slip road is busy too.”</span></p>
<p>&#8220;The vehicles are currently awaiting recovery&#8221; according to the latest traffic report.</p>
<p>More to follow&#8230;.</p>
				</p>
				
</div>


				<section class="article-share col-md-12 col-sm-12 col-xs-12">
				</section>



			</article>
			<!-- read next -->
			
			
			<section class="read-next col-md-12 col-sm-12 col-xs-12">
				<h3>LATEST NEWS:</h3>
				<div class="read-next__items col-md-12 col-sm-12 col-xs-12">
					
					
												  <div class="row"> 
												 
							   	<a href="http://www.deeside.com/a-logical-move-by-the-welsh-government-as-it-follows-nhs-englands-decision-to-restrict-the-use-of-mesh-implants/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/07/Screen-Shot-2018-05-11-at-01.03.49-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>A &#8216;logical&#8217; move by the Welsh Government as it follows NHS England&#8217;s decision to restrict the use of mesh implants.</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/police-commissioner-chooses-gulf-war-veteran-as-preferred-candidate-for-top-job-in-north-wales/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-15.52.24-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Police commissioner chooses Gulf War veteran as preferred candidate for top job in North Wales</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/council-pledges-to-revisit-parking-restriction-proposals-on-old-aston-hill/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-01.44.22-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Council pledges to revisit parking restriction proposals on Old Aston Hill</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
												 
							   	<a href="http://www.deeside.com/health-board-set-for-near-7m-cash-injection-to-push-forward-improvements-in-north-wales/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/08/betsi-nhs-800x400-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Health Board set for near £7m cash injection to &#8216;push forward improvements&#8217; in North Wales</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/delyn-mp-david-hanson-set-to-lead-review-of-prison-education-in-wales/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/08/HansonPrison-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Delyn MP David Hanson set to lead review of prison education in Wales</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/old-aston-hill-serious-concerns-over-parking-on-severe-bend/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-01.44.22-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Old Aston Hill “serious concerns” over parking on severe bend</p>								   </article>
								</a>

																		</div>  
									
									 						  <div class="row"> 
												 
							   	<a href="http://www.deeside.com/volunteers-brightening-up-coastal-path-with-latest-mural-depicting-the-once-thriving-connahs-quay-docks/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/08/ourbackyard-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Volunteers brightening up coastal path with latest mural depicting the once thriving Connah&#8217;s Quay docks</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/warning-over-female-cold-caller-in-garden-city/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-20.45.03-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Warning over female &#8216;cold caller&#8217; in Garden City</p>								   </article>
								</a>

															 
							   	<a href="http://www.deeside.com/charity-commission-takes-over-running-of-capricorn-animal-rescue-due-to-continued-concerns/" class="read-next__item col-md-4 col-sm-6 col-xs-12">
								   	<img src="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-01-at-10.58.30-280x140.jpg">
								  <article class="col-md-12 col-sm-12 col-xs-12 read-next__item-red">
									   <p>Charity Commission takes over running of Capricorn Animal Rescue due to “continued concerns”</p>								   </article>
								</a>

																		</div>  
									
									 					       

					 
				</div>
			</section>
		</section>




<aside class="col-md-3 col-sm-3 col-xs-12 body-aside__container">

			<section class="timeunit col-md-12 col-sm-12 col-xs-12">
				<p class="timeunit-date">Thursday August 2nd 18:23</p>
				<ul class="timeunit-links">
					<li><a href=" ">Get In Touch</a> / </li>
					<li><a href=" ">Advertise Now</a></li>
				</ul>
				<p class="timeunit-stats">Read 789,671 times in last 30 days.</p>
			</section>

	 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside">

	 </div>
	 
	<!-- search -->
			<section class="col-md-12 col-sm-12 col-xs-12 sidebar-search__wrap">
				<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" >
					<input type="text"  name="s" placeholder="Search..." class="sidebar-search__text">
					<input type="submit" value="" class="sidebar-search__submit">
					    <input type="hidden" value="post" name="post_type" id="post_type" />

				</form>
			</section>
	&nbsp
	
	 <!--CC Box Ad -->
	 
<p>
<center><a href="https://www.cambria.ac.uk/results-advice-days/">
<img border="0" alt="PGCE" src="http://www.wrexham.com/ccgfx/CC-Box-Results-2018GIF.gif" width="300" height="300" class="center">
</a></center>
</p>
	 

	
<!-- ad aside -->

 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside ad-2" id="11">
	 
	 <div class="adsense-ad ad-2" id="11">
		 
		 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wrexhamskyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
         data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3040967989"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

	
	<!-- Glyn Box -->
			
<p>
<center><a href="https://www.glyndwr.ac.uk/en/Undergraduatecourses/">
<img border="0" alt="Glyndwr" src="http://www.deeside.com/wp-content/uploads/2018/07/300x300-ad.jpg" width="300" height="300" class="center">
</a></center>
</p>	
	 
	 
 
 <h3>OUR INSTAGRAM:</h3>
	<div class="col-md-12 col-sm-12 col-xs-12 ad-aside">
<!-- LightWidget WIDGET --><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/5d43e5e1762654e4908d912448240d27.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 112%; border: 0; overflow: hidden;"></iframe>
</div>


 <div class="col-md-12 col-sm-12 col-xs-12 ad-aside ad-2" id="11">

 </div>


<section class="twitter-wrap col-md-12 hidden-sm hidden-xs">
				<div class="twitter-header">
					<a href="#" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
					<a href="#" target="_blank">Our Twitter Feed</a>
					<a href="https://twitter.com/deesidedotcom" target="_blank" class="twitter-header__btn">Follow us</a>
				</div>
				<!-- twitter timeline -->
<a class="twitter-timeline" href="https://twitter.com/deesidedotcom" data-tweet-limit="7">Tweets by @DeesideDotcom</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
			</section>

			 
<section class="twitter-wrap col-xs-12 twitter-mobile">
			<div class="twitter-header">
				<a href="#" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<a href="#" target="_blank">Our Twitter Feed</a>
				<a href="https://twitter.com/deesidedotcom" target="_blank" class="twitter-header__btn">Follow us</a>
			</div>
 
<a class="twitter-timeline" href="https://twitter.com/deesidedotcom" data-tweet-limit="3">Tweets by @DeesideDotcom</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</section>

<!-- latest news -->


			<section class="last-news__aside col-md-12 col-sm-12 col-xs-12">
				<h3>Latest...</h3>

							 	<div class="last-news-item">						
								<a href="http://www.deeside.com/car-and-motorbike-collision-has-closed-the-a5119-near-northop/">
								<div class="last-news__single-img">
								<img src="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-17.52.39-280x140.jpg" class="img-responsive">
								</div>
								<div class="last-news__single-title">
								<p>Car and motorbike collision has closed the A5119 near Northop</p> 								</div>
								</a>
							</div>

									 						 	<div class="last-news-item">						
								<a href="http://www.deeside.com/a-logical-move-by-the-welsh-government-as-it-follows-nhs-englands-decision-to-restrict-the-use-of-mesh-implants/">
								<div class="last-news__single-img">
								<img src="http://www.deeside.com/wp-content/uploads/2018/07/Screen-Shot-2018-05-11-at-01.03.49-280x140.jpg" class="img-responsive">
								</div>
								<div class="last-news__single-title">
								<p>A &#8216;logical&#8217; move by the Welsh Government as it follows NHS England&#8217;s decision to restrict the use of mesh implants.</p> 								</div>
								</a>
							</div>

									 						 	<div class="last-news-item">						
								<a href="http://www.deeside.com/police-commissioner-chooses-gulf-war-veteran-as-preferred-candidate-for-top-job-in-north-wales/">
								<div class="last-news__single-img">
								<img src="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-15.52.24-280x140.jpg" class="img-responsive">
								</div>
								<div class="last-news__single-title">
								<p>Police commissioner chooses Gulf War veteran as preferred candidate for top job in North Wales</p> 								</div>
								</a>
							</div>

									 						 	<div class="last-news-item">						
								<a href="http://www.deeside.com/council-pledges-to-revisit-parking-restriction-proposals-on-old-aston-hill/">
								<div class="last-news__single-img">
								<img src="http://www.deeside.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-02-at-01.44.22-280x140.jpg" class="img-responsive">
								</div>
								<div class="last-news__single-title">
								<p>Council pledges to revisit parking restriction proposals on Old Aston Hill</p> 								</div>
								</a>
							</div>

									 					        
				
			</section>
				
				
				

					
					
		</aside>
	</div>
	<!-- footer -->
	<footer class="container-fluid">
		<section class="footer-inner container">
			<div class="col-md-12 col-sm-12 col-xs-12">
				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">ABOUT</p>
					<p class="footer-hr"></p>
						
						<p>Launched in 2014, Deeside.com is an independent online news and information website.<p>
						<p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">SECTIONS</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://deeside.com/Election2018/">ALYN & DEESIDE ELECTION</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/coleg-cambria/">COLEG CAMBRIA</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>

					</ul>
				</section>

				<section class="footer-section col-md-3 col-sm-3 col-xs-12">
					<p class="footer-title">INFO</p>
					<p class="footer-hr"></p>
					<ul class="footer-nav">
						<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>

					</ul>
				</section>

				<section class="footer-info col-md-3 col-sm-3 col-xs-12">
					<a href="http://www.deeside.com"><img width="180" height="180" src="http://www.deeside.com/wp-content/themes/deeside/images/deeside-black-logofooter.jpg" alt="Deeside.com"></a>
					<br>
		
				</section>

			</div>
		</section>
	</footer>
	<section class="footer-end container-fluid">
		<div class="container">
			<ul class="bottom-list">
  				
  					<li class="bottom-list__item"><a href="https://www.instagram.com/deesidedotcom/" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://twitter.com/deesidedotcom" target="_blank"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
				<li class="bottom-list__item"><a href="https://www.facebook.com/deesidenews" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
<section id="wrexham-footer-stats">
            <p>Read <span>789,671</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
 			</ul>
 			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/icnn/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside/images/icnn.png" alt="icnn"></a>
	 
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.deeside.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js'></script>
 
		 
		 		</div>
	</section>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
	<!-- twitter -->
	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	</body>
</html>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6HhcNQf_5fmbA"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6HhcNQf_5fmbA.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->