<!DOCTYPE html>
<html lang="en" dir="ltr">

<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//deeside.com">
<link rel="dns-prefetch" href="//tpc.googlesyndication.com">
<link rel="dns-prefetch" href="//pbs.twimg.com">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="//stats.g.doubleclick.net">
<link rel="dns-prefetch" href="//scontent.cdninstagram.com">
<link rel="dns-prefetch" href="//encrypted-tbn0.gstatic.com">
<link rel="dns-prefetch" href="//encrypted-tbn1.gstatic.com">

 


 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8373809220012309",
          enable_page_level_ads: true
     });
</script>

<!-- AYL -->

<script type="text/javascript" async="true" src="https://fo-api.omnitagjs.com/fo-api/ot.js"></script>
 


<head>
    <meta charset="utf-8">
     <meta name="viewport" content="width=device-width, initial-scale=1">
    
	<title>Call for £3m hardship fund for firms falling through cracks in Covid-19 crisis</title>
	
	 
		<link rel="Stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css">


		<link rel="Stylesheet" href="http://www.deeside.com/wp-content/themes/deeside-news/css/main4.css">
		

 

        <meta name="google-site-verification" content="I6avA6Nr2JpDRI5MYT8FUsL7FUIOh2iA6qVRL5o3u_w" /> 

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#9e2931">
<meta name="msapplication-TileColor" content="#9f00a7">
<meta name="theme-color" content="#ffffff">





		

    

        <meta property="og:title" content="Call for £3m hardship fund for firms falling through cracks in Covid-19 crisis" />

        <meta property="og:type" content="article" />

        <meta property="og:url" content="http://www.deeside.com/call-for-3m-hardship-fund-for-firms-falling-through-cracks-in-covid-19-crisis/" />

<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2020/04/Screenshot-2020-04-29-02.35.42-840x459.jpg" />


		
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="@DeesideDotCom">

<meta name="twitter:creator" content="@DeesideDotCom">

<meta name="twitter:title" content="Call for £3m hardship fund for firms falling through cracks in Covid-19 crisis">

<meta name="twitter:description" content="Business leaders in North Wales are calling for a new £3 million hardship fund to be set up provide urgent help for companies who don’t qualify for any of the emergency Covid-19 support. The plea has come from the North Wales and Mersey Dee Business Council, the umbrella body for the private sector in the [&hellip;]">

<meta name="twitter:image:src" content="http://www.deeside.com/wp-content/uploads/2020/04/Screenshot-2020-04-29-02.35.42-840x459.jpg">

<meta name="twitter:domain" content="Deeside.com">


<script type="application/ld+json">
{
  
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  
  "author": {
    "@type": "Person",
    "name": "Deeside Dotcom"
  },
  
  "publisher": {
    "@type": "Organization",
    "name": "Deeside.com",
         }

    },
             
 "image": {
    "@type": "ImageObject",
    "url": "http://www.deeside.com/wp-content/uploads/2020/04/Screenshot-2020-04-29-02.35.42-840x459.jpg",
      "height": 460,
      "width": 800

  },
  
  "datePublished": "2020-04-29T00:01:54+01:00",
  "description": "Business leaders in North Wales are calling for a new £3 million hardship fund to be set up provide urgent help for companies who don’t qualify for any of the emergency Covid-19 support. The plea has come from the North Wales and Mersey Dee Business Council, the umbrella body for the private sector in the [&hellip;]",
  
  "headline": "Call for £3m hardship fund for firms falling through cracks in Covid-19 crisis"

}
</script>
 

        
        <meta property="og:site_name" content="Deeside.com"/>








</head>

<body> 

    <div class="menu">
		  <div class="line1 "></div>
		  <div class="line2 "></div>
		  <div class="line3 "></div>
		</div>

    <nav>
      <div class="container nav-inner">
        <a href="http://www.deeside.com" class="brand-nav">
          <img src="http://www.deeside.com/wp-content/themes/deeside-news/assets/deeside-logo2020nobadge.jpg" alt=""></a>
        <ul>
	        
	        				<li><a class="nav-item" href="http://www.deeside.com/latest-news/">LATEST</a></li>
				<li><a class="nav-item" href="http://www.deeside.com/twitterarchive/">TWEETS</a></li>
				<li><a class="nav-item" href="http://www.deeside.com/weather/">WEATHER</a></li>
				<li><a class="nav-item" href="http://www.deeside.com/transport/">TRANSPORT</a></li>
				<li><a class="nav-item" href="http://www.deeside.com/local-democracy-reporter-flintshire/">LDR</a></li>
				<li><a class="nav-item" href="http://www.deeside.com/contact-us/">CONTACT</a></li>


 
          <li class="nav-item social-item">
            <a href="https://twitter.com/deesidedotcom" target="_blank">
              <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>
            </a>
          </li>
          <li class="nav-item social-item">
            <a href="http://www.facebook.com/deesidenews" target="_blank">
              <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
            </a>
          </li>
          <li class="nav-item social-item">
            <a href="https://www.instagram.com/deesidedotcom/" target="_blank">
               <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
            </a>
          </li>
        </ul>
      </div>
    </nav>
    
    
    
    
 

<style type="text/css">
	
	
.leaderboardslot {
	width: 320px; height: 100px;
}

@media(min-width: 500px) { .leaderboardslot { width: 728px; height: 90px; } }
@media(min-width: 800px) { .leaderboardslot { width: 970px; height: 250px; } }

	
.ad-top__wrap {
  position: relative;
  text-align: center; }
  
  </style>

 	 <div class="hero-ban text-center mt-4 d-top__wrap">

	<!--<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle leaderboardslot"
style="display:inline-block"
data-ad-client="ca-pub-8373809220012309"
data-ad-slot="4026343257"
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>-->


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Dee Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="5626723169"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>




 	 </div>


    

    <!-- body -->
    <div class="container article-container">
      <div class="row">
        <section class="article-wrapper col-md-8 col-sm-12">
	        
 	    				 



          <!-- article single -->
          <div class="article-sigle">
            <!-- article header -->
            <div class="article-header">
              <div class="article-label">
                <span>Deeside.com > News  </span>
              </div>
              <div class="article-posted">
                <p> <strong>Posted:</strong> Wed 29th Apr 2020 </p>
                                <p> <strong>Updated:</strong> Wed 29th Apr </p>
                               </div>
            </div>
            <!-- article content -->
            <article class="article-content">
			    <h1>Call for £3m hardship fund for firms falling through cracks in Covid-19 crisis</h1>                          
										   
				 					 <div class="article-single-wrap">
						<img src="http://www.deeside.com/wp-content/uploads/2020/04/Screenshot-2020-04-29-02.35.42-840x459.jpg" alt="News and Info from Deeside, Flintshire, North Wales ">
					 </div>
				
								
				
				               
        <p>
	         

	        					 <p style="font-weight: 400;">Business leaders in North Wales are calling for a new £3 million hardship fund to be set up provide urgent help for companies who don’t qualify for any of the emergency Covid-19 support.</p>
<p style="font-weight: 400;">The plea has come from the North Wales and Mersey Dee Business Council, the umbrella body for the private sector in the region, who say many firms are falling through the cracks and are on the verge of going bust.</p>
<p style="font-weight: 400;">According to the Business Council, whose members include the Chamber of Commerce, the FSB, North Wales Tourism and Creative North Wales, it would be a disaster for the economy if the companies under threat were allowed to fail, creating “wholesale job losses”.</p>
<p style="font-weight: 400;">According to Commercial Director Ashley Rogers, they were “extremely grateful” for the&nbsp; unprecedented multi-billion packages of funding already announced by the UK and Welsh governments, with the support of local authorities.</p><div class="xSFsbxHY" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="9487358427"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="font-weight: 400;">But more was needed to be done to plug the gaps in the support so that hundreds more North Wales businesses could be safeguarded and helped to survive the crisis.</p>
<p style="font-weight: 400;">Mr Rogers said: “Among the businesses we are particularly concerned about are</p>
<p style="font-weight: 400;">many start-op ventures less than two years old and businesses where directors are the sole employees.</p>
<p style="font-weight: 400;">“These are still not eligible for any supports from government and as a result of the Covid-19 crisis are under considerable financial pressure and many are going out of business.</p>
<p style="font-weight: 400;">“With that in mind, the Business Council is asking Welsh Government with support from the UK Government for a catch-all North Wales Regional Hardship Fund (Cronfa Caledi Rhanbarthol Gogledd Cymru) to support all those businesses that currently are not benefiting from the existing support schemes.</p>
<p style="font-weight: 400;">“What we need is a hardship fund that can immediately cover a wide range of situations and businesses where those businesses can prove they have been substantially affected by the crisis and that they are not eligible for any other grant or wages support.</p>
<p style="font-weight: 400;">“Support should be available by way of hardship grants where straight forward evidence of normal trading before the pandemic and impacted trading because of it, is provided, for example bank statements showing income and expenditure.</p>
<p style="font-weight: 400;">“The fund should also provide extra grant support for those businesses of strategic importance to North Wales, that are not able to fully close down or furlough staff during the outbreak and those that may face substantial costs to re-start their operations when normal trading resumes, where they can prove the current national business support schemes do not cover these unavoidable costs.</p>
<p style="font-weight: 400;">“The best example of a business forced to close but still facing substantial running costs now is the Welsh Mountain Zoo in Colwyn Bay where it costs £118,000 each month to feed and shelter the animals and cover veterinary care bills, but they have zero income coming in.</p>
<p style="font-weight: 400;">“Welsh and UK Governments have clearly pulled out all the stops to put in place support for businesses but there are still too many exceptions and gaps, so businesses falling through the cracks.</p>
<p style="font-weight: 400;">“We are therefore calling for a catch all £3 million grant scheme for our region to support all the exceptions rather than them having to wait for bespoke schemes to be put in place, which takes weeks at a time even with governments moving at the fast pace that they are. This is time some businesses simply do not have.</p>
<p style="font-weight: 400;">“We would like to see the scheme administered and delivered on a regional level through partnership with Welsh Government’s regional team, the local authorities and the North Wales Economic Ambition Board.</p>
<p style="font-weight: 400;">“The gaps in support for businesses can all be covered in one scheme, a logical and common sense move that our private sector desperately needs.”</p>
<p style="font-weight: 400;">Jim Jones, CEO of North Wales Tourism and Business Council Chair said “It’s clearly obvious there are many businesses falling through the cracks and not getting any support to merely survive this enforced closure. North Wales Tourism welcomes this proposal by the Business Council as hopefully it will target direct help to those that desperately need it.”</p>
<p style="font-weight: 400;">Debbie Bryce, CEO of the West Cheshire &amp; North Wales Chamber of Commerce said “There will undoubtedly be a substantial impact on the North Wales economy due to Covid-19, whilst businesses have welcomed the UK and Welsh Government support packages announced in recent weeks it is vital that more work is done to address the shortfall in support available to those who have fallen through the gaps.</p>
<p style="font-weight: 400;">“In particular the self-employed who have taken significant risk leaving secure jobs in the 2019/20 tax year to start their own business and those small limited companies, usually with one or two directors (and no other employees) who take a small salary through the PAYE scheme and are mainly paid via dividends as advised by their accountants.</p>
<p style="font-weight: 400;">“Welsh Government has very much encouraged start-ups in the past, they now need to step in to support these businesses or many will be lost before they’ve been given a fair chance to get off the ground.”</p>

        </p>      
        
         

              
        <br><br> 

<strong>Spotted something? Got a story? <a href="https://m.me/Deesidenews">Send a Facebook Message</a> | A direct message on <a href="https://twitter.com/DeesideDotCom">Twitter</a> | Email: News@Deeside.com</strong> 
                 
 				 
 				  	
              <div class="article-content__footer">
               
                
                <ul class="nav-social">
                  <li>Share this now!</li>
                  <br>
                  <li>
                    <a target="_new" href="http://twitter.com/share?url=http://www.deeside.com/call-for-3m-hardship-fund-for-firms-falling-through-cracks-in-covid-19-crisis/&text=Call for £3m hardship fund for firms falling through cracks in Covid-19 crisis">
                      <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>
                    </a>
                  </li>
                  <li>
                    <a target="_new" href="http://www.facebook.com/sharer.php?u=http://www.deeside.com/call-for-3m-hardship-fund-for-firms-falling-through-cracks-in-covid-19-crisis/">
                      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
                    </a>
                  </li>
                  <li>
                    <a target="new" href="http://www.deeside.com/call-for-3m-hardship-fund-for-firms-falling-through-cracks-in-covid-19-crisis/">
                      <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="link" class="svg-inline--fa fa-link fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M326.612 185.391c59.747 59.809 58.927 155.698.36 214.59-.11.12-.24.25-.36.37l-67.2 67.2c-59.27 59.27-155.699 59.262-214.96 0-59.27-59.26-59.27-155.7 0-214.96l37.106-37.106c9.84-9.84 26.786-3.3 27.294 10.606.648 17.722 3.826 35.527 9.69 52.721 1.986 5.822.567 12.262-3.783 16.612l-13.087 13.087c-28.026 28.026-28.905 73.66-1.155 101.96 28.024 28.579 74.086 28.749 102.325.51l67.2-67.19c28.191-28.191 28.073-73.757 0-101.83-3.701-3.694-7.429-6.564-10.341-8.569a16.037 16.037 0 0 1-6.947-12.606c-.396-10.567 3.348-21.456 11.698-29.806l21.054-21.055c5.521-5.521 14.182-6.199 20.584-1.731a152.482 152.482 0 0 1 20.522 17.197zM467.547 44.449c-59.261-59.262-155.69-59.27-214.96 0l-67.2 67.2c-.12.12-.25.25-.36.37-58.566 58.892-59.387 154.781.36 214.59a152.454 152.454 0 0 0 20.521 17.196c6.402 4.468 15.064 3.789 20.584-1.731l21.054-21.055c8.35-8.35 12.094-19.239 11.698-29.806a16.037 16.037 0 0 0-6.947-12.606c-2.912-2.005-6.64-4.875-10.341-8.569-28.073-28.073-28.191-73.639 0-101.83l67.2-67.19c28.239-28.239 74.3-28.069 102.325.51 27.75 28.3 26.872 73.934-1.155 101.96l-13.087 13.087c-4.35 4.35-5.769 10.79-3.783 16.612 5.864 17.194 9.042 34.999 9.69 52.721.509 13.906 17.454 20.446 27.294 10.606l37.106-37.106c59.271-59.259 59.271-155.699.001-214.959z"></path></svg>
                    </a>
                  </li>
                </ul>
              </div>
            </article> 
             

          </div>

				<!-- under article bits -->


         <div class="article-related">
            <h3 class="title">LATEST NEWS...</h3>
            <div class="article-related-items row">



 					           
					           
				<a href="http://www.deeside.com/the-le-mans-racing-team-helping-to-construct-deesides-rainbow-hospital/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2020/04/LeManDee-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>The Le Mans racing team helping to construct Deeside&#8217;s Rainbow Hospital</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/over-37m-in-relief-grants-handed-to-flintshire-businesses-in-the-space-of-just-a-few-weeks/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2019/08/money-840x460-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Over £37m in relief grants handed to Flintshire businesses in the space of just a few weeks</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/10m-of-funding-for-wales-health-and-social-care-organisations-to-help-get-those-recovered-from-covid-19-home-sooner/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2019/04/Screenshot-2019-04-26-at-15.21.37-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>£10m of funding for Wales’ health and social care organisations to help get those recovered from Covid-19 home sooner</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/captain-tom-brightens-lives-of-hospital-patients-and-staff-in-north-wales-during-covid-19-crisis/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2020/04/Screenshot-2020-04-29-02.11.28-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Captain Tom brightens lives of hospital patients and staff in North Wales during Covid-19 crisis</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/health-minister-says-no-link-between-betsi-cadwaladr-being-in-special-measures-and-84-unreported-coronavirus-deaths/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2020/04/gething-1-1-1-1-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Health Minister says no link between Betsi Cadwaladr being in special measures and 84 unreported coronavirus deaths</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  									           
					           
				<a href="http://www.deeside.com/police-raise-concerns-over-a-number-of-drivers-using-the-quieter-roads-to-speed/" class="article-related-single col-md-4">
                <img src="http://www.deeside.com/wp-content/uploads/2020/04/Screenshot-2020-04-16-17.18.45-280x140.jpg" alt="">
                <div class="article-related-single__desc">
                  <p>Police raise concerns over a “number of drivers using the quieter roads” to speed</p>                  <div class="">
                    <span class="label">
                                                        News </span>
                   <!-- <span>Jan 20, 2020</span> -->
                  </div>
                </div>
                </a>
               
               
 
				  
  				  
  
            </div>
          </div>

 
 <br>
 
 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Dee Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="7589900895"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


          
          
        </section>

							
<aside class="col-md-4 col-sm-12 sidebar">
                <!-- search wrap -->
           <div class="search-wrapper">
                    <span>Wednesday April 29th 3:22</span>
                    <h6>Read <span>918,991</span> times</h6>
                    <span>in the last 30 days</span>
                    <br>
                    <span><a href="http://www.deeside.com/contact">Get In Touch</a> / <a href="http://www.deeside.com/do-you-want-to-speak-to-the-largest-most-engaged-audience-in-the-area/">Advertise Now</a> </span>
                    
 			<form class="sidebar-search" action="http://www.deeside.com" role="search" method="get" > 					
<input type="text"  name="s" placeholder="Search..." > 	
              	    <input type="hidden" value="post" name="post_type" id="post_type" />

					     <input type="hidden" value="date" name="order_by" id="order_by" />
					<input type="submit" value="">
 
            </form>
         </div>
          
          
          <br>
          
          <!-- example wrap for ad remove this line
          
           
           <div class="shadow-lg p-3 mb-5 bg-gray rounded">

		 content here 
 
           </div>
          
          
           end of example remove this line --> 
           
          
          
          
         <div class="shadow-lg p-3 mb-5 bg-gray rounded">

          <a href="" target="_blank">
<img  class="img-responsive"  border="0" alt="Stay Home!" src="http://www.deeside.com/wp-content/uploads/2020/04/compressed-stayathome.gif" class="center">
</a>
 
           </div>

          
          
         <div class="shadow-lg p-3 mb-5 bg-gray rounded">

          <a href="http://www.feedingflintshire.co.uk/" target="_blank">
<img  class="img-responsive"  border="0" alt="Promo you business" src="http://www.deeside.com/wp-content/uploads/2020/04/FEEDING-FLINTSHIRE.jpg" class="center">
</a>
 
           </div>
           
         
          
          
          <div class="shadow-lg p-3 mb-5 bg-gray rounded">

		 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
         data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3040967989"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

          </div>
 
 <br> 
 

          <!-- twitter -->
          <section class="sidebar-twi">
            <h5 class="title title-small flex-center-side">
              Twitter
              <a href="https://www.twitter.com/wrexham/">
                <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>
                Follow Us
              </a>
            </h5> 
             <div class="sidebar-twi-single">
 
                     
              
	
      <section class="sidebar-twi">
                   
             <div class="background-purple">

                              

            <div class="sidebar-twi-single">
                                      <div class="twi-single-header">
                                          <div class="">
                                              <div class="avatar">
                                                  <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>
                                                  <img src="http://pbs.twimg.com/profile_images/1084839820906643461/qGGtEPdW_normal.jpg" alt="">
                                              </div>
                                              <div class="">
                                                  <p class="title">Alan 🏴󠁧󠁢󠁷󠁬󠁳󠁿 🇬🇧 🇩🇪 🇪🇺</p>
                                                  <a href="http://www.twitter.com/moodybluetwitt" target="_new" class="hash">@moodybluetwitt</a>
                                                  <p class="date"><a href="https://twitter.com/moodybluetwitt/status/1255155456332517377" target="_new">11 hours ago</a></p>
                                              </div>
                                          </div>
                                          <a href="#" class="repost">
                                            <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="retweet" class="svg-inline--fa fa-retweet fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg>
                                          </a>
                                      </div>
                                      <p class="desc">
                                      
                                     

             <a href="" target="new" >@DeesideDotCom</a> <a href="" target="new" >@FlintshireCC</a> 
Bryn Gwyn Lane, Northop Hall. 28/4/20. !  </p>
                                      <a href="http://deeside.com/twitterpics/moodybluetwitt-1255155456332517377-full.jpg" target="_new" class="desc-image">
                                          <img src="http://deeside.com/twitterpics/moodybluetwitt-1255155456332517377-thumb.jpg">
                                          <span>Enlarge</span>
                                      </a>
                                  
                                  
			<hr>
			</div> 
            <div class="sidebar-twi-single">
                                      <div class="twi-single-header">
                                          <div class="">
                                              <div class="avatar">
                                                  <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>
                                                  <img src="http://pbs.twimg.com/profile_images/1169188330174668801/sxnjLj3X_normal.jpg" alt="">
                                              </div>
                                              <div class="">
                                                  <p class="title">Public Health Wales</p>
                                                  <a href="http://www.twitter.com/PublicHealthW" target="_new" class="hash">@PublicHealthW</a>
                                                  <p class="date"><a href="https://twitter.com/PublicHealthW/status/1255119769126277121" target="_new">13 hours ago</a></p>
                                              </div>
                                          </div>
                                          <a href="#" class="repost">
                                            <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="retweet" class="svg-inline--fa fa-retweet fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg>
                                          </a>
                                      </div>
                                      <p class="desc">
                                      
                                     

             The latest number of confirmed cases of Coronavirus in Wales have been updated.

Data dashboard:

💻<a href="" target="new" >(LINK)</a>

📱<a href="" target="new" >(LINK)</a>

Find out how we are working with our partners to respond to the spread of the virus here: <a href="" target="new" >(LINK)</a>  </p>
                                      <a href="http://deeside.com/twitterpics/PublicHealthW-1255119769126277121-full.jpg" target="_new" class="desc-image">
                                          <img src="http://deeside.com/twitterpics/PublicHealthW-1255119769126277121-thumb.jpg">
                                          <span>Enlarge</span>
                                      </a>
                                  
                                  
			<hr>
			</div> 
            <div class="sidebar-twi-single">
                                      <div class="twi-single-header">
                                          <div class="">
                                              <div class="avatar">
                                                  <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>
                                                  <img src="http://pbs.twimg.com/profile_images/1236951795374731264/dynrVKcD_normal.jpg" alt="">
                                              </div>
                                              <div class="">
                                                  <p class="title">Welsh Government</p>
                                                  <a href="http://www.twitter.com/WelshGovernment" target="_new" class="hash">@WelshGovernment</a>
                                                  <p class="date"><a href="https://twitter.com/WelshGovernment/status/1255097444490022912" target="_new">15 hours ago</a></p>
                                              </div>
                                          </div>
                                          <a href="#" class="repost">
                                            <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="retweet" class="svg-inline--fa fa-retweet fa-w-20" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg>
                                          </a>
                                      </div>
                                      <p class="desc">
                                      
                                     

            🎥 Yn fyw nawr | 🎥 Live now: <a href="https://t.co/rVFpqdAfjV" target="new" >(LINK)</a> </p>
			<hr>
			</div>                       
                              </div>
                          </section>              <a href="http://wrexham.com/twitterarchive"><button type="button" class="btn-outline-primary btn-sm btn-block">More tweets here...</button></a>


           
            </div>
          </section>


 <br>
 
  
  
          <!-- instagram -->
          <section class="sidebar-instaram mt-7">
            <h5 class="title title-small flex-center-side">
              Instagram
              <a href="#">
                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
                Follow Us
              </a>
            </h5>
            
            <div class="insta-timeline">

<script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/5d43e5e1762654e4908d912448240d27.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
       
       </div>
       
          </section>

 <br> 
 
           <div class="shadow-lg p-3 mb-5 bg-gray rounded">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Resp Three -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="9178955367"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


          </div>



 
           <div> 
	                        

    <!-- headlines other sites -->
                <section class="headlines-wrap">
                  <div class="headlines-header">
                    Latest headlines from other news sites...
                  </div>
                  <ul class="headlines-content">

		    		 <li>
                      <span class="time">00:02</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=6319">Dachau concentration camp: How WW2 survivor helped convict 'sadists'<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">23:58</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=6318">Coronavirus: Newport volunteer in migrant camp lockdown<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">23:54</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=6317">Coronavirus pandemic 'a disaster' for gambling addicts<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">23:54</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=6316">Coronavirus: Child vaccine warning over 'other deadly diseases'<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">23:05</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=6315">Gordon Brown to advise Welsh Government on post-covid recovery plan<span> - ITV Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">21:42</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=6314">Coronavirus: 'I was locked in my body, I thought I'd die'<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">21:26</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=6313">Brigend 'crossbow' attack: Two charged after woman shot<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">21:02</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=6312">Difrod 'sylweddol' wedi tân ysbyty iechyd meddwl<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">20:58</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=6311">Llanarth Court Hospital: 60 firefighters sent to blaze<span> - BBC Wales</span> </a>
                    </li>
             		    
		    		 <li>
                      <span class="time">20:14</span>
                      <a target="_new" rel="nofollow" href="https://north.wales/rssmixer/out.php?go=6310">'Her fawr' i adfer ffitrwydd ar ôl gohirio gemau<span> - BBC Wales</span> </a>
                    </li>
             		      </ul>
                </section> 
 


	           <a href="http://deeside.com/north-wales-news-headlines"><button type="button" class="btn-outline-success btn-sm btn-block">

<svg height="24" viewBox="0 0 457.14286 457.14286" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m427.8125 0h-398.480469c-16.171875 0-29.332031 13.160156-29.332031 29.332031v398.480469c0 16.167969 13.160156 29.332031 29.332031 29.332031h288.75c2.425781 0 4.75-.964843 6.460938-2.679687l129.921875-129.921875c1.714844-1.710938 2.679687-4.035157 2.679687-6.460938v-288.75c0-16.171875-13.164062-29.332031-29.332031-29.332031zm-409.527344 427.8125v-398.480469c0-6.089843 4.957032-11.046875 11.046875-11.046875h398.480469c6.089844 0 11.042969 4.957032 11.042969 11.046875v279.605469h-100.585938c-16.171875 0-29.332031 13.160156-29.332031 29.332031v100.585938h-279.605469c-6.089843 0-11.046875-4.953125-11.046875-11.042969zm407.644532-100.589844-98.707032 98.707032v-87.660157c0-6.089843 4.957032-11.046875 11.046875-11.046875zm0 0"/><path d="m54.855469 176.839844h347.429687c5.054688 0 9.144532-4.089844 9.144532-9.144532 0-5.050781-4.089844-9.140624-9.144532-9.140624h-347.429687c-5.050781 0-9.140625 4.089843-9.140625 9.140624 0 5.054688 4.089844 9.144532 9.140625 9.144532zm0 0"/><path d="m54.855469 232.222656h347.429687c5.054688 0 9.144532-4.089844 9.144532-9.140625 0-5.054687-4.089844-9.144531-9.144532-9.144531h-347.429687c-5.050781 0-9.140625 4.089844-9.140625 9.144531 0 5.050781 4.089844 9.140625 9.140625 9.140625zm0 0"/><path d="m54.855469 287.605469h347.429687c5.054688 0 9.144532-4.085938 9.144532-9.140625 0-5.054688-4.089844-9.144532-9.144532-9.144532h-347.429687c-5.050781 0-9.140625 4.089844-9.140625 9.144532 0 5.054687 4.089844 9.140625 9.140625 9.140625zm0 0"/><path d="m54.855469 342.992188h217.511719c5.050781 0 9.140624-4.089844 9.140624-9.144532 0-5.054687-4.089843-9.140625-9.140624-9.140625h-217.511719c-5.050781 0-9.140625 4.085938-9.140625 9.140625 0 5.054688 4.089844 9.144532 9.140625 9.144532zm0 0"/><path d="m272.367188 380.089844h-217.511719c-5.050781 0-9.140625 4.089844-9.140625 9.140625 0 5.054687 4.089844 9.144531 9.140625 9.144531h217.511719c5.050781 0 9.140624-4.089844 9.140624-9.144531 0-5.050781-4.089843-9.140625-9.140624-9.140625zm0 0"/><path d="m111.476562 91.363281 25.910157 41.910157h13.019531v-64.269532h-12.054688v42.917969l-26.304687-42.917969h-12.625v64.269532h12.054687zm0 0"/><path d="m213.007812 122.445312h-35.902343v-17.492187h32.265625v-10.828125h-32.265625v-14.25h34.675781v-10.871094h-47.652344v64.269532h48.878906zm0 0"/><path d="m247.203125 133.273438 12.757813-48.046876 12.800781 48.046876h13.765625l15.605468-64.269532h-13.0625l-9.863281 44.890625-11.269531-44.890625h-15.429688l-11.75 44.144532-9.6875-44.144532h-13.285156l15.34375 64.269532zm0 0"/><path d="m332.117188 123.453125c-3.945313 0-7.078126-.996094-9.402344-2.980469-2.324219-1.988281-3.863282-5.101562-4.625-9.339844l-12.625 1.230469c.847656 7.1875 3.449218 12.660157 7.804687 16.414063 4.351563 3.757812 10.59375 5.632812 18.71875 5.632812 5.582031 0 10.242188-.78125 13.984375-2.34375 3.738282-1.5625 6.632813-3.953125 8.679688-7.167968 2.046875-3.214844 3.066406-6.664063 3.066406-10.34375 0-4.0625-.851562-7.476563-2.5625-10.238282-1.710938-2.761718-4.078125-4.9375-7.101562-6.53125-3.027344-1.59375-7.695313-3.136718-14.007813-4.625-6.3125-1.492187-10.285156-2.921875-11.921875-4.296875-1.289062-1.082031-1.929688-2.382812-1.929688-3.902343 0-1.664063.6875-2.996094 2.058594-3.988282 2.132813-1.546875 5.085938-2.324218 8.855469-2.324218 3.652344 0 6.394531.722656 8.21875 2.171874 1.828125 1.445313 3.019531 3.820313 3.574219 7.121094l12.976562-.570312c-.203125-5.902344-2.34375-10.621094-6.421875-14.160156-4.078125-3.535157-10.148437-5.300782-18.214843-5.300782-4.941407 0-9.15625.742188-12.648438 2.234375-3.492188 1.488281-6.167969 3.660157-8.023438 6.507813-1.855468 2.851562-2.78125 5.914062-2.78125 9.1875 0 5.085937 1.972657 9.394531 5.917969 12.929687 2.804688 2.515625 7.6875 4.632813 14.640625 6.359375 5.40625 1.34375 8.871094 2.277344 10.390625 2.804688 2.222657.789062 3.777344 1.714844 4.667969 2.78125.890625 1.070312 1.339844 2.363281 1.339844 3.882812 0 2.367188-1.0625 4.433594-3.179688 6.203125-2.121094 1.765625-5.269531 2.652344-9.449218 2.652344zm0 0"/></svg> Last 100 headlines here...</button></a>
          </div>

 

<hr>
 



 </aside>


          </div>

        </div>

    </div>


					       
  

    <!-- floating ADR bottom -->
    <!-- <div class="float-adr-wrapper">
      <span class="close">
        <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
      </span>
      <section class="container image-container">
          <a href="#"> <img src="" alt=""></a>
      </section>
    </div>
    
    -->
    
    

    <footer class="container-fluid">
      <section class="footer-inner container">
          <div class="col-md-12 col-sm-12 col-xs-12">
              <div class="row">
                <section class="footer-section col-md-3 col-sm-12 col-xs-12">
                    <p class="footer-title">ABOUT US</p>
                    <p class="footer-hr"></p>
                    <p>Launched in 2014, Deeside.com is an independent online news and information website.</p>
                    <p>We serve those towns and villages in Flintshire which lie close to River Dee in North East Wales and the border with neighbouring Chester in England.</p>
                </section>

                <section class="footer-section col-md-3 col-sm-12 col-xs-12">
                    <p class="footer-title">Quick Links</p>
                    <p class="footer-hr"></p>
                    <ul class="footer-nav">
                 	<li><a href="http://www.deeside.com/deeside-live-traffic-information/">LIVE TRAFFIC</a></li>
						<li><a href="http://www.deeside.com/glyndwr/">WREXHAM GLYNDWR UNIVERSITY</a></li>
						<li><a href="http://www.deeside.com/airbus/">AIRBUS</a></li>
						<li><a href="http://www.deeside.com/twitterarchive/">TWITTER ARCHIVE</a></li>
						<li><a href="https://north.wales/">North.Wales news</a></li>

                    </ul>
                </section>

                <section class="footer-section col-md-3 col-sm-12 col-xs-12">
                    <p class="footer-title">Quick Links</p>
                    <p class="footer-hr"></p>
                    <ul class="footer-nav">
                       	<li><a href="http://www.deeside.com/about/">ABOUT US</a></li>
						<li><a href="http://www.deeside.com/contact/">CONTACT US</a></li>
						<li><a href="http://www.deeside.com/complaints/">COMPLAINTS</a></li>
						<li><a href="http://www.deeside.com/privacy-policy-further-information/">PRIVACY POLICY</a></li>


                    </ul>
                </section>

                <section class="footer-info col-md-3 col-sm-12 col-xs-12">
 
					<a href="http://www.deeside.com"><img src="http://www.deeside.com/wp-content/themes/deeside-news/assets/deeside-black-logofooter-new.jpg
					" alt="Deeside.com"></a>


                </section>
              </div>
          </div>
      </section>
  </footer>

  <section class="footer-end container-fluid">
		<div class="container">
      <ul class="bottom-list">
          <li class="bottom-list__item"><a href="http://www.facebook.com/deesidenews"  target="_blank">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg>
          </a></li>
          <li class="bottom-list__item">
          <a href="https://twitter.com/deesidedotcom" target="_blank">
             <svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg>

          </a></li>
          <li class="bottom-list__item"><a  href="https://www.instagram.com/deesidedotcom/" target="_blank">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
          </a></li>
      </ul>
			<p>Read <span>918,991</span> times in last 30 days<span>
            <p class="stat-info">*Stats independent & directly measured by Google, via the Analytics Live API.
            <br>  				
  				
  			<br>
 			© Deeside.com Est. 2014
 			<br>
			<a href="https://www.communityjournalism.co.uk/the-icnn-charter/" rel="nofollow" target="_blank"><img src="http://www.deeside.com/wp-content/themes/deeside-news/assets/icnnnew.png" alt="icnn"></a>

 		</div>
	</section>

 
     <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script type="text/javascript">


      $(".menu").click(function() {
        $(".line1").toggleClass("animate1");
        $(".line2").toggleClass("animate2");
        $(".line3").toggleClass("animate3");
        $("nav .nav-inner ul").slideToggle(400, function(){
          $(this).toggleClass("expanded").css("display", "");
        });
      });

    </script>
    
 
 <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35903782-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35903782-1');
</script>

    
    
 
  </body>
</html>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
         


    
     

              

			
			
