<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://www.deeside.com/xmlrpc.php" />

    <meta property="fb:app_id" content="562191590494944" />
    <!-- start:wp_head -->
    <title>ATM knifepoint robbery in Chester City Centre police launch manhunt | Deeside.com - Flintshire &amp; North East Wales News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.deeside.com/atm-knifepoint-robbery-chester-city-centre-police-launch-manhunt/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ATM knifepoint robbery in Chester City Centre police launch manhunt | Deeside.com - Flintshire &amp; North East Wales News" />
<meta property="og:description" content="A teenager withdrawing cash from an ATM was robbed at knifepoint in Chester City Centre on Tuesday. Officers from Cheshire CID have launched an investigation following a robbery. The robbery took place shortly after 11.30am on Tuesday 9 May, the 19-year-old male vicitm, was withdrawing money from a cash machine outside the Post Office on &hellip;" />
<meta property="og:url" content="http://www.deeside.com/atm-knifepoint-robbery-chester-city-centre-police-launch-manhunt/" />
<meta property="og:site_name" content="Deeside.com" />
<meta property="article:publisher" content="https://www.facebook.com/Deesidenews/" />
<meta property="article:section" content="Cheshire Police" />
<meta property="article:published_time" content="2017-05-10T01:47:30+01:00" />
<meta property="og:image" content="http://www.deeside.com/wp-content/uploads/2017/05/ch.jpg" />
<meta property="og:image:width" content="914" />
<meta property="og:image:height" content="536" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A teenager withdrawing cash from an ATM was robbed at knifepoint in Chester City Centre on Tuesday. Officers from Cheshire CID have launched an investigation following a robbery. The robbery took place shortly after 11.30am on Tuesday 9 May, the 19-year-old male vicitm, was withdrawing money from a cash machine outside the Post Office on [&hellip;]" />
<meta name="twitter:title" content="ATM knifepoint robbery in Chester City Centre police launch manhunt | Deeside.com - Flintshire &amp; North East Wales News" />
<meta name="twitter:site" content="@deesidedotcom" />
<meta name="twitter:image" content="http://www.deeside.com/wp-content/uploads/2017/05/ch.jpg" />
<meta name="twitter:creator" content="@deesidedotcom" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Deeside.com &raquo; Feed" href="http://www.deeside.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deeside.com &raquo; Comments Feed" href="http://www.deeside.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.deeside.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.deeside.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='http://www.deeside.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='http://www.deeside.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='http://www.deeside.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://www.deeside.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='http://www.deeside.com/wp-content/themes/weeklynews/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='http://www.deeside.com/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=1493923859' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='http://www.deeside.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1493923859' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://www.deeside.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='video-js-css'  href='http://www.deeside.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.18.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.deeside.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.16' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.deeside.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.deeside.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.16' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mp_weeklynews-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%7CArimo%3A400%2C700%7CFira+Sans%3A400%2C700%7CRoboto+Condensed%3A400&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","lensSize":200,"lensBorderSize":1,"lensBorderColour":"#ffffff","borderRadius":0,"cursor":"crosshair","zoomWindowWidth":500,"zoomWindowHeight":360,"zoomWindowOffsetx":3,"borderSize":4,"borderColour":"#888888","zoomWindowShadow":4,"lensFadeIn":1,"lensFadeOut":1,"zoomWindowFadeIn":0,"zoomWindowFadeOut":0,"easingAmount  ":33},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.9'></script>
<link rel='https://api.w.org/' href='http://www.deeside.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.deeside.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.deeside.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.deeside.com/?p=51267' />
<link rel="alternate" type="application/json+oembed" href="http://www.deeside.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.deeside.com%2Fatm-knifepoint-robbery-chester-city-centre-police-launch-manhunt%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.deeside.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.deeside.com%2Fatm-knifepoint-robbery-chester-city-centre-police-launch-manhunt%2F&#038;format=xml" />
			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: Professional Themes
				 * Author URI: https://professionalthemes.nyc/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style>            <!--Customizer CSS-->
            <style type="text/css">
                body { background-color:#f7f7f7; }                #header-branding { background-color:#ffffff; }                #page-header-mobile { background-color:#ffffff; }                #header-branding { border-top-color:#e8e8e8; }                #page-header-mobile { border-top-color:#ffffff; }                #header-branding { border-bottom-color:#fcfcfc; }                #header-navigation, #header-navigation ul li a { border-color:#fcfcfc; }                                                                                                                                                                                                
                #top-navigation { background-color:#fcfcfc; }                #header-navigation { background-color:#ffffff; }
                #header-navigation ul li.search-nav .dropdown-menu { background-color:#ffffff; }                #header-navigation ul li.search-nav .dropdown-menu input { background-color:#ffffff; }
                #top-navigation ul ul { background-color:#fcfcfc; }                #header-navigation ul ul { background-color:#ffffff; }                #top-navigation ul li { border-color:#e8e8e8; }                #header-navigation ul li { border-color:#fcfcfc; }                #header-navigation ul li.current a, #header-navigation ul li.current-menu-item a, #header-navigation ul li a:hover, #header-navigation ul li:hover a, #header-navigation ul li a:focus { background-color:#d60000; }
                #page-content { background-color:#ffffff; }                #page-content { -webkit-box-shadow:0 0 12px 0 #ffffff; }                #page-content { box-shadow:0 0 12px 0 #ffffff; }                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.deeside.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35903782-1', 'auto');
  ga('send', 'pageview');</script><script></script><link rel="icon" href="http://www.deeside.com/wp-content/uploads/2016/08/cropped-dlogo-1-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.deeside.com/wp-content/uploads/2016/08/cropped-dlogo-1-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.deeside.com/wp-content/uploads/2016/08/cropped-dlogo-1-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.deeside.com/wp-content/uploads/2016/08/cropped-dlogo-1-1-1-270x270.png" />
<style id="wp-custom-css">
.article-post .linkbox h2, .article-post .linkbox h3 {
    color: #fff;
    margin: 0;
font: 600 36px/40px &#039;Fira sans&#039;, sans-serif;
}
.article-post-content a {
font: 600 17px/20px &#039;Fira sans&#039;, sans-serif;
}



</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://www.deeside.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://www.deeside.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-51267 single-format-standard custom-background linkbox-has-meta linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light review-default wpb-js-composer js-comp-ver-5.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://www.deeside.com/">
            <input type="text" name="s" placeholder="Search Deeside.com" value="" />
        </form>
        <ul id="menu-new-theme" class="nav clearfix"><li id="mobile-nav-menu-item-37380" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a title="home" href="http://www.deeside.com/">Home</a></li>
<li id="mobile-nav-menu-item-39308" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/news/">News</a></li>
<li id="mobile-nav-menu-item-37389" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/police/">Police</a></li>
<li id="mobile-nav-menu-item-37765" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/flintshire-business/">Business</a></li>
<li id="mobile-nav-menu-item-38684" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/news-from-mps-assembly-members-and-flintshire-county-council/">Government</a></li>
<li id="mobile-nav-menu-item-37511" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.deeside.com/deeside-traffic/">Transport</a></li>
<li id="mobile-nav-menu-item-46733" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/coleg-cambria/">Coleg Cambria</a></li>
<li id="mobile-nav-menu-item-39202" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/contact-us/"><img width="24" height="30" src="http://www.deeside.com/wp-content/uploads/2016/10/Untitled.png" class="_mi _before _image" alt="" aria-hidden="true" /><span>Contact Us</span></a></li>
</ul>    </nav>
    <!-- end:sidr -->


    <!-- start:mobile-top-banner --><div class="ad-mobile-top"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8373809220012309"
     data-ad-slot="3014807832"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><!-- end:mobile-top-banner -->
    <!-- start:row -->
    <div  class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://www.deeside.com/"><img src="http://www.deeside.com/wp-content/uploads/2016/09/mob-1.png" width="136" height="32" alt="Deeside.com" data-retina="http://www.deeside.com/wp-content/uploads/2016/09/mob-1.png" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm">

    
    <!-- start:header-branding -->
<div id="header-branding">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://www.deeside.com/"><img class="img-responsive" src="http://www.deeside.com/wp-content/uploads/2017/02/logoblack.jpg" width="356" height="73" alt="Deeside.com" data-retina="http://www.deeside.com/wp-content/uploads/2017/02/logoblack.jpg" /></a></div>                <meta itemprop="name" content="Deeside.com">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
                        <!-- start:col -->
            <div class="visible-md visible-lg col-md-6 text-right">
                <div class="weather" id="weather">
                    <i class="icon"></i>
                    <h3><span class="glyphicon glyphicon-map-marker"></span> <span class="location"></span> <span class="temp"></span></h3>
                    <span class="date"> <span class="desc"></span></span>
                </div>
            </div>
            <!-- end:col -->
            <script>
                "use strict";
                var weather_widget      = true;
                var weather_lang        = 'en';
                var weather_location    = 'hawarden, UK';
                var weather_unit        = 'c';
            </script>
                    </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header">

            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:container -->
                <div class="container">

                    <!-- start:menu -->
                    <nav id="menu">
                        <ul id="menu-new-theme-1" class="nav clearfix"><li id="nav-menu-item-37380" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a title="home" href="http://www.deeside.com/" class="menu-link main-menu-link">Home</a></li>
<li id="nav-menu-item-39308" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/news/" class="menu-link main-menu-link">News</a></li>
<li id="nav-menu-item-37389" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/police/" class="menu-link main-menu-link">Police</a></li>
<li id="nav-menu-item-37765" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/flintshire-business/" class="menu-link main-menu-link">Business</a></li>
<li id="nav-menu-item-38684" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/news-from-mps-assembly-members-and-flintshire-county-council/" class="menu-link main-menu-link">Government</a></li>
<li id="nav-menu-item-37511" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.deeside.com/deeside-traffic/" class="menu-link main-menu-link">Transport</a></li>
<li id="nav-menu-item-46733" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/coleg-cambria/" class="menu-link main-menu-link">Coleg Cambria</a></li>
<li id="nav-menu-item-39202" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://www.deeside.com/contact-us/" class="menu-link main-menu-link"><img width="24" height="30" src="http://www.deeside.com/wp-content/uploads/2016/10/Untitled.png" class="_mi _before _image" alt="" aria-hidden="true" /><span>Contact Us</span></a></li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="http://www.deeside.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li><li class="soc-media"><a href="#"><span class="glyphicon glyphicon-plus"></span> Follow</a><div class="dropnav-container"><ul class="dropnav-menu"><li class="soc-links soc-facebook"><a href="https://www.facebook.com/deesidenews" target="_blank">Facebook</a></li><li class="soc-links soc-twitter"><a href="https://twitter.com/deesidedotcom" target="_blank">Twitter</a></li><li class="soc-links soc-instagram"><a href="https://www.instagram.com/deesidedotcom/" target="_blank">Instagram</a></li><li class="soc-links soc-rss"><a href="http://www.deeside.com/feed/" target="_blank">RSS</a></li></ul></div></li></ul>                    </nav>
                    <!-- end:menu -->

                </div>
                <!-- end:container -->
            </div>
            <!-- end:header-navigation -->

        </div>
    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:post-info-bar -->
<!-- end:post-info-bar -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-2">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-51267" class="article-post cat-3240 loop-page-2 clearfix post-51267 post type-post status-publish format-standard has-post-thumbnail hentry category-cheshire-police" itemscope itemtype="http://schema.org/Article">

                    
    
<header>
        <h1 itemprop="mainEntityOfPage">ATM knifepoint robbery in Chester City Centre police launch manhunt</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">May 10th, 2017</span>                <span class="fa-author" itemprop="author">            <img alt='' src='http://1.gravatar.com/avatar/a7daccb2076c872572fefea6136a05df?s=16&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a7daccb2076c872572fefea6136a05df?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <a href="https://twitter.com/DeesideDotCom">@DeesideDotCom</a>
        </span>
        
        <span class="fa-categories"><a href="http://www.deeside.com/cheshire-police/" title="View all posts in Cheshire Police">Cheshire Police</a></span>                    </p>
        <div class="soc-media-sharing default">
    <h3 class="hidden-xs">Share</h3>        <a class="btn-social btn-facebook btn-icon" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.deeside.com%2Fatm-knifepoint-robbery-chester-city-centre-police-launch-manhunt%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon" href="https://twitter.com/intent/tweet?text=ATM knifepoint robbery in Chester City Centre police launch manhunt&amp;url=http%3A%2F%2Fwww.deeside.com%2Fatm-knifepoint-robbery-chester-city-centre-police-launch-manhunt%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon" href="http://plus.google.com/share?url=http://www.deeside.com/atm-knifepoint-robbery-chester-city-centre-police-launch-manhunt/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-linkedin btn-icon" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.deeside.com%2Fatm-knifepoint-robbery-chester-city-centre-police-launch-manhunt%2F&amp;title=ATM knifepoint robbery in Chester City Centre police launch manhunt" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-linkedin-square fa-lg"></i><span id="smLinkedin">LinkedIn</span></a>
    </div>
</header>

<div class="head-image thumb-wrap">
    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <img width="914" height="536" src="http://www.deeside.com/wp-content/uploads/2017/05/ch.jpg" class="entry-thumb img-responsive wp-post-image" alt="ATM knifepoint robbery in Chester City Centre police launch manhunt" srcset="http://www.deeside.com/wp-content/uploads/2017/05/ch.jpg 914w, http://www.deeside.com/wp-content/uploads/2017/05/ch-300x176.jpg 300w, http://www.deeside.com/wp-content/uploads/2017/05/ch-768x450.jpg 768w, http://www.deeside.com/wp-content/uploads/2017/05/ch-912x536.jpg 912w" sizes="(max-width: 914px) 100vw, 914px" />
                        <meta itemprop="url" content="http://www.deeside.com/wp-content/uploads/2017/05/ch-770x470.jpg">
                        <meta itemprop="width" content="770">
                        <meta itemprop="height" content="470">
                    </div></div>
<div class="featured-caption">Images - Google Street View / Flickr</div>

<div class="article-post-content"><h3>A teenager withdrawing cash from an ATM was robbed at knifepoint in Chester City Centre on Tuesday.</h3>
<p>Officers from Cheshire CID have launched an investigation following a robbery.</p>
<p>The robbery took place shortly after 11.30am on Tuesday 9 May, the 19-year-old male vicitm, was withdrawing money from a cash machine outside the Post Office on Brook Street, when he was threatened by a man with small knife who pushed him out of the way an stole the cash.</p>
<p>The offender then fled the scene in the direction of Egerton Street.</p>
<p>The Hawarden based police helicopter was brought in to help search for the suspected robber.</p>
<blockquote class="twitter-tweet tw-align-center" data-lang="en-gb">
<p dir="ltr" lang="en">NPAS air support will be overhead in Chester shortly. They are assisting <a href="https://twitter.com/PoliceChester">@policechester</a> with a suspect search. No need for any concerns. <a href="https://t.co/EcjtGCmpS6">pic.twitter.com/EcjtGCmpS6</a></p>
<p>— Cheshire Police (@cheshirepolice) <a href="https://twitter.com/cheshirepolice/status/861896543183491072">9 May 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The man is described as being is white, wearing a white jacket, black trousers and a navy baseball cap.</p>
<p>He was carrying a large rucksack and riding a dark coloured bike.</p>
<h3>Cheshire Constabulary Detective Sargeant DS Nick Henderson said:</h3>
<blockquote><p>I would like to reassure the public that this is an isolated incident and we are committed to doing all that we can to trace the person responsible.</p>
<p>Thankfully the victim was not injured as a result of the attack, although his has been left traumatised by his ordeal.</p>
<p>I’d asked anyone with any information in relation to this incident to contact the team here at Chester so the offender can be brought to justice.</p></blockquote>
<p>Anyone with any information in relation to the incident is asked to contact Cheshire Police on 101 quoting incident number 297 of 9/5/2017.</p>
<p>Information can also be passed anonymously to Crimestoppers on 0800 555 111.</p>
<p>&nbsp;</p>
</div>

<div class="row ad-bottom ad-"><div id="google-ads-1"></div>
 
<script type="text/javascript"> 
 
    /* Calculate the width of available ad space */
    ad = document.getElementById('google-ads-1');
 
    if (ad.getBoundingClientRect().width) {
        adWidth = ad.getBoundingClientRect().width; // for modern browsers 
    } else {
        adWidth = ad.offsetWidth; // for old IE 
    }
 
    /* Replace ca-pub-XXX with your AdSense Publisher ID */ 
    google_ad_client = "pub-8373809220012309";
 
    /* Replace 1234567890 with the AdSense Ad Slot ID */ 
    google_ad_slot = "6659068633";
  
    /* Do not change anything after this line */
    if ( adWidth >= 728 )
      google_ad_size = ["728", "90"];  /* Leaderboard 728x90 */
    else if ( adWidth >= 468 )
      google_ad_size = ["468", "60"];  /* Banner (468 x 60) */
    else if ( adWidth >= 336 )
      google_ad_size = ["336", "280"]; /* Large Rectangle (336 x 280) */
    else if ( adWidth >= 300 )
      google_ad_size = ["300", "250"]; /* Medium Rectangle (300 x 250) */
    else if ( adWidth >= 250 )
      google_ad_size = ["250", "250"]; /* Square (250 x 250) */
    else if ( adWidth >= 200 )
      google_ad_size = ["200", "200"]; /* Small Square (200 x 200) */
    else if ( adWidth >= 180 )
      google_ad_size = ["180", "150"]; /* Small Rectangle (180 x 150) */
    else
      google_ad_size = ["125", "125"]; /* Button (125 x 125) */
 
    document.write (
     '<ins class="adsbygoogle" style="display:inline-block;width:' 
      + google_ad_size[0] + 'px;height:' 
      + google_ad_size[1] + 'px" data-ad-client="' 
      + google_ad_client + '" data-ad-slot="' 
      + google_ad_slot + '"></ins>'
    );
  
    (adsbygoogle = window.adsbygoogle || []).push({});
 
</script>
 
<script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
</script></div>
<!-- start:article footer -->
<footer>

    
        <aside class="post-navigation clearfix">
        <div class="row">
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="http://www.deeside.com/looked-children-must-educational-opportunities-peers-say-minister/" title="Looked after children must have same educational opportunities as their peers say Minister">Looked after children must have same educational opportunities as their peers say Minister</a>
            </div>
            </div>
    </aside>
    
    </footer>
<!-- end:article footer -->
<meta itemprop="author" content="@DeesideDotCom">
<meta itemprop="datePublished" content="2017-05-10T01:47:30+01:00">
<meta itemprop="dateModified" content="2017-05-10T01:47:30+01:00">
<meta itemprop="headline" content="ATM knifepoint robbery in Chester City Centre police launch manhunt">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.deeside.com/wp-content/uploads/2017/02/logoblack.jpg">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="Deeside.com">
</div>


                
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Lastest News</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-3240 parent-cat-3240 prim-cat-3240">
                            <div class="thumb-wrap relative">
                                <a href="http://www.deeside.com/100-police-officers-cheshire-drug-dealer-dawn-raids/"><img itemprop="image" src="http://www.deeside.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-28-at-08.02.36-245x148.jpg" width="245" height="148" alt="Over 100 police officers from Cheshire in drug dealer dawn raids" class="img-responsive" /></a>
                                <a href="http://www.deeside.com/cheshire-police/" class="theme">Cheshire Police</a>
                            </div>
                            <span class="published" itemprop="dateCreated">February 28th, 2017</span>
                            <h3><a href="http://www.deeside.com/100-police-officers-cheshire-drug-dealer-dawn-raids/">Over 100 police officers from Cheshire in drug dealer dawn raids</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-3240 parent-cat-3240 prim-cat-3240">
                            <div class="thumb-wrap relative">
                                <a href="http://www.deeside.com/police-negotiators-deployed-incident-chester-wanted-man-barricades-flat/"><img itemprop="image" src="http://www.deeside.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-26-at-01.53.41-245x148.jpg" width="245" height="148" alt="Police negotiators deployed to incident in Chester after wanted man barricades himself into flat" class="img-responsive" /></a>
                                <a href="http://www.deeside.com/cheshire-police/" class="theme">Cheshire Police</a>
                            </div>
                            <span class="published" itemprop="dateCreated">February 26th, 2017</span>
                            <h3><a href="http://www.deeside.com/police-negotiators-deployed-incident-chester-wanted-man-barricades-flat/">Police negotiators deployed to incident in Chester after wanted man barricades himself into flat</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div><div class="col-xs-6 col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-3240 parent-cat-3240 prim-cat-3240">
                            <div class="thumb-wrap relative">
                                <a href="http://www.deeside.com/appeal-witnesses-following-assault-chester/"><img itemprop="image" src="http://www.deeside.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-01.44.40-245x148.jpg" width="245" height="148" alt="Appeal for witnesses following an assault in Chester" class="img-responsive" /></a>
                                <a href="http://www.deeside.com/cheshire-police/" class="theme">Cheshire Police</a>
                            </div>
                            <span class="published" itemprop="dateCreated">February 22nd, 2017</span>
                            <h3><a href="http://www.deeside.com/appeal-witnesses-following-assault-chester/">Appeal for witnesses following an assault in Chester</a></h3>
                            <span class="text"></span>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->


<!-- start:article-comments -->
<section id="comments">

    
</section>
<!-- end:article-comments -->

<!-- start:article-comments-form -->
<section id="article-comments-form">

	
</section>
<!-- end:article-comments-form -->





            </article>
            <!-- end:article-post -->

        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><center<a href="https://www.cambria.ac.uk/talkandtour/"><img class="aligncenter wp-image-51070 size-medium" src="http://www.deeside.com/wp-content/uploads/2016/09/Talk-Tour-Deeside.com-box-May-300x300.jpg" alt="" width="300" height="300" /></a></center></div>
		</aside><div class="ad ad-300x600"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Vban -->
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-8373809220012309" data-ad-slot="4109228235"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-new-theme-2" class="nav clearfix"><li id="menu-item-37380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37380"><a title="home" href="http://www.deeside.com/">Home</a></li>
<li id="menu-item-39308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39308"><a href="http://www.deeside.com/news/">News</a></li>
<li id="menu-item-37389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37389"><a href="http://www.deeside.com/police/">Police</a></li>
<li id="menu-item-37765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37765"><a href="http://www.deeside.com/flintshire-business/">Business</a></li>
<li id="menu-item-38684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38684"><a href="http://www.deeside.com/news-from-mps-assembly-members-and-flintshire-county-council/">Government</a></li>
<li id="menu-item-37511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37511"><a href="http://www.deeside.com/deeside-traffic/">Transport</a></li>
<li id="menu-item-46733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46733"><a href="http://www.deeside.com/coleg-cambria/">Coleg Cambria</a></li>
<li id="menu-item-39202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39202"><a href="http://www.deeside.com/contact-us/"><img width="24" height="30" src="http://www.deeside.com/wp-content/uploads/2016/10/Untitled.png" class="_mi _before _image" alt="" aria-hidden="true" /><span>Contact Us</span></a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
            </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
            </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
            </div>
    <!-- end:col -->

</div>
<!-- end:row -->

                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                                                    </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/www.deeside.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.deeside.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script></script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[51267]");
                                        });
</script>

    <!-- end:wp_footer -->

</body>
</html>
